LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Codage injecteur neuf
par BmwOldSchool Aujourd'hui à 1:23

» Fermettre du toit (mode secours) 307 cc
par Cainfri Hier à 23:30

» pas de mélange eolys "bleu" et "vert" ..pourquoi ?
par arcus Hier à 23:23

» star diag 44 pays de la loire
par didielinux Hier à 23:19

» boite dpo clio 3
par mlgd Hier à 23:02

» probleme toit escamoatable
par Jp59 Hier à 22:46

» Présentation de Stéphane
par Alexlesinge Hier à 22:07

» Présentation de Denis
par Alexlesinge Hier à 22:04

» Présentation de mounire
par Alexlesinge Hier à 22:01

» manuel clio 3
par mlgd Hier à 20:51

» Nouveau soft qui comprend ddt2000 + RPE 3 ( Renolink )
par pouettedu76 Hier à 18:52

» manuel d'utilisation d'outils diagnostique
par snoopymagik Hier à 18:38

» besoins d aide
par jeremy72 Hier à 17:39

» Demande d'information 1,5 dci injecteurs
par Alexlesinge Hier à 14:31

» C4 picasso exclusive "suspension défaillante"
par Alain Hier à 13:04

» Présentation de fabien
par Alexlesinge Hier à 12:33

» Présentation de jean
par Alexlesinge Hier à 12:32

» Présentation de CHRISTOPHE
par Alexlesinge Hier à 12:29

» tuto diagbox remise a zéro compteur additif et régénération forcée FAP
par songotag Hier à 11:03

» Cohabitation de Carte demarrage main libre et non main libre sur Scenic II
par Alexlesinge Jeu 14 Déc - 19:55

» Calculateur vérouillé ?
par didielinux Jeu 14 Déc - 19:38

» achat d un canclip
par Steven312 Jeu 14 Déc - 18:13

» p0136 et p0141
par didielinux Jeu 14 Déc - 16:05

» Présentation de Stéphane
par fred9545 Jeu 14 Déc - 13:27

» Présentation de Kaïs
par fred9545 Jeu 14 Déc - 13:01

» Présentation de Gilles
par fred9545 Jeu 14 Déc - 12:02

» Sqlite FR de ISTA-D 4.03.21
par pvnf Jeu 14 Déc - 12:01

» Présentation de olivier
par fred9545 Jeu 14 Déc - 11:58

» Software SMEG/SMEG+/SMEGiV2
par zigzag Jeu 14 Déc - 11:05

» Premier Diag E61 530D Touring
par Digidid Jeu 14 Déc - 9:04

» Casse clapets d'admission BMW
par Digidid Jeu 14 Déc - 8:59

» Moteur qui cale Heeeeelp
par djezair21 Jeu 14 Déc - 8:00

» Présentation de frederic
par fred9545 Jeu 14 Déc - 1:25

» Présentation de Benjamin
par fred9545 Jeu 14 Déc - 1:24

» Base d'erreurs coapi
par bmw530 Mer 13 Déc - 19:55

» tuto installation ddt
par heineken Mer 13 Déc - 19:26

» Ista D 4.03.31 et Z3 E36
par Digidid Mer 13 Déc - 19:10

» Peugeot 5008 s'arrête pratiquement plus 10 fois sur un petit trajet
par nounours626 Mer 13 Déc - 18:14

» Clef telecommande C3
par Grozig Mer 13 Déc - 17:31

» Présentation de David
par fred9545 Mer 13 Déc - 15:46

Qui est en ligne ?
Il y a en tout 99 utilisateurs en ligne :: 14 Enregistrés, 0 Invisible et 85 Invités :: 1 Moteur de recherche

Alexlesinge, biggugus, bmw530, claude.n, dad24, delpiero3, frfrpog01, Mikatds, nicoc5, nounours626, passion, popeye05, rach68, squal13

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (81)
 
@heineken (68)
 
@fred9545 (43)
 
@popeye05 (42)
 
@Digidid (29)
 
@fandf (25)
 
@ulysse79 (19)
 
@Alexlesinge (19)
 
@scorpium59 (18)
 
@micka (15)
 
Partagez | .
 

 Problème communication interface avec véhicule

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
dudu57
Novice
Novice
avatar

Messages : 26
Date d'inscription : 02/03/2016

MessageSujet: Problème communication interface avec véhicule   Mar 17 Jan - 18:14

Bonjour,
Je viens de recevoir une interface d'un site chinois, celle-ci fonctionne avec un PC avec Diagbox Officiel (sur diagbox 8.24 sur PC wondows 7  édition intégrale), mais chez  moi avec Diagbox sur un PC avec Windows 7 starter en 32 bits avec Diagbox en 7.24, je n'ai pas de communication avec le véhicule.

J'ai essayé sur un C4 Picasso avec tout le matériel officiel==> OK
J'ai essayé avec le PC officiel et mon interface =========>OK
J'ai essayé avec mon PC et mon interface chinois========>Ca ne fonctionne pas

Mon interface à la version V4.3.4.

Quelqu'un a une idée??

Merci

_________________
Si tu as apprécié mes observations ou conseils, n'oublie pas de cliquer sur la main verte


Dernière édition par dudu57 le Jeu 19 Jan - 15:39, édité 1 fois
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5078
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Problème communication interface avec véhicule   Mar 17 Jan - 18:28

Bonsoir,

Ta sonde est reconnu par ton pc?
Tu as essayé sur d'autres port usb??
ta sonde est bien reconnu dans le gestionnaire de périphérique??

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
dudu57
Novice
Novice
avatar

Messages : 26
Date d'inscription : 02/03/2016

MessageSujet: Re: Problème communication interface avec véhicule   Mar 17 Jan - 18:57

Bonsoir,

Mon interface est reconnue par mon PC.
Elle est reconnue dans le gestionnaire de périphérique comme cela: USB Com Board Evolution Driver (UMDF).
Je n'ai pas essayé sur d'autres ports USB.

Elle trouve quand même le numéro de châssis, mais après à la lecture des différents calculateurs, c'est marqué calculateur inconnu, alors qu'avec le PC officiel et mon interface pas de soucis.

Si tu as une piste, je suis preneur.

MERCI

_________________
Si tu as apprécié mes observations ou conseils, n'oublie pas de cliquer sur la main verte
Revenir en haut Aller en bas
dudu57
Novice
Novice
avatar

Messages : 26
Date d'inscription : 02/03/2016

MessageSujet: Re: Problème communication interface avec véhicule   Mer 18 Jan - 16:03

Bonjour,

Sur ma vieille C3 qui a 10 ans j'arrive à communiquer sans problème.

L'essai que j'ai fait sur la C4 Picasso de 2016 et qui n'a pas été concluant est peut-être dû à la version de mon logiciel car je suis en 7.24?

Si c'est cela, à quelle version dois-je monter pour pouvoir communiquer avec des véhicules récents?.

Merci de votre aide.

Dudu57

_________________
Si tu as apprécié mes observations ou conseils, n'oublie pas de cliquer sur la main verte
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5078
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Problème communication interface avec véhicule   Mer 18 Jan - 18:17

Ouais la 7.24 date de fin 2013 . Pour un véhicule de 2016 ça peut être léger......
essai de monter jusqu'en 7.62 déjà pour voir.
On peut aller encore jusqu'à la  7.83 (mais a partir de la 7.62 , certain télécodage disparaisse apparemment)

Après pour des mise à jour récente , ça commence à être chaud.....

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
dudu57
Novice
Novice
avatar

Messages : 26
Date d'inscription : 02/03/2016

MessageSujet: Re: Problème communication interface avec véhicule   Mer 18 Jan - 20:27

Bonsoir,

Je vais suivre tes bons conseils et faire une MAJ jusque 7.62 et je te tiens informé dès que j'ai fait l'essai sur le C4 Picasso

Encore merci

Dudu57

_________________
Si tu as apprécié mes observations ou conseils, n'oublie pas de cliquer sur la main verte
Revenir en haut Aller en bas
Guyguy307
Pro
Pro
avatar

Messages : 547
Date d'inscription : 09/04/2016
Age : 33
Localisation : 31000 toulouse

MessageSujet: Re: Problème communication interface avec véhicule   Mer 18 Jan - 20:54

Bonjour

perso j'ai 2 install diagbox une 7.62 et une 8.17

et je trouve que la 8.17 est super sur les vehicules aprés 2014 . sont incovénient est que la séléction personnalisé des paramétres beugue , mais sinon selon les modéles exemple beeper 2016 508 rxh certain défault remonte en 8.17 et non en 7.6é également certain paramétre en plus. Si je trouve un moment je poserais des images.
merci

_________________
merci=main verte
Revenir en haut Aller en bas
dudu57
Novice
Novice
avatar

Messages : 26
Date d'inscription : 02/03/2016

MessageSujet: Re: Problème communication interface avec véhicule   Mer 18 Jan - 22:59

Bonsoir Guyguy307

Tu as les 2 install sur le même PC?

_________________
Si tu as apprécié mes observations ou conseils, n'oublie pas de cliquer sur la main verte
Revenir en haut Aller en bas
dudu57
Novice
Novice
avatar

Messages : 26
Date d'inscription : 02/03/2016

MessageSujet: Re: Problème communication interface avec véhicule   Jeu 19 Jan - 15:03

Bonjour Heineken,

J'ai suivi tes conseils avisés et.........CA MARCHE!!!!  bounce J'ai fait les mises à jour jusqu'à la version 7.62 et tout est bon.

Petite info pour ceux qui suivent les dernières mises à jour:
La dernière mise à jour officielle de Diagbox est la V08.38, la page d'accueil a évolué un peu
Encore merci

Dudu57

_________________
Si tu as apprécié mes observations ou conseils, n'oublie pas de cliquer sur la main verte
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5078
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Problème communication interface avec véhicule   Jeu 19 Jan - 15:34

Impeccable , tu vas pouvoir t'amuser .
Merci d'avoir fait le retour .

N'oublie pas de passer ton post en "résolu" , pour cela , édit ton premier commentaire (clic sur éditer" en haut a droite)  coche "résolu" et clic sur "envoyer" .

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
 

Problème communication interface avec véhicule

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-