LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» GPS MMI 2G 2017
par rever Hier à 23:45

» Présentation de Robin
par rever Hier à 22:58

» Présentation de jean-michel
par vulpifive Hier à 22:30

» Présentation de gaetano
par gaetan8 Hier à 22:21

» ralenti trop bas
par gaetan8 Hier à 22:09

» demande d'avis interface
par alain11 Hier à 21:16

» Présentation de lucien
par Alliottom59 Hier à 21:03

» Présentation de jean6amos
par jeandugravil Hier à 20:20

» interface pour E8
par deenass Hier à 20:12

» Présentation de frederic
par fred9545 Hier à 18:40

» Présentation de georges
par fred9545 Hier à 18:12

» Sqlite FR de ISTA-D 4.03.21
par bugess Hier à 17:14

» probléme de ralenti+ventilo fiesta v 2002
par nikko357 Hier à 17:13

» Présentation de romain
par fred9545 Hier à 17:10

» Problème voyant fap (additif)
par jeremy72 Hier à 16:53

» Nouveau pilier Claude.n
par claude.n Hier à 15:09

» Présentation de rmidas
par fred9545 Hier à 14:02

» Présentation de pierre
par fred9545 Hier à 13:54

» Présentation de Julien
par fred9545 Hier à 13:53

» Présentation de Patrick
par fred9545 Hier à 13:48

» voyant systeme
par schenk Hier à 12:26

» Erreur Ncs Expert COPAI-2020
par Davido73 Hier à 12:17

» Sqlite-FR-Ista-D-4.05
par scorpium59 Hier à 9:32

» comment contrôler üne vanne Egr sur renault 1.9 dci
par fred9545 Hier à 8:58

» Climatisation Megane 3
par fred9545 Hier à 8:57

» Sièges cuir Megane 3
par fred9545 Hier à 8:56

» Présentation de Nicolas
par phm59 Hier à 8:42

» interface et logiciel vw touran 2009
par jeanclaudeduss40 Hier à 8:37

» Présentation de pierre
par fred9545 Hier à 8:16

» Présentation de ed
par fred9545 Hier à 8:13

» Présentation de sam
par fred9545 Hier à 8:12

» Scénic 2 2.0DCI 150 CV
par aigle459141 Hier à 8:10

» Présentation de Nicolas
par fred9545 Hier à 8:10

» Voyant moteur porter disparu
par Alliottom59 Hier à 7:55

» Rétrofit E46 capteur de pluie
par delpiero3 Hier à 6:40

» calculateur interdiction clim [LAGUNA 2]
par lolo64 Sam 19 Aoû - 22:48

» MINI R5O (probleme compteur )
par zingilingiling Sam 19 Aoû - 22:22

» ralenti trop bas
par gaetan8 Sam 19 Aoû - 18:41

» Présentation de xavier
par heineken Sam 19 Aoû - 17:49

» audi a3 2l tdi
par roger69 Sam 19 Aoû - 17:33

Qui est en ligne ?
Il y a en tout 42 utilisateurs en ligne :: 7 Enregistrés, 0 Invisible et 35 Invités :: 1 Moteur de recherche

Alexlesinge, beyo, claude.n, fandf, fouine, lioelec, vitro13

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (58)
 
@heineken (57)
 
@fred9545 (37)
 
@popeye05 (33)
 
@ulysse79 (19)
 
@Digidid (19)
 
@micka (15)
 
@Alexlesinge (13)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
Pub
Partagez | .
 

 Problème communication interface avec véhicule

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
dudu57
Novice
Novice
avatar

Messages : 26
Date d'inscription : 02/03/2016

MessageSujet: Problème communication interface avec véhicule   Mar 17 Jan - 18:14

Bonjour,
Je viens de recevoir une interface d'un site chinois, celle-ci fonctionne avec un PC avec Diagbox Officiel (sur diagbox 8.24 sur PC wondows 7  édition intégrale), mais chez  moi avec Diagbox sur un PC avec Windows 7 starter en 32 bits avec Diagbox en 7.24, je n'ai pas de communication avec le véhicule.

J'ai essayé sur un C4 Picasso avec tout le matériel officiel==> OK
J'ai essayé avec le PC officiel et mon interface =========>OK
J'ai essayé avec mon PC et mon interface chinois========>Ca ne fonctionne pas

Mon interface à la version V4.3.4.

Quelqu'un a une idée??

Merci

_________________
Si tu as apprécié mes observations ou conseils, n'oublie pas de cliquer sur la main verte


Dernière édition par dudu57 le Jeu 19 Jan - 15:39, édité 1 fois
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4733
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Problème communication interface avec véhicule   Mar 17 Jan - 18:28

Bonsoir,

Ta sonde est reconnu par ton pc?
Tu as essayé sur d'autres port usb??
ta sonde est bien reconnu dans le gestionnaire de périphérique??

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
dudu57
Novice
Novice
avatar

Messages : 26
Date d'inscription : 02/03/2016

MessageSujet: Re: Problème communication interface avec véhicule   Mar 17 Jan - 18:57

Bonsoir,

Mon interface est reconnue par mon PC.
Elle est reconnue dans le gestionnaire de périphérique comme cela: USB Com Board Evolution Driver (UMDF).
Je n'ai pas essayé sur d'autres ports USB.

Elle trouve quand même le numéro de châssis, mais après à la lecture des différents calculateurs, c'est marqué calculateur inconnu, alors qu'avec le PC officiel et mon interface pas de soucis.

Si tu as une piste, je suis preneur.

MERCI

_________________
Si tu as apprécié mes observations ou conseils, n'oublie pas de cliquer sur la main verte
Revenir en haut Aller en bas
dudu57
Novice
Novice
avatar

Messages : 26
Date d'inscription : 02/03/2016

MessageSujet: Re: Problème communication interface avec véhicule   Mer 18 Jan - 16:03

Bonjour,

Sur ma vieille C3 qui a 10 ans j'arrive à communiquer sans problème.

L'essai que j'ai fait sur la C4 Picasso de 2016 et qui n'a pas été concluant est peut-être dû à la version de mon logiciel car je suis en 7.24?

Si c'est cela, à quelle version dois-je monter pour pouvoir communiquer avec des véhicules récents?.

Merci de votre aide.

Dudu57

_________________
Si tu as apprécié mes observations ou conseils, n'oublie pas de cliquer sur la main verte
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4733
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Problème communication interface avec véhicule   Mer 18 Jan - 18:17

Ouais la 7.24 date de fin 2013 . Pour un véhicule de 2016 ça peut être léger......
essai de monter jusqu'en 7.62 déjà pour voir.
On peut aller encore jusqu'à la  7.83 (mais a partir de la 7.62 , certain télécodage disparaisse apparemment)

Après pour des mise à jour récente , ça commence à être chaud.....

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
dudu57
Novice
Novice
avatar

Messages : 26
Date d'inscription : 02/03/2016

MessageSujet: Re: Problème communication interface avec véhicule   Mer 18 Jan - 20:27

Bonsoir,

Je vais suivre tes bons conseils et faire une MAJ jusque 7.62 et je te tiens informé dès que j'ai fait l'essai sur le C4 Picasso

Encore merci

Dudu57

_________________
Si tu as apprécié mes observations ou conseils, n'oublie pas de cliquer sur la main verte
Revenir en haut Aller en bas
Guyguy307
Pro
Pro
avatar

Messages : 547
Date d'inscription : 09/04/2016
Age : 33
Localisation : 31000 toulouse

MessageSujet: Re: Problème communication interface avec véhicule   Mer 18 Jan - 20:54

Bonjour

perso j'ai 2 install diagbox une 7.62 et une 8.17

et je trouve que la 8.17 est super sur les vehicules aprés 2014 . sont incovénient est que la séléction personnalisé des paramétres beugue , mais sinon selon les modéles exemple beeper 2016 508 rxh certain défault remonte en 8.17 et non en 7.6é également certain paramétre en plus. Si je trouve un moment je poserais des images.
merci

_________________
merci=main verte
Revenir en haut Aller en bas
dudu57
Novice
Novice
avatar

Messages : 26
Date d'inscription : 02/03/2016

MessageSujet: Re: Problème communication interface avec véhicule   Mer 18 Jan - 22:59

Bonsoir Guyguy307

Tu as les 2 install sur le même PC?

_________________
Si tu as apprécié mes observations ou conseils, n'oublie pas de cliquer sur la main verte
Revenir en haut Aller en bas
dudu57
Novice
Novice
avatar

Messages : 26
Date d'inscription : 02/03/2016

MessageSujet: Re: Problème communication interface avec véhicule   Jeu 19 Jan - 15:03

Bonjour Heineken,

J'ai suivi tes conseils avisés et.........CA MARCHE!!!!  bounce J'ai fait les mises à jour jusqu'à la version 7.62 et tout est bon.

Petite info pour ceux qui suivent les dernières mises à jour:
La dernière mise à jour officielle de Diagbox est la V08.38, la page d'accueil a évolué un peu
Encore merci

Dudu57

_________________
Si tu as apprécié mes observations ou conseils, n'oublie pas de cliquer sur la main verte
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4733
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Problème communication interface avec véhicule   Jeu 19 Jan - 15:34

Impeccable , tu vas pouvoir t'amuser .
Merci d'avoir fait le retour .

N'oublie pas de passer ton post en "résolu" , pour cela , édit ton premier commentaire (clic sur éditer" en haut a droite)  coche "résolu" et clic sur "envoyer" .

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
 

Problème communication interface avec véhicule

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-