LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Sauvegarde calculateur
par Rogdot Hier à 22:01

» Présentation de Roger
par trenquillenapster Hier à 21:27

» Probleme sur megane 2 1.9dci fumer noir
par interface77 Hier à 20:27

» Présentation de soha
par fred9545 Hier à 18:16

» p1352 206 2.0 hdi 2005
par pascaldu1476 Hier à 17:24

» démarrage aléatoire 206+ 1.4hdi 2009
par Alliottom59 Hier à 16:36

» Problème calculateur e82??
par Alex_20270 Hier à 15:45

» P0341 Signal arbres à cames erroné ou absent
par Galinette Hier à 11:26

» correction CBS des données du véhicule
par raf94 Hier à 10:51

» leger choc avant audi
par atom256 Hier à 9:19

» Panne 206 GTI de 2004
par flecrocq Hier à 9:01

» Présentation de Jean
par fred9545 Hier à 8:37

» Présentation de ELIE
par fred9545 Hier à 8:36

» Présentation de Mika
par fred9545 Hier à 8:35

» Présentation de gérald
par fred9545 Hier à 8:35

» Présentation de albert
par fred9545 Hier à 8:34

» Présentation de Andre
par fred9545 Hier à 8:34

» Présentation de raphael
par fred9545 Hier à 8:33

» Présentation de Alexis
par fred9545 Hier à 8:33

» plusieurs code panne sur scénic 1,6 16V de 2006
par vince766 19.10.18 20:16

» Mini R60 pb suite prog Ista/P
par kadoc 19.10.18 16:01

» Thp cassé moteur
par bagou91 19.10.18 6:17

» polo plus d'essuie glace avant
par Nico76 18.10.18 23:29

» Emplacement prise diagnostic obd Ford Mondeo 3
par berakely 18.10.18 14:11

» calculateur non reconnu 206 2l hdi
par yann3 18.10.18 6:09

» Présentation de David
par fred9545 18.10.18 2:18

» ajout d'une marque sur maxiecu
par Jumbollwhight 17.10.18 21:20

» Impossible d'utiliser l'interface MPMCOM
par Michmeu 17.10.18 20:39

» Présentation de wallace 666
par wallace 666 17.10.18 19:48

» megane I phase 2 voyant serv et abs
par Fbinbin 17.10.18 19:26

» Problème ISTA 3.47
par Nico76 17.10.18 9:01

» droit forum
par fred9545 17.10.18 7:50

» Présentation de JJ
par fred9545 17.10.18 2:15

» Présentation de Sebastien
par fred9545 17.10.18 2:12

» F9B8 Défaut relais Power Latch
par Galinette 16.10.18 21:13

» Présentation de Yannis
par fred9545 16.10.18 12:46

» Présentation de farouk
par fred9545 16.10.18 12:21

» Présentation de abdallah
par fred9545 16.10.18 11:31

» Présentation de françoise
par fred9545 16.10.18 11:30

» Présentation de Nacer
par fred9545 16.10.18 11:28

Qui est en ligne ?
Il y a en tout 53 utilisateurs en ligne :: 8 Enregistrés, 0 Invisible et 45 Invités :: 1 Moteur de recherche

Alexlesinge, Alliottom59, kadoc, nvidia27000, paillote13, Roms30, scorpium59, V1rtuoze

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (114)
 
@heineken (67)
 
@popeye05 (63)
 
@fred9545 (38)
 
@Alexlesinge (35)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 ID not Found Diagbox

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Omax45
Petit Nouveau
Petit Nouveau
avatar

Messages : 6
Date d'inscription : 30/01/2017

MessageSujet: ID not Found Diagbox   04.02.17 20:19

Bonsoir,

Je viens vers vous parce que je bute sur un probleme Sad  

Je me retrouve avec des erreurs sur Diagbox.

Voici mes screens qui seront plus explicite


[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5310
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: ID not Found Diagbox   04.02.17 22:09

Bonsoir,

Tu viens d'installer diagbox ?? ou ça fonctionnait bien et c'est venu d'un coup comme ça??

En général c'est un problème d'installation . Les cas que j'ai vu on résolu le problème en réinstallant diagbox.

Tssai de lancer diagbox en mode admin pour voir .on sait jamais.

Ton ordi est bien a jour??

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par heineken le 04.02.17 22:17, édité 1 fois
Revenir en haut Aller en bas
Omax45
Petit Nouveau
Petit Nouveau
avatar

Messages : 6
Date d'inscription : 30/01/2017

MessageSujet: Re: ID not Found Diagbox   04.02.17 22:17

Bonsoir H Very Happy ,

Je viens de l'installer. Ne me dis pas que je dois tout recommencer No
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5310
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: ID not Found Diagbox   04.02.17 22:18

comme je le disais , éssai de lancer diagbox en mode admin.

Ton ordi est bien a jour? je vois que tu as xp , tu as le sp3?

Tu peux essayer d'installer ceci : [Vous devez être inscrit et connecté pour voir ce lien]  , ça a résolu le prob chez certain

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Omax45
Petit Nouveau
Petit Nouveau
avatar

Messages : 6
Date d'inscription : 30/01/2017

MessageSujet: Re: ID not Found Diagbox   05.02.17 14:10

Je viens d'installer le logiciel que tu m'as recommandé et pas de changement. Oui je suis sous XP SP3 et je suis a jour Smile je suis bon pour ton réinstaller je pense.
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5310
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: ID not Found Diagbox   05.02.17 14:25

Pourtant en général , avec le pti logiciel , et un windows parfaitement a jour , ça devrait le faire .
Tu as bien java et net.framework à jour?

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
jackxm25
Petit Nouveau
Petit Nouveau
avatar

Messages : 21
Date d'inscription : 09/11/2015
Age : 60
Localisation : 25470 trevillers

MessageSujet: Re: ID not Found Diagbox   05.02.17 17:21

bonjour,
je me trouve face au meme probleme que Omax45, et le lien que tu as mis heineken semble ne pas fonctionner...
Mon ordi est bien sous xp (et ne me sert que pour le diag) et je ne viens pas d'installer diagbox, c'est apparu apres..
une solution??
D avance merci
jack
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5310
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: ID not Found Diagbox   05.02.17 17:29

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
bonjour,
et le lien que tu as mis heineken semble ne pas fonctionner...
D avance merci
jack
Bonsoir,

Je viens de cliquer sur le lien, il fonctionne .

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
jackxm25
Petit Nouveau
Petit Nouveau
avatar

Messages : 21
Date d'inscription : 09/11/2015
Age : 60
Localisation : 25470 trevillers

MessageSujet: Re: ID not Found Diagbox   05.02.17 18:19

bonsoir Heineken,
je suis nul.. j y arrive pas,
je vais ressayer.. merci
Revenir en haut Aller en bas
Omax45
Petit Nouveau
Petit Nouveau
avatar

Messages : 6
Date d'inscription : 30/01/2017

MessageSujet: Re: ID not Found Diagbox   05.02.17 22:46

Je suis à jour de tout. J'ai opter pour la solution la plus simple donc j'ai tout réinstaller et c'est niquel Wink
Je confirme que le lien de H fonctionne mais cela n'a pas résolu mon problème malheureusement pour moi.
Revenir en haut Aller en bas
Maquegivère
Apprenti
Apprenti
avatar

Messages : 105
Date d'inscription : 25/08/2017
Age : 67
Localisation : 50

MessageSujet: Re: ID not Found Diagbox   27.01.18 1:18

Bonjour,

Alors que Diagbox V07.83 fonctionnait sans problème, il s'est mis, sans raison, à me mettre un message d'erreur à l'ouverture " 261-poluxport not found, 814-poluxport not found à la place de Peugeot Citroën, autres not found dans le bandeau supérieur.

N'ayant pas trop envie de tout réinstaller, j'ai cherché des infos sur le net sur des sujets approchants et je suis tombé sur une discussion de Simple (en anglais) sur le passage non désiré de Diagbox en langue anglaise.

Traduction faite, j'ai mis le nez dans les fichiers diagbox et j'ai fait une modification:

Allez dans C: /AWRoot /dtrd /trans / trouvez le fichier "Language.ini" et ouvrez-le avec Bloc-notes, changez: Current=FR en Current=fr_FR  ,enregistrez, et tout refonctionne.

J'ai refait, pour tester, la modif inverse avec la même conséquence de dysfonctionnement.
Si ça peut aider...
Revenir en haut Aller en bas
http://buray14@outlook.com
 

ID not Found Diagbox

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-