LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.
VCI non reconnue [retour fournisseur] 6926432db4ad77da430136d19ef741d88725c5

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Espace 4 2,0 dci "pression de suralimentation trop faible"
VCI non reconnue [retour fournisseur] Emptypar Alliottom59 Aujourd'hui à 7:32

» Présentation de kurt
VCI non reconnue [retour fournisseur] Emptypar kurt63 Aujourd'hui à 7:02

» Présentation de isaac
VCI non reconnue [retour fournisseur] Emptypar zaki932 Aujourd'hui à 2:47

» Présentation de Sam
VCI non reconnue [retour fournisseur] Emptypar SamBot76 Hier à 23:08

» Régulateur de vitesse
VCI non reconnue [retour fournisseur] Emptypar ave01 Hier à 22:36

» Problème BVA AL4
VCI non reconnue [retour fournisseur] Emptypar calou Hier à 21:16

» Présentation de Joël
VCI non reconnue [retour fournisseur] Emptypar jo79 Hier à 20:42

» Probleme DAE Modus
VCI non reconnue [retour fournisseur] Emptypar zingilingiling Hier à 14:02

» defaut système additivation
VCI non reconnue [retour fournisseur] Emptypar jclaude08 Hier à 12:56

» Perte puissance et vehicule qui cale
VCI non reconnue [retour fournisseur] Emptypar youcef Hier à 11:03

» RESOLU carminat tomtom (non live)
VCI non reconnue [retour fournisseur] Emptypar Maquegivère Hier à 10:32

» changer pompe à eau
VCI non reconnue [retour fournisseur] Emptypar charlesluf Hier à 10:19

» feux stop et diurnes
VCI non reconnue [retour fournisseur] Emptypar guygnolle Hier à 8:28

» Remplacer Kit embrayage
VCI non reconnue [retour fournisseur] Emptypar charlesluf 23.08.19 17:46

» Présentation de charles
VCI non reconnue [retour fournisseur] Emptypar charlesluf 23.08.19 16:55

» Coffre coincé
VCI non reconnue [retour fournisseur] Emptypar heineken 23.08.19 16:14

» Jumper III 2.2L HDI 120 cv PUMA ne démarre pas... Défauts P1305 P1306 P0683 P2288 P0091 P0092
VCI non reconnue [retour fournisseur] Emptypar Volta 23.08.19 12:20

» Présentation de Bernard
VCI non reconnue [retour fournisseur] Emptypar Morvandiau 23.08.19 7:56

» Présentation de Bibidu13
VCI non reconnue [retour fournisseur] Emptypar Bibidu13 23.08.19 7:35

» Présentation de Jean-Louis
VCI non reconnue [retour fournisseur] Emptypar Alliottom59 23.08.19 6:36

» Présentation de Christophe
VCI non reconnue [retour fournisseur] Emptypar Alliottom59 23.08.19 6:36

» Présentation de Dave
VCI non reconnue [retour fournisseur] Emptypar Alliottom59 23.08.19 6:36

» Présentation de Fabrice
VCI non reconnue [retour fournisseur] Emptypar heineken 22.08.19 20:54

» climatisation 3008
VCI non reconnue [retour fournisseur] Emptypar jclaude08 22.08.19 20:33

» Présentation de serge
VCI non reconnue [retour fournisseur] Emptypar s66300 22.08.19 19:14

» Pulseur habitacle C8
VCI non reconnue [retour fournisseur] Emptypar 308Féline 22.08.19 6:24

» Présentation de pablo
VCI non reconnue [retour fournisseur] Emptypar pablo 21.08.19 18:53

» probleme injecteur sur 3008
VCI non reconnue [retour fournisseur] Emptypar sentinelle 21.08.19 18:50

» Présentation de Patrick
VCI non reconnue [retour fournisseur] Emptypar PATLULU 21.08.19 9:20

» Câblage Hauts-parleurs et isolation portières.
VCI non reconnue [retour fournisseur] Emptypar bagou91 20.08.19 12:35

» Problème démarrage Peugeot partner 1.9d
VCI non reconnue [retour fournisseur] Emptypar bibi38 20.08.19 12:26

» 407 HDI 136ch 2005 (perte de puissance)
VCI non reconnue [retour fournisseur] Emptypar GiGi57 20.08.19 9:54

» Présentation de thierry
VCI non reconnue [retour fournisseur] Emptypar titi68 19.08.19 22:04

» Peugeot 106 injection monopoint Bosch MA3.1
VCI non reconnue [retour fournisseur] Emptypar souag 19.08.19 20:22

» Présentation de Harry
VCI non reconnue [retour fournisseur] Emptypar MrBean 19.08.19 20:20

» Ralenti instable uniquement clim en service Laguna2
VCI non reconnue [retour fournisseur] Emptypar Maquegivère 19.08.19 14:01

» Tentative de régénération fap laguna 125cv qui échoue
VCI non reconnue [retour fournisseur] Emptypar Maquegivère 19.08.19 13:08

» Présentation de olivier
VCI non reconnue [retour fournisseur] Emptypar zolive38 19.08.19 8:33

» rétrofit sur Peugeot
VCI non reconnue [retour fournisseur] Emptypar patrick33000 18.08.19 21:02

» programmation carte vierge laguna 2
VCI non reconnue [retour fournisseur] Emptypar tofff959 18.08.19 18:54

Qui est en ligne ?
Il y a en tout 128 utilisateurs en ligne :: 14 Enregistrés, 1 Invisible et 113 Invités :: 2 Moteurs de recherche

aigle459141, jeremy72, jomo, kurt63, Maquegivère, namzat, piloujc, Saurien, scorpium59, sentinelle, spaillc, stef13780, youcef, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 495 le 05.06.19 13:26
Membres les plus tagués
@Alliottom59 (126)
VCI non reconnue [retour fournisseur] Vote_lcapVCI non reconnue [retour fournisseur] Voting_barVCI non reconnue [retour fournisseur] Vote_rcap 
@heineken (70)
VCI non reconnue [retour fournisseur] Vote_lcapVCI non reconnue [retour fournisseur] Voting_barVCI non reconnue [retour fournisseur] Vote_rcap 
@popeye05 (65)
VCI non reconnue [retour fournisseur] Vote_lcapVCI non reconnue [retour fournisseur] Voting_barVCI non reconnue [retour fournisseur] Vote_rcap 
@Alexlesinge (50)
VCI non reconnue [retour fournisseur] Vote_lcapVCI non reconnue [retour fournisseur] Voting_barVCI non reconnue [retour fournisseur] Vote_rcap 
@fred9545 (38)
VCI non reconnue [retour fournisseur] Vote_lcapVCI non reconnue [retour fournisseur] Voting_barVCI non reconnue [retour fournisseur] Vote_rcap 
@Digidid (27)
VCI non reconnue [retour fournisseur] Vote_lcapVCI non reconnue [retour fournisseur] Voting_barVCI non reconnue [retour fournisseur] Vote_rcap 
@fandf (25)
VCI non reconnue [retour fournisseur] Vote_lcapVCI non reconnue [retour fournisseur] Voting_barVCI non reconnue [retour fournisseur] Vote_rcap 
@scorpium59 (21)
VCI non reconnue [retour fournisseur] Vote_lcapVCI non reconnue [retour fournisseur] Voting_barVCI non reconnue [retour fournisseur] Vote_rcap 
@ulysse79 (19)
VCI non reconnue [retour fournisseur] Vote_lcapVCI non reconnue [retour fournisseur] Voting_barVCI non reconnue [retour fournisseur] Vote_rcap 
@micka (15)
VCI non reconnue [retour fournisseur] Vote_lcapVCI non reconnue [retour fournisseur] Voting_barVCI non reconnue [retour fournisseur] Vote_rcap 
Partagez
 

 VCI non reconnue [retour fournisseur]

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Tramis
Petit Nouveau
Petit Nouveau
Tramis

Messages : 3
Date d'inscription : 19/02/2017

VCI non reconnue [retour fournisseur] Empty
MessageSujet: VCI non reconnue [retour fournisseur]   VCI non reconnue [retour fournisseur] Empty19.02.17 8:24

Bonjour,

Après avoir parcouru les 8 pages de posts et trouvé des morceaux de réponses, j'ai essayé a peu près tout, en vain.

Voici mon problème: Sous Diagbox, lorsque j'ai branché mon interface et choisi mon véhicule, le logiciel de demande de connecter une VCI (voir capture d'écran).

[Vous devez être inscrit et connecté pour voir cette image]

Etat des lieux:

J'ai commandé un kit sur un site chinois (pour changer), comprenant dans le boîtier VCI pour les versions européennes des véhicules PSA ainsi que les câbles et logiciels (jusqu'à Diagbox 7.62).

J'ai installé l'ensemble sur un premier PC sous windows XP SP3 32 bits.

Le driver est reconnu comme cela:

[Vous devez être inscrit et connecté pour voir cette image]

Et, via PSA Checker, la VCI est reconnue comme cela:

[Vous devez être inscrit et connecté pour voir cette image]

Vu que cela ne fonctionnait pas, j'ai testé avec un second PC, même comportement.

A noter la chose la plus bizarre: lorsque je veux vérifier l'interface via PSA Checker, je peux entrer en communication environ 1 fois sur 3 et uniquement dans la première seconde après la reconnaissance de la VCI par windows (en clair: si je clique sur Activate 1 seconde après le son de windows qui me dit qu'il a détecté le périphérique, ça marchera, mais 1 fois sur 3). J'ai testé vace les deux câble USB/15pts founis (un long et un court), même comportement.

J'ai essayé de changer de firmware, sans succès. Il me faut attendre de longues minutes avant d'avoir Téléchargement KO.
J'ai testé une mise à jour via le firmware de nlc: impossible de télécharger.

J'ai donc voulu vérifier la connectique. Apparement rien ne semble de mauvaise facture. L'interface n'est pas full chip (il manque les optocoupleurs comme pour beaucoup sur le forum). Je pourrai joindre des photos de l'interface si besoin.

Avez-vous une idée de l'origine de la mauvaise communication et comment remédier à mon soucis ?

Merci d'avance d'avoir pris du temps de me lire.


Dernière édition par Tramis le 11.03.17 7:10, édité 1 fois
Revenir en haut Aller en bas
bagou91
Apprenti
Apprenti
bagou91

Messages : 134
Date d'inscription : 26/01/2017

VCI non reconnue [retour fournisseur] Empty
MessageSujet: Re: VCI non reconnue [retour fournisseur]   VCI non reconnue [retour fournisseur] Empty19.02.17 9:45

Si tu as testé sur 2 pc 32bits, et tenté un update de firmware sans succès, je pense que ton interface est défectueuse.

La mienne vient aussi d'un site chinois mais full chip, aucun problème pour la faire reconnaître ou mettre à jour le firmware.
Revenir en haut Aller en bas
stephsou
Petit Nouveau
Petit Nouveau
stephsou

Messages : 5
Date d'inscription : 08/03/2017
Age : 42
Localisation : metz

VCI non reconnue [retour fournisseur] Empty
MessageSujet: Re: VCI non reconnue [retour fournisseur]   VCI non reconnue [retour fournisseur] Empty08.03.17 23:38

hello. je viens de recevoir mon kit et j ai le meme probleme .
Revenir en haut Aller en bas
bagou91
Apprenti
Apprenti
bagou91

Messages : 134
Date d'inscription : 26/01/2017

VCI non reconnue [retour fournisseur] Empty
MessageSujet: Re: VCI non reconnue [retour fournisseur]   VCI non reconnue [retour fournisseur] Empty09.03.17 9:06

essayez de la rendre full chip en suivant ce tuto:
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
stephsou
Petit Nouveau
Petit Nouveau
stephsou

Messages : 5
Date d'inscription : 08/03/2017
Age : 42
Localisation : metz

VCI non reconnue [retour fournisseur] Empty
MessageSujet: Re: VCI non reconnue [retour fournisseur]   VCI non reconnue [retour fournisseur] Empty09.03.17 12:09

merci bagou91 . je vais voir pour commander les composants et un nouveau fer a souder .

une question .. ensuite faut il comme meme la flashée ?
Revenir en haut Aller en bas
bagou91
Apprenti
Apprenti
bagou91

Messages : 134
Date d'inscription : 26/01/2017

VCI non reconnue [retour fournisseur] Empty
MessageSujet: Re: VCI non reconnue [retour fournisseur]   VCI non reconnue [retour fournisseur] Empty09.03.17 15:13

si dans le gestionnaire de périphériques, elle est reconnu en:
   usb com board driver (umdf) -> besoin de flasher l'interface, demandez à nlc
   usb com board driver (multi instance) -> besoin de flasher l'interface, demandez à nlc
   usb com board evolution driver -> reconnue comme XS Evolution : pas besoin de flasher

ensuite:
Utiliser PSA Interface Checker afin de connaitre la version du firmware de votre interface.
tu peux passer en firmware 4.3.3 si besoin
Revenir en haut Aller en bas
stephsou
Petit Nouveau
Petit Nouveau
stephsou

Messages : 5
Date d'inscription : 08/03/2017
Age : 42
Localisation : metz

VCI non reconnue [retour fournisseur] Empty
MessageSujet: Re: VCI non reconnue [retour fournisseur]   VCI non reconnue [retour fournisseur] Empty09.03.17 15:21

elle es reconnue en usb com board evolution driver...
la version es v4.3.3
Revenir en haut Aller en bas
Tramis
Petit Nouveau
Petit Nouveau
Tramis

Messages : 3
Date d'inscription : 19/02/2017

VCI non reconnue [retour fournisseur] Empty
MessageSujet: Re: VCI non reconnue [retour fournisseur]   VCI non reconnue [retour fournisseur] Empty11.03.17 7:06


Eh bien pour ma part l'histoire se finit par un retour chez le chinois avec remboursement de l'achat (merci Paypal). Je n'aurai pas le fin mot de l'histoire mais bon...

Je vais donc aller chercher les références de VCI qui fonctionnent sur le forum et en prendre une qui a été vérifiée.

Merci à tout le monde.
Revenir en haut Aller en bas
scal974
Petit Nouveau
Petit Nouveau
scal974

Messages : 2
Date d'inscription : 04/02/2015

VCI non reconnue [retour fournisseur] Empty
MessageSujet: Re: VCI non reconnue [retour fournisseur]   VCI non reconnue [retour fournisseur] Empty25.01.18 2:04

salut,
Quelle est la procédure pour flasher son interface svp
merci
Revenir en haut Aller en bas
 

VCI non reconnue [retour fournisseur]

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-