LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.
VCI non reconnue [retour fournisseur] 6926432db4ad77da430136d19ef741d88725c5

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Besoin d'aide et d'éclaircissement diag C4
VCI non reconnue [retour fournisseur] Emptypar simon884 Aujourd'hui à 10:09

» Problème coffre new beetle
VCI non reconnue [retour fournisseur] Emptypar yohan60psg Hier à 23:31

» Présentation de manu
VCI non reconnue [retour fournisseur] Emptypar manu70 Hier à 20:31

» Problème 207 1.4 hdi 70
VCI non reconnue [retour fournisseur] Emptypar Dupont45 Hier à 20:23

» Problème pas accès au module cappl sur e61
VCI non reconnue [retour fournisseur] Emptypar Vins67770 Hier à 19:59

» Présentation de joel
VCI non reconnue [retour fournisseur] Emptypar joeld Hier à 15:04

» remise à zéro maintenance mégane 3
VCI non reconnue [retour fournisseur] Emptypar mura03 Hier à 13:22

» Problème BVA AL4
VCI non reconnue [retour fournisseur] Emptypar Atlantype Hier à 13:16

» Présentation de Pierre
VCI non reconnue [retour fournisseur] Emptypar mura03 Hier à 13:11

» Présentation de fabrice
VCI non reconnue [retour fournisseur] Emptypar lentini496 Hier à 11:09

» Comment alimenter en 20 volts en voiture un portable sans batterie
VCI non reconnue [retour fournisseur] Emptypar mikie Hier à 8:47

» Présentation de patrick
VCI non reconnue [retour fournisseur] Emptypar leublaster Hier à 8:14

» Scenic 3 : 1.6 dci 130 r9m , habitacle tremble vibre saute en roulant
VCI non reconnue [retour fournisseur] Emptypar muro57 Hier à 7:26

» Présentation de nicolas
VCI non reconnue [retour fournisseur] Emptypar NICO12345 13.11.19 22:45

» Panne courante direction assistée électrique Modus
VCI non reconnue [retour fournisseur] Emptypar jmp 13.11.19 22:19

» Présentation de herve
VCI non reconnue [retour fournisseur] Emptypar plaigne 13.11.19 20:24

» régénération en cours ?
VCI non reconnue [retour fournisseur] Emptypar bear13 13.11.19 20:12

» installer can clip renault et dacia
VCI non reconnue [retour fournisseur] Emptypar manu62126 13.11.19 17:21

» panne boite dualogic fiat panda
VCI non reconnue [retour fournisseur] Emptypar steph59470 13.11.19 15:41

» Présentation de Jerôme
VCI non reconnue [retour fournisseur] Emptypar jeversa 13.11.19 15:29

» Présentation de Bruno
VCI non reconnue [retour fournisseur] Emptypar Invité 13.11.19 15:08

» Présentation de simon
VCI non reconnue [retour fournisseur] Emptypar simon884 13.11.19 14:06

» Présentation de muro
VCI non reconnue [retour fournisseur] Emptypar muro57 13.11.19 13:17

» Renault Clio 2 1.5dCi - Demarage impossible
VCI non reconnue [retour fournisseur] Emptypar jpeto 13.11.19 12:01

» Problème frein de parking électrique laguna 3
VCI non reconnue [retour fournisseur] Emptypar jpeto 13.11.19 11:58

» Probleme frein electrique c4 picasso 1.6 hdi de 2007
VCI non reconnue [retour fournisseur] Emptypar bona 13.11.19 9:58

» Présentation de hugo
VCI non reconnue [retour fournisseur] Emptypar chicl3t 12.11.19 20:52

» Présentation de Raphael
VCI non reconnue [retour fournisseur] Emptypar Goupil 12.11.19 20:22

» Alfa 147 Erreurs B1971 / B1972
VCI non reconnue [retour fournisseur] Emptypar chris34b 12.11.19 18:05

» Présentation de vicky
VCI non reconnue [retour fournisseur] Emptypar fred9545 12.11.19 15:43

» Flood et réponses inutiles
VCI non reconnue [retour fournisseur] Emptypar zak74 12.11.19 13:01

» Reparation moteur 1.9 DCI 120 F9Q de 2003
VCI non reconnue [retour fournisseur] Emptypar pierre69 12.11.19 9:54

» Le combiné d'instruments et le témoin ESP ne s'illuminent pas
VCI non reconnue [retour fournisseur] Emptypar GiGi57 12.11.19 9:04

» Présentation de momo
VCI non reconnue [retour fournisseur] Emptypar grandchef127 12.11.19 8:32

» Présentation de Axel
VCI non reconnue [retour fournisseur] Emptypar misterdu77950 12.11.19 8:20

» Électricité automobile Électronique automobile
VCI non reconnue [retour fournisseur] Emptypar jh50160 12.11.19 6:37

» Documentations techniques électriques
VCI non reconnue [retour fournisseur] Emptypar jh50160 12.11.19 6:23

» Présentation de François
VCI non reconnue [retour fournisseur] Emptypar BRICOLO7 12.11.19 5:51

» Présentation de Jean-Marc
VCI non reconnue [retour fournisseur] Emptypar yol13 11.11.19 22:08

» quel alim stab pour ista P
VCI non reconnue [retour fournisseur] Emptypar supercyprien 11.11.19 20:52

Qui est en ligne ?
Il y a en tout 149 utilisateurs en ligne :: 18 Enregistrés, 2 Invisibles et 129 Invités :: 2 Moteurs de recherche

61RIC, Alexlesinge, algbin, andro90, calou, cseeb, diagmoh, dudule45, evadeo63, eymenotoservis, jclaude08, josg93, ktm125, Lolo88, Maquegivère, namzat, ranran78920, Tyon

Le record du nombre d'utilisateurs en ligne est de 495 le 05.06.19 13:26
Membres les plus tagués
@Alliottom59 (132)
VCI non reconnue [retour fournisseur] Vote_lcapVCI non reconnue [retour fournisseur] Voting_barVCI non reconnue [retour fournisseur] Vote_rcap 
@heineken (71)
VCI non reconnue [retour fournisseur] Vote_lcapVCI non reconnue [retour fournisseur] Voting_barVCI non reconnue [retour fournisseur] Vote_rcap 
@popeye05 (65)
VCI non reconnue [retour fournisseur] Vote_lcapVCI non reconnue [retour fournisseur] Voting_barVCI non reconnue [retour fournisseur] Vote_rcap 
@Alexlesinge (50)
VCI non reconnue [retour fournisseur] Vote_lcapVCI non reconnue [retour fournisseur] Voting_barVCI non reconnue [retour fournisseur] Vote_rcap 
@fred9545 (38)
VCI non reconnue [retour fournisseur] Vote_lcapVCI non reconnue [retour fournisseur] Voting_barVCI non reconnue [retour fournisseur] Vote_rcap 
@Digidid (27)
VCI non reconnue [retour fournisseur] Vote_lcapVCI non reconnue [retour fournisseur] Voting_barVCI non reconnue [retour fournisseur] Vote_rcap 
@fandf (25)
VCI non reconnue [retour fournisseur] Vote_lcapVCI non reconnue [retour fournisseur] Voting_barVCI non reconnue [retour fournisseur] Vote_rcap 
@scorpium59 (21)
VCI non reconnue [retour fournisseur] Vote_lcapVCI non reconnue [retour fournisseur] Voting_barVCI non reconnue [retour fournisseur] Vote_rcap 
@ulysse79 (19)
VCI non reconnue [retour fournisseur] Vote_lcapVCI non reconnue [retour fournisseur] Voting_barVCI non reconnue [retour fournisseur] Vote_rcap 
@micka (15)
VCI non reconnue [retour fournisseur] Vote_lcapVCI non reconnue [retour fournisseur] Voting_barVCI non reconnue [retour fournisseur] Vote_rcap 
Partagez
 

 VCI non reconnue [retour fournisseur]

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Tramis
Petit Nouveau
Petit Nouveau
Tramis

Messages : 3
Date d'inscription : 19/02/2017

VCI non reconnue [retour fournisseur] Empty
MessageSujet: VCI non reconnue [retour fournisseur]   VCI non reconnue [retour fournisseur] Empty19.02.17 8:24

Bonjour,

Après avoir parcouru les 8 pages de posts et trouvé des morceaux de réponses, j'ai essayé a peu près tout, en vain.

Voici mon problème: Sous Diagbox, lorsque j'ai branché mon interface et choisi mon véhicule, le logiciel de demande de connecter une VCI (voir capture d'écran).

[Vous devez être inscrit et connecté pour voir cette image]

Etat des lieux:

J'ai commandé un kit sur un site chinois (pour changer), comprenant dans le boîtier VCI pour les versions européennes des véhicules PSA ainsi que les câbles et logiciels (jusqu'à Diagbox 7.62).

J'ai installé l'ensemble sur un premier PC sous windows XP SP3 32 bits.

Le driver est reconnu comme cela:

[Vous devez être inscrit et connecté pour voir cette image]

Et, via PSA Checker, la VCI est reconnue comme cela:

[Vous devez être inscrit et connecté pour voir cette image]

Vu que cela ne fonctionnait pas, j'ai testé avec un second PC, même comportement.

A noter la chose la plus bizarre: lorsque je veux vérifier l'interface via PSA Checker, je peux entrer en communication environ 1 fois sur 3 et uniquement dans la première seconde après la reconnaissance de la VCI par windows (en clair: si je clique sur Activate 1 seconde après le son de windows qui me dit qu'il a détecté le périphérique, ça marchera, mais 1 fois sur 3). J'ai testé vace les deux câble USB/15pts founis (un long et un court), même comportement.

J'ai essayé de changer de firmware, sans succès. Il me faut attendre de longues minutes avant d'avoir Téléchargement KO.
J'ai testé une mise à jour via le firmware de nlc: impossible de télécharger.

J'ai donc voulu vérifier la connectique. Apparement rien ne semble de mauvaise facture. L'interface n'est pas full chip (il manque les optocoupleurs comme pour beaucoup sur le forum). Je pourrai joindre des photos de l'interface si besoin.

Avez-vous une idée de l'origine de la mauvaise communication et comment remédier à mon soucis ?

Merci d'avance d'avoir pris du temps de me lire.


Dernière édition par Tramis le 11.03.17 7:10, édité 1 fois
Revenir en haut Aller en bas
bagou91
Apprenti
Apprenti
bagou91

Messages : 136
Date d'inscription : 26/01/2017

VCI non reconnue [retour fournisseur] Empty
MessageSujet: Re: VCI non reconnue [retour fournisseur]   VCI non reconnue [retour fournisseur] Empty19.02.17 9:45

Si tu as testé sur 2 pc 32bits, et tenté un update de firmware sans succès, je pense que ton interface est défectueuse.

La mienne vient aussi d'un site chinois mais full chip, aucun problème pour la faire reconnaître ou mettre à jour le firmware.
Revenir en haut Aller en bas
stephsou
Petit Nouveau
Petit Nouveau
stephsou

Messages : 5
Date d'inscription : 08/03/2017
Age : 42
Localisation : metz

VCI non reconnue [retour fournisseur] Empty
MessageSujet: Re: VCI non reconnue [retour fournisseur]   VCI non reconnue [retour fournisseur] Empty08.03.17 23:38

hello. je viens de recevoir mon kit et j ai le meme probleme .
Revenir en haut Aller en bas
bagou91
Apprenti
Apprenti
bagou91

Messages : 136
Date d'inscription : 26/01/2017

VCI non reconnue [retour fournisseur] Empty
MessageSujet: Re: VCI non reconnue [retour fournisseur]   VCI non reconnue [retour fournisseur] Empty09.03.17 9:06

essayez de la rendre full chip en suivant ce tuto:
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
stephsou
Petit Nouveau
Petit Nouveau
stephsou

Messages : 5
Date d'inscription : 08/03/2017
Age : 42
Localisation : metz

VCI non reconnue [retour fournisseur] Empty
MessageSujet: Re: VCI non reconnue [retour fournisseur]   VCI non reconnue [retour fournisseur] Empty09.03.17 12:09

merci bagou91 . je vais voir pour commander les composants et un nouveau fer a souder .

une question .. ensuite faut il comme meme la flashée ?
Revenir en haut Aller en bas
bagou91
Apprenti
Apprenti
bagou91

Messages : 136
Date d'inscription : 26/01/2017

VCI non reconnue [retour fournisseur] Empty
MessageSujet: Re: VCI non reconnue [retour fournisseur]   VCI non reconnue [retour fournisseur] Empty09.03.17 15:13

si dans le gestionnaire de périphériques, elle est reconnu en:
   usb com board driver (umdf) -> besoin de flasher l'interface, demandez à nlc
   usb com board driver (multi instance) -> besoin de flasher l'interface, demandez à nlc
   usb com board evolution driver -> reconnue comme XS Evolution : pas besoin de flasher

ensuite:
Utiliser PSA Interface Checker afin de connaitre la version du firmware de votre interface.
tu peux passer en firmware 4.3.3 si besoin
Revenir en haut Aller en bas
stephsou
Petit Nouveau
Petit Nouveau
stephsou

Messages : 5
Date d'inscription : 08/03/2017
Age : 42
Localisation : metz

VCI non reconnue [retour fournisseur] Empty
MessageSujet: Re: VCI non reconnue [retour fournisseur]   VCI non reconnue [retour fournisseur] Empty09.03.17 15:21

elle es reconnue en usb com board evolution driver...
la version es v4.3.3
Revenir en haut Aller en bas
Tramis
Petit Nouveau
Petit Nouveau
Tramis

Messages : 3
Date d'inscription : 19/02/2017

VCI non reconnue [retour fournisseur] Empty
MessageSujet: Re: VCI non reconnue [retour fournisseur]   VCI non reconnue [retour fournisseur] Empty11.03.17 7:06


Eh bien pour ma part l'histoire se finit par un retour chez le chinois avec remboursement de l'achat (merci Paypal). Je n'aurai pas le fin mot de l'histoire mais bon...

Je vais donc aller chercher les références de VCI qui fonctionnent sur le forum et en prendre une qui a été vérifiée.

Merci à tout le monde.
Revenir en haut Aller en bas
scal974
Petit Nouveau
Petit Nouveau
scal974

Messages : 2
Date d'inscription : 04/02/2015

VCI non reconnue [retour fournisseur] Empty
MessageSujet: Re: VCI non reconnue [retour fournisseur]   VCI non reconnue [retour fournisseur] Empty25.01.18 2:04

salut,
Quelle est la procédure pour flasher son interface svp
merci
Revenir en haut Aller en bas
 

VCI non reconnue [retour fournisseur]

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-