LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» RenoLink Notice et Tuto Fait par notre bon Nowen
par pouettedu76 Aujourd'hui à 21:48

» CT refusé sur scenic2 pour voyant défaut moteur qui ne s'allume pas
par aigle459141 Aujourd'hui à 21:22

» BMW E39 520D ne démarre plus
par fifire03 Aujourd'hui à 21:21

» interface pour 605 2.5 TD 1998
par Phil de fer Aujourd'hui à 21:00

» mercedes vito classe v 230 TB model fashion panne boite 4HP20
par ATTOSS19 Aujourd'hui à 20:24

» Problème au démarrage de ista-P, ouverture impossible
par gaetan8 Aujourd'hui à 20:07

» Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés
par Jp59 Aujourd'hui à 19:55

» CLONE ALLIANC
par jeremy72 Aujourd'hui à 19:51

» 118d Problème FAP et contrepression
par Nico76 Aujourd'hui à 19:17

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par DROOPY14 Aujourd'hui à 18:06

» Renault CAN-CLIP Version 143 FULL Multilanguage
par Saurien Aujourd'hui à 17:30

» Présentation de giovanni
par badness971 Aujourd'hui à 16:01

» fichier code defaut psa // citroen 315 pages
par Alainb54 Aujourd'hui à 15:22

» diagbox veut connecter a internet
par pepetapedur Aujourd'hui à 12:15

» Enlèvement en moins d'une minute chrono
par Maquegivère Aujourd'hui à 11:24

» Présentation de Dash
par heineken Aujourd'hui à 11:06

» site obdauto
par freddy5923 Aujourd'hui à 9:58

» Module airbag
par charly69 Aujourd'hui à 9:16

» Mise à jour cartographie SMEG Peugeot 2008
par nielda31 Aujourd'hui à 0:37

» [TUTO] Mise à jour DiagBox v7 vers Diagbox v8
par netdator Hier à 23:35

» Can clip renault v139
par heineken Hier à 23:23

» CLIP VERSION 170
par lolo64 Hier à 23:17

» tutoriel Montage Amplis Logic7 "Dsp" E90/2007
par PlessE90 Hier à 23:01

» Programmation cle vierge Sandero
par Alexlesinge Hier à 21:19

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par el_torro_972 Hier à 20:20

» Présentation de steph
par heineken Hier à 20:02

» Présentation de david
par heineken Hier à 20:01

» Telecodage SMEG IV2 208
par mulder36 Hier à 19:45

» Peugeot Partner ne demarre plus
par santana6 Hier à 19:27

» ATRIS Technik 2016.1 FR
par kiwi619 Hier à 19:25

» Problème Autoradio-GPS sur C4 (RT6, RNEG ?)
par nikodemus Hier à 18:52

» Software SMEG/SMEG+/SMEGiV2
par Papper Hier à 18:41

» Présentation de nouveau
par fred9545 Hier à 15:40

» Présentation de young
par fred9545 Hier à 14:33

» Présentation de maurice
par fred9545 Hier à 14:31

» Présentation de mams
par fred9545 Hier à 14:29

» Présentation de Thierry
par fred9545 Hier à 14:29

» Présentation de Philippe
par fred9545 Hier à 14:28

» Présentation de dino
par fred9545 Hier à 14:27

» Présentation de steven
par fred9545 Hier à 14:27

Qui est en ligne ?
Il y a en tout 222 utilisateurs en ligne :: 56 Enregistrés, 3 Invisibles et 163 Invités :: 2 Moteurs de recherche

996strada, aigle459141, Alexlesinge, Alliottom59, ATTOSS19, badness971, bcgfirst, caribourieurr, cedman62220, Clad319, delpiero3, diabolo, did24, dom6901, Doulim, enoker, fanaga, fandf, fifire03, freddy5923, gary89, Gisur, Jany, jeanmichel34, JERRY, lebessataire, lolo64, manu, mat71, matt62680, Maydan63, Mayoka, Meteo07, microstore, Mikatds, Mécatrail, Nico76, nono401, nonse, Paolo, Papi65, Papper, pascal, Paul68, riri33, sarniguet, satanicmachine, Saurien, shocker722001, snoopyouaib, sorbone, souag, spaillc, vince.95, VitoRed, vivi141

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 19:00
Membres les plus tagués
@Alliottom59 (95)
 
@heineken (79)
 
@popeye05 (52)
 
@fred9545 (45)
 
@Digidid (30)
 
@fandf (25)
 
@Alexlesinge (22)
 
@scorpium59 (20)
 
@jeremy72 (19)
 
@ulysse79 (19)
 
Partagez | .
 

 grosse panne c4 picasso

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant
AuteurMessage
niko24
Apprenti
Apprenti
avatar

Messages : 249
Date d'inscription : 02/02/2016
Age : 35

MessageSujet: grosse panne c4 picasso   Lun 27 Fév - 21:30

Rappel du premier message :

salut a tous,
depuis un moment, mon c4 Picasso bmp6 qui totalise 240000km, bouge a l'arrêt, comme si le moteur régulé. puis le phénomène disparais en accélérant un peut. on as l'impression d'être dans un siège massant a tous les feu rouge.

aujourd'hui en roulant, la voiture a mis comme un a coup, puis un cliquetis, puis une grosse grosse fumée blanche. les voyant on clignotés et le moteur c'est arrêté pour ne plus jamais redémarré.
de nuit j'ai quand même voulus voir avec mon elm si un code défaut pouvais m'indiqué un chemin, et j'ai un code furtif p1739. je ne vois pas le rapport entre la boite et le coté mécanique!

pour info le volant moteur et l'embrayage a 10000km.

merci de votre aide


Dernière édition par niko24 le Sam 15 Avr - 22:01, édité 1 fois
Revenir en haut Aller en bas

AuteurMessage
Fbinbin
Connaisseur
Connaisseur
avatar

Messages : 332
Date d'inscription : 30/01/2017
Age : 46
Localisation : Gironde

MessageSujet: Re: grosse panne c4 picasso   Dim 5 Mar - 4:44

Bonjour,
Juste pour info, je suis pas éditeur, je répond simplement au message précédent!

_________________
Un petit merci si mon aide vous a été utile, cliquez sur la main verte, "c'est pas un virus"
Revenir en haut Aller en bas
niko24
Apprenti
Apprenti
avatar

Messages : 249
Date d'inscription : 02/02/2016
Age : 35

MessageSujet: Re: grosse panne c4 picasso   Dim 5 Mar - 15:57

je viens d'essayé entre deux averses environs 10s au démarreur, il n'y a aucun retour qui a émis du go.
je recharge la batterie et revois ca!
par compte meme sans demarré une grosse fumée sort du par chaleur du fap. va peut etre falloir demonter plus que je pensé
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15432
Date d'inscription : 08/12/2012
Age : 35
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: grosse panne c4 picasso   Dim 5 Mar - 16:13

Donc ta chute de pression rail ne vient pas des injecteurs.
Bizarre tes histoires de fumée.
Tu confirme bien avoir une pression rail très bas sous démarreur et un régime moteur supérieur à 200tr ?


_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
Fbinbin
Connaisseur
Connaisseur
avatar

Messages : 332
Date d'inscription : 30/01/2017
Age : 46
Localisation : Gironde

MessageSujet: Re: grosse panne c4 picasso   Dim 5 Mar - 18:08

De la fumée qui sort du par chaleur du fap, et le turbo qui pisse l'huile, il faudrait démonter pour voir ce qui ce passe.

_________________
Un petit merci si mon aide vous a été utile, cliquez sur la main verte, "c'est pas un virus"
Revenir en haut Aller en bas
niko24
Apprenti
Apprenti
avatar

Messages : 249
Date d'inscription : 02/02/2016
Age : 35

MessageSujet: Re: grosse panne c4 picasso   Dim 5 Mar - 20:44

oui, prochaine étape démonter se par chaleur de crotte pour voir derrière.

concernant les tests injection, j'ai refait avec la batterie chargé et donc un moteur qui tourne plus vite.
je vous remet les résultats volumétrique de la dernière fois, et la mesure en cm dans les tuyaux après 3 coups de démarreur de 5secondes:

cylindre 1 (coté distri donc je pense cylindre 4): 15ml-2.5cm
                                                     cylindre 2: 12ml-2cm
                                                     cylindre 3: 16ml 3.5cm
                                                     cylindre4: 10ml-0cm

je te confirme alliotom59 que les dernier relevés était;
-161t/min
consigne pression go:322
pression go:63
rco régulateur de débit go: 30%

merci encore de votre aide
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15432
Date d'inscription : 08/12/2012
Age : 35
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: grosse panne c4 picasso   Dim 5 Mar - 21:00

Si je comprends bien après 15s sous démarreur maxi 3.5cm.
Donc ton soucis ne vient pas des retours injecteurs.
Cela ressemble fortement à un régulateur de pression.
Par contre tu as soit un démarreur ou une batterie fatigué.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
Nico76
Connaisseur
Connaisseur
avatar

Messages : 472
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: grosse panne c4 picasso   Dim 5 Mar - 21:12

Bonsoir,

fait un essai avec le capteur de pression de rail débranché
Revenir en haut Aller en bas
Fbinbin
Connaisseur
Connaisseur
avatar

Messages : 332
Date d'inscription : 30/01/2017
Age : 46
Localisation : Gironde

MessageSujet: Re: grosse panne c4 picasso   Dim 5 Mar - 21:36

Cylindre 4, 0 de retour, c'est bizarre, mais ca ne justifie pas le manque de pression. Par contre, c'est quoi la vitesse démarreur lors de ce test? Si ça ne tourne pas assez vite, ça provoque des difficultés pour démarrer, 160 Tr/min, c'est pas assez.

_________________
Un petit merci si mon aide vous a été utile, cliquez sur la main verte, "c'est pas un virus"
Revenir en haut Aller en bas
niko24
Apprenti
Apprenti
avatar

Messages : 249
Date d'inscription : 02/02/2016
Age : 35

MessageSujet: Re: grosse panne c4 picasso   Dim 5 Mar - 21:41

je ne connaît pas la vitesse du démarreur, il va falloir que je change se capteur donc?!
si je le débranche je dois m'attendre a quoi?
Revenir en haut Aller en bas
Fbinbin
Connaisseur
Connaisseur
avatar

Messages : 332
Date d'inscription : 30/01/2017
Age : 46
Localisation : Gironde

MessageSujet: Re: grosse panne c4 picasso   Dim 5 Mar - 21:44

Non laisse tomber le capteur de P°, il vaut mieux essayer le régulateur de P° comme dit alliottom, je pense comme lui.
Fichiers joints
$_35.JPG
Ca resemble à ca.
Vous n'avez pas la permission de télécharger les fichiers joints.
(8 Ko) Téléchargé 1 fois
Revenir en haut Aller en bas
Nico76
Connaisseur
Connaisseur
avatar

Messages : 472
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: grosse panne c4 picasso   Dim 5 Mar - 21:53

Désolé j'insiste, mais as tu fais un essai capteur de pression de rail débranché?? Fais un essai et dis nous.
Revenir en haut Aller en bas
Fbinbin
Connaisseur
Connaisseur
avatar

Messages : 332
Date d'inscription : 30/01/2017
Age : 46
Localisation : Gironde

MessageSujet: Re: grosse panne c4 picasso   Dim 5 Mar - 21:59

Capteur P° rail débranché, le véhicule ne démarrera pas. Et une P° refuge sera indiqué par le calculateur.

_________________
Un petit merci si mon aide vous a été utile, cliquez sur la main verte, "c'est pas un virus"
Revenir en haut Aller en bas
Nico76
Connaisseur
Connaisseur
avatar

Messages : 472
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: grosse panne c4 picasso   Dim 5 Mar - 22:18

Justement le véhicule démarre, en revanche je suis d'accord pour la pression de refuge (1500 bars)
Revenir en haut Aller en bas
Fbinbin
Connaisseur
Connaisseur
avatar

Messages : 332
Date d'inscription : 30/01/2017
Age : 46
Localisation : Gironde

MessageSujet: Re: grosse panne c4 picasso   Dim 5 Mar - 22:23

Capteur débranché, ca ne peut pas démarrer, si le calculateur applique une P° refuge de 1500 Bar sous démarreur, cette P° étant beaucoup trop élevé, il interdira le démarrage.

_________________
Un petit merci si mon aide vous a été utile, cliquez sur la main verte, "c'est pas un virus"
Revenir en haut Aller en bas
niko24
Apprenti
Apprenti
avatar

Messages : 249
Date d'inscription : 02/02/2016
Age : 35

MessageSujet: Re: grosse panne c4 picasso   Dim 5 Mar - 22:24

donc, je débranche le capteur de pression rail, si sa démarre je chance cette pièce?! si pas de différence j'achète un régulateur de pression et je le change? c'est bien ca? sa dois être la mission changer encore.
je n'aurais pas eu un code défaut régulateur de pression si défaillance?
Revenir en haut Aller en bas
Nico76
Connaisseur
Connaisseur
avatar

Messages : 472
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: grosse panne c4 picasso   Dim 5 Mar - 22:28

Si il démarrera capteur débranché.

Oui essai capteur de pression débranché, tu auras forcément un défaut lié au capteur débranché, mais le calculateur, en prenant une valeur refuge, (je sais ce n'est pas très logique mais c'est comme ça) autorisera le démarrage.
Revenir en haut Aller en bas
Fbinbin
Connaisseur
Connaisseur
avatar

Messages : 332
Date d'inscription : 30/01/2017
Age : 46
Localisation : Gironde

MessageSujet: Re: grosse panne c4 picasso   Dim 5 Mar - 22:29

Les code apparaissent le plus souvent pour une défaillance électrique, en cas de défaillance mécanique, ce n'est souvent pas le cas.
Dans tous les cas, si les tests ne sont pas effectués dans leur intégralité et minutieusement, des pièces risquent d’être changé pour rien.

_________________
Un petit merci si mon aide vous a été utile, cliquez sur la main verte, "c'est pas un virus"
Revenir en haut Aller en bas
Fbinbin
Connaisseur
Connaisseur
avatar

Messages : 332
Date d'inscription : 30/01/2017
Age : 46
Localisation : Gironde

MessageSujet: Re: grosse panne c4 picasso   Dim 5 Mar - 22:31

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Si il démarrera capteur débranché.

Oui essai capteur de pression débranché, tu auras forcément un défaut lié au capteur débranché, mais le calculateur, en prenant une valeur refuge, (je sais ce n'est pas très logique mais c'est comme ça) autorisera le démarrage.

Admétons, de toute façon, ça ne coute rien d'essayer
Revenir en haut Aller en bas
Nico76
Connaisseur
Connaisseur
avatar

Messages : 472
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: grosse panne c4 picasso   Dim 5 Mar - 22:33

Ça ne coute rien d'essayer capteur débranché (aucun changement de pièce) et c'est justement la marche à suivre lorsque la pression de rail n'est pas atteinte pour le démarrage (250B/P° de consigne/300B selon les véhicules).


Dernière édition par Nico76 le Dim 5 Mar - 22:43, édité 5 fois
Revenir en haut Aller en bas
Fbinbin
Connaisseur
Connaisseur
avatar

Messages : 332
Date d'inscription : 30/01/2017
Age : 46
Localisation : Gironde

MessageSujet: Re: grosse panne c4 picasso   Dim 5 Mar - 22:38

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Ça ne coute rien d'essayer capteur débranché (aucun changement de pièce) et c'est justement la marche à suivre lorsque la pression de rail n'est pas atteinte pour le démarrage (250B


Peut tu communiquer le document qui te sert de référence à ces indications. Que tout le monde y voie plus clair. Comment peut tu savoir si la P° rail est atteinte en débranchant le capteur concerné?
Revenir en haut Aller en bas
Fbinbin
Connaisseur
Connaisseur
avatar

Messages : 332
Date d'inscription : 30/01/2017
Age : 46
Localisation : Gironde

MessageSujet: Re: grosse panne c4 picasso   Dim 5 Mar - 22:43

Sur certains systèmes, on débranche le régulateur de P° pour en brancher un en volant.
Et la cela permet de voir le changement de montée en P°.

_________________
Un petit merci si mon aide vous a été utile, cliquez sur la main verte, "c'est pas un virus"
Revenir en haut Aller en bas
Nico76
Connaisseur
Connaisseur
avatar

Messages : 472
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: grosse panne c4 picasso   Dim 5 Mar - 22:45

Aucuns documents à te transmettre, seul mon expérience, essaie sur n'importe quel véhicule, qui n'est pas en panne, pour voir s'il démarre et redis nous.
Revenir en haut Aller en bas
Fbinbin
Connaisseur
Connaisseur
avatar

Messages : 332
Date d'inscription : 30/01/2017
Age : 46
Localisation : Gironde

MessageSujet: Re: grosse panne c4 picasso   Dim 5 Mar - 22:51

Ok, et donc tu va en déduire quoi? Si ca de mare, tu dit que c'est la procédure à suivre, mais tu n'a aucuns document à transmettre, moi aussi j'ai 20 d'experaince dans le VL et le PL, pourtant je mes sert encore des ALP et autre documents se dénommant metode de réparations.

_________________
Un petit merci si mon aide vous a été utile, cliquez sur la main verte, "c'est pas un virus"
Revenir en haut Aller en bas
Nico76
Connaisseur
Connaisseur
avatar

Messages : 472
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: grosse panne c4 picasso   Dim 5 Mar - 23:01

J'en déduit que c'est le capteur de P° qui est en cause si ça démarre (ou son faisceau).

Je ne dit pas que j'ai plus d'expérience que toi ou que qui que ce soit, je donne juste mon avis et donne juste un test à effectuer "gratuit". Moi aussi je me sers des documents constructeur, c'est d’ailleurs comme ça que j'ai appris la procédure à suivre en cas de P° de rail non atteinte au démarrage.

Je ne suis pas ici pour prouver quoi que ce soit mais pour aider niko24.
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15432
Date d'inscription : 08/12/2012
Age : 35
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: grosse panne c4 picasso   Dim 5 Mar - 23:06

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Aucuns documents à te transmettre, seul mon expérience, essaie sur n'importe quel véhicule, qui n'est pas en panne, pour voir s'il démarre et redis nous.
Bonjour
Je peu te certifier que c'est faux, tout véhicule ne démarre pas capteur rail débrancher.
Par contre certain oui.
Jamais fait expérience sur dv6 mais sincèrement je pense qu'il demarre pas.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
 

grosse panne c4 picasso

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 5Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-