LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Outil Maxiecu 2
par jean30110 Aujourd'hui à 6:38

» reprogramation ratée avec ista p
par soumidan Aujourd'hui à 6:27

» can clip 180
par jeremy72 Aujourd'hui à 5:03

» probleme de programation sur CCC professionnel avec winkfp
par PATRICE1979 Hier à 23:40

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par Cappu Hier à 23:37

» Présentation de Patrice
par PATRICE1979 Hier à 22:16

» Diagnostic Alarme E61
par Mikatds Hier à 21:49

» problème hydraulique C5 Tourer
par fred41 Hier à 20:59

» Présentation de Ivica
par ivica21 Hier à 19:53

» codage option chargeur cd
par scorpium59 Hier à 18:45

» Impossible de communiquer avec le calculateur ?
par Phoenix062 Hier à 18:24

» Présentation de jean luc
par DJACK74 Hier à 17:42

» Présentation de Indeo
par fred9545 Hier à 17:04

» vérifier version firmwire
par 33hello Hier à 15:19

» Petit soucis installation Diagbox
par Macin307 Hier à 12:08

» Présentation de Tony
par tony32600 Hier à 10:15

» Maps BMW 2018 Toutes versions
par scorpium59 Hier à 9:17

» Présentation de didier
par fred9545 Hier à 9:12

» Présentation de Christophe alias 44Chris85
par fred9545 Hier à 9:11

» Présentation de joe
par fred9545 Hier à 9:06

» Présentation de altag
par fred9545 Hier à 9:05

» Présentation de frederic
par fred9545 Hier à 9:04

» enregistrement can clip impossible
par jclaude08 Hier à 7:50

» immo off sur Pajero Pinin 2L GDI (essence) année 2001
par zingilingiling Hier à 7:10

» Lien pour ODIS-S 4.3.3
par diagxpert Hier à 6:51

» Software SMEG/SMEG+/SMEGiV2
par Jany Hier à 6:10

» Motors & Café Sesquières Toulouse
par tony32600 Hier à 6:04

» remettre a zéro ,le service vidange et le service inspection A3 TFSI 2016
par jeremy72 Hier à 5:15

» ecu alpina d3
par scorpium59 15.08.18 20:41

» BMW Panne du régulateur de vitesse
par lancelot006 15.08.18 19:46

» Fiat E-per 2018
par Pimlol 15.08.18 19:23

» aide piece peugeot 206 essence
par JFPAT 15.08.18 19:07

» Demande d'aide pour un diagnostic dans le 78
par SLR-65-AMG 15.08.18 19:05

» perte de puissance espace 4 2009
par devisch gilles 15.08.18 18:55

» Vas-pc 50054A et windows 10
par heineken 15.08.18 17:03

» Comment reset un module FRM3?
par tony32600 15.08.18 16:42

» RENAULT Dialogys 4.47 FULL FRENCH
par Saurien 15.08.18 15:47

» Présentation de Yoann
par fred9545 15.08.18 15:29

» Présentation de baklit
par fred9545 15.08.18 14:54

» Présentation de Jean_Paul
par fred9545 15.08.18 14:52

Qui est en ligne ?
Il y a en tout 124 utilisateurs en ligne :: 29 Enregistrés, 0 Invisible et 95 Invités :: 2 Moteurs de recherche

Alexlesinge, bagou91, baklit, benlab, bmag52, bulentbatir, clairwater, claude.n, clouviot, diagxpert, fab2323, fabien01400, fedge, Geri12, Holo, Jany, jeremy72, Jlesceau, jlgonzalez01, manu62126, Meteo07, Mikatds, nicolass972, Phoenix062, rxzx, scorpium59, soumidan, vince766, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (113)
 
@heineken (83)
 
@popeye05 (62)
 
@fred9545 (51)
 
@Alexlesinge (34)
 
@Digidid (34)
 
@jeremy72 (28)
 
@fandf (25)
 
@Euzen (25)
 
@scorpium59 (23)
 
Partagez | .
 

 [RESOLU] Diagbox désactivé après installation DocBackup

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
loictinant
Petit Nouveau
Petit Nouveau
avatar

Messages : 21
Date d'inscription : 20/09/2016

MessageSujet: [RESOLU] Diagbox désactivé après installation DocBackup   07.03.17 14:03

Bonjour,

Petit soucis, j'ai installé diagbox jusqu'a la version 7.83, sans probleme, il fonctionnait sans probleme hier encore.

Aujourd'hui j'installe les docbackup, Peugeot et Citroen, et maintenant quand j'ouvre diagbox il me demande de l'activer (En automatique seulement)

Pourquoi et comment résoudre ce probleme ?


Dernière édition par loictinant le 07.03.17 14:49, édité 1 fois
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 6026
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: [RESOLU] Diagbox désactivé après installation DocBackup   07.03.17 14:19

Bonjour,

et je suppose que tu n'as pas sauvegarder le fichier Appdiag.sys comme il est conseillé de faire pour le cas où l'activation sauterait?

Si tu as sauvegardé ce fichier copie ta sauvegarde a la place de l'actuel fichier.
Si tu ne l'as pas sauvegardé , tu es bon pour désinstaller diagbox proprement et le réinstaller.


PS : Merci de poster au bon endroit la prochaine fois . J'ai déplacé ce sujet dans la bonne section

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par heineken le 07.03.17 14:21, édité 1 fois
Revenir en haut Aller en bas
loictinant
Petit Nouveau
Petit Nouveau
avatar

Messages : 21
Date d'inscription : 20/09/2016

MessageSujet: Re: [RESOLU] Diagbox désactivé après installation DocBackup   07.03.17 14:20

Je l'avais garder puis supprimé quand j'avais fini les installations jusqu'a la dernieres version.

C'est parti pour une réinstallation, comment on fait pour un nettoyage propre ?
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 6026
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: [RESOLU] Diagbox désactivé après installation DocBackup   07.03.17 14:48

Quand diagbox est désinstallé , tu vas dans C:/ et supprimer le dossier APPLIC

Ensuite tu nettoie la base de registre , tu vas dans le menu démarrer puis exécuter et taper regedit .

Une fois dans l'éditeur de registre , dans la colonne de gauche , tu clic une fois (clic gauche) sur "ordinateur" (ou poste de travail suivant l'OS) .

Ensuite tu clic sur "édition" puis "rechercher"  .
Dans le champ de recherche , tu tape diagbox (les cases "clé" "données" et "valeurs" doivent être coché .
Puis tu tape sur la touche "entrée" et tu supprimer toutes les clé de registre qure la recherche trouve et qui porte le même nom  et passer a la suivante en appuyant sur F3 jusqu'à que le pc te dise que la "recherche dans le registre terminée".

Ensuite tu renouvelle exactement la même opération avec les mots "lexia" "actia" pp2000"

Avant de supprimer une clé registre , regarde bien que ça correspond a diagbox , si tu as un doute , tu n’efface pas . Il ne faut pas faire n'importe quoi dans la base de registre .

Je sais qu'il y a un petit utilitaire qui fait en partie le ménage que j'ai décrit au dessus . Il doit trainé dans la section où nous sommes. Quand on se sent pas trop d'aller sois même dans la base de registre , il peut être utile .


Et au sujet du fichier appdiag.sys , il n'est pas a effacé une fois l'installation terminé ! il est a gardé pour éviter d'être embêté comme tu l'es!

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
loictinant
Petit Nouveau
Petit Nouveau
avatar

Messages : 21
Date d'inscription : 20/09/2016

MessageSujet: Re: [RESOLU] Diagbox désactivé après installation DocBackup   07.03.17 14:49

Merci beaucoup Smile Je vais faire ca
Revenir en haut Aller en bas
 

[RESOLU] Diagbox désactivé après installation DocBackup

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Soft Lexia 3, pp2000, Diagbox-