LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.
Nouvelle Interface! 6926432db4ad77da430136d19ef741d88725c5

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Reprogramation carte laguna 2 suite à perte
Nouvelle Interface! Emptypar Maquegivère Aujourd'hui à 20:57

» Présentation de Fabien
Nouvelle Interface! Emptypar Fabi1 Aujourd'hui à 19:36

» Nouveau CT et "Shunt" EGR
Nouvelle Interface! Emptypar BobY34 Aujourd'hui à 19:24

» Moteur 1.6 hdi 110 fap 2006 ne démarre plus
Nouvelle Interface! Emptypar chaco Aujourd'hui à 18:23

» Présentation de CAMILLE
Nouvelle Interface! Emptypar Camille Aujard Aujourd'hui à 18:15

» Présentation de Frederic
Nouvelle Interface! Emptypar Fr3dO Aujourd'hui à 15:17

» Présentation de yann
Nouvelle Interface! Emptypar yann353 Aujourd'hui à 11:29

» Présentation de eddine
Nouvelle Interface! Emptypar fred9545 Aujourd'hui à 10:57

» Présentation de David
Nouvelle Interface! Emptypar David76 Aujourd'hui à 10:46

» installer can clip renault et dacia
Nouvelle Interface! Emptypar fateh49 Aujourd'hui à 10:26

» probleme fap c5
Nouvelle Interface! Emptypar fateh49 Aujourd'hui à 10:23

» Présentation de LIONEL
Nouvelle Interface! Emptypar LionelS2 Aujourd'hui à 9:46

» Présentation de gilbert
Nouvelle Interface! Emptypar ggu60 Aujourd'hui à 9:07

» Présentation de Alain
Nouvelle Interface! Emptypar lasco Hier à 21:10

» Présentation de william
Nouvelle Interface! Emptypar SULIAM Hier à 18:45

» P0341 impossible à supprimer sur 407SW 2.0 16 essence
Nouvelle Interface! Emptypar chaco Hier à 17:15

» Présentation de Vincent
Nouvelle Interface! Emptypar Espeka44 Hier à 15:31

» Présentation de PHILIPPE
Nouvelle Interface! Emptypar philimat Hier à 14:24

» Présentation de Adan
Nouvelle Interface! Emptypar Ad auto Hier à 8:57

» Présentation de Gérard
Nouvelle Interface! Emptypar gtv 13.12.19 17:21

» Présentation de rodrigue
Nouvelle Interface! Emptypar roro225 13.12.19 17:02

» Présentation de YANNICK
Nouvelle Interface! Emptypar Lakanal 13.12.19 13:52

» Valider boîtier Boitier de servitude remorque sur C4 Grand picasso avril 2018
Nouvelle Interface! Emptypar nobla 13.12.19 9:04

» Présentation de Laurent
Nouvelle Interface! Emptypar lemeleze 13.12.19 8:43

» Présentation de Alain
Nouvelle Interface! Emptypar ferigoulo 13.12.19 7:54

» Présentation de JEAN-NOËL
Nouvelle Interface! Emptypar nobla 12.12.19 22:26

» Présentation de Jean-Michel
Nouvelle Interface! Emptypar bibibel 12.12.19 20:36

» Présentation de edi
Nouvelle Interface! Emptypar EDI 12.12.19 16:27

» sx évolution problème
Nouvelle Interface! Emptypar jeremy72 12.12.19 11:27

» Présentation de loïc
Nouvelle Interface! Emptypar loulou91 11.12.19 20:32

» jante mystère , qui saura me dire???
Nouvelle Interface! Emptypar Jp59 11.12.19 19:12

» Voyant service - Changement EGR - Code P0486
Nouvelle Interface! Emptypar jpeto 11.12.19 18:52

» android sur e53
Nouvelle Interface! Emptypar alain54 11.12.19 15:17

» erreur document est vide
Nouvelle Interface! Emptypar scorpium59 11.12.19 10:26

» Recherche fichiers 16sgms60.ipo et 16sgmz60.ipo
Nouvelle Interface! Emptypar scorpium59 10.12.19 20:58

» désinstaller proprement clip
Nouvelle Interface! Emptypar dav 10.12.19 20:54

» Présentation de pierre
Nouvelle Interface! Emptypar pvdh 10.12.19 20:37

» boitier prechauffage
Nouvelle Interface! Emptypar audimanrs2 10.12.19 20:23

» Présentation de jean pierre
Nouvelle Interface! Emptypar jpv 10.12.19 19:51

» Présentation de Nicolas
Nouvelle Interface! Emptypar admiralka 10.12.19 15:40

Qui est en ligne ?
Il y a en tout 183 utilisateurs en ligne :: 16 Enregistrés, 0 Invisible et 167 Invités :: 2 Moteurs de recherche

abarkanb@yahoo.fr, Alexlesinge, Alliottom59, Bmwpsa, Chris911, FAB86, Fabi1, Fr3dO, jujulagor, Maquegivère, mendi, nouh, PhilGob, santanas, sneri2, Tyon

Le record du nombre d'utilisateurs en ligne est de 495 le 05.06.19 13:26
Membres les plus tagués
@Alliottom59 (134)
Nouvelle Interface! Vote_lcapNouvelle Interface! Voting_barNouvelle Interface! Vote_rcap 
@heineken (72)
Nouvelle Interface! Vote_lcapNouvelle Interface! Voting_barNouvelle Interface! Vote_rcap 
@popeye05 (65)
Nouvelle Interface! Vote_lcapNouvelle Interface! Voting_barNouvelle Interface! Vote_rcap 
@Alexlesinge (50)
Nouvelle Interface! Vote_lcapNouvelle Interface! Voting_barNouvelle Interface! Vote_rcap 
@fred9545 (40)
Nouvelle Interface! Vote_lcapNouvelle Interface! Voting_barNouvelle Interface! Vote_rcap 
@Digidid (27)
Nouvelle Interface! Vote_lcapNouvelle Interface! Voting_barNouvelle Interface! Vote_rcap 
@fandf (25)
Nouvelle Interface! Vote_lcapNouvelle Interface! Voting_barNouvelle Interface! Vote_rcap 
@scorpium59 (21)
Nouvelle Interface! Vote_lcapNouvelle Interface! Voting_barNouvelle Interface! Vote_rcap 
@ulysse79 (19)
Nouvelle Interface! Vote_lcapNouvelle Interface! Voting_barNouvelle Interface! Vote_rcap 
@micka (15)
Nouvelle Interface! Vote_lcapNouvelle Interface! Voting_barNouvelle Interface! Vote_rcap 
Partagez
 

 Nouvelle Interface!

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Darkneo
Petit Nouveau
Petit Nouveau
Darkneo

Messages : 20
Date d'inscription : 29/09/2016

Nouvelle Interface! Empty
MessageSujet: Nouvelle Interface!   Nouvelle Interface! Empty07.04.17 18:42

Bonjour à tous!

Les prochaines révisions approchant, j'ai enfin franchi le pas et investi dans une interface full chip.

Donc j'ai installé les drivers (sur un PC XP), et j'ai flashé l'interface.

Mais j'aimerai avoir confirmation que tout est bon ou si j'ai encore des manips à faire.

Actuellement la carte est reconnue en USB Com Board Evolution Driver (Multi-instance), sous Actia USB devices.

Avec le PSA Interface Checker, je suis passé en V4.2.4 (version complète APPLI_XS_Fuji_P106138A V4.2.4 @Actia 10.05.10 Reference 921815 C/)

j'ai désactivé la mise à jour du firmware au démarrage de Diagbox (qui est en 7.62).

Du coup, c'est tout bon, je peux la brancher sur mon 5008?

Au pire, qu'est ce que je risque?

Merci pour vos réponses! Smile
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
heineken

Messages : 5594
Date d'inscription : 10/12/2012
Age : 39
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

Nouvelle Interface! Empty
MessageSujet: Re: Nouvelle Interface!   Nouvelle Interface! Empty07.04.17 18:58

Bonsoir.....

avant de se lancer dans un flash d'interface ou même dans le blocage des mise a jour firmware , il faut essayer la sonde^^
ça ne sert strictement a rien de se lancer dans ce genre de modif , surtout que si c'est une full chip de bonne qualité , cela est inutile !!

Déjà , qu'entends-tu par , flasher??? tu as demandé un firmware modifié a NLC (ça c'est flasher) ou tu as simplement changer le firmware (ça ce n’est pas flasher^^) ????

tu as diagbox 7.62 , normalement tu doit être en 4.3.4 ... mais vu que tu bloque la mise a jour firmware , tu es resté en 4.2.4 ....

Non , tu ne risque rien a essayer ta sonde , d'ailleurs la première chose a faire après avoir installer diagbox , vu qu'elle est reconnu comme evolution la communication devrait se faire sans probleme..... flasher la sonde ou bloquer la maj firmware c'est après avoir essayer la sonde... il faut faire les choses dans l'ordre^^

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Darkneo
Petit Nouveau
Petit Nouveau
Darkneo

Messages : 20
Date d'inscription : 29/09/2016

Nouvelle Interface! Empty
MessageSujet: Re: Nouvelle Interface!   Nouvelle Interface! Empty07.04.17 19:25

Ah.... mince... j'avais cru comprendre qu'il fallait changer le firmware pour faire fonctionner diagbox avec...
Pour la mise à jour oui je confirme que sur Xbox me l'avait passée en 4.3.4 (j'ai d'ailleurs eu le message comme quoi il mettait l'interface a jour au démarrage de diagbox).
Bon ben du coup je vais tout remettre "de base" et voir si ça fonctionne avec le 4.3.4...
Merci pour l'info !
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
heineken

Messages : 5594
Date d'inscription : 10/12/2012
Age : 39
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

Nouvelle Interface! Empty
MessageSujet: Re: Nouvelle Interface!   Nouvelle Interface! Empty07.04.17 21:00

Le changement de firmware est une façon bancale de faire fonctionner une sonde blacklisté .

Bein , ouais , passe le paramètre de FALSE a TRUE .

Laisse la sonde se mettre a jour , ensuite fais un éssai véhicule .

Si la sonde est correctement reconnu et que la communication est ok , tu n'auras rien besoin de faire .

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Darkneo
Petit Nouveau
Petit Nouveau
Darkneo

Messages : 20
Date d'inscription : 29/09/2016

Nouvelle Interface! Empty
MessageSujet: Re: Nouvelle Interface!   Nouvelle Interface! Empty08.04.17 12:42

Et bien test réalisé à l'instant, tout semble nickel (j'ai déjà modifié certains télécodage, notamment pour activer es feux d'intersections).

Comme posté dans un autre sujet, par conte j'ai 2 codes défaut:
F40A : Défaut de la jauge à huile.
Caractérisation : non caractérisé
Statut :
Localisation : local .
Variables associées au défaut
==> Pour lui j'ai compris que c'est un faux défaut. Donc osef

F5FF : Défaut réinitialisation inattendue du Boîtier de Servitude Intelligent.
Caractérisation : non caractérisé
Statut :
Localisation : local .
Variables associées au défaut
==> Euh... C'est grave docteur? (sachant que ce défaut était présent avant mon télécodage - manuel cela va sans dire)

Donc du coup, je suis en 7;63 avec interface 4.3.3 (et non 4.3.4 comme initialement annoncé) et tout semble rouler!

Edit: A si juste un truc, quand dans le diagnostic il me sort des informations su style:
"Etat du calculateur : calculateur inconnu"

C'est un problème de sonde, de version de Diagbox (pour info c'est sur un 5008 de 2015), ou autre? Pour info j'ai ça sur 3 trucs:
- DSG : détection de sous-gonflage (DSG)
- INJ : Calculateur moteur
- MATT : Ecran matriciel intégré dans le combiné

Merci pour le coup de main!
Revenir en haut Aller en bas
Darkneo
Petit Nouveau
Petit Nouveau
Darkneo

Messages : 20
Date d'inscription : 29/09/2016

Nouvelle Interface! Empty
MessageSujet: Re: Nouvelle Interface!   Nouvelle Interface! Empty13.04.17 7:21

Un petit up pour les dernières questions?
Merci
Revenir en haut Aller en bas
vesa
Petit Nouveau
Petit Nouveau
vesa

Messages : 15
Date d'inscription : 28/04/2017

Nouvelle Interface! Empty
MessageSujet: Re: Nouvelle Interface!   Nouvelle Interface! Empty29.04.17 23:03

Je suis pas assez calé pour bien te répondre mais j'ai remarqué un truc que j'avais lu ici aussi, quand tu fait un diagnostic et que tu a des calculateurs inconnus, relance le diag, souvent ça passe. Il n'y a jamais tout, faut faire en sorte qu'il y ai ce qui t'intéresse
Revenir en haut Aller en bas
Darkneo
Petit Nouveau
Petit Nouveau
Darkneo

Messages : 20
Date d'inscription : 29/09/2016

Nouvelle Interface! Empty
MessageSujet: Re: Nouvelle Interface!   Nouvelle Interface! Empty30.04.17 4:17

Ben pour ces 3 la j'ai toujours "calculateur inconnu" (je viens de faire lentretien des 50 000 km). En plus pour le moteur quand j'ai voulu aller dans le menu (car j'avais provoqué l'erreur des injecteurs.... changement du filtre à gasoil....) les menus ne sont pas clairs... genre vmu_12.5 ou ecb_150ch... (ja n'ai plus les noms exacts mais l'idée est là).
Revenir en haut Aller en bas
 

Nouvelle Interface!

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-