LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» DB CLEANER
par jeremy72 Aujourd'hui à 1:38

» Mise à jour VCI 4.3.4 ou plus
par MANU DIAG Aujourd'hui à 0:16

» Présentation de rachid
par rachid13 Hier à 22:49

» Présentation de salvatore
par salva1 Hier à 22:25

» Deconnexions intempestives interface MPM-COM
par Kerliverzan Hier à 21:00

» VOLVO VIDA 2014D
par ylm69 Hier à 20:53

» Présentation de yannis
par ylm69 Hier à 20:40

» Problème lève vitre berlingo
par marco40 Hier à 20:23

» Présentation de Karl
par busta971 Hier à 19:51

» Panne bizarre d'aide au stationnement avant
par Dan21170 Hier à 19:38

» Présentation de marc
par fred9545 Hier à 18:47

» Présentation de Cyril
par fred9545 Hier à 18:46

» Présentation de Ludovik
par fred9545 Hier à 18:45

» Présentation de Pascal
par fred9545 Hier à 18:40

» Présentation de RACHID
par fred9545 Hier à 18:38

» Clip 177 0.6.0
par fred9545 Hier à 18:36

» OP COM du grisé
par Pascal30540 Hier à 18:17

» Problème de communication avec (certains) calculateurs
par marco40 Hier à 18:01

» moteur ne demarre plus
par Valériedu52 Hier à 17:18

» keygen can clip MR Rorry
par vince766 Hier à 16:49

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par shrek59 Hier à 16:11

» guide d'installation , d'utilisation et dépannage servicebox
par GiGi57 Hier à 15:46

» Schéma électrique moteur mini R56 one n12 2007
par Jp59 Hier à 14:17

» Explications sur le fonctionnement d'une VCI
par Volta Hier à 13:56

» mecanisme essuie vitre arrière 407sw
par marinadoceu Hier à 12:49

» probleme compteur berlingo
par marco40 Hier à 10:59

» un p'tit nouveau venu du havre...
par heineken Hier à 10:53

» presentation
par fred9545 Hier à 10:29

» C3 1100cc essence , moteur s'arrête seul
par JFPAT Hier à 9:57

» Nouveau membre
par heineken Hier à 9:11

» Recherche RTA AUDI A3 SPORTBAK 2.0 TDI 2008
par Joel66 Hier à 8:48

» Defaut Injection TDCI 115 FOCUS III -- P02D3 P02CF P02D1
par Laprise Hier à 7:57

» nouveau contrôle technique 2018 , infos , documents...
par fabsuip Hier à 6:04

» clio 3 1.5 pression rail basse
par Antoine73 Hier à 5:52

» connexion impossible
par rafale11 Hier à 5:25

» sauvegarde calculateur brava/bravo 1.9 JTD
par bravo8 24.05.18 23:24

» mise a jour diagbox
par carl21 24.05.18 22:54

» presentation
par heineken 24.05.18 22:44

» Présentation
par heineken 24.05.18 22:38

» Tout ce qu'il faut
par Valériedu52 24.05.18 22:25

Qui est en ligne ?
Il y a en tout 54 utilisateurs en ligne :: 15 Enregistrés, 0 Invisible et 39 Invités :: 2 Moteurs de recherche

bachibouzou, dasch, freddy5923, jeremy72, MANU DIAG, maxout44, montilla, Nico76, PLOUF38, Rotordiag, scorpium59, Suissie, Volta, Wapin, zaka1997

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (103)
 
@heineken (80)
 
@popeye05 (58)
 
@fred9545 (48)
 
@Digidid (34)
 
@Alexlesinge (32)
 
@jeremy72 (26)
 
@fandf (25)
 
@scorpium59 (23)
 
@Euzen (22)
 
Partagez | .
 

 Nouvelle Interface!

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Darkneo
Petit Nouveau
Petit Nouveau
avatar

Messages : 19
Date d'inscription : 29/09/2016

MessageSujet: Nouvelle Interface!   07.04.17 18:42

Bonjour à tous!

Les prochaines révisions approchant, j'ai enfin franchi le pas et investi dans une interface full chip.

Donc j'ai installé les drivers (sur un PC XP), et j'ai flashé l'interface.

Mais j'aimerai avoir confirmation que tout est bon ou si j'ai encore des manips à faire.

Actuellement la carte est reconnue en USB Com Board Evolution Driver (Multi-instance), sous Actia USB devices.

Avec le PSA Interface Checker, je suis passé en V4.2.4 (version complète APPLI_XS_Fuji_P106138A V4.2.4 @Actia 10.05.10 Reference 921815 C/)

j'ai désactivé la mise à jour du firmware au démarrage de Diagbox (qui est en 7.62).

Du coup, c'est tout bon, je peux la brancher sur mon 5008?

Au pire, qu'est ce que je risque?

Merci pour vos réponses! Smile
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5765
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Nouvelle Interface!   07.04.17 18:58

Bonsoir.....

avant de se lancer dans un flash d'interface ou même dans le blocage des mise a jour firmware , il faut essayer la sonde^^
ça ne sert strictement a rien de se lancer dans ce genre de modif , surtout que si c'est une full chip de bonne qualité , cela est inutile !!

Déjà , qu'entends-tu par , flasher??? tu as demandé un firmware modifié a NLC (ça c'est flasher) ou tu as simplement changer le firmware (ça ce n’est pas flasher^^) ????

tu as diagbox 7.62 , normalement tu doit être en 4.3.4 ... mais vu que tu bloque la mise a jour firmware , tu es resté en 4.2.4 ....

Non , tu ne risque rien a essayer ta sonde , d'ailleurs la première chose a faire après avoir installer diagbox , vu qu'elle est reconnu comme evolution la communication devrait se faire sans probleme..... flasher la sonde ou bloquer la maj firmware c'est après avoir essayer la sonde... il faut faire les choses dans l'ordre^^

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Darkneo
Petit Nouveau
Petit Nouveau
avatar

Messages : 19
Date d'inscription : 29/09/2016

MessageSujet: Re: Nouvelle Interface!   07.04.17 19:25

Ah.... mince... j'avais cru comprendre qu'il fallait changer le firmware pour faire fonctionner diagbox avec...
Pour la mise à jour oui je confirme que sur Xbox me l'avait passée en 4.3.4 (j'ai d'ailleurs eu le message comme quoi il mettait l'interface a jour au démarrage de diagbox).
Bon ben du coup je vais tout remettre "de base" et voir si ça fonctionne avec le 4.3.4...
Merci pour l'info !
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5765
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Nouvelle Interface!   07.04.17 21:00

Le changement de firmware est une façon bancale de faire fonctionner une sonde blacklisté .

Bein , ouais , passe le paramètre de FALSE a TRUE .

Laisse la sonde se mettre a jour , ensuite fais un éssai véhicule .

Si la sonde est correctement reconnu et que la communication est ok , tu n'auras rien besoin de faire .

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Darkneo
Petit Nouveau
Petit Nouveau
avatar

Messages : 19
Date d'inscription : 29/09/2016

MessageSujet: Re: Nouvelle Interface!   08.04.17 12:42

Et bien test réalisé à l'instant, tout semble nickel (j'ai déjà modifié certains télécodage, notamment pour activer es feux d'intersections).

Comme posté dans un autre sujet, par conte j'ai 2 codes défaut:
F40A : Défaut de la jauge à huile.
Caractérisation : non caractérisé
Statut :
Localisation : local .
Variables associées au défaut
==> Pour lui j'ai compris que c'est un faux défaut. Donc osef

F5FF : Défaut réinitialisation inattendue du Boîtier de Servitude Intelligent.
Caractérisation : non caractérisé
Statut :
Localisation : local .
Variables associées au défaut
==> Euh... C'est grave docteur? (sachant que ce défaut était présent avant mon télécodage - manuel cela va sans dire)

Donc du coup, je suis en 7;63 avec interface 4.3.3 (et non 4.3.4 comme initialement annoncé) et tout semble rouler!

Edit: A si juste un truc, quand dans le diagnostic il me sort des informations su style:
"Etat du calculateur : calculateur inconnu"

C'est un problème de sonde, de version de Diagbox (pour info c'est sur un 5008 de 2015), ou autre? Pour info j'ai ça sur 3 trucs:
- DSG : détection de sous-gonflage (DSG)
- INJ : Calculateur moteur
- MATT : Ecran matriciel intégré dans le combiné

Merci pour le coup de main!
Revenir en haut Aller en bas
Darkneo
Petit Nouveau
Petit Nouveau
avatar

Messages : 19
Date d'inscription : 29/09/2016

MessageSujet: Re: Nouvelle Interface!   13.04.17 7:21

Un petit up pour les dernières questions?
Merci
Revenir en haut Aller en bas
vesa
Petit Nouveau
Petit Nouveau
avatar

Messages : 15
Date d'inscription : 28/04/2017

MessageSujet: Re: Nouvelle Interface!   29.04.17 23:03

Je suis pas assez calé pour bien te répondre mais j'ai remarqué un truc que j'avais lu ici aussi, quand tu fait un diagnostic et que tu a des calculateurs inconnus, relance le diag, souvent ça passe. Il n'y a jamais tout, faut faire en sorte qu'il y ai ce qui t'intéresse
Revenir en haut Aller en bas
Darkneo
Petit Nouveau
Petit Nouveau
avatar

Messages : 19
Date d'inscription : 29/09/2016

MessageSujet: Re: Nouvelle Interface!   30.04.17 4:17

Ben pour ces 3 la j'ai toujours "calculateur inconnu" (je viens de faire lentretien des 50 000 km). En plus pour le moteur quand j'ai voulu aller dans le menu (car j'avais provoqué l'erreur des injecteurs.... changement du filtre à gasoil....) les menus ne sont pas clairs... genre vmu_12.5 ou ecb_150ch... (ja n'ai plus les noms exacts mais l'idée est là).
Revenir en haut Aller en bas
 

Nouvelle Interface!

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-