LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» keygen DDT2000 de MRRORRY
par jeremy72 Aujourd'hui à 15:00

» Nouveau soft qui comprend ddt2000 + RPE 3 ( Renolink )
par honda Aujourd'hui à 14:57

» 5 ans déjà
par fred9545 Aujourd'hui à 14:52

» Eleanor de 1968
par Jp59 Aujourd'hui à 14:21

» BMW 330 2003 problème compteur HS
par Alex83210 Aujourd'hui à 14:08

» rheingold 3.44
par myst91 Aujourd'hui à 13:43

» DF394 + DF092
par ER1C Aujourd'hui à 13:29

» Présentation de stéphane
par fred9545 Aujourd'hui à 12:50

» Présentation de Alain
par fred9545 Aujourd'hui à 12:49

» Présentation de nundo
par fred9545 Aujourd'hui à 12:38

» Can clip : résumé d'info et liens d'achat
par sneri2 Aujourd'hui à 12:31

» diagbox 5.29
par diabolo Aujourd'hui à 11:36

» C5 HDI 160 écran noir + radio out
par Jp59 Aujourd'hui à 11:32

» Le diesel propre chez PSA
par Jp59 Aujourd'hui à 10:51

» Codage injecteur neuf
par BmwOldSchool Aujourd'hui à 9:06

» ATRIS Technik 2016.1 FR
par Digidid Aujourd'hui à 8:51

» changement dme et ews ?
par Digidid Aujourd'hui à 8:45

» Présentation de Alain
par Alain47 Aujourd'hui à 8:43

» Télécodage manuel
par tlabidouille Aujourd'hui à 6:58

» cette fois raté d'allumage 1/3/5
par passion Aujourd'hui à 5:35

» Présentation de Mickael
par Mikatds Hier à 23:54

» Présentation de laurent
par heineken Hier à 23:17

» Présentation de Nicolas
par heineken Hier à 23:16

» Alliotom et fred dans la cage d'ascenseur
par Jp59 Hier à 21:22

» Heineken possédé
par Jp59 Hier à 19:57

» Achat concret d'un débutant d'une interface Full chip !
par madrix25 Hier à 19:41

» Présentation de joel
par fred9545 Hier à 19:34

» Présentation de Gilles
par fred9545 Hier à 19:34

» Présentation de Cyril
par fred9545 Hier à 19:33

» Présentation de david
par fred9545 Hier à 19:33

» Présentation de Michel
par fred9545 Hier à 19:32

» Présentation de Fabrice
par fred9545 Hier à 19:32

» Présentation de christophe
par fred9545 Hier à 19:31

» Maxiecu 2 que peut-il faire, liste des marques et fonctionnalités
par pelic01 Hier à 19:19

» Présentation de Patrick
par madrix25 Hier à 19:11

» La conduite pour tous
par Quentin94 Hier à 19:01

» Présentation de fred
par fred9545 Hier à 18:58

» Présentation de FRANCK
par fred9545 Hier à 18:51

» Info technique moteur dv6 1.6 hdi
par Jp59 Hier à 18:44

» WIS,ASRA et EPC2017 sous vmware
par 996strada Hier à 18:14

Qui est en ligne ?
Il y a en tout 213 utilisateurs en ligne :: 43 Enregistrés, 3 Invisibles et 167 Invités :: 2 Moteurs de recherche

aigle459141, Alex83210, Alexlesinge, Alliottom59, andbaz, Andys, ATTOSS19, Barric31, Bernez, bmw530, boudrida, Cainfri, chris69, chris8676, cseeb, dad24, delpiero3, ER1C, Euzen, fabfab41, freddy5923, gazafond, gazman, honda, jacques33, Jany, jarod38, jeremy72, jey, Jp59, kalo86, Maquegivère, myst91, papenzzo, pascaldu1476, popeye05, ritchon, soukehal, stef.h2o, termopane, titoon, tlabidouille, zzben

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (80)
 
@heineken (68)
 
@fred9545 (43)
 
@popeye05 (42)
 
@Digidid (29)
 
@fandf (25)
 
@ulysse79 (19)
 
@Alexlesinge (19)
 
@scorpium59 (18)
 
@micka (15)
 
Pub
Partagez | .
 

 DDE:EWS: defaut interface

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
lifala
Novice
Novice
avatar

Messages : 28
Date d'inscription : 03/04/2015

MessageSujet: DDE:EWS: defaut interface   Sam 8 Avr - 12:30

salut à tous.

j'ai un soucis avec mon X3 e83 qui ne démarre pas.

Suite à un soucis de liquide de lave glace qui coulait sous la moquette, j'ai du tout démonter l'intérieur, TDB compris.

j'ai débranché beaucoup de chose.

Mais maintenant que tout est remonté je n'arrive plus à le démarrer.

j'ai fais un diag avec rheingold et il me dit :

004a42 DDE EWS default interface.

j'ai fouillé un peu et essayer de synchroniser tout ça mais en faisant la procédure il me dit

communication perturbé DDE EWS

voilà, je suis coincé et j'en viens à votre aide.

merci
Revenir en haut Aller en bas
theking83
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 01/04/2017

MessageSujet: Re: DDE:EWS: defaut interface   Sam 8 Avr - 15:51

Bonjour,

La solution est simple, tu démonte à nouveau, il y forcément un connecteur de mal branché, voir à la mauvaise place.
Il aurait fallut faire des photos avant de démonter, surtout les câblages.
Et j'espere que tu as bien débrancher la batterie avant de faire tous cela.

Cordialement.
Revenir en haut Aller en bas
lifala
Novice
Novice
avatar

Messages : 28
Date d'inscription : 03/04/2015

MessageSujet: Re: DDE:EWS: defaut interface   Sam 8 Avr - 17:01

Salut.

merci de ta réponse. j'ai déposé le cache dans le coffre, brassé un peu les connexions et j'ai pu faire une nouvelle synchro et la le X3 démarre.

quel soulagement.

Effectivement ce genre de bricolage demande beaucoup d'attention et de précaution
Revenir en haut Aller en bas
bugess
Connaisseur
Connaisseur
avatar

Messages : 278
Date d'inscription : 06/03/2016
Localisation : 67120

MessageSujet: Re: DDE:EWS: defaut interface   Dim 9 Avr - 12:02

une inversion pale de mémoire impossible les formes de connecteur sont pas les mêmes
Rolling Eyes mal emboité oui cela peut être la cause de l'annotation , module non reconnu

si tu pouvais détailler se que tu as fait pour quelle démarre ?? merci pour ceux qui tombent dans le même cas
Revenir en haut Aller en bas
lifala
Novice
Novice
avatar

Messages : 28
Date d'inscription : 03/04/2015

MessageSujet: Re: DDE:EWS: defaut interface   Dim 9 Avr - 12:20

Salut.

j'avais un problème de communication entre le DDE et le EWS, j'ai brassé un peu les fiches des boitier et j'ai un DDE manipulation qui à fait son apparition dans la liste des défauts.

j'ai donc fait une synchronisation du DDE et de EWS avec rheingold.
Revenir en haut Aller en bas
 

DDE:EWS: defaut interface

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-