LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de Benoit
par Benoitone Aujourd'hui à 21:28

» 407 HDI 136 ( 2006 ) remplissage additif ( cerine )
par Maquegivère Aujourd'hui à 21:11

» Présentation de David
par saveurlinux Aujourd'hui à 21:03

» Panne faisceau .
par oliveur33 Aujourd'hui à 21:02

» moteur ne demarre plus
par Fbinbin Aujourd'hui à 19:50

» Pb activation diagbox
par aigle459141 Aujourd'hui à 18:18

» Présentation de ludo
par topludo Aujourd'hui à 16:49

» Cherche conseil pour ODB compatible véhicules japonais.
par pjmdur Aujourd'hui à 15:15

» Probleme de démarrage + bug megane II 1.9dci 120ch
par heineken Aujourd'hui à 14:57

» déconnexion can clip
par hpvectravl Aujourd'hui à 14:36

» Présentation de fabrice
par fafadiag Aujourd'hui à 13:12

» Message d'erreur Acti-Diag
par loren3372 Aujourd'hui à 12:55

» Présentation de jean
par upsilom60 Aujourd'hui à 7:41

» Présentation de jimmy
par mano800 Aujourd'hui à 1:59

» Présentation de alvaro
par heineken Hier à 22:43

» Présentation de sebastien
par heineken Hier à 22:40

» Présentation de sebastien
par heineken Hier à 22:36

» Présentation de gilles
par heineken Hier à 22:34

» remettre a zéro ,le service vidange et le service inspection A3 TFSI 2016
par lepins Hier à 19:49

» C8 problème d'airbag
par Jp59 Hier à 16:24

» probleme avec electrovannes egr et turbo
par angel Hier à 15:04

» Présentation de Nicolas
par snip Hier à 14:03

» X5 e53.Calculateur ABS communication impossible.
par Valériedu52 Hier à 12:57

» 5008 2.0 hdi 163 bva6 code defaut p0131
par rachrbx Hier à 12:32

» Présentation de Ericardo
par fred9545 Hier à 11:49

» Présentation
par fred9545 Hier à 11:48

» Présentation de Jacky
par fred9545 Hier à 11:47

» Nissan Consult 3
par Valériedu52 Hier à 11:46

» Présentation de Aimé
par fred9545 Hier à 11:45

» Probleme demarrage touareg
par mgmotors33 Hier à 10:34

» injection défectueuse
par Bilal45 Hier à 9:10

» Scenic 2 1.9 DCI perte de puissance
par CLAUDEDU67 Hier à 8:43

» frein à main électrique
par Bilal45 Hier à 8:21

» 307 Hdi 110ch de 2004: Défaut FAP P1457
par Fbinbin 17.06.18 22:08

» Explications sur le fonctionnement d'une VCI
par Volta 17.06.18 19:54

» Image ISO SEDRE et DocBackup
par Phil de fer 17.06.18 19:43

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par Christian 17.06.18 19:04

» TUTO : comment installer diagbox du 7.01 au 7.76
par Valériedu52 17.06.18 18:10

» Défauts DF 312 et DF 308 ineffaçables après régénération réussie du fap
par Maquegivère 17.06.18 16:30

» Dialogue impossible avec bsi
par gratouille 17.06.18 14:04

Qui est en ligne ?
Il y a en tout 166 utilisateurs en ligne :: 32 Enregistrés, 2 Invisibles et 132 Invités :: 2 Moteurs de recherche

aioli, Benoitone, blackpearlfr, dominique dum, dotmehdi, erikosan, Euzen, gomjabbar29, gt67250, Isumel, jclaude08, jfress, Kirowne, lolo64, mailgwen, Maquegivère, marco40, medgi01, mentos33, mheller, mirawif1, Nox86, oliveur33, papinjoe, plachide, RagondinDesBois, Rotordiag, saveurlinux, schubert75020, Thibag64, Tony87, watso

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (110)
 
@heineken (83)
 
@popeye05 (59)
 
@fred9545 (49)
 
@Digidid (34)
 
@Alexlesinge (33)
 
@jeremy72 (26)
 
@fandf (25)
 
@scorpium59 (23)
 
@Euzen (22)
 
Partagez | .
 

 Apprentissage Clef Xsara

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
pierrick37510
Petit Nouveau
Petit Nouveau
avatar

Messages : 3
Date d'inscription : 24/04/2017

MessageSujet: Apprentissage Clef Xsara   24.04.17 12:22

Bonjour à tous,

Je suis étudiant, j'ai 21 ans, et je suis nouveau sur le forum. Je suis également débutant dans le monde du diag.

Je vous explique mon problème. Je viens d'acheté une Xsara 1.6 16V de 2002 de 90 000kms. J'ai changé la batterie et remis l'autoradio d'origine il y a de ça 1 mois.
Au moment ou je l'ai changé, la fermeture à distance ne fonctionne plus, et l'autoradio émet un bip chaque seconde.
Citroën me demande 45€ pour l'apprentissage des clefs et 55€ pour l'autoradio Evil or Very Mad Evil or Very Mad
Hors de question j'ai pas les moyens de payer ça à chaque débranchement de batterie...

J'ai donc acheté une valise Lexia sur Ebay. J'ai crée une machine virtuel sous Windows XP en 32bit. Je suis sous Diagbox V7.53.

Bref ! Pour l'autoradio, je rentre le VIN de la Xsara, ça fonctionne, plus de bip, c'est parfait Very Happy

Pour les clefs... Là j'ai besoin de votre aide je deviens fou ! Shocked
Je suis les étapes que j'ai déjà pu trouver sur le forum. A savoir Diagnostic > Test Global > BSI > Apprentissage Clef.
J'arrive prèsque à la fin mais c'est là que ça bug  Crying or Very sad  Crying or Very sad
Au moment ou je vais sur "Apprentissage Clef", il me dit qu'il n'arrive pas à dialoguer avec le calculateur... (Voir photo)
Je peux quand même continuer les étapes. Je rentre le code de ma clef j'initialiser les deux clef que j'ai avec moi. Mais pas la peine d'espérer faire fonctionner la fermeture centralisé... Encore pire ! Le plafonnier reste allumé, les vitres, les commodo, la ventilations ne fonctionne plus. Je suis obligé de débrancher la batterie... Du coup retours à la case départ...

Enfin bref... si quelqu'un à déjà eu ou sait comment résoudre ce problème... ça m'aiderai vraiment ! Wink

Merci par avance ! jocolor
Fichiers joints
lexia_16.jpg
Vous n'avez pas la permission de télécharger les fichiers joints.
(40 Ko) Téléchargé 14 fois
Revenir en haut Aller en bas
 

Apprentissage Clef Xsara

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-