LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par Euzen Aujourd'hui à 7:27

» mercedes vito classe v 230 TB model fashion panne boite 4HP20
par ATTOSS19 Aujourd'hui à 7:16

» Problème au démarrage de ista-P, ouverture impossible
par delpiero3 Aujourd'hui à 6:15

» Présentation de Dash
par pituite Aujourd'hui à 2:52

» Mise à jour cartographie SMEG Peugeot 2008
par nielda31 Hier à 23:37

» [TUTO] Mise à jour DiagBox v7 vers Diagbox v8
par netdator Hier à 22:35

» interface pour 605 2.5 TD 1998
par Phil de fer Hier à 22:33

» Can clip renault v139
par heineken Hier à 22:23

» CLIP VERSION 170
par lolo64 Hier à 22:17

» tutoriel Montage Amplis Logic7 "Dsp" E90/2007
par PlessE90 Hier à 22:01

» Programmation cle vierge Sandero
par Alexlesinge Hier à 20:19

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par el_torro_972 Hier à 19:20

» Présentation de steph
par heineken Hier à 19:02

» Présentation de david
par heineken Hier à 19:01

» Telecodage SMEG IV2 208
par mulder36 Hier à 18:45

» Peugeot Partner ne demarre plus
par santana6 Hier à 18:27

» ATRIS Technik 2016.1 FR
par kiwi619 Hier à 18:25

» Problème Autoradio-GPS sur C4 (RT6, RNEG ?)
par nikodemus Hier à 17:52

» Software SMEG/SMEG+/SMEGiV2
par Papper Hier à 17:41

» diagbox veut connecter a internet
par jeremy72 Hier à 14:41

» Présentation de nouveau
par fred9545 Hier à 14:40

» Présentation de young
par fred9545 Hier à 13:33

» Présentation de maurice
par fred9545 Hier à 13:31

» Présentation de mams
par fred9545 Hier à 13:29

» Présentation de Thierry
par fred9545 Hier à 13:29

» Présentation de Philippe
par fred9545 Hier à 13:28

» Présentation de dino
par fred9545 Hier à 13:27

» Présentation de steven
par fred9545 Hier à 13:27

» Présentation de Alain
par fred9545 Hier à 13:25

» Présentation de BTCTrash
par fred9545 Hier à 13:25

» CT refusé sur scenic2 pour voyant défaut moteur qui ne s'allume pas
par Alexlesinge Hier à 13:14

» 118d Problème FAP et contrepression
par Nico76 Hier à 13:12

» aide achat interface psa
par fred9545 Hier à 13:03

» sites service.citroen, servicebox.peugeot HS ?
par bagou91 Hier à 12:28

» Présentation de Sébastien
par fred9545 Hier à 10:52

» Calculateur EDC16C34 non listé dans PP2000 pour reinitialiser Vanne EGR et test injecteurs sur Partner 2 2008 1.6 hdi
par bolc Hier à 9:34

» Problème d'affichage RD45 sur C4 Picasso de 2008
par 308Féline Hier à 7:07

» Mise à jour "touch & connect"
par gary89 Dim 18 Fév - 20:42

» Présentation de laurent
par Alexlesinge Dim 18 Fév - 19:09

» Présentation de Saurien
par fred9545 Dim 18 Fév - 18:43

Qui est en ligne ?
Il y a en tout 157 utilisateurs en ligne :: 36 Enregistrés, 1 Invisible et 120 Invités :: 2 Moteurs de recherche

AB69, Alexlesinge, Ape27, ATTOSS19, avaiti, bagou91, bcgfirst, chris16, delpiero3, Don_s, Enrico48, Euzen, evadeo63, fabfab41, freddy5923, Glp02, gregevan59, HERVE25000, jeloy90, jeremy72, JERRY, lucho, ludodepau, mecario, Mikatds, mohhizbar, nvidia27000, pituite, popol32, portugai91, Quaderman, satanicmachine, Saurien, snoopyouaib, spier57, xilo

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (95)
 
@heineken (79)
 
@popeye05 (52)
 
@fred9545 (45)
 
@Digidid (30)
 
@fandf (25)
 
@Alexlesinge (22)
 
@scorpium59 (20)
 
@jeremy72 (19)
 
@ulysse79 (19)
 
Partagez | .
 

 BMW 330 2004 ne démarre pas a tous les coups. (Résolu)

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3  Suivant
AuteurMessage
biggugus
Apprenti
Apprenti
avatar

Messages : 217
Date d'inscription : 06/10/2014
Age : 53
Localisation : A droite après les 2 vaches.

MessageSujet: BMW 330 2004 ne démarre pas a tous les coups. (Résolu)   Dim 25 Juin - 16:08

Rappel du premier message :

Bonjour.
J'ai le fils de mon collègue de boulot qui a une 330 de 2004 3l.

Symptômes:
On met le contact et aléatoirement la voiture ne démarre pas.
Il suffit de couper le contact et de recommencer de 1 a 5 fois pour qua sa démarre et ce a chaud comme a froid.
Quand la panne se produit on entend pas la pompe de gavage et le témoin obd ne s'allume pas.

J'ai fait une scan globale avec WoW et il y avait 3 bougies hs dans le dde moteur, un code defaut communication can dans le dsc et le même dans le tableau de bord.
j'ai enregistré les défauts et tout effacé, seul les defauts des bougies sont restés.
Coup de bol au moment de repartir,  il met le contact et paf la panne.
Je rebranche WoW refait un scan, les defauts communication can sont revenu dans le dsc et le tableau de bord et le dde moteur ne repond pas.
On coupe le contact,  on relance et sa démarre du premier coup.
Le dde moteur est a nouveau accessible avec les 3 bougies en défaut.

Une idée de piste ?

Merci de votre aide.


Dernière édition par biggugus le Jeu 12 Oct - 10:30, édité 1 fois
Revenir en haut Aller en bas

AuteurMessage
Nico76
Connaisseur
Connaisseur
avatar

Messages : 469
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: BMW 330 2004 ne démarre pas a tous les coups. (Résolu)   Lun 9 Oct - 21:15

Re,

moi aussi je partirais sur un problème interne du DDE. Tu peux toujours faire un essai avec l'autre DDE quand tu as la panne, et voir si tu as toujours l'aiguille de température qui est à fond à droite (le véhicule ne démarrera pas).
Revenir en haut Aller en bas
isetta
Novice
Novice
avatar

Messages : 27
Date d'inscription : 22/07/2015

MessageSujet: Re: BMW 330 2004 ne démarre pas a tous les coups. (Résolu)   Lun 9 Oct - 22:16

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Salut, 

Tu signale une tempo de 10 secondes, il peut s'agir d'une anomalie de com entre  EWS et le DDE comme le signale PlessE90 (cela correspond au délais d'activation ews après coupure du contact).
le module EWS intégre un relais qui autorise le démarrage mais communique avec le DDE pour le l'alimentation en  carburant.
decriptif du EWS si ça peut aider.
Le calculateur de commande de l'EWS  communique avec la clé enfoncée dans la serrure de contact. Si la communication s'est bien passée, et si la clé à envoyé au calculateur toutes les données nécessaires à l'identification et à l'autorisation de démarrage, le calculateur remarque si la clé est valide et homologuée. Si c'est le cas, il libère le relais de démarrage (situé dans le module EWS) et il envoie un signal codé d'autorisation à la DME/DDE, par l'intermédiaire du câble de données.
Le calculateur du moteur (DME/DDE) n'autorise  l'alimentation en carburant que lorsque le calculateur de l'EWS a émis un signal d'autorisation correct.
Interface EWS-DME/DDE
Il peut se produire avec certaines anomalies que les codes variables diffèrent entre les deux calculateurs. Dans ce cas, un réglage des codes variables (égalisation des codes) est possible par la fonction Service "Réglage EWS - DME/DDE".
Grandeurs d'influence de la position  P/N si  boîte automatique, ce qui necessite un codage.

Bon courage

Bonsoir,

C'est aussi le EWS qui autorise le fonctionnement du démarreur,et si j'ai bien lu, il se lance a chaque tentative. Ceci prouverait que le transpondeur de la clé est bien reconnu et validé a chaque tentative de démarrage.
Mais ceci ne prouve pas que la transmission EWS/DDE fonctionne correctement.
1) Comme dit ci-dessus anomalie des rollings codes
2) Défaut aléatoire dans la formation du signal codé par l'électronique EWS.
3) Défaut aléatoire dans la lecture de ce signal codé par l'électronique DDE
4) Défaut de cablage et connecteurs.
Revenir en haut Aller en bas
biggugus
Apprenti
Apprenti
avatar

Messages : 217
Date d'inscription : 06/10/2014
Age : 53
Localisation : A droite après les 2 vaches.

MessageSujet: Re: BMW 330 2004 ne démarre pas a tous les coups. (Résolu)   Mar 10 Oct - 4:53

Exacte.
Le démarreur tourne quand la panne est présente.
Au début c'était vraiment sporadique et 3 ou 4 coup de clef solution ait le problème.
Maintenant c'est l'inverse.
Quand j'ai faits le premiers scan rapide avec wow j'avais et la voiture démarrait.

ABS/ASC/DSC
DTC: 5E24 + 5E20 + 5E14

IMOBILISATEUR ANTIDEMARRAGE 3
OK.

M57D30 306D2 DDE5.0 3.0l
DTC: 4222 + 4212 + 4232

EOBD
OK.

REGULATION CLIMATISATION IHKA/IHKR
DTC: 2002

GROUPE TABLEAU DE BORD
DTC: F4.

COUSSIN GONFLABLE.
OK

J'ai faits un effacement de défaut et la voiture démarrait toujours.


ABS/ASC/DSC
OK

IMOBILISATEUR ANTIDEMARRAGE 3
OK.

M57D30 306D2 DDE5.0 3.0l
DTC: 4222 + 4212 + 4232

EOBD
OK.

REGULATION CLIMATISATION IHKA/IHKR
OK

GROUPE TABLEAU DE BORD
OK

COUSSIN GONFLABLE.
OK

La, je débranche la voiture, on discute, il va pour repartir, et paf, voilà la panne.
Je rebranche et scan a nouveau et la j'ai :


ABS/ASC/DSC
DTC: 5E14

IMOBILISATEUR ANTIDEMARRAGE 3
OK.

REGULATION CLIMATISATION IHKA/IHKR
OK

GROUPE TABLEAU DE BORD
DTC: F4.

COUSSIN GONFLABLE.
OK

Donc voiture en panne, je n'ai plus d'accès au DDE et EOBD.
Revenir en haut Aller en bas
Nico76
Connaisseur
Connaisseur
avatar

Messages : 469
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: BMW 330 2004 ne démarre pas a tous les coups. (Résolu)   Mar 10 Oct - 6:13

Bonjour,

vous oubliez:

- qu'aucun défaut n'est remonté en ce qui concerne l'antidémarrage
- que le démarreur tourne
- que l'aiguille de température monte à fond lorsque la panne est présente (qui pour moi n'a rien à voir avec l'antidémarrage, mais est plutôt lié au manque de com du DDE, et le combiné n'ayant aucune info du DDE affiche cette valeur par défaut)
- que lors de la panne, il est impossible de communiquer avec le DDE.
- que le défaut 5e14 est enregistré dans la centrale ABS qui signifie qu'il n'y a pas de com avec le DDE.

Un essai avec un autre DDE lors de la panne permettrait de voir si le phénomène de l'aiguille de température est toujours présent, si la communication est rétablie, et s'il y a toujours le défaut 5e14 présent et donc le voyant DSC d'allumé au combiné.

Ce qui orienterait sois vers un problème de DDE sois vers un problème de faisceau (réseau CAN).
Revenir en haut Aller en bas
biggugus
Apprenti
Apprenti
avatar

Messages : 217
Date d'inscription : 06/10/2014
Age : 53
Localisation : A droite après les 2 vaches.

MessageSujet: Re: BMW 330 2004 ne démarre pas a tous les coups. (Résolu)   Mar 10 Oct - 10:29

Et comme le défaut semble lié a une temporisation, c'est donc le DDE ?

Car quand la voiture fonctionne, si on coupe le contact et qu'on le remet tout de suite, même 50 fois de suite, la panne ne revient pas.
Par contre, si on coupe le contact et qu'on attend environ 10 secondes, c'est reparti pour la panne.

Si c'était un problème de faux contacts, on l'aurais soit de façon permanente, soit aléatoirement ?
Il serait difficile de pouvoir la provoquer.
Revenir en haut Aller en bas
Nico76
Connaisseur
Connaisseur
avatar

Messages : 469
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: BMW 330 2004 ne démarre pas a tous les coups. (Résolu)   Mar 10 Oct - 10:48

Re,

j'ai proposé un essai pour confirmer le diag, après c'est à toi de voir...
Revenir en haut Aller en bas
biggugus
Apprenti
Apprenti
avatar

Messages : 217
Date d'inscription : 06/10/2014
Age : 53
Localisation : A droite après les 2 vaches.

MessageSujet: Re: BMW 330 2004 ne démarre pas a tous les coups. (Résolu)   Mar 10 Oct - 16:01

OK.
J'ai transmis.
Je vous informe de la suite.
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1317
Date d'inscription : 01/01/2015

MessageSujet: Re: BMW 330 2004 ne démarre pas a tous les coups. (Résolu)   Mar 10 Oct - 16:33

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Re,

moi aussi je partirais sur un problème interne du DDE. Tu peux toujours faire un essai avec l'autre DDE quand tu as la panne, et voir si tu as toujours l'aiguille de température qui est à fond à droite (le véhicule ne démarrera pas).

sans savoir si elle sont compatibles et sans conseiller de reprendre l'anti démarrage et la clé donneuse c'est vraiment risquer d'avoir deux voitures sur la paille.

pour cette histoire de sonde il faudrait voir à la débrancher pour essaie si ce n'est déjà fait. à fond dans le rouge le DDE se met en sécurité et ne démarre pas.

par contre pour toi je pense quand même que ça vient d'un micro relais interne au dde qui déconne. sait tu si la DDE à été ouverte pour la reprog ou bien ?

***

je pense comme toi nico pour l'EWS. sauf dans de rares cas le démarreur ne tourne pas quand il est en cause. mais trop rare pour que ce soit le cas.

il est aussi possible qu'un élément électrique mal isolé sur le CAN provoque le souci.

quand tu as le souci à tu pensé à contrôler le réseau CAN par une lecture ohmique ?

@++
Revenir en haut Aller en bas
Nico76
Connaisseur
Connaisseur
avatar

Messages : 469
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: BMW 330 2004 ne démarre pas a tous les coups. (Résolu)   Mar 10 Oct - 17:03

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

sans savoir si elle sont compatibles et sans conseiller de reprendre l'anti démarrage et la clé donneuse c'est vraiment risquer d'avoir deux voitures sur la paille.

J'avoue que moi non plus je ne suis pas très joueur, et pour ce genre d'essai, aux risques de planter les 2 véhicules, mais dans le contexte de la panne je pense que le risque n'est pas important, après je suis d'accord avec toi le risque zéro n'existe pas. Et je parlais juste de faire un essai, en raccordant le DDE, pour voir s'il y a toujours les mêmes symptômes, sans aller jusqu'à vouloir que le moteur démarre (on oublie la partie synchro DDE/EWS).

Pour l'histoire de la sonde je n'y crois pas trop, dans le sens où aucun défaut n'est enregistré à son sujet, et qu'il y a ce problème de manque de com du DDE lors de la panne.

Peux tu nous en dire plus sur

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

quand tu as le souci à tu pensé à contrôler le réseau CAN par une lecture ohmique ?
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1317
Date d'inscription : 01/01/2015

MessageSujet: Re: BMW 330 2004 ne démarre pas a tous les coups. (Résolu)   Mar 10 Oct - 17:15

re, si tu met le contact la shyncro se mettra en erreur sur les deux voitures.

@++
Revenir en haut Aller en bas
Nico76
Connaisseur
Connaisseur
avatar

Messages : 469
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: BMW 330 2004 ne démarre pas a tous les coups. (Résolu)   Mar 10 Oct - 17:21

Re,

mais lors du prochain essai avec le "bon" calculateur et la "bonne" clé l'erreur devrait disparaitre ?

Ou au pire des cas après avoir refait une synchro DDE/EWS...
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1317
Date d'inscription : 01/01/2015

MessageSujet: Re: BMW 330 2004 ne démarre pas a tous les coups. (Résolu)   Mar 10 Oct - 17:22

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Re,

mais lors du prochain essai avec le "bon" calculateur et la "bonne" clé l'erreur devrait disparaitre ?

Ou au pire des cas après avoir refait une synchro DDE/EWS...

je pense pas non.

tout dépend aussi du modèle d'ews. s'il refait la synchro alors oui. mais autant mettre l'ews de la voiture et approcher la clé donneuse de l'antenne avant de mettre la clé de sa voiture.

@++
Revenir en haut Aller en bas
biggugus
Apprenti
Apprenti
avatar

Messages : 217
Date d'inscription : 06/10/2014
Age : 53
Localisation : A droite après les 2 vaches.

MessageSujet: Re: BMW 330 2004 ne démarre pas a tous les coups. (Résolu)   Mer 11 Oct - 4:41

Aucune idée si il a été ouvert.
On suppose qu'il y a eu reprogramation car la différence de puissance est flagrante mais lors de l'achat d'occasion il n'en n'a pas été fait mention.
Je serais même tenté de supposer que la panne était déjà la mais peu observable car les relais avait été remplacé.
Il doit en théorie y en avoir un de couleur différente et la ils étaient tous de la même couleur.
Or, toujours en théorie, quand il y a une panne qui empêche le démarrage c'est souvent ce fameux relai.
On peu imaginer sans accusé que l'ancien proprio a vu arriver la panne et a vite changer de voiture avant la catastrophe.
Au début c'était 1 fois par mois avec un ou 2 coups de clef, puis une fois par jours avec 1 ou 2 coup de clef pour en arriver a 100 ou 200 coup de clef a chaque fois.
Revenir en haut Aller en bas
biggugus
Apprenti
Apprenti
avatar

Messages : 217
Date d'inscription : 06/10/2014
Age : 53
Localisation : A droite après les 2 vaches.

MessageSujet: Re: BMW 330 2004 ne démarre pas a tous les coups. (Résolu)   Mer 11 Oct - 4:53

Question subsidiaire, pour faire la synchro avec WoW il faut que la voiture soit en ordre de marche ou avec la panne ?
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1317
Date d'inscription : 01/01/2015

MessageSujet: Re: BMW 330 2004 ne démarre pas a tous les coups. (Résolu)   Mer 11 Oct - 16:13

re,

pas forcément le relais.

le capteur AAC HS et ça démarre plus ou autre...

le non dialogue sur le réseau + la reprog j'irais voir déjà la tete du DDE pour voir.

pour wow je sais pas je ne m'en sert pas sur bmw.

@++
Revenir en haut Aller en bas
biggugus
Apprenti
Apprenti
avatar

Messages : 217
Date d'inscription : 06/10/2014
Age : 53
Localisation : A droite après les 2 vaches.

MessageSujet: Re: BMW 330 2004 ne démarre pas a tous les coups. (Résolu)   Mer 11 Oct - 18:19

J'ai vu le DDE en faisant les mesures électrique sur le connecteur.
De prime abords il ne semble pas avoir été sagouiné.

Un pote qui a un petit garage m'a dit qu'il avait 2 ou trois catalogue de réparateur d'éléments électronique auto (tableau de bord, ecu, ABS etc) et visiblement sur BMW c'est vendu avec quelque soit le modèle d'ailleurs.
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1317
Date d'inscription : 01/01/2015

MessageSujet: Re: BMW 330 2004 ne démarre pas a tous les coups. (Résolu)   Mer 11 Oct - 18:53

re,

oui je connais ses réparateurs mais je ne le conseil pas. le peut que je connais qui y ont eu recourt à été un échec et une perte d'argent au final.

une dde reprogrammé non bidouillé... connait tu la méthode de re-programmation et qui l'a faite et avec quoi ?

après une panne dde peut arrivée même en restant d'origine mais certains les ouvrent et là ça dure pas dans le temps.

après ta panne ont peut pas être catégorique...

@++
Revenir en haut Aller en bas
Castake
Petit Nouveau
Petit Nouveau
avatar

Messages : 20
Date d'inscription : 24/09/2017

MessageSujet: Re: BMW 330 2004 ne démarre pas a tous les coups. (Résolu)   Mer 11 Oct - 20:57

re,
pour le WoW, tu aura une anomalie lors du lancement de commande si problème de com.
C'est une interface multimarque complète (données techniques, schéma, commande, calibrage ) mais elle n'est pas des plus efficace pour des recherches ciblée(voir égaré dans certain cas) surtout sur BMW et le défaut que tu rencontre.
si ta synchro échoue, je te recommande de passer le véhicule sur ISTA ou INPA.
Revenir en haut Aller en bas
biggugus
Apprenti
Apprenti
avatar

Messages : 217
Date d'inscription : 06/10/2014
Age : 53
Localisation : A droite après les 2 vaches.

MessageSujet: Re: BMW 330 2004 ne démarre pas a tous les coups. (Résolu)   Jeu 12 Oct - 4:30

Inpa ne veut pas s'installer sur mon pc de diag.
Même le pro d'inpa ici (scorpions ou du genre) n'y est pas arrivé avec teamvieawer.
Il faut donc obligatoirement passé par un DDE neuf ?
Revenir en haut Aller en bas
biggugus
Apprenti
Apprenti
avatar

Messages : 217
Date d'inscription : 06/10/2014
Age : 53
Localisation : A droite après les 2 vaches.

MessageSujet: Re: BMW 330 2004 ne démarre pas a tous les coups. (Résolu)   Jeu 12 Oct - 8:54

Bon c'est confirmer.
Calculateur HS.
Il a mis le calculateur en panne sur celle qui fonctionne.
La jauge de température est monté a fond et voyant esp allumé.

Maintenant comment réparer a moindre frais ?

Calculateur neuf chez bmw ?
Sinon lui a trouvé sur le site Proplus technologie.
Il envoi le vieux et il en reçoit un autre pret a monter deja programmé pour 550 £uros.
Revenir en haut Aller en bas
isetta
Novice
Novice
avatar

Messages : 27
Date d'inscription : 22/07/2015

MessageSujet: Re: BMW 330 2004 ne démarre pas a tous les coups. (Résolu)   Jeu 12 Oct - 9:30

Bonjour,

Les avis sont plutôt négatif sur Proplus Technologie
[Vous devez être inscrit et connecté pour voir ce lien]

Revenir en haut Aller en bas
biggugus
Apprenti
Apprenti
avatar

Messages : 217
Date d'inscription : 06/10/2014
Age : 53
Localisation : A droite après les 2 vaches.

MessageSujet: Re: BMW 330 2004 ne démarre pas a tous les coups. (Résolu)   Jeu 12 Oct - 10:29

Merci du tuyau.
Revenir en haut Aller en bas
biggugus
Apprenti
Apprenti
avatar

Messages : 217
Date d'inscription : 06/10/2014
Age : 53
Localisation : A droite après les 2 vaches.

MessageSujet: Re: BMW 330 2004 ne démarre pas a tous les coups. (Résolu)   Jeu 12 Oct - 16:04

Question subsidiaire.
Si on achète un neuf chez BMW il faut quoi pour le programmer ?
Revenir en haut Aller en bas
isetta
Novice
Novice
avatar

Messages : 27
Date d'inscription : 22/07/2015

MessageSujet: Re: BMW 330 2004 ne démarre pas a tous les coups. (Résolu)   Ven 13 Oct - 7:13

Bonjour,
Je laisse les pros te donner le meilleur soft pour une programmation de ce seul module , mais il ne faudra pas oublier ,après programmation,d'introduire les codes de correction alpha-numérique gravés sur la tête de chacun des 6 injecteurs via par exemple le sav d'ista-d.
Revenir en haut Aller en bas
biggugus
Apprenti
Apprenti
avatar

Messages : 217
Date d'inscription : 06/10/2014
Age : 53
Localisation : A droite après les 2 vaches.

MessageSujet: Re: BMW 330 2004 ne démarre pas a tous les coups. (Résolu)   Ven 13 Oct - 10:38

Merci.
Attendons donc l'avis des pro.
Revenir en haut Aller en bas
 

BMW 330 2004 ne démarre pas a tous les coups. (Résolu)

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 3Aller à la page : Précédent  1, 2, 3  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-