LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Sqlite-FR-Ista-D-4.05
par delpiero3 Aujourd'hui à 5:59

» Nouveau pilier Claude.n
par dede59780 Aujourd'hui à 5:58

» Présentation de michel
par mic122 Aujourd'hui à 5:58

» Adapter un SQLite de version différente avec DB Browser for SQLite
par delpiero3 Aujourd'hui à 5:57

» GPS MMI 2G 2017
par rever Hier à 23:45

» Présentation de Robin
par rever Hier à 22:58

» Présentation de jean-michel
par vulpifive Hier à 22:30

» Présentation de gaetano
par gaetan8 Hier à 22:21

» ralenti trop bas
par gaetan8 Hier à 22:09

» demande d'avis interface
par alain11 Hier à 21:16

» Présentation de lucien
par Alliottom59 Hier à 21:03

» Présentation de jean6amos
par jeandugravil Hier à 20:20

» interface pour E8
par deenass Hier à 20:12

» Présentation de frederic
par fred9545 Hier à 18:40

» Présentation de georges
par fred9545 Hier à 18:12

» Sqlite FR de ISTA-D 4.03.21
par bugess Hier à 17:14

» probléme de ralenti+ventilo fiesta v 2002
par nikko357 Hier à 17:13

» Présentation de romain
par fred9545 Hier à 17:10

» Problème voyant fap (additif)
par jeremy72 Hier à 16:53

» Présentation de rmidas
par fred9545 Hier à 14:02

» Présentation de pierre
par fred9545 Hier à 13:54

» Présentation de Julien
par fred9545 Hier à 13:53

» Présentation de Patrick
par fred9545 Hier à 13:48

» voyant systeme
par schenk Hier à 12:26

» Erreur Ncs Expert COPAI-2020
par Davido73 Hier à 12:17

» comment contrôler üne vanne Egr sur renault 1.9 dci
par fred9545 Hier à 8:58

» Climatisation Megane 3
par fred9545 Hier à 8:57

» Sièges cuir Megane 3
par fred9545 Hier à 8:56

» Présentation de Nicolas
par phm59 Hier à 8:42

» interface et logiciel vw touran 2009
par jeanclaudeduss40 Hier à 8:37

» Présentation de pierre
par fred9545 Hier à 8:16

» Présentation de ed
par fred9545 Hier à 8:13

» Présentation de sam
par fred9545 Hier à 8:12

» Scénic 2 2.0DCI 150 CV
par aigle459141 Hier à 8:10

» Présentation de Nicolas
par fred9545 Hier à 8:10

» Voyant moteur porter disparu
par Alliottom59 Hier à 7:55

» Rétrofit E46 capteur de pluie
par delpiero3 Hier à 6:40

» calculateur interdiction clim [LAGUNA 2]
par lolo64 Sam 19 Aoû - 22:48

» MINI R5O (probleme compteur )
par zingilingiling Sam 19 Aoû - 22:22

» ralenti trop bas
par gaetan8 Sam 19 Aoû - 18:41

Qui est en ligne ?
Il y a en tout 86 utilisateurs en ligne :: 17 Enregistrés, 0 Invisible et 69 Invités :: 2 Moteurs de recherche

308Féline, Alexlesinge, dave.fun, dede59780, delpiero3, Euzen, fouine, fred9545, jeanjean51300, juge, lioelec, manu62126, mic122, pascal, passion, vitro13, xfree974

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (58)
 
@heineken (57)
 
@fred9545 (37)
 
@popeye05 (33)
 
@ulysse79 (19)
 
@Digidid (19)
 
@micka (15)
 
@Alexlesinge (13)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
Pub
Partagez | .
 

 Problème carburation ypsilon 2004

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
la_souche
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 18/07/2017

MessageSujet: Problème carburation ypsilon 2004   Mar 18 Juil - 19:53

Bonjour,

j'ai un soucis sur mon yspilon (ralenti instable, crache de l'essence non brulée, perte de puissance, broute en accéleration).
Après l'avoir passé au diagnostic j'ai relevé les codes erreurs : P0300, P0302, P0303, P0304, P1135, P1172.
J'ai pourtant vérifié les sondes lambda, et en particulier leur resistance de chauffe, et elles ont l'air OK (une dizaine d'ohms).

Je suspecte un faux contact sur la sonde en tête du catalyseur d'autant plus quand je vois la valeur de réception du capteur quand je suis au ralenti.
Je ne suis pas expert, quelqu'un pourrait il me confirmer que le retour du capteur d'O2 n'est pas correct (bagotement entre 0 et 400 mV)

Bruno
Fichiers joints
record_lambda.png
Vous n'avez pas la permission de télécharger les fichiers joints.
(75 Ko) Téléchargé 8 fois
Revenir en haut Aller en bas
Alexlesinge
Pilier du Forum
Pilier du Forum
avatar

Messages : 1199
Date d'inscription : 02/05/2016
Age : 88
Localisation : 06

MessageSujet: Re: Problème carburation ypsilon 2004   Mer 19 Juil - 10:02

Bonjour Bruno,
La tension de la lambda est correcte (entre 0,1 et 0,9V), reste à connaître l'échelle de temps ( en principe le signal est à 1 Hz, donc une période de 1 s). Avec une lambda H.S. on a souvent un signal plat et donc bloqué, ici ce serait très bas, vers les 0,1V demandant au système plus de richesse.
Par contre le symptôme que vous décrivez est celui d'un mauvais allumage sur un ou plusieurs cylindres (problème très fréquent de bobines sur les moteurs FIRE): il vaudrait mieux, moteur au ralenti, chercher les cylindres qui ne donnent pas en tirant avec une pince bien isolée les fils de bougies, si ce n'est pas encore fait.
Le type moteur et injection seraient bienvenus...
Cdt,

P.S. J'ai oublié de demander comment tourne le moteur lorsqu'on sort du bouclage (la tension lambda n'est plus prise en compte), vers 3000 tours/min...
Revenir en haut Aller en bas
la_souche
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 18/07/2017

MessageSujet: Re: Problème carburation ypsilon 2004   Jeu 20 Juil - 4:32

Alex,
Merci pour tes éléments de réponse.

C'est une Ypsilon 1.4 i 95cv de 2005.

Je n'ai pas précisé mais la voiture a 160 000 kms et mon premier reflex a été de changer les bougies qui étaient celles d'origine.

Du coup, tu veux dire que pour tester l'allumage tu proposes de deconnecter, cylindre par cylindre, les bougies en tirant la bobine d'allumage. J'ai bien compris? Que dois je voir? Que si je tire une bobine et que rien ne se passe, c'est que ce n'est pas cette bobine, alors que si je tire une autre bobine et que cette fois le ralenti est pire (et que je cale peut être?) c'est que cette bobine est intacte?

Une dernière question sur la sonde lambda. Quand il y a 0 volts à ses bornes c'est qu'il n'y a pas d'O2 ou que le capteur est saturé d'O2? Du coup, quand il y a 0 volts c'est que l'allumage ne se fait potentiellement pas?

Je rentre demain soir à la maison et je ferai l'essai au dessus de 3000 tr/min
Revenir en haut Aller en bas
Alexlesinge
Pilier du Forum
Pilier du Forum
avatar

Messages : 1199
Date d'inscription : 02/05/2016
Age : 88
Localisation : 06

MessageSujet: Re: Problème carburation ypsilon 2004   Jeu 20 Juil - 6:05

Re,
Je vois, tu as un moteur avec des bobines-crayons. Dans ce cas, oui, tu dois laisser tourner au ralenti et chercher les cylindres qui n'ont pas ou peu de rendement tel que tu l'as compris.
Par ailleurs tu peux contrôler ton allumage en roulant et faisant des reprises en sous-régime: c'est le moment où les compressions élevées, qui ont tendance à bloquer le passage de l'étincelle vers la bougie, et un régime moteur bas mettant en évidence des ratés de combustion, se conjuguent le mieux.
Pour ta tension de lambda, combien de fils a-t-elle?
Oui, lorsque la tension lambda est proche de 0,1V ton mélange est pauvre (et donc plein d'O2): la tension délivrée est proportionnelle à la différence entre la quantité d'oxygène à l'extérieur et à l'intérieur de l'échappement.
Si l'allumage ne fait pas, les gaz seront chargés d'O2, on aura une valeur proche du 0,1V.
Inversement pour un mélange riche, contenant peu d'O2, la différence sera grande, donc la tension proche de 0,9V.
Le fait d'avoir tardé à remplacer les bougies peut avoir endommagé les isolants des bobines, car lorsque les électrodes sont trop écartées, l'étincelle préfère suivre le chemin le plus court et créer un passage vers la masse qui devient permanent (en dehors de la qualité déplorable des matériaux).
Cdt,
Revenir en haut Aller en bas
la_souche
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 18/07/2017

MessageSujet: Re: Problème carburation ypsilon 2004   Sam 22 Juil - 11:46

Alex,
Mes sondes lambda ont bien 4 fils (avec résistance de chauffe qui est OK)
En remplaçant une bobine j'ai réglé le problème de ratés.
Peux tu juste me confirmer que la tension que j'ai sur la sonde lambda en amont du catalytique est correct (fortes variations) alors qu'en sortie du catalytique j'ai une tension très lisse. [Vous devez être inscrit et connecté pour voir cette image]

J'ai pu effacer tous mes codes erreur, je verifierai dans quelques centaines de kms que je n'ai aucun code erreur qui sera réapparu.

Merci encore,

Bruno
Revenir en haut Aller en bas
Alexlesinge
Pilier du Forum
Pilier du Forum
avatar

Messages : 1199
Date d'inscription : 02/05/2016
Age : 88
Localisation : 06

MessageSujet: Re: Problème carburation ypsilon 2004   Sam 22 Juil - 14:05

Bonjour Bruno,
Oui ça semble correct. Par contre tes courbes ne sont pas celles qu'on trouvera aux bornes des lambdas avec un oscilloscope, ce sont celles de variations intégrées par le calculateur, ne confondons pas.
Ton deuxième tracé n'est pas celui de la sonde aval mais celui d'avance à l'allumage, je ne vois pas trop ce qu'il vient faire ici...
On avait déjà vérifié ton catalyseur avec la première courbe (rouge) que tu as postée, il est bien fonctionnel car en sotie on ne fait que surveiller le bon fonctionnement de ce dernier par la teneur en O2: on doit avoir une valeur fixe de 0,45V environ.
Heureux de te voir dépanné, mais prépare-toi à remplacer d'autres bobines...
Cdt,
Revenir en haut Aller en bas
 

Problème carburation ypsilon 2004

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Fiat, Alfaromeo, Lancia :: Fiat, Alfaroméo & Lancia :: Divers Fiat, Alfaromeo, Lancia-