LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de philippe
par filca Aujourd'hui à 14:42

» Présentation de Jeremy
par jeremy52 Aujourd'hui à 11:48

» RD3 Télécodage à l'avance
par xilo Aujourd'hui à 8:44

» Remplacer Kit embrayage
par chris16 Aujourd'hui à 8:10

» matériel pour enregistement code injecteur ssangyong rexton
par WOLFUNGA Aujourd'hui à 3:32

» Problème BVA AL4
par bern 48 Hier à 23:28

» Probleme de démarrage + bug megane II 1.9dci 120ch
par Alexlesinge Hier à 18:58

» "suspension défaillante" c4 picasso
par profil54 Hier à 18:55

» Présentation de joss
par JOSS21 Hier à 12:50

» reprogramation ratée avec ista p
par soumidan Hier à 12:48

» problème cas E93
par soumidan Hier à 12:44

» Présentation de sebastien
par fred9545 Hier à 11:27

» Peugeot 307 airbag defaut permanent Allumeur module conducteur niveau 1 & 2
par arcus Hier à 7:03

» Présentation de francis
par henjy62 23.09.18 16:33

» supprimer l'info echeance entretien sur audi A3
par darwin31530 23.09.18 16:04

» Présentation de Steve
par usersspamsq 23.09.18 15:33

» Présentation de jo
par JR1028 23.09.18 14:17

» Feux de brouillard directionnels
par chaco 23.09.18 12:41

» Présentation de sylvain
par heineken 23.09.18 11:28

» mise en marche du VAS5054A
par heineken 23.09.18 9:53

» Présentation de richard
par fred9545 23.09.18 8:02

» Montage des plaquettes de freins AV sur une 407
par GiGi57 22.09.18 22:06

» Présentation de Dilou
par fred9545 22.09.18 16:04

» Présentation de adk
par fred9545 21.09.18 18:14

» Présentation de bruno
par fred9545 21.09.18 18:12

» Présentation de Laurent
par fred9545 21.09.18 18:12

» Présentation de michel
par fred9545 21.09.18 18:11

» Moteur en marche
par fgerard_13 21.09.18 12:48

» Lexia et C4 Picasso
par benji_le_belge 21.09.18 5:46

» effacement défauts scenic 3
par dav 20.09.18 17:34

» Mise à,jour Maxi ecu et licence acheter chez oscaro
par markus332796 20.09.18 16:01

» 2.2 DCI Avantime ne démarre pas
par dede59780 20.09.18 15:40

» Présentation de laurent
par heineken 20.09.18 13:17

» Présentation de Laurent
par heineken 20.09.18 13:16

» Présentation de hocine
par heineken 20.09.18 13:15

» Présentation de alex
par heineken 20.09.18 13:10

» Présentation de Mathieu
par heineken 20.09.18 13:02

» TUTO OP-COM en français - 207 pages
par heineken 19.09.18 20:37

» Présentation de leo
par heineken 19.09.18 20:31

» Activation des HP arrières sur Peugeot ION
par mpapy8 19.09.18 19:54

Qui est en ligne ?
Il y a en tout 218 utilisateurs en ligne :: 17 Enregistrés, 3 Invisibles et 198 Invités :: 2 Moteurs de recherche

Alexlesinge, ATTOSS19, Aurelien, claude.n, dede59780, doudou911, Euzen, filca, jaccar1, Maquegivère, mzelef, PTICHOUX, Rotordiag, stef63100, vince766, xilo, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (113)
 
@heineken (68)
 
@popeye05 (63)
 
@fred9545 (37)
 
@Alexlesinge (35)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 Probleme mise a jour diagbox

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
zigoy58
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 20/08/2017

MessageSujet: Probleme mise a jour diagbox   28.08.17 20:55

Bonjour a tout le monde,

mon problème est le suivant, quand je fait l'installation de diagbox je suis les different tuto et la jusqu'a la version 7.02.

je passe ensuite de a la version 7.02 a 7.57 la encore nickel
ensuite je fait la mise a jours 7.57 vers 7.58 tout se passe bien, jusqu'a se que je redémarre mon pc et que le message PSAAGENT a cesser de fonctionner s'affiche.

j'ai essayer plusieurs tuto d'installation et toujours le même résultat.

je voulais savoir si c'était déjà arriver a quelqu'un ? si oui qu'elle est la solution pour pouvoir faire les mise a jours jusqu'en 7.83.

Merci.


Dernière édition par zigoy58 le 29.08.17 4:29, édité 1 fois
Revenir en haut Aller en bas
fred9545
Super Modérateur
Super Modérateur
avatar

Messages : 13729
Date d'inscription : 11/12/2012
Age : 56
Localisation : pas loin de chez D.Price (95)

MessageSujet: Re: Probleme mise a jour diagbox   29.08.17 2:28

bonjour

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:


je passe ensuite de a la version 7.02 a 7.58 la encore nickel

tu arrive a 7.58

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

ensuite je fait la mise a jours 7.57 vers 7.58 tout se passe bien, jusqu'a se que je redémarre mon pc et que

lol! lol! lol! pourquoi installer deux version 7.57 differente ?

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail


Dernière édition par fred9545 le 29.08.17 6:00, édité 1 fois
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
zigoy58
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 20/08/2017

MessageSujet: Re: Probleme mise a jour diagbox   29.08.17 4:32

Bonjour désoler j'etait un peut fatigué j'ai pas bien écrit j'ai modifié, en faite j'installe d'abord la 7.02 vers 7.57 et ensuite la 7.57 vers 7.58 et cest la que ca pose problème
Revenir en haut Aller en bas
Boost
Petit Nouveau
Petit Nouveau
avatar

Messages : 15
Date d'inscription : 31/07/2017
Age : 30
Localisation : AMIENS (80)

MessageSujet: Re: Probleme mise a jour diagbox   29.08.17 11:31

Tu peux aller sur Diagbox ou pas?

Dans les icônes en bas à droite tu dois avoir un rond rouge avec une croix blanche, clique droit et clique sur "Forcer l'arrêt de Diagbox", Une fois fait il doit se réactiver tout seul et t'indiquer que l'arrêt de Diagbox est achevée.

Puis tu redémarres Diagbox

tu as essayer une ré-installation?
Revenir en haut Aller en bas
zigoy58
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 20/08/2017

MessageSujet: Re: Probleme mise a jour diagbox   29.08.17 11:34

Oui je peux me servir de diagbox mais en version 7.57, dés que je passe en version du dessus psaagent ne fonctionne plus.
J'ai fait plusieurs réinstallation mais sans succès.
Revenir en haut Aller en bas
hpvectravl
Petit Nouveau
Petit Nouveau
avatar

Messages : 22
Date d'inscription : 25/03/2016

MessageSujet: Re: Probleme mise a jour diagbox   31.08.17 11:08

Bonjour,
Essaie de chercher une version provenant d'un autre site. A part d'autres problèmes, j'ai eu celui-ci, j'ai téléchargée la mise à jour sur un autre site et ça a marché. Tu te connecte à Internet lorsque tu ouvre Diagbox ?
Revenir en haut Aller en bas
zigoy58
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 20/08/2017

MessageSujet: Re: Probleme mise a jour diagbox   31.08.17 11:23

Bonjour j'ai déjà essayer aussi plusieurs mise à jour celle de mon cd et celle sur le forum et pareil.
Non je ne suis pas connecté et je croit meme qu'au tout début je l'était par contre
Revenir en haut Aller en bas
vince0611
Novice
Novice
avatar

Messages : 26
Date d'inscription : 19/08/2017

MessageSujet: Re: Probleme mise a jour diagbox   31.08.17 11:56

bonjour zigoy58

Moi aussi j'ai eu des soucis pour l installer. Il a fallu que je format mon PC, j ai remis vista avec mis a jour SP2, Java ajour et framework a jour et là tout c' est bien déroulé.
Revenir en haut Aller en bas
Trin24
Apprenti
Apprenti
avatar

Messages : 142
Date d'inscription : 07/09/2017
Age : 29
Localisation : Loudéac

MessageSujet: Re: Probleme mise a jour diagbox   11.06.18 16:48

bonsoir,

je viens me greffer à cette conversation car j'ai le même souci, mais pour être plus précis c'est sur un VM en windows 7 pro 32, tout va bien jusqu'à la v7.66 et ensuite j'ai le fameux message " psaagent.exe a cessé de fonctionner" mais j'ai aussi remarquer que lorsque j'éteins la VM , j'ai un message d'erreur qui semble venir d’éclipse... si ça peut vous donnez plus de précisions, d'autant plus que j'ai déjà tenter de faire la même install sur le pc d'un collègue qui lui est d'origine en windows 7 32 et pareil même message aussi bien psaagent que celui éclipse...

donc si jamais une personne avec un regard neuf avait une petite idée je dirais pas non Smile

Merci d'avance à vous !
Revenir en haut Aller en bas
 

Probleme mise a jour diagbox

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-