LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Accoups Xdrive ATC300 E90
par scorpium59 Aujourd'hui à 0:56

» [TUTO] Mise à jour DiagBox v7 vers Diagbox v8
par Chris91310 Hier à 23:13

» TiArno ou la bêtise humaine
par heineken Hier à 22:49

» reprog de l'auto
par Digidid Hier à 22:36

» Anomalie Boite Auto Peugeot 1007 Sporty
par rototo Hier à 22:26

» Ista D 4.03.31 et Z3 E36
par Digidid Hier à 22:17

» Mise a jour boitier DDE via winkfp
par Digidid Hier à 22:06

» Infiltration eau habitacle Corsa C 1.3 cdti.
par olivier67 Hier à 20:54

» ne reconnaît pas la VCI
par nounours626 Hier à 20:12

» merci pour vos lumieres et conseils
par Quentin94 Hier à 19:35

» besoin d aide pour codage brake force display bmw e92
par REPOMAN54 Hier à 19:15

» EMS3110 => DF635
par ER1C Hier à 19:07

» sensibilité capteur des feux automatiques
par REPOMAN54 Hier à 18:33

» Demande d'aide remplacement durite d'eau ford C-MAX (2l hdi 136Cv)
par zingilingiling Hier à 17:35

» installation impossible pp2000
par cleandusty Hier à 16:49

» Présentation de momo
par fred9545 Hier à 16:31

» Présentation de Arno
par fred9545 Hier à 16:21

» Entretient filtres Peugeot 2008 1.6 e-HDi 16V S&S 92 cv
par Joel66 Hier à 15:53

» configuration BSI
par nicoc5 Hier à 14:45

» BMW 330 2003 problème compteur HS
par Alex83210 Hier à 13:07

» Présentation de Bob
par fred9545 Hier à 12:26

» Présentation de christian
par heineken Hier à 10:50

» Présentation de frederic
par heineken Hier à 10:44

» fabriquer son additive moteur
par choubaka Hier à 9:43

» Problème direction electrique megane 2
par cyrille21800 Hier à 7:19

» E-RTA votre Avis
par Pepere88 Hier à 6:54

» Megane 1.6l 16V 2001 ne demarre plus
par Alexlesinge Hier à 6:10

» Erreur ODIS
par alain54 Lun 20 Nov - 22:55

» demarrage impossible
par ardennais Lun 20 Nov - 21:18

» Software SMEG/SMEG+/SMEGiV2
par Gallardo57 Lun 20 Nov - 20:46

» anomalie antivol électronique
par Grozig Lun 20 Nov - 20:29

» Tutoriel pour programmer une carte de demarrage renault megane 2
par pouettedu76 Lun 20 Nov - 19:55

» Présentation de joe
par fred9545 Lun 20 Nov - 19:28

» Présentation de Yves
par fred9545 Lun 20 Nov - 19:14

» Cadeau de Noël à jp59 offert par le fondateur Alliottom
par Grozig Lun 20 Nov - 18:55

» Présentation de Luca
par fred9545 Lun 20 Nov - 18:06

» Présentation de JC
par fred9545 Lun 20 Nov - 18:03

» Présentation de joffrey
par fred9545 Lun 20 Nov - 18:00

» pas de mélange eolys "bleu" et "vert" ..pourquoi ?
par Grozig Lun 20 Nov - 17:41

» Présentation de Jean-Pierre
par fred9545 Lun 20 Nov - 16:13

Qui est en ligne ?
Il y a en tout 61 utilisateurs en ligne :: 18 Enregistrés, 0 Invisible et 43 Invités :: 2 Moteurs de recherche

alain54, algorym, benj2701, dad24, dcg7577, dcp24, gege02, ghost2000, jeager13, mektoube, mesly61, OursDuFond, popeye05, scorpium59, tascanne42, TiArno, Tosh, Tur4s

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (76)
 
@heineken (66)
 
@fred9545 (40)
 
@popeye05 (40)
 
@Digidid (29)
 
@fandf (21)
 
@ulysse79 (19)
 
@scorpium59 (18)
 
@Alexlesinge (18)
 
@micka (15)
 
Pub
Partagez | .
 

 Perte de puissance sur une C3 HDi

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
boudrida
Petit Nouveau
Petit Nouveau
avatar

Messages : 20
Date d'inscription : 10/02/2017
Localisation : 15260 Neuvéglise

MessageSujet: Perte de puissance sur une C3 HDi   Lun 11 Sep - 7:39

Bonjour à tous,

J'ai une amie qui possède une C3 HDi et qui ressent des pertes de puissance sur sa voiture.
Elle passe à la maison et je branche mon PC pour un petit diagnostique.
J'ai trouvé 2 erreurs dans la partie INJECTION.
Je vous laisse les 2 photos de ces erreurs pour savoir si vous auriez une idée pour orienter mes recherches.

[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

Merci d'avance.
Revenir en haut Aller en bas
gamote
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 31/10/2017

MessageSujet: Re: Perte de puissance sur une C3 HDi   Jeu 9 Nov - 11:02

Bonjour

Apparament il s'agit d'un probleme lié au debimetre ,c'est bien clairement indique ,a ta place je ferais le test avec un d'occase
à acheter dans une casse

En general si c'est le dbimetre le regime moteur a froid est anormal souvent plus haut pose la question à ton amie

ou peut etre un probleme d'injecteur il faudrait faire ce test (ci joint lien) je ne connais pas ton logiciel helas

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
boudrida
Petit Nouveau
Petit Nouveau
avatar

Messages : 20
Date d'inscription : 10/02/2017
Localisation : 15260 Neuvéglise

MessageSujet: Re: Perte de puissance sur une C3 HDi   Jeu 9 Nov - 11:08

Merci pour la réponse, dès que la copine repasse par la maison, je vais essayer de faire le test.
Je vous tiendrez au courant.
Revenir en haut Aller en bas
Jp59
Apprenti
Apprenti
avatar

Messages : 198
Date d'inscription : 31/10/2017
Age : 51
Localisation : Feignies ..

MessageSujet: Re: Perte de puissance sur une C3 HDi   Jeu 9 Nov - 11:32

Bonjour
À moins que tu habite dans le pôle Nord. .
Température relevé -40 degrés ?
Ou tu venais de le nettoyer au nettoyant frein ?

_________________
[Vous devez être inscrit et connecté pour voir cette image]  [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir ce lien]  [Vous devez être inscrit et connecté pour voir cette image]  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com/
boudrida
Petit Nouveau
Petit Nouveau
avatar

Messages : 20
Date d'inscription : 10/02/2017
Localisation : 15260 Neuvéglise

MessageSujet: Re: Perte de puissance sur une C3 HDi   Jeu 9 Nov - 11:38

bonjour

Même pas, du coup j'ai pensé que ça pouvait être un problème au niveau du connecteur du débitmètre, car la dernière fois que j'ai vu une telle valeur c'était sur ma LAGUNA 2 quand le mécano avait oublié de rebrancher le debitmetre.
Du coup elle devait faire un essai en débranchant le debitmetre pour voir si ça changeait quelque chose, mais je ne l'ai pas vue depuis.
Revenir en haut Aller en bas
Jp59
Apprenti
Apprenti
avatar

Messages : 198
Date d'inscription : 31/10/2017
Age : 51
Localisation : Feignies ..

MessageSujet: Re: Perte de puissance sur une C3 HDi   Jeu 9 Nov - 12:02

Ok scratch  Donc tu savais ce qui n'allait  pas ..
Donc maintenant tu n'a plus qu'à contrôler l'alimentation du débitmètre Laughing

_________________
[Vous devez être inscrit et connecté pour voir cette image]  [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir ce lien]  [Vous devez être inscrit et connecté pour voir cette image]  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com/
jardini
Novice
Novice
avatar

Messages : 33
Date d'inscription : 17/09/2013
Age : 47

MessageSujet: c3 HDI   Jeu 9 Nov - 13:39

salut, problème de puissance en rapport avec l'air contrôle tout le circuit d'air une fois pour toute
Revenir en haut Aller en bas
Grozig
Apprenti
Apprenti
avatar

Messages : 123
Date d'inscription : 22/01/2017
Age : 36
Localisation : Thionville

MessageSujet: Re: Perte de puissance sur une C3 HDi   Jeu 9 Nov - 20:20

salut,

pour le code défaut P0102:

-la voiture était au ralenti à 0 km/h avec le plus après contact depuis 48 secondes, donc proche démarrage.(pas besoin de puissance)
-la température lue de -40°C correspond à la valeur refuge utilisé par le calculateur moteur lorsque l info sonde T° air moteur n'est pas dispo.
-la sonde est dans le débitmètre donc même connecteur.
-Le débit d'air est incohérent.
-le défaut est fugitif en CC a la masse ou circuit ouvert.

Il s'agit probablement du connecteur qui était débranché et a été rebranché sans effacement défaut.
Bizarre qu'il n y ait pas de défaut relatif à la sonde car ils sont dissociés d'habitude par le calculateur.

Pour le P0402:

-Là le véhicule roulait. le débit mesuré est supérieur à la consigne avec un RCO a 82%. le calculateur moteur n arrive pas à aligner les 2 valeurs donc remonte un défaut.
Ce qui est en trop dans le débit d'air mesuré correspond au débit de la vanne EGR.(déduction taux EGR par débitmètre en fonction du débit cylindrée/régime.)
la vanne EGR semblait donc bien fermée.

Pour le lien sur les correction de débits:

-les corrections débit sont fonction de l état de l'injecteur mais aussi du rendement/état du cylindre.
-la correction est déterminée par surveillance de l'accéleration du volant moteur pour une combustion sur le cylindre en question.
-en cas de doute il faut permuter l'injecteur pour voir si la correction suit l'injecteur ou reste sur le cylindre.
-en cas de ralenti acyclique/problème moteur les corrections peuvent devenir n importe et ne sont pas exploitable.
-les retours injecteurs sont difficiles à prendre sur un siemens et de plus il faudrait un injecteur avec une différence flagrante pour faire le diag. Est-ce qu'un manque de puissance sans autre symptômes peut se diagnostiquer sur les retours injecteurs? bof bof.

Il faut effacer les défauts en mémoire calculateur moteur et le journal des défaut dans le test global pour avoir une chronologie de l apparition des défauts.

Quand tu dis "ressent des pertes de puissance"  est-ce que je dois comprendre qu'il y a un caractère aléatoire ? plusieurs fois par trajet ? quelles conditions d apparition?
Revenir en haut Aller en bas
boudrida
Petit Nouveau
Petit Nouveau
avatar

Messages : 20
Date d'inscription : 10/02/2017
Localisation : 15260 Neuvéglise

MessageSujet: Re: Perte de puissance sur une C3 HDi   Ven 10 Nov - 8:25

Salut "Grozig",

Merci pour ces explications, surtout pour le P0402.
Pour répondre à ta question, elle ressent une perte de puissance (plutôt légère) une fois chaude puis la puissance ne revient pas (ce qui est gênant sur autoroute), mais apparemment ça ne le fait pas tout le temps.
Du coup comme j'avais remarqué le défaut de débitmètre, elle l'a fait changé et me dit qu'il y a du mieux (ouf).
Donc dès que je peut reposer mes doigts sur ce véhicule, je vérifie cette histoire de vanne EGR et les défaut/contrôle des injecteurs.

Encore merci de vos explications et de votre temps.
Revenir en haut Aller en bas
 

Perte de puissance sur une C3 HDi

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-