LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Peugeot Partner ne demarre plus
par Alliottom59 Aujourd'hui à 19:10

» Can clip renault v139
par Alexlesinge Aujourd'hui à 18:54

» Problème Autoradio-GPS sur C4 (RT6, RNEG ?)
par nikodemus Aujourd'hui à 18:52

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par Jeanotdu139 Aujourd'hui à 18:47

» Software SMEG/SMEG+/SMEGiV2
par Papper Aujourd'hui à 18:41

» Présentation de steph
par maniac531 Aujourd'hui à 16:34

» Problème au démarrage de ista-P, ouverture impossible
par gt67250 Aujourd'hui à 16:16

» diagbox veut connecter a internet
par jeremy72 Aujourd'hui à 15:41

» Présentation de nouveau
par fred9545 Aujourd'hui à 15:40

» Présentation de young
par fred9545 Aujourd'hui à 14:33

» Présentation de maurice
par fred9545 Aujourd'hui à 14:31

» Présentation de mams
par fred9545 Aujourd'hui à 14:29

» Présentation de Thierry
par fred9545 Aujourd'hui à 14:29

» Présentation de Philippe
par fred9545 Aujourd'hui à 14:28

» Présentation de dino
par fred9545 Aujourd'hui à 14:27

» Présentation de steven
par fred9545 Aujourd'hui à 14:27

» Présentation de Alain
par fred9545 Aujourd'hui à 14:25

» Présentation de BTCTrash
par fred9545 Aujourd'hui à 14:25

» CT refusé sur scenic2 pour voyant défaut moteur qui ne s'allume pas
par Alexlesinge Aujourd'hui à 14:14

» 118d Problème FAP et contrepression
par Nico76 Aujourd'hui à 14:12

» aide achat interface psa
par fred9545 Aujourd'hui à 14:03

» sites service.citroen, servicebox.peugeot HS ?
par bagou91 Aujourd'hui à 13:28

» ATRIS Technik 2016.1 FR
par dino059 Aujourd'hui à 11:53

» Présentation de Sébastien
par fred9545 Aujourd'hui à 11:52

» Calculateur EDC16C34 non listé dans PP2000 pour reinitialiser Vanne EGR et test injecteurs sur Partner 2 2008 1.6 hdi
par bolc Aujourd'hui à 10:34

» interface pour 605 2.5 TD 1998
par bmag52 Aujourd'hui à 10:22

» mercedes vito classe v 230 TB model fashion panne boite 4HP20
par ATTOSS19 Aujourd'hui à 8:16

» Problème d'affichage RD45 sur C4 Picasso de 2008
par 308Féline Aujourd'hui à 8:07

» Mise à jour "touch & connect"
par gary89 Hier à 21:42

» Présentation de laurent
par Alexlesinge Hier à 20:09

» Présentation de Saurien
par fred9545 Hier à 19:43

» Présentation de Gilles
par fred9545 Hier à 19:41

» Probleme DiagBox v07.82 et Clone PSA XS EVOL
par dave47 Hier à 18:55

» Problème ista D 3.53.10
par g.plapla Hier à 18:38

» Drivers cable K+DCAN
par maraseca Hier à 18:20

» Présentation de jerome
par fred9545 Hier à 18:15

» Présentation de thierry
par fred9545 Hier à 18:14

» Problème FAP
par JRdu66 Hier à 18:00

» diagbox arrive pas a reconnaître ma sonde
par pepetapedur Hier à 17:57

» Présentation de lebiad
par scorpium59 Hier à 17:55

Qui est en ligne ?
Il y a en tout 267 utilisateurs en ligne :: 51 Enregistrés, 3 Invisibles et 213 Invités :: 2 Moteurs de recherche

996strada, aaserra, Alexlesinge, Alliottom59, axel666, bagou91, bcgfirst, cagouille44, chris16, claude.n, cseeb, ddiag90, delpiero3, Enrico48, farfen, freddy5923, gt67250, ja57foot, jeager13, Jeanotdu139, JERRY, jose69, Jp59, kiwi619, lolo64, lolodu83, louistr, manu62126, Maquegivère, Meteo07, Michel13, momoce84700, moniqua, moppom, Nico76, nikodemus, nounours626, obdfox, omprido, Papper, Patoride, popeye05, Quaderman, Raybec, santana6, sarniguet, satanicmachine, Saurien, sebacool92, thierry1, Yvan

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû 2014 - 19:00
Membres les plus tagués
@Alliottom59 (95)
 
@heineken (79)
 
@popeye05 (52)
 
@fred9545 (45)
 
@Digidid (30)
 
@fandf (25)
 
@Alexlesinge (22)
 
@scorpium59 (20)
 
@jeremy72 (19)
 
@ulysse79 (19)
 
Partagez | .
 

 Perte de puissance sur une C3 HDi

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
boudrida
Petit Nouveau
Petit Nouveau
avatar

Messages : 20
Date d'inscription : 10/02/2017
Localisation : 15260 Neuvéglise

MessageSujet: Perte de puissance sur une C3 HDi   Lun 11 Sep 2017 - 9:39

Bonjour à tous,

J'ai une amie qui possède une C3 HDi et qui ressent des pertes de puissance sur sa voiture.
Elle passe à la maison et je branche mon PC pour un petit diagnostique.
J'ai trouvé 2 erreurs dans la partie INJECTION.
Je vous laisse les 2 photos de ces erreurs pour savoir si vous auriez une idée pour orienter mes recherches.

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

Merci d'avance.
Revenir en haut Aller en bas
gamote
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 01/11/2017

MessageSujet: Re: Perte de puissance sur une C3 HDi   Jeu 9 Nov 2017 - 12:02

Bonjour

Apparament il s'agit d'un probleme lié au debimetre ,c'est bien clairement indique ,a ta place je ferais le test avec un d'occase
à acheter dans une casse

En general si c'est le dbimetre le regime moteur a froid est anormal souvent plus haut pose la question à ton amie

ou peut etre un probleme d'injecteur il faudrait faire ce test (ci joint lien) je ne connais pas ton logiciel helas

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
boudrida
Petit Nouveau
Petit Nouveau
avatar

Messages : 20
Date d'inscription : 10/02/2017
Localisation : 15260 Neuvéglise

MessageSujet: Re: Perte de puissance sur une C3 HDi   Jeu 9 Nov 2017 - 12:08

Merci pour la réponse, dès que la copine repasse par la maison, je vais essayer de faire le test.
Je vous tiendrez au courant.
Revenir en haut Aller en bas
Jp59
Connaisseur
Connaisseur
avatar

Messages : 483
Date d'inscription : 31/10/2017
Age : 51
Localisation : Feignies

MessageSujet: Re: Perte de puissance sur une C3 HDi   Jeu 9 Nov 2017 - 12:32

Bonjour
À moins que tu habite dans le pôle Nord. .
Température relevé -40 degrés ?
Ou tu venais de le nettoyer au nettoyant frein ?

_________________
 Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.  
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
boudrida
Petit Nouveau
Petit Nouveau
avatar

Messages : 20
Date d'inscription : 10/02/2017
Localisation : 15260 Neuvéglise

MessageSujet: Re: Perte de puissance sur une C3 HDi   Jeu 9 Nov 2017 - 12:38

bonjour

Même pas, du coup j'ai pensé que ça pouvait être un problème au niveau du connecteur du débitmètre, car la dernière fois que j'ai vu une telle valeur c'était sur ma LAGUNA 2 quand le mécano avait oublié de rebrancher le debitmetre.
Du coup elle devait faire un essai en débranchant le debitmetre pour voir si ça changeait quelque chose, mais je ne l'ai pas vue depuis.
Revenir en haut Aller en bas
Jp59
Connaisseur
Connaisseur
avatar

Messages : 483
Date d'inscription : 31/10/2017
Age : 51
Localisation : Feignies

MessageSujet: Re: Perte de puissance sur une C3 HDi   Jeu 9 Nov 2017 - 13:02

Ok scratch  Donc tu savais ce qui n'allait  pas ..
Donc maintenant tu n'a plus qu'à contrôler l'alimentation du débitmètre Laughing

_________________
 Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.  
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
jardini
Novice
Novice
avatar

Messages : 41
Date d'inscription : 17/09/2013
Age : 47

MessageSujet: c3 HDI   Jeu 9 Nov 2017 - 14:39

salut, problème de puissance en rapport avec l'air contrôle tout le circuit d'air une fois pour toute
Revenir en haut Aller en bas
Grozig
Apprenti
Apprenti
avatar

Messages : 186
Date d'inscription : 22/01/2017
Age : 36
Localisation : Thionville

MessageSujet: Re: Perte de puissance sur une C3 HDi   Jeu 9 Nov 2017 - 21:20

salut,

pour le code défaut P0102:

-la voiture était au ralenti à 0 km/h avec le plus après contact depuis 48 secondes, donc proche démarrage.(pas besoin de puissance)
-la température lue de -40°C correspond à la valeur refuge utilisé par le calculateur moteur lorsque l info sonde T° air moteur n'est pas dispo.
-la sonde est dans le débitmètre donc même connecteur.
-Le débit d'air est incohérent.
-le défaut est fugitif en CC a la masse ou circuit ouvert.

Il s'agit probablement du connecteur qui était débranché et a été rebranché sans effacement défaut.
Bizarre qu'il n y ait pas de défaut relatif à la sonde car ils sont dissociés d'habitude par le calculateur.

Pour le P0402:

-Là le véhicule roulait. le débit mesuré est supérieur à la consigne avec un RCO a 82%. le calculateur moteur n arrive pas à aligner les 2 valeurs donc remonte un défaut.
Ce qui est en trop dans le débit d'air mesuré correspond au débit de la vanne EGR.(déduction taux EGR par débitmètre en fonction du débit cylindrée/régime.)
la vanne EGR semblait donc bien fermée.

Pour le lien sur les correction de débits:

-les corrections débit sont fonction de l état de l'injecteur mais aussi du rendement/état du cylindre.
-la correction est déterminée par surveillance de l'accéleration du volant moteur pour une combustion sur le cylindre en question.
-en cas de doute il faut permuter l'injecteur pour voir si la correction suit l'injecteur ou reste sur le cylindre.
-en cas de ralenti acyclique/problème moteur les corrections peuvent devenir n importe et ne sont pas exploitable.
-les retours injecteurs sont difficiles à prendre sur un siemens et de plus il faudrait un injecteur avec une différence flagrante pour faire le diag. Est-ce qu'un manque de puissance sans autre symptômes peut se diagnostiquer sur les retours injecteurs? bof bof.

Il faut effacer les défauts en mémoire calculateur moteur et le journal des défaut dans le test global pour avoir une chronologie de l apparition des défauts.

Quand tu dis "ressent des pertes de puissance"  est-ce que je dois comprendre qu'il y a un caractère aléatoire ? plusieurs fois par trajet ? quelles conditions d apparition?
Revenir en haut Aller en bas
boudrida
Petit Nouveau
Petit Nouveau
avatar

Messages : 20
Date d'inscription : 10/02/2017
Localisation : 15260 Neuvéglise

MessageSujet: Re: Perte de puissance sur une C3 HDi   Ven 10 Nov 2017 - 9:25

Salut "Grozig",

Merci pour ces explications, surtout pour le P0402.
Pour répondre à ta question, elle ressent une perte de puissance (plutôt légère) une fois chaude puis la puissance ne revient pas (ce qui est gênant sur autoroute), mais apparemment ça ne le fait pas tout le temps.
Du coup comme j'avais remarqué le défaut de débitmètre, elle l'a fait changé et me dit qu'il y a du mieux (ouf).
Donc dès que je peut reposer mes doigts sur ce véhicule, je vérifie cette histoire de vanne EGR et les défaut/contrôle des injecteurs.

Encore merci de vos explications et de votre temps.
Revenir en haut Aller en bas
 

Perte de puissance sur une C3 HDi

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-