LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Accoups Xdrive ATC300 E90
par scorpium59 Aujourd'hui à 0:56

» [TUTO] Mise à jour DiagBox v7 vers Diagbox v8
par Chris91310 Hier à 23:13

» TiArno ou la bêtise humaine
par heineken Hier à 22:49

» reprog de l'auto
par Digidid Hier à 22:36

» Anomalie Boite Auto Peugeot 1007 Sporty
par rototo Hier à 22:26

» Ista D 4.03.31 et Z3 E36
par Digidid Hier à 22:17

» Mise a jour boitier DDE via winkfp
par Digidid Hier à 22:06

» Infiltration eau habitacle Corsa C 1.3 cdti.
par olivier67 Hier à 20:54

» ne reconnaît pas la VCI
par nounours626 Hier à 20:12

» merci pour vos lumieres et conseils
par Quentin94 Hier à 19:35

» besoin d aide pour codage brake force display bmw e92
par REPOMAN54 Hier à 19:15

» EMS3110 => DF635
par ER1C Hier à 19:07

» sensibilité capteur des feux automatiques
par REPOMAN54 Hier à 18:33

» Demande d'aide remplacement durite d'eau ford C-MAX (2l hdi 136Cv)
par zingilingiling Hier à 17:35

» installation impossible pp2000
par cleandusty Hier à 16:49

» Présentation de momo
par fred9545 Hier à 16:31

» Présentation de Arno
par fred9545 Hier à 16:21

» Entretient filtres Peugeot 2008 1.6 e-HDi 16V S&S 92 cv
par Joel66 Hier à 15:53

» configuration BSI
par nicoc5 Hier à 14:45

» BMW 330 2003 problème compteur HS
par Alex83210 Hier à 13:07

» Présentation de Bob
par fred9545 Hier à 12:26

» Présentation de christian
par heineken Hier à 10:50

» Présentation de frederic
par heineken Hier à 10:44

» fabriquer son additive moteur
par choubaka Hier à 9:43

» Problème direction electrique megane 2
par cyrille21800 Hier à 7:19

» E-RTA votre Avis
par Pepere88 Hier à 6:54

» Megane 1.6l 16V 2001 ne demarre plus
par Alexlesinge Hier à 6:10

» Erreur ODIS
par alain54 Lun 20 Nov - 22:55

» demarrage impossible
par ardennais Lun 20 Nov - 21:18

» Software SMEG/SMEG+/SMEGiV2
par Gallardo57 Lun 20 Nov - 20:46

» anomalie antivol électronique
par Grozig Lun 20 Nov - 20:29

» Tutoriel pour programmer une carte de demarrage renault megane 2
par pouettedu76 Lun 20 Nov - 19:55

» Présentation de joe
par fred9545 Lun 20 Nov - 19:28

» Présentation de Yves
par fred9545 Lun 20 Nov - 19:14

» Cadeau de Noël à jp59 offert par le fondateur Alliottom
par Grozig Lun 20 Nov - 18:55

» Présentation de Luca
par fred9545 Lun 20 Nov - 18:06

» Présentation de JC
par fred9545 Lun 20 Nov - 18:03

» Présentation de joffrey
par fred9545 Lun 20 Nov - 18:00

» pas de mélange eolys "bleu" et "vert" ..pourquoi ?
par Grozig Lun 20 Nov - 17:41

» Présentation de Jean-Pierre
par fred9545 Lun 20 Nov - 16:13

Qui est en ligne ?
Il y a en tout 65 utilisateurs en ligne :: 18 Enregistrés, 0 Invisible et 47 Invités :: 2 Moteurs de recherche

alain54, algorym, benj2701, dad24, dcg7577, dcp24, gege02, ghost2000, jeager13, mektoube, mesly61, OursDuFond, popeye05, scorpium59, tascanne42, TiArno, Tosh, Tur4s

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (76)
 
@heineken (66)
 
@fred9545 (40)
 
@popeye05 (40)
 
@Digidid (29)
 
@fandf (21)
 
@ulysse79 (19)
 
@Alexlesinge (18)
 
@scorpium59 (18)
 
@micka (15)
 
Pub
Partagez | .
 

 Telecodage et initialisation impossible.

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
nono03260
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 18/05/2017
Age : 37
Localisation : Varennes sur Allier

MessageSujet: Telecodage et initialisation impossible.   Mar 12 Sep - 19:31

Bonjour à tous.
J'ai depuis peut récupéré un diag 2000 by actia de chez Peugeot avec un cd rom de maj de 2004.
Je l'ai testé sur mon Citroën Evasion hdi de 2000 boitier edc15.
Jusque là tout va bien, lecture défaut, telecodage et apprentissage des clés impeccable.
Mais j'ai voulu faire un téléchargement pour mettre à joir mon ecu.
Et là c'est le drame, je respecte toutes les consignes, raccordement secteur, extraction du fusible de prechauffe et raccordement d'une batterie en parallèle.
Pendant le téléchargement, je me penche sur mon problème d'échappement, jusqu'au bout que j'entend ma pompe de gavage ce mettre en route continuellement.
Je vérifie mon diag et je vois téléchargement terminé, coupez et remettez le contact, je me met à la tâche et voilà terminé.
Je redémarre, nickel mais voyant diag allumé ( oups ).
Je redémarre mon diag et vérifie ce default ( défaut permanent erreur de telecodage ).
Je vais sur moteur/bva puis telecodage et m'aperçois que les injecteur son non recentré ou absents.
Lorsque j'essai de mettre dans le menu de ceux-ci recentré et clic sur telecoder ça me répond telecodage non effectué.
Mon bsi est en filiaire, je vais sur telecodage bsi pour voir et met initialisation calculateur, tous ce passe bien jusqu'au dialogue avec le calculateur et ça me répond dialogue impossible.
Je ne sais plus quoi faire, je pense qu'on ne peut faire de downgrade du calculo pour revenir au moment ou ça fonctionnait et lorsque j'essai de refaire un téléchargement ça me dis votre calculateur est déjà à jour.
J'espère vous avoir bien expliqué les choses, si vous pouviez m'aider, je plenche là!
Revenir en haut Aller en bas
nono03260
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 18/05/2017
Age : 37
Localisation : Varennes sur Allier

MessageSujet: Re: Telecodage et initialisation impossible.   Jeu 28 Sep - 19:46

Petit up de mon problème.
J'ai récupéré une interface xs Evolution pour voir si je pouvais faire quelque chose? Voir même? refaire une mise à jour avec une nouvelle version, mais rien n'y fait.
Télécodage non effectué sur pp2000 et impossible sur Lexia.
Apparemment, il n'y a pas de maj récente non plus pour mon calculateur.
Je ne sais plus quoi faire ?
Peut-être en dernier recoure devrais-je rendre vierge mon calculateur et tout recommencer, mais je ne sais comment procéder.
Peut-être auriez vous un avis à me donner ?
Revenir en haut Aller en bas
Valériedu52
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 09/09/2017

MessageSujet: Re: Telecodage et initialisation impossible.   Jeu 28 Sep - 20:01

Salut si la voiture fonctionnait bien avant pourquoi avoir fait ou tenter de faire une mise a jour?
Revenir en haut Aller en bas
nono03260
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 18/05/2017
Age : 37
Localisation : Varennes sur Allier

MessageSujet: Re: Telecodage et initialisation impossible.   Jeu 28 Sep - 20:28

Bonsoir,
Je n'arrivais pas à télécoder les injecteurs avant, alors que je les avaient changé.
Et bien que l'auto marchait correctement, j'ai voulu changer ceux-ci.
J'ai fait une grosse boulette à mon avis, mais je pensais vraiment corriger mon problème.
Malheureusement il c'est empiré.
Je vais chercher un calculateur vierge ou un kit calculo, cph pour voir si mon problème persiste.
A part si quelqu'un du forum sache me virginiser le mien ?
Revenir en haut Aller en bas
Valériedu52
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 09/09/2017

MessageSujet: Re: Telecodage et initialisation impossible.   Jeu 28 Sep - 21:55

Salut va sur Tlemcen ils vont te le faire.
Revenir en haut Aller en bas
nono03260
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 18/05/2017
Age : 37
Localisation : Varennes sur Allier

MessageSujet: Re: Telecodage et initialisation impossible.   Ven 29 Sep - 11:02

Ok merci je vais me renseigner.
Revenir en haut Aller en bas
 

Telecodage et initialisation impossible.

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-