LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de kiluc
par kiluc Hier à 23:07

» Présentation de MIKOU
par ABDEL124 Hier à 22:56

» Colmatage filtre à particule et code P0266
par passion Hier à 22:55

» Voyant Airbag ESPACE III 2.2DCI
par letaz Hier à 21:21

» Clio 3.1 Identification UPC
par Clioteux74 Hier à 19:26

» Ma Can Clip SP19-A n'a pas supporté une MAJ. Que faire?
par aaserra Hier à 18:33

» comment créer un fichier iso a partire d'un cd clip originale
par Alexlesinge Hier à 17:28

» Présentation de Sandra
par heineken Hier à 17:04

» Présentation de pascal
par paslah13 Hier à 15:24

» Reprogrammation clef C3 Picasso 2009
par testadura Hier à 9:17

» bruit sur moteur V6 240 HDI
par yann3 Hier à 8:39

» F9B8 Défaut relais Power Latch
par yann3 Hier à 8:36

» Enregister nouvelle Batterie
par chrisdelyon69 Hier à 6:31

» Présentation de Alain
par Al421 09.12.18 23:43

» Présentation de Arnaud
par arnomoto 09.12.18 21:15

» Présentation de Fabien
par Fabeles 09.12.18 19:48

» Présentation de Raphaël
par vadordhosgor 09.12.18 17:47

» Présentation de lucien
par fred9545 09.12.18 17:29

» Présentation de Jean-Pierre
par JP 09 09.12.18 13:06

» Présentation de Smail
par fred9545 09.12.18 11:27

» Présentation de Hannibaldu35
par fred9545 09.12.18 11:26

» Présentation de Yann
par fred9545 09.12.18 11:25

» Présentation de ludo
par fred9545 09.12.18 11:24

» Defaut BMP6
par seb197760 09.12.18 10:21

» Tuto Suppression du Controle Pression Pneus Sur C4 Picasso
par xli 08.12.18 17:05

» E90 M57N2 ABS erreur 5DF0 5DF1
par PlessE90 08.12.18 15:57

» Présentation de bruno
par Alexlesinge 08.12.18 9:53

» Présentation de Cherif
par Alexlesinge 08.12.18 9:52

» Probleme passage FRM2 a FRM3
par Pierrelo 07.12.18 20:17

» Pb FRM3 Mini R56
par scorpium59 07.12.18 19:43

» Présentation de Charles
par fred9545 07.12.18 18:47

» Présentation de xli
par fred9545 07.12.18 18:46

» Présentation de fred
par fred9545 07.12.18 18:45

» Problème démarrage Ford Fusion 1.4 TDCI
par Fbinbin 07.12.18 18:34

» BMW Panne du régulateur de vitesse
par PlessE90 07.12.18 18:28

» Présentation de Nicolas
par Alexlesinge 07.12.18 12:24

» Xentry Mercedes - dernière date, d'effacement code Défaut
par Jp59 07.12.18 12:04

» Présentation de Julien
par Alexlesinge 07.12.18 11:41

» Présentation de Koros
par Alexlesinge 07.12.18 11:40

» Présentation de jax
par Alexlesinge 07.12.18 11:39

Qui est en ligne ?
Il y a en tout 28 utilisateurs en ligne :: 3 Enregistrés, 0 Invisible et 25 Invités :: 2 Moteurs de recherche

plucky, souag, VWA4

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (116)
 
@heineken (68)
 
@popeye05 (64)
 
@fred9545 (38)
 
@Alexlesinge (36)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 Télécodage et beaucoup de questions !

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Thalys
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 20/10/2017

MessageSujet: Télécodage et beaucoup de questions !   20.10.17 21:28

Bonsoir à tous,

Je suis nouveau sur ce forum et j'espère apprendre beaucoup...

Pour commencer, je dispose d'un petit PC Lenovo S10 sur lequel j'avais DiagBox version 7.40 qui m'a bien servi pour ma C5 II que j'ai malheureusement perdu dans un accident en début d'année. Me voici donc maintenant avec une 308 année 2015 depuis quelques semaines, et sur laquelle j'aimerais regarder les options que je peux activer.

J'ai donc effectué les mises à jour jusqu'à 7.83, et j'ai réussi à connecter ma 308 sans aucune difficulté. Mais, là où ça bloque, c'est lorsque j'arrive dans la section "TELECODAGE MANUEL". Sur l'écran j'ai "Impossible de se connecter sur le serveur d'authentification" ! D'après ce que j'ai compris, il faut se connecter pour pouvoir télécoder des options ? Cela veut-il dire qu'on ne peut plus rien télécoder ? Ou alors que faut-il faire ? En version 7.40 avec ma C5 je pouvais télécoder sans problème. Et d'après ce que j'ai pu lire, certains arrivent à télécoder et à outrepasser ce blocage, mais je ne vois pas comment.

Finalement, j'ai voulu réinstaller la 7.57 mais cela ne s'est pas bien passé du tout le logiciel ne fonctionne plus, du coup j'ai tout supprimé et je suis en train de tout réinstaller. Alors je voudrais savoir jusqu'à quelle version je peux mettre à jour sans avoir de blocage pour télécoder ? Ou bien si je peux aller jusqu'à la version 7.83 mais comment débloquer le télécodage ?

Autre chose, qu'apportent les versions 8.xx ? Jusqu'à laquelle je peux upgrader sans avoir de problème ?

Enfin dernier point, mon petit Lenovo avec un écran un peu trop petit et une batterie un peu faiblarde, j'aimerais créer une machine virtuelle. J'en créé une avec VMware et Windows 7 version 32 bits, mais je bloque dès l'activation, alors que je peux l'activer sans problème sur mon Lenovo.

Beaucoup de questions, mais j'espère que vous saurez apporter des réponses à mes interrogations. Merci à vous.





Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5417
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Télécodage et beaucoup de questions !   20.10.17 21:36

Bonsoir,

A partir de la version 7.62 , certain télécodage ont disparu et doivent ce faire en ligne , donc impossible pour nous . Perso , je te dirais d'aller jusqu'a la version 7.62 .

Pour ton probleme d'activation sur ta VM , c’est a dire? tu a une erreur 0?? Si oui , ta carte reseau doit être active sur ta VM pour que l'activation se fasse .

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Thalys
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 20/10/2017

MessageSujet: Re: Télécodage et beaucoup de questions !   20.10.17 21:47

Merci heineken.

Je vais donc aller jusqu'à la 7.62. Sur la VM j'obtiens erreur 0, et oui ma carte réseau est bien connectée puisque j'ai accès à internet, antivirus désactivé, etc. J'ai réinstallé plusieurs fois ma VM, relancé mais pareil. Pour l'instant je vais donc me contenter de mon petit Lenovo mais il va falloir que je trouve une solution de remplacement, mais ce n'est pas urgent.

Sinon pour les versions 8.xx quelles sont les différences ? Je suppose qu'on ne peut plus télécoder non plus ? Cela veut-il dire que pour les véhicules très récents il n'y aura plus d'autres solutions que de passer par le garage ou le concessionnaire ?

Revenir en haut Aller en bas
fedge
Apprenti
Apprenti


Messages : 108
Date d'inscription : 26/04/2013

MessageSujet: Re: Télécodage et beaucoup de questions !   21.10.17 7:32

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

Je vais donc aller jusqu'à la 7.62. Sur la VM j'obtiens erreur 0, et oui ma carte réseau est bien connectée puisque j'ai accès à internet
Salut.
J' ai réglé ce pb sous vmware eu déclarant le disque de la machine virtuelle en ide ou sata ( je me souviens plus) mais surtout pas en scsi. Scsi provoque l' erreur 0.
Revenir en haut Aller en bas
Thalys
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 20/10/2017

MessageSujet: Re: Télécodage et beaucoup de questions !   21.10.17 9:46

Bonjour,

Merci pour cette info très intéressante ! J'ai regardé dans les options mais je n'ai pas trouvé où déclarer le disque en IDE, une piste ?

Sinon sur mon petit PC la 7.62 ne me permet pas de télécoder non plus Sad. Il a fallu que je réinstalle à nouveau jusqu'à la 7.57 et là j'ai pu télécoder des options.

Revenir en haut Aller en bas
fedge
Apprenti
Apprenti


Messages : 108
Date d'inscription : 26/04/2013

MessageSujet: Re: Télécodage et beaucoup de questions !   21.10.17 11:19

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour,

Merci pour cette info très intéressante ! J'ai regardé dans les options mais je n'ai pas trouvé où déclarer le disque en IDE, une piste ?

RE
quand tu crées ta machine virtuelle , avant d' installer Windows, tu détermines les caractéristiques de la machine.: mémoire, proc, disque dur... par défaut le disque se positionne en scsi. Il faut le passer en autre chose..
Revenir en haut Aller en bas
Thalys
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 20/10/2017

MessageSujet: Re: Télécodage et beaucoup de questions !   29.10.17 13:58

Bonjour, il est apparemment impossible de choisir autre chose que SCSI pour l'interface du disque dur... Etrange !
J'y reviendrais plus tard, passons pour le moment...

J'ai réinstallé sur mon Lenovo la version 7.67, puis upgradé jusqu'à la 7.62, mais il est impossible de télécoder ma 308 (T9) avec cette version ! Lorsque je suis déconnecté d'internet, on me dit que l'authentification est impossible, et lorsque je suis connecté, j'ai le message "Les applications sont maintenant désactivées".

Est ce qu'il est réellement impossible de télécoder à partir de cette version ? Car certains disent n'avoir aucun problème avec les version 7.82 et 7.83 par exemple. Ou alors faut-il installer autre chose pour pouvoir télécoder avec les dernières versions ? Je ne comprends plus rien.

Revenir en haut Aller en bas
bebert
Novice
Novice
avatar

Messages : 25
Date d'inscription : 21/10/2017
Age : 43
Localisation : Isere Grenoble

MessageSujet: Re: Télécodage et beaucoup de questions !   29.10.17 17:28

Bonjour Thalys moi je suis en 7.83 est j'ai réussi a télécoder mon autoradio, il faut lancer le télécodage sans être connecter à internet et au bout de quel seconde il vas te dire qu'elle que chose du genre télécodage impossible est va te proposer de le faire en manuel.est va te proposer de le faire en manuel.
Revenir en haut Aller en bas
Thalys
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 20/10/2017

MessageSujet: Re: Télécodage et beaucoup de questions !   29.10.17 17:45

Bonjour et merci de ta réponse. Justement je ne suis pas connecté, et il affiche un message de connexion impossible sur le serveur d'authentification, mais ne me propose pas de télécoder manuellement. Y a t'il un patch ou quelque chose à modifier ?

Revenir en haut Aller en bas
bebert
Novice
Novice
avatar

Messages : 25
Date d'inscription : 21/10/2017
Age : 43
Localisation : Isere Grenoble

MessageSujet: Re: Télécodage et beaucoup de questions !   29.10.17 19:50

Non je n’ai rien modifier et aucun patch
Revenir en haut Aller en bas
Thalys
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 20/10/2017

MessageSujet: Re: Télécodage et beaucoup de questions !   31.10.17 20:17

Bonjour, alors du coup j'ai réussi à créer ma machine virtuelle, activation ok. en 7.57 pas de problème, je peux télécoder. Mais si je passe en 7.58 c'est fichu, je ne peux plus télécoder. J'ai bien la possibilité de cliquer sur "Télécodage manuel", mais si je vais plus loin j'ai toujours le même message "Impossible de se connecter sur le serveur d'authentification". Pourquoi certains arrivent t'ils à télécoder au delà de cette version ?

Revenir en haut Aller en bas
bebert
Novice
Novice
avatar

Messages : 25
Date d'inscription : 21/10/2017
Age : 43
Localisation : Isere Grenoble

MessageSujet: Re: Télécodage et beaucoup de questions !   31.10.17 21:57

Bonsoir à tu essayer en te connectant à internet
Revenir en haut Aller en bas
Thalys
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 20/10/2017

MessageSujet: Re: Télécodage et beaucoup de questions !   31.10.17 23:28

Oui, en étant connecté j'obtiens le message "Les applications sont maintenant désactivées".
Revenir en haut Aller en bas
jarod38
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 04/12/2017
Age : 47

MessageSujet: Re: Télécodage et beaucoup de questions !   04.12.17 20:37

Bonjour a tous,
je suis nouveau sur le forum mais diag depuis longtemps avec ma Diagbox, actuellement j'ai 2 Pc un en version 7.82 et l'autre en que j'ai formater jusqu’à la 7.57 sous XP Sp3 et comme beaucoup le télécodage est impossible sur une 208 au niveau des prétensionneur...est-ce que quelqu'un a le même soucis ou ces uniquement sur certains éléments?
Revenir en haut Aller en bas
Manu12
Novice
Novice
avatar

Messages : 44
Date d'inscription : 17/01/2018
Localisation : Drôme

MessageSujet: Re: Télécodage et beaucoup de questions !   31.01.18 20:38

Hello.

Perso, je pense que ça vient du modèle, si le véhicule est trop récent, le télécodage ne peut se faire qu'en mode "connecté", ça voudrait dire que les paramètres ne sont pas stockés dans l'appli, mais uniquement sur les serveurs PSA...
Revenir en haut Aller en bas
 

Télécodage et beaucoup de questions !

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Soft Lexia 3, pp2000, Diagbox-