LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Feu de brouillard arrière Megane 2 HS
par Sam35 Hier à 22:08

» Présentation de louis
par Alexlesinge Hier à 22:05

» Présentation de alain
par Alexlesinge Hier à 22:04

» Présentation de vincent
par Alexlesinge Hier à 22:03

» Présentation de Nicolas
par Alexlesinge Hier à 22:02

» Présentation de yan
par Alexlesinge Hier à 22:02

» Présentation de allan
par Alexlesinge Hier à 22:01

» Présentation de Jonathan
par Alexlesinge Hier à 22:00

» Clio2 phII (2004) - 1.5dCI - ne démarre pas
par Alexlesinge Hier à 21:19

» essuie glace 207 1.6 hdi
par donclaudio Hier à 19:33

» PSA INTERFACE CHECKER ne voit pas la sonde
par titoun Hier à 16:26

» finaliser installation Ista D impossible
par popoff44 Hier à 15:37

» Assistant dévoué
par Maquegivère Hier à 11:55

» Panne de démarrage Mégane 2 CC
par tomcat62 Hier à 10:54

» Pas de défaut mais risque de colmatage FAP
par Fbinbin Hier à 9:27

» Clio II 1.5 dCi 70 - Problème de démarrage
par Jose29 Hier à 9:13

» 206 changement com2000 ou comodo
par bagou91 20.01.19 16:35

» Problème BVA AL4
par 510c 20.01.19 16:22

» Panne pédale d'accélérateur Trafic 2 - 1,9 dci 100
par Fbinbin 20.01.19 14:15

» Chauffage habitacle
par Fbinbin 20.01.19 14:02

» Résolu : Problème pédale accélérateur 1.9 DCI 100 Trafic - Primastar
par Alexlesinge 20.01.19 13:07

» Outil Maxiecu 2
par olivier14 20.01.19 12:34

» Clé Alfa159
par pepetapedur 20.01.19 7:20

» Remise a zéro niveau addtif insuffisant suite changement poche sur Grand c4 picasso 2007
par GIGI45140 19.01.19 22:05

» manque de puissance Scenic 2 phase 2 -
par Alexlesinge 19.01.19 20:54

» MBSTAR C 4
par fred9545 19.01.19 14:18

» Changement d'embrayage C3 Sensodrive.
par Skyler21 19.01.19 13:17

» Présentation de nicolas
par Alexlesinge 19.01.19 6:05

» Présentation de Jimmy
par Alexlesinge 19.01.19 6:04

» Présentation de Salvatore
par Alexlesinge 19.01.19 6:03

» Probleme anti démarrage svp
par Stone94 18.01.19 23:43

» probleme de declenchement DSC
par calya28 18.01.19 17:26

» CAN Clip v183
par heineken 18.01.19 14:18

» Emplacement relais de prechauffage ford transit 2005
par MecaPWM 18.01.19 13:37

» Présentation de Frederique
par fred9545 18.01.19 12:41

» Présentation de fred
par fred9545 18.01.19 12:41

» Coder nouvelle batterie avec ISTA P
par fred9545 18.01.19 12:28

» Codes défaut P0263 P0266 et P0272
par rodo83 18.01.19 7:45

» Sqlite-FR-Ista-D-4.05
par scorpium59 18.01.19 7:29

» Interface avant achat
par bernardbe 18.01.19 7:14

Qui est en ligne ?
Il y a en tout 26 utilisateurs en ligne :: 6 Enregistrés, 0 Invisible et 20 Invités :: 2 Moteurs de recherche

Alexlesinge, FlOo78, jackxm25, jamjam, Meteo07, Pimlol

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (121)
 
@heineken (68)
 
@popeye05 (64)
 
@Alexlesinge (44)
 
@fred9545 (38)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 Problème de pompe d'additivation sur C4 Pic. 1.6L HDI

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Nono47
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 30/10/2017

MessageSujet: Problème de pompe d'additivation sur C4 Pic. 1.6L HDI   30.10.17 18:49

Bonjour et merci pour votre aide.
Je suis sur un circuit d'additivation de C4 Pic.
Le test global, m'affiche 2 lignes concernant l'additivation Shocked Le BSI aussi et télécodé en "présent" toutes les 2...
A la lecture du test global, la première ligne concernant le module d'additivation est figée en rouge.
Je ne peux effectuer de test sur ce module, echec.

J'ai effectué le changement de la poche d'additif et le nettoyage du FAP.
Lorsque j'ai voulu indiquer le changement de FAP ainsi que celui de la poche, j'ai réussi à renseigner le compteur concernant les 2L d'additif mais rien n'y fait, je reste avec le message à l'ODB: niveau additif bas.

De plus, je ne trouve pas la ligne concernant l'échange du FAP.

Je suis bloqué sur cette voiture. J'ai l'impression qu'elle a été bidouillé.
Il faudrait qu'une personne ayant le même système, m'indique quel est le système d'additivation sur cette version
1/ LIN
2/MUX
3/Fap avec module d'additivation

Merci pour vos réponse et à bientôt.
Nono
Revenir en haut Aller en bas
arcus
Petit Nouveau
Petit Nouveau
avatar

Messages : 22
Date d'inscription : 30/07/2015

MessageSujet: Re: Problème de pompe d'additivation sur C4 Pic. 1.6L HDI   30.10.17 20:56

bonsoir
j'ai fais cette manip sur ma 307;C'est pareil pour citroen:avec Lexia ,valider la ligne remplissage ou remplacement du réservoir additif" puis dans la minute débrancher la valise et enlever le bouchon de réservoir (gasoil) pendant 15 seconde.Le calculateur l'enregistre.Le message devrait disparaitre.
En espérant que ça marche
Cdt


Revenir en haut Aller en bas
Nono47
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 30/10/2017

MessageSujet: Re: Problème de pompe d'additivation sur C4 Pic. 1.6L HDI   31.10.17 9:29

Merci arcus.
Je vais retenter un essai à ta manière.
J'ai déjà fais une bonne vingtaine de fois cette manip, sans avoir à procéder de la sorte mais pourquoi pas...
Revenir en haut Aller en bas
 

Problème de pompe d'additivation sur C4 Pic. 1.6L HDI

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-