LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» 5 ans déjà
par fred9545 Aujourd'hui à 14:52

» Eleanor de 1968
par Jp59 Aujourd'hui à 14:21

» BMW 330 2003 problème compteur HS
par Alex83210 Aujourd'hui à 14:08

» rheingold 3.44
par myst91 Aujourd'hui à 13:43

» DF394 + DF092
par ER1C Aujourd'hui à 13:29

» keygen DDT2000 de MRRORRY
par honda Aujourd'hui à 13:03

» Présentation de stéphane
par fred9545 Aujourd'hui à 12:50

» Présentation de Alain
par fred9545 Aujourd'hui à 12:49

» Présentation de nundo
par fred9545 Aujourd'hui à 12:38

» Can clip : résumé d'info et liens d'achat
par sneri2 Aujourd'hui à 12:31

» diagbox 5.29
par diabolo Aujourd'hui à 11:36

» C5 HDI 160 écran noir + radio out
par Jp59 Aujourd'hui à 11:32

» Le diesel propre chez PSA
par Jp59 Aujourd'hui à 10:51

» Codage injecteur neuf
par BmwOldSchool Aujourd'hui à 9:06

» ATRIS Technik 2016.1 FR
par Digidid Aujourd'hui à 8:51

» changement dme et ews ?
par Digidid Aujourd'hui à 8:45

» Présentation de Alain
par Alain47 Aujourd'hui à 8:43

» Télécodage manuel
par tlabidouille Aujourd'hui à 6:58

» cette fois raté d'allumage 1/3/5
par passion Aujourd'hui à 5:35

» Présentation de Mickael
par Mikatds Hier à 23:54

» Présentation de laurent
par heineken Hier à 23:17

» Présentation de Nicolas
par heineken Hier à 23:16

» Alliotom et fred dans la cage d'ascenseur
par Jp59 Hier à 21:22

» Heineken possédé
par Jp59 Hier à 19:57

» Achat concret d'un débutant d'une interface Full chip !
par madrix25 Hier à 19:41

» Présentation de joel
par fred9545 Hier à 19:34

» Présentation de Gilles
par fred9545 Hier à 19:34

» Présentation de Cyril
par fred9545 Hier à 19:33

» Présentation de david
par fred9545 Hier à 19:33

» Présentation de Michel
par fred9545 Hier à 19:32

» Présentation de Fabrice
par fred9545 Hier à 19:32

» Présentation de christophe
par fred9545 Hier à 19:31

» Maxiecu 2 que peut-il faire, liste des marques et fonctionnalités
par pelic01 Hier à 19:19

» Présentation de Patrick
par madrix25 Hier à 19:11

» La conduite pour tous
par Quentin94 Hier à 19:01

» Présentation de fred
par fred9545 Hier à 18:58

» Présentation de FRANCK
par fred9545 Hier à 18:51

» Info technique moteur dv6 1.6 hdi
par Jp59 Hier à 18:44

» WIS,ASRA et EPC2017 sous vmware
par 996strada Hier à 18:14

» Problème lancement de dialogys 4.47
par Maquegivère Hier à 18:12

Qui est en ligne ?
Il y a en tout 215 utilisateurs en ligne :: 39 Enregistrés, 3 Invisibles et 173 Invités :: 2 Moteurs de recherche

aigle459141, Alex83210, Alexlesinge, Alliottom59, andbaz, Andys, ATTOSS19, Barric31, Bernez, bmw530, chris69, chris8676, cseeb, dad24, delpiero3, ER1C, Euzen, fabfab41, freddy5923, gazafond, gazman, honda, jacques33, Jany, jarod38, jey, Jp59, kalo86, Maquegivère, myst91, papenzzo, pascaldu1476, popeye05, ritchon, soukehal, stef.h2o, termopane, tlabidouille, zzben

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (80)
 
@heineken (68)
 
@fred9545 (43)
 
@popeye05 (42)
 
@Digidid (29)
 
@fandf (25)
 
@ulysse79 (19)
 
@Alexlesinge (19)
 
@scorpium59 (18)
 
@micka (15)
 
Pub
Partagez | .
 

 ne reconnaît pas la VCI

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
nounours626
Apprenti
Apprenti
avatar

Messages : 233
Date d'inscription : 10/12/2015
Age : 59
Localisation : 62660

MessageSujet: ne reconnaît pas la VCI   Lun 20 Nov - 20:51

bonjour

après plusieurs tentative je n'arrive toujours pas à faire reconnaître la sonde XS évolution sous windows XP 32bits (peut être ais je la mauvaise version de windows xp).


Elle est reconnu comme :
ACTIA USB Device
USB Com Board Evolution Driver (Multi-instance)

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]


XS evolution :

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]

cdlt
Revenir en haut Aller en bas
bagou91
Novice
Novice
avatar

Messages : 74
Date d'inscription : 26/01/2017

MessageSujet: Re: ne reconnaît pas la VCI   Mar 21 Nov - 7:54

bonjour,

d'après ton imprime écran, ta VCI est bien reconnue correctement en XS Evolution:
notée "USB Com Board Evolution Driver (Multi-instance)".

Le voyant sur la VCI doit clignoter quelques instants puis rester allumer fixe.

Dans PSA Checker, si tu cliques sur Activate, puis Version, puis Référence, qu'est-ce que cela t'affiche ?
Revenir en haut Aller en bas
nounours626
Apprenti
Apprenti
avatar

Messages : 233
Date d'inscription : 10/12/2015
Age : 59
Localisation : 62660

MessageSujet: Re: ne reconnaît pas la VCI   Mar 21 Nov - 16:46

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
bonjour,

d'après ton imprime écran, ta VCI est bien reconnue correctement en XS Evolution:
notée "USB Com Board Evolution Driver (Multi-instance)".

Le voyant sur la VCI doit clignoter quelques instants puis rester allumer fixe.

Dans PSA Checker, si tu cliques sur Activate, puis Version, puis Référence, qu'est-ce que cela t'affiche ?



Bonjour

Tout d'abord merci.

Après avoir fait la démarche demandé, rien ne change
Oui le voyant sur la VCI clignote quelques instants puis rester allumer.

[Vous devez être inscrit et connecté pour voir ce lien]

L'ordinateur et sous Windows xp familial 32 bits, faut il pas Windows pro 32 bits ?
Pour que la VCI fonctionne correctement faut il pas installer avant le logiciel Diagbox 6 ou 7 ?

Cdlt
Revenir en haut Aller en bas
ATTOSS19
Petit Nouveau
Petit Nouveau
avatar

Messages : 14
Date d'inscription : 25/10/2017
Age : 56
Localisation : uzerche

MessageSujet: Re: ne reconnaît pas la VCI   Mar 21 Nov - 17:26

bonsoirs a tous ,

moi j ai windows xp 32 bits ,
j ai intaller diagbox avec le cd , diagbox 7.82 ,
une fois intaller avant de brancher sur le véhicule ,tu branche ta vci sur ton ordinateur , il va te demander le cd et tu suis , une fois fini , tu enlève le cd , et surtout il ne faut pas , de pare feu , ni anti virus , ni de connexion internet ,
moi j ai brancher sur mes boxer 3 et jumper 3 , pour la remise a zero , pour l entretien des vidanges ,
daniel

_________________
une Audi c'est bien mais une Quattro c'est mieux
Revenir en haut Aller en bas
nounours626
Apprenti
Apprenti
avatar

Messages : 233
Date d'inscription : 10/12/2015
Age : 59
Localisation : 62660

MessageSujet: Re: ne reconnaît pas la VCI   Mar 21 Nov - 20:12

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
bonsoirs a tous ,

moi j ai windows xp 32 bits ,
j ai intaller diagbox avec le cd , diagbox 7.82 ,
une fois intaller avant de brancher sur le véhicule ,tu branche ta vci sur ton ordinateur , il va te demander le cd et tu suis , une fois fini , tu enlève le cd , et surtout il ne faut pas , de pare feu , ni anti virus , ni de connexion internet ,
moi j ai brancher sur mes boxer 3 et jumper 3 , pour la remise a zero , pour l entretien des vidanges ,
daniel

bonjour

merci pour vos explications que j'ai suivi.
dans un premier temps j'ai installé Diagbox 7.01 et après une longue attente j'ai branché la vci sur l'ordinateur et tout c'est passé comme une horloge.

se que ça donne :
[Vous devez être inscrit et connecté pour voir ce lien]

après avoir sélectionné le fichier de NLC :
[Vous devez être inscrit et connecté pour voir ce lien]

Download
[Vous devez être inscrit et connecté pour voir ce lien]


après le redémarrage de l'ordinateur
[Vous devez être inscrit et connecté pour voir ce lien]

cdlt

Revenir en haut Aller en bas
bagou91
Novice
Novice
avatar

Messages : 74
Date d'inscription : 26/01/2017

MessageSujet: Re: ne reconnaît pas la VCI   Jeu 23 Nov - 11:21

Je ne comprend pas pourquoi tu as voulu la reflasher alors qu'elle était bien reconnu "XS évolution" et en firmware 4.3.0....

Diagbox te l'aurai bien prise en compte.
Revenir en haut Aller en bas
nounours626
Apprenti
Apprenti
avatar

Messages : 233
Date d'inscription : 10/12/2015
Age : 59
Localisation : 62660

MessageSujet: Re: ne reconnaît pas la VCI   Jeu 23 Nov - 11:35

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Je ne comprend pas pourquoi tu as voulu la reflasher alors qu'elle était bien reconnu "XS évolution" et en firmware 4.3.0....

Diagbox te l'aurai bien prise en compte.

bonjour

je pensais que ça serai mieux, comme étant novice.

cdlt
Revenir en haut Aller en bas
 

ne reconnaît pas la VCI

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-