LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» défaut circuit air
par manu62126 Aujourd'hui à 13:14

» Erreur sur boîtier dde
par ave01 Aujourd'hui à 13:09

» Présentation de salim
par fred9545 Aujourd'hui à 13:08

» Présentation de yassine
par fred9545 Aujourd'hui à 13:08

» can clip v166
par fred9545 Aujourd'hui à 13:04

» Présentation de jean
par fred9545 Aujourd'hui à 13:03

» [E90] Remplacement du CIC et codage... aie !
par scorpium59 Aujourd'hui à 11:54

» Def 079 (P0638) le retour
par Trin24 Aujourd'hui à 11:40

» Problème BVA AL4
par calou Aujourd'hui à 7:41

» Réinitialisation valeurs d'adaptation débit moyen échoué
par PlessE90 Aujourd'hui à 7:12

» probleme de programation sur CCC professionnel avec winkfp
par PlessE90 Aujourd'hui à 7:06

» Calibrage capteur d'angle avec ISTA D ?
par PlessE90 Aujourd'hui à 7:04

» Validation diagnostique Capteur vitesse Avant
par PlessE90 Aujourd'hui à 6:52

» CODAGE (Ajout d'option dans le code FA) !!!
par PlessE90 Aujourd'hui à 6:47

» 306 1.4i restyl ne démarre pas et pas de communication avec calculateur
par Volta Aujourd'hui à 2:02

» Présentation de Gérard
par heineken Hier à 22:34

» Présentation de Manu
par heineken Hier à 22:31

» Présentation de Victor
par heineken Hier à 22:29

» Présentation de Jesus
par heineken Hier à 22:28

» Présentation de Paul
par heineken Hier à 22:27

» Présentation de alain
par heineken Hier à 22:25

» Présentation de arnaud
par heineken Hier à 22:25

» Présentation de mickael
par heineken Hier à 22:25

» Présentation de PA
par heineken Hier à 22:25

» Présentation de Philippe
par heineken Hier à 22:24

» Présentation de Franck
par heineken Hier à 22:24

» Présentation de AHMED
par heineken Hier à 22:24

» Présentation de Marthy
par heineken Hier à 22:24

» Présentation de Paulo
par heineken Hier à 22:23

» Présentation de mikael
par heineken Hier à 22:23

» Présentation de Gazpar
par heineken Hier à 22:23

» Premier diagnostic, pas si simple pour un débutant !
par marthy Hier à 21:37

» ISTA p et icom next
par ave01 Hier à 21:29

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par Giant038 Hier à 21:15

» Megane démarre quand elle a le temps en appuyant sur l'embrayage
par b.A Hier à 21:05

» installation d insta
par popoff44 Hier à 17:17

» Fiat E-per 2018
par jelustucru Hier à 17:03

» Configuration basic pour Lexia PP2000
par boncoin38140 Hier à 16:29

» probleme + permanent berlingo 1.9 d 2000
par yohan60psg Hier à 16:15

» déconnexion can clip
par biggugus Hier à 9:05

Qui est en ligne ?
Il y a en tout 197 utilisateurs en ligne :: 34 Enregistrés, 1 Invisible et 162 Invités :: 2 Moteurs de recherche

aigle459141, Alexlesinge, Alliottom59, arenaud, ave01, benj2701, Benoitone, BlinkTowns, boncoin38140, calou, claude.n, cseeb, Franck3333, huggyz, huot, jean@-auto, joseph92, kiko027, lazer39, manu62126, Maquegivère, Maximator70, med_bgt, Quelqu, Quentin94, ricou76, ricou9, thierry1, Traffix, Trin24, vince766, wellan, yassine60, youcef

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (112)
 
@heineken (83)
 
@popeye05 (61)
 
@fred9545 (51)
 
@Digidid (34)
 
@Alexlesinge (33)
 
@jeremy72 (28)
 
@fandf (25)
 
@Euzen (23)
 
@scorpium59 (23)
 
Partagez | .
 

 Interface non reconu

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
kaml68
Novice
Novice
avatar

Messages : 25
Date d'inscription : 03/12/2017
Age : 29
Localisation : Ilzach

MessageSujet: Interface non reconu   03.12.17 21:36

Salut les amis,

Apres avoir installé Diag box 7.xx je n’arrive pas a faire reconnaître mon interface à mon pc  Evil or Very Mad  Evil or Very Mad .
Voila ce que me donne le gestionnaire de périphérique ( USB Com Board Evolution Driver ( UMDF )).

Une solution pour moi ?


Dernière édition par kaml68 le 05.12.17 17:44, édité 1 fois
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5973
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Interface non reconu   03.12.17 22:20

Bonsoir.....

alors je ne comprends pas. Tu dis que tu n'arrives pas faire reconnaitre l'interface à ton pc , pour autant tu nous dis que l'interface apparait dans ton gestionnaire de périphérique , c'est donc que ton interface est reconnu par ton ordi....

C'est diagbox qui ne voit pas ta sonde?

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
kaml68
Novice
Novice
avatar

Messages : 25
Date d'inscription : 03/12/2017
Age : 29
Localisation : Ilzach

MessageSujet: Re: Interface non reconu   04.12.17 9:09

Oui c'est exactement ce que tu dit heineken je me suis trompé dans mon explication, voici le résumé :

- Le pc, après installation des drivers, reconnais mon interface en tant que USB Com Board Evolution Driver ( UMDF ).
- Diagbox ne reconnais pas mon interface
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5973
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Interface non reconu   04.12.17 10:18

la led sur l'interface reste allumé? ou elle clignote et s’éteint définitivement??

tu as fait un essai sur le véhicule?

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
kaml68
Novice
Novice
avatar

Messages : 25
Date d'inscription : 03/12/2017
Age : 29
Localisation : Ilzach

MessageSujet: Re: Interface non reconu   04.12.17 11:54

La led reste allumé sur l'interface,
Pour le moment j'ai essayé sur mon c4 Picasso mais rien ne se passe...
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5973
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Interface non reconu   04.12.17 11:56

Quand tu fais le diag sur ta C4 , que ce passe t'il exactement?
tu as un message a l'ouverture de diagbox qui te dit de brancher l'interface ou lors de diag ça te dit pas de communication a chaque calculateur?

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
kaml68
Novice
Novice
avatar

Messages : 25
Date d'inscription : 03/12/2017
Age : 29
Localisation : Ilzach

MessageSujet: Re: Interface non reconu   04.12.17 12:21

La led reste allumé sur l'interface,
Pour le moment j'ai essayé sur mon c4 Picasso mais rien ne se passe...
Revenir en haut Aller en bas
kaml68
Novice
Novice
avatar

Messages : 25
Date d'inscription : 03/12/2017
Age : 29
Localisation : Ilzach

MessageSujet: Re: Interface non reconu   04.12.17 12:23

Sa me demande de brancher l'interface...
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5973
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Interface non reconu   04.12.17 12:35

sur ton ordi , tu passe par une machine virtuelle??
peut tu essayer avec un autre cordon usb?

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
kaml68
Novice
Novice
avatar

Messages : 25
Date d'inscription : 03/12/2017
Age : 29
Localisation : Ilzach

MessageSujet: Re: Interface non reconu   04.12.17 12:41

Oui j'ai pris virtual box sous XP.
J'essaierai avec un autre cordons USB, ce soir je te tien informé
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5973
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Interface non reconu   04.12.17 12:48

Bo bein voilà .

as tu configurer le sport usb de ta machine virtuelle??

Parce que c'est dans le gestionnaire de périphérique du windows qui se trouve sur ta machine virtuelle que la sonde doit être reconnu , par sur le windows natif.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
kaml68
Novice
Novice
avatar

Messages : 25
Date d'inscription : 03/12/2017
Age : 29
Localisation : Ilzach

MessageSujet: Re: Interface non reconu   04.12.17 12:53

À non du tout....
Dans le gestionnaire périphérique de la machine virtuelle je n'ai rien d'afficher concernant l'interface.
Je dois configuré sa comment ?

Merci
Revenir en haut Aller en bas
kaml68
Novice
Novice
avatar

Messages : 25
Date d'inscription : 03/12/2017
Age : 29
Localisation : Ilzach

MessageSujet: Re: Interface non reconu   04.12.17 14:22

J'ai du nouveau,
Je me suis rendu sur le gestionnaire périphérique
après avoir configuré le port usb pour virtual box.
Voici le résultat ...
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

Le fichier usbehci.sys n'est pas présent dans le système.
Je pourrai le trouver ou ?
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5973
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Interface non reconu   04.12.17 16:53

Ouais donc c'est bien un probleme de config de ta machine virtuel.

là je ne pourrais pas t'aider , je n'utilise pas de VM , trop contraignant .

Un membre qui est familier avec les machine virtuelle passera surement par là . Sinon , tu as des tuto sur le net pour autorisé .

essai peut être de mettre ton cd de XP dans le lecteur (sans le lancer) et de faire la recherche de pilote en lui indiquant le cd d'xp.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
kaml68
Novice
Novice
avatar

Messages : 25
Date d'inscription : 03/12/2017
Age : 29
Localisation : Ilzach

MessageSujet: Re: Interface non reconu   04.12.17 19:57

Malheureusement je n'ai pas de cd XP...
En tout cas je te remercie pour ton aide ✌️
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5973
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Interface non reconu   04.12.17 22:28

ta pas les fichier d'instal de xp , ou un iso?? tu as bien quelque chose vu que tu as fait une machine virtuelle xp....

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
kaml68
Novice
Novice
avatar

Messages : 25
Date d'inscription : 03/12/2017
Age : 29
Localisation : Ilzach

MessageSujet: Re: Interface non reconu   04.12.17 22:33

Non je n'ai rien du tout. Windows XP était déjà installé l'or du téléchargement de la machine virtuelle.
La je reprend toute l'installation de diag box sur Windows 8.
Je vais voir se qui se passse...
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5973
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Interface non reconu   04.12.17 22:37

Ton windows , le natif , celui qui est sur ton ordi , c'est un 64bit ou un 32bit?

Parce que si c'est un 32bit , pas besoin de machine virtuelle.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
kaml68
Novice
Novice
avatar

Messages : 25
Date d'inscription : 03/12/2017
Age : 29
Localisation : Ilzach

MessageSujet: Re: Interface non reconu   04.12.17 22:40

C un Windows 8.1 32 bits processeur x24 pour être précis
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5973
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Interface non reconu   04.12.17 22:42

c'est bon alors , tu peux l'installer sans soucis.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
kaml68
Novice
Novice
avatar

Messages : 25
Date d'inscription : 03/12/2017
Age : 29
Localisation : Ilzach

MessageSujet: Re: Interface non reconu   04.12.17 22:44

Très bien, j'ai des mise à jours jusqu'au 7.76, tu penses que je peux m'arrêter avant ?
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5973
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Interface non reconu   04.12.17 22:55

tu peux t'arrêter à la 7.62 . Elle date de début 2015 , c'est suffisant .

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
kaml68
Novice
Novice
avatar

Messages : 25
Date d'inscription : 03/12/2017
Age : 29
Localisation : Ilzach

MessageSujet: Re: Interface non reconu   05.12.17 8:13

Salut tout le monde,
J'ai réussi à installer diagbox sur mon pc, mais un problème persiste toujours...
Pour moi c'est un problème de pilotes, je vous es fait quelques captures d"écran
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5973
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Interface non reconu   05.12.17 8:49

Tu as fait un éssai sur le véhicule?
diagbox reconnait ta sonde?

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
kaml68
Novice
Novice
avatar

Messages : 25
Date d'inscription : 03/12/2017
Age : 29
Localisation : Ilzach

MessageSujet: Re: Interface non reconu   05.12.17 10:56

Oui j'ai essayé sur le véhicule mais rien ne se passe.
Diagbox ne reconnaît pas le vci....
Revenir en haut Aller en bas
 

Interface non reconu

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-