LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Chauffage habitacle
par Fbinbin Aujourd'hui à 14:02

» Panne pédale d'accélérateur Trafic 2 - 1,9 dci 100
par Alexlesinge Aujourd'hui à 14:00

» Clio2 phII (2004) - 1.5dCI - ne démarre pas
par Alexlesinge Aujourd'hui à 13:59

» Présentation de Nicolas
par surfnico Aujourd'hui à 13:39

» Résolu : Problème pédale accélérateur 1.9 DCI 100 Trafic - Primastar
par Alexlesinge Aujourd'hui à 13:07

» 206 changement com2000 ou comodo
par jeager13 Aujourd'hui à 13:04

» Outil Maxiecu 2
par olivier14 Aujourd'hui à 12:34

» Feu de brouillard arrière Megane 2 HS
par Sam35 Aujourd'hui à 10:20

» Présentation de yan
par menanteau Aujourd'hui à 10:01

» Clé Alfa159
par pepetapedur Aujourd'hui à 7:20

» Pas de défaut mais risque de colmatage FAP
par Skyler21 Hier à 22:12

» Remise a zéro niveau addtif insuffisant suite changement poche sur Grand c4 picasso 2007
par GIGI45140 Hier à 22:05

» manque de puissance Scenic 2 phase 2 -
par Alexlesinge Hier à 20:54

» Présentation de allan
par Allan0211 Hier à 20:29

» Panne de démarrage Mégane 2 CC
par tomcat62 Hier à 18:17

» MBSTAR C 4
par fred9545 Hier à 14:18

» Changement d'embrayage C3 Sensodrive.
par Skyler21 Hier à 13:17

» Présentation de Jonathan
par TiJo59 Hier à 8:30

» Présentation de nicolas
par Alexlesinge Hier à 6:05

» Présentation de Jimmy
par Alexlesinge Hier à 6:04

» Présentation de Salvatore
par Alexlesinge Hier à 6:03

» Probleme anti démarrage svp
par Stone94 18.01.19 23:43

» finaliser installation Ista D impossible
par willau 18.01.19 21:00

» probleme de declenchement DSC
par calya28 18.01.19 17:26

» CAN Clip v183
par heineken 18.01.19 14:18

» Emplacement relais de prechauffage ford transit 2005
par MecaPWM 18.01.19 13:37

» Présentation de Frederique
par fred9545 18.01.19 12:41

» Présentation de fred
par fred9545 18.01.19 12:41

» Coder nouvelle batterie avec ISTA P
par fred9545 18.01.19 12:28

» Codes défaut P0263 P0266 et P0272
par rodo83 18.01.19 7:45

» Sqlite-FR-Ista-D-4.05
par scorpium59 18.01.19 7:29

» Interface avant achat
par bernardbe 18.01.19 7:14

» comment désactiver les bip ceinture
par Abce 18.01.19 5:26

» Clio II 1.5 dCi 70 - Problème de démarrage
par Alliottom59 17.01.19 23:22

» Présentation de Marc
par fred9545 17.01.19 16:41

» Code défaut p2127 sur 308 1.6hdi 110cv
par Nico34 17.01.19 11:27

» problème connexion pompe additif sur 3008
par Fabouf60 17.01.19 7:17

» Présentation de Olivier
par Alexlesinge 16.01.19 22:43

» Présentation de jose
par Alexlesinge 16.01.19 22:42

» Présentation de xavier
par Alexlesinge 16.01.19 22:41

Qui est en ligne ?
Il y a en tout 129 utilisateurs en ligne :: 23 Enregistrés, 3 Invisibles et 103 Invités :: 2 Moteurs de recherche

Alexlesinge, Alliottom59, arilem, Bobet21, david7100, Fbinbin, gtt, itokia, jeager13, joo, Jose29, lulu, mimir_amir, mustang5659, olivier14, papy3264, Pimlol, riri33, stef167, sub, surfnico, tomcat62, yld

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (121)
 
@heineken (68)
 
@popeye05 (64)
 
@Alexlesinge (43)
 
@fred9545 (38)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 C5 HDI 160 écran noir + radio out

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
ascari
Petit Nouveau
Petit Nouveau
avatar

Messages : 14
Date d'inscription : 06/12/2017

MessageSujet: C5 HDI 160 écran noir + radio out   06.12.17 19:02

Rappel du premier message :

Bonjour à tous
Nouveau sur ce forum voici le pb qui m'arrive ( C5 HDI 160 exclusive de 2012 )
Lors du démarrage il y a 4 jours , l'écran général (GPS , infos etc...+ autoradio + telephone ) tout ceci reste éteint . Je croyais a un bête fusible mais de nuit j'ai remarqué que de temps en temps j'ai un flash ( quelques dixièmes de seconde ) de l'éclairage de la partie verticale ( telephone )
Tout ce qui est tableau de bord coté compteurs fonctionne ainsi que le bandeau chauffage/clim .
De quel côté chercher ? mon concessionaire citroen ayant fermé , le suivant est a 40 km et mon mécano local est un peu perdu avec ces pannes électriques...
Merci pour votre aide
cdlt
Revenir en haut Aller en bas

AuteurMessage
mic122
Novice
Novice
avatar

Messages : 26
Date d'inscription : 21/08/2017
Age : 51
Localisation : Moselle

MessageSujet: Re: C5 HDI 160 écran noir + radio out   08.02.18 7:32

Bonjour;
Oui pour un RT6 il faudra le télécoder avec la valise.
Idem le RT6 contient aussi une carte SD.
Revenir en haut Aller en bas
Mattlau
Petit Nouveau
Petit Nouveau
avatar

Messages : 3
Date d'inscription : 07/02/2018
Localisation : Eure

MessageSujet: Re: C5 HDI 160 écran noir + radio out   11.02.18 14:41

Bonjour à tous.
Je reste sur cette discussion puisque je retrouve les mêmes symptômes. (NG4)
J'ai d'abord retiré le CDRom que j'avais mis dans le système et qui me vidait ma batterie... j'avais mis ce CD car j'avais l'impression que le bruit était celui du lecteur qui cherchait à lancer quelque chose... impossible ensuite de l'éjecter.
Un fois ceci fait, j'ai retiré le HDD et rebranché dans le véhicule: un flash court lorsque j'appuie sur le bouton marche, mais rien de plus. J'entends comme une trotteuse qui me compte les secondes...
Alors? Qu'en pensez-vous? Carte mère ou encore un espoir? Suspect
Si je branche à la valise, est-ce que ça me le dit (je peux accéder à une valise de Diag au boulot).
study
Revenir en haut Aller en bas
ascari
Petit Nouveau
Petit Nouveau
avatar

Messages : 14
Date d'inscription : 06/12/2017

MessageSujet: Re: C5 HDI 160 écran noir + radio out   14.02.18 22:49

Suite et (espérons!!!) fin ....
J'ai du me résoudre a en acheter un sur EBAY allemagne a priori révisé et garanti 1 an ...600 € après négo pfff..
Montage et fonctionnement impec après avoir rentré le code du véhicule a la valise . A noter qu'il devait être monté sur une C5 du coté de Lyon vu qu'il y avait encore en mémoire toutes les adresses GPS du précédent proprio ...
Merci a tous ceux qui auront aidé ici .
Revenir en haut Aller en bas
 

C5 HDI 160 écran noir + radio out

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Mécanique Psa-