LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Pb FRM3 Mini R56
par PlessE90 Aujourd'hui à 12:49

» Présentation de karim
par Kakimon Aujourd'hui à 12:33

» Peugeot 207 1.6 HDI 110 ch - Problème démarrage
par Alliottom59 Aujourd'hui à 11:44

» Applications Android avec mpm-com de "maxiecu2"
par MecaPWM Aujourd'hui à 10:01

» E90 - Coffre ne s'ouvre plus électroniquement
par Pit971 Aujourd'hui à 9:08

» Présentation de henri
par fhnice Aujourd'hui à 9:06

» Clio 3.1 Identification UPC
par lolo64 Hier à 20:15

» Qui sait Réparer une XS évolution ?
par fred9545 Hier à 18:46

» Soucis avec SAV diyobd
par fred9545 Hier à 18:46

» schémas électriques Trafic 2 115cv 2008
par fred9545 Hier à 18:45

» Laisser brancher en permanence ELM327 ?
par fred9545 Hier à 18:45

» can clip V172 - calculateur non reconnu / communication impossible
par fred9545 Hier à 18:44

» Remplacement UCH sur clio2
par fred9545 Hier à 18:44

» allumage des feux rouges dans les portes
par fzr140 Hier à 17:12

» Présentation de Max
par Max_74 Hier à 10:16

» Présentation de Frederic
par lusifred Hier à 6:12

» Colmatage filtre à particules et code P0266
par jeager13 12.12.18 20:29

» Maxiecu 2 Mari
par kiluc 12.12.18 20:21

» [TUTO]: Sortie du mode d'économie d'énergie lors d'un diagnostic
par clov92 12.12.18 18:41

» clio 2 phase 2 essence voyant préchauffage allumé
par Alliottom59 12.12.18 17:29

» Problème codage injecteurs 207 hdi 1.6
par zingilingiling 11.12.18 22:19

» Commodo essuie-glaces Clio 3
par Alexlesinge 11.12.18 20:49

» Problème de communication VCI XS EVOLUTION
par JP 09 11.12.18 19:33

» Présentation de Fab
par 6ko92 11.12.18 14:13

» Reprogrammation clef C3 Picasso 2009
par passion 11.12.18 13:12

» Présentation de Jacky
par POIRIER 11.12.18 12:56

» Présentation de Jean-François
par jfd1003 11.12.18 10:08

» Présentation de kiluc
par kiluc 10.12.18 23:07

» Présentation de MIKOU
par ABDEL124 10.12.18 22:56

» Voyant Airbag ESPACE III 2.2DCI
par letaz 10.12.18 21:21

» Ma Can Clip SP19-A n'a pas supporté une MAJ. Que faire?
par aaserra 10.12.18 18:33

» Comment créer un fichier iso à partir d'un cd Clip original?
par Alexlesinge 10.12.18 17:28

» Présentation de Sandra
par heineken 10.12.18 17:04

» Présentation de pascal
par paslah13 10.12.18 15:24

» bruit sur moteur V6 240 HDI
par yann3 10.12.18 8:39

» F9B8 Défaut relais Power Latch
par yann3 10.12.18 8:36

» Enregister nouvelle batterie
par chrisdelyon69 10.12.18 6:31

» Présentation de Alain
par Al421 09.12.18 23:43

» Présentation de Arnaud
par arnomoto 09.12.18 21:15

» Présentation de Fabien
par Fabeles 09.12.18 19:48

Qui est en ligne ?
Il y a en tout 120 utilisateurs en ligne :: 14 Enregistrés, 3 Invisibles et 103 Invités :: 2 Moteurs de recherche

Al421, Alexlesinge, cseeb, dominique dum, Galinette, gary89, Kakimon, Lagaff86, lcoq, marinadoceu, PlessE90, scorpium59, testadura, VWA4

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (116)
 
@heineken (68)
 
@popeye05 (64)
 
@fred9545 (38)
 
@Alexlesinge (36)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 deconnection lors de test k+dcan et ista d

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: deconnection lors de test k+dcan et ista d   17.12.17 15:45

bonjour

en ce dimanche je décide de tester les logiciels installer (std 2.12 ,ista-d)

je commence par inpa les deux points sont bien noir donc connecter
je vais sur mon modèle e39 donc==>engine ou autre et lors de la communication avec les boitiers entre inpa et l auto la led clignote (normal je pense ) et d un coup plus rien la led s éteint et plus de communication obliger de débrancher le câble du pc et voiture et rebrancher relancer inpa etc mais tj pareil quelque fois j arrive a allez plus loin mais c très rare

je décide donc de voir avec ista-d
je lance ista-d
je branche le cable k+dcan (voiture puis pc)la led s allume
je lance la détection auto de la voiture, la voiture est reconnue la led clignote du cable plus ou moins vite ==> il detecte la voiture et me donne les info
je lance la procédure de test( la led clignote toujours )
j arrive a accéder a l étape ou il y a des erreur ou pas selon le test , si il y en a j essaie d effacer ceci mais la le cable ne communique plus led éteint  

j ai tester plusieurs fois éteint rallumer des fois je n arrive pas a aller plus loin que la procédure de test des module apres  plus de communication entre ista et les module comme pour ista

j ai vérifier un peut partout les configuration tout est ok je pense
j ai essayer aussi avec d autre port com mais tj pareil
la je sèche
sachant que la semaine passé avec inpa je pouvais tout faire dedans les phase de test lire les default etc sans problème et sans soucis de deconnection du câble ,

auriez vous une idée ou un contrôle supplémentaire a effectuer
pour arranger cela

merci d avance

_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995
Revenir en haut Aller en bas
scorpium59
Modérateur
Modérateur
avatar

Messages : 2104
Date d'inscription : 05/05/2014
Age : 35
Localisation : Sur terre!

MessageSujet: Re: deconnection lors de test k+dcan et ista d   17.12.17 16:18

Salut

Latence regler a combien?

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: Re: deconnection lors de test k+dcan et ista d   17.12.17 16:25

salut scorpium59
latence régler sur 1 au lieux de 16
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995
Revenir en haut Aller en bas
Nico76
Pro
Pro
avatar

Messages : 598
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: deconnection lors de test k+dcan et ista d   17.12.17 17:31

Salut,

ça ressemble à un problème matériel, câble ou port USB.

Le câble est il toujours reconnu et fonctionne t-il correctement dans le gestionnaire de périphériques lors du problème ?
Revenir en haut Aller en bas
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: Re: deconnection lors de test k+dcan et ista d   17.12.17 17:45

Salut Nico

Oui il est bien reconnue car au lancement des logiciel tt fonctionne .jusque a un moment donner.sa ce déconnecte et plus rien si je débranche et rebranche ça remarche .
Bizarre car il y a une semaine pas eue ce soucis

Envoyé depuis l'appli Topic'it

_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995
Revenir en haut Aller en bas
Nico76
Pro
Pro
avatar

Messages : 598
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: deconnection lors de test k+dcan et ista d   17.12.17 17:55

Re,

oui j'ai bien compris Wink mais ma question est : "est il toujours reconnu et fonctionne t-il toujours correctement" lorsque tu rencontres le problème de déconnexion ?

Il est reconnu quand tout fonctionne au départ, mais l'est il toujours lors du problème?
Revenir en haut Aller en bas
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: Re: deconnection lors de test k+dcan et ista d   17.12.17 18:08

Alors ça j ai pas regarder d ailleurs je verifirais tento

Mais si il n est pas connecter à la voiture pas de déconnection du câble il reste allumer. C pendant la phase de test ou lecture qu' il coupe

_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995
Revenir en haut Aller en bas
Nico76
Pro
Pro
avatar

Messages : 598
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: deconnection lors de test k+dcan et ista d   17.12.17 18:33

Re,

pour la LED ça dépend des câbles, par exemple le câble que j'utilise, la LED ne s'allume pas lorsqu'il est connecté uniquement à un port USB, mais elle s'allume, puis s’éteint, lorsque je le connecte à une prise OBD. Pour clignoter plus ou moins rapidement lors des diags.

Je pense que sur ton câble la LED doit être branchée en parallèle sur l'alimentation, et donc cela signifie juste que celui ci est alimenté.

Tu ne sollicites pas les mêmes composants du câble lorsque tu est juste raccordé à un port USB et lorsque tu dialogues avec un véhicule, c'est peut être cette partie du câble qui a un problème.
Revenir en haut Aller en bas
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: Re: deconnection lors de test k+dcan et ista d   17.12.17 18:45

Je comprend bien .pour ce qui et d être toujours reconnue C'est bien le cas lorsque plus de led allumer et lorsque que le logiciel m indique le soucis de non réponse des modules

Envoyé depuis l'appli Topic'it

_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995
Revenir en haut Aller en bas
Nico76
Pro
Pro
avatar

Messages : 598
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: deconnection lors de test k+dcan et ista d   17.12.17 20:06

Dans ce cas, et au vu du contexte, je te conseillerai l'essai d'un autre câble, à défaut ouvrir le boitier du câble en question et effectuer une vérification visuelle.
Revenir en haut Aller en bas
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: Re: deconnection lors de test k+dcan et ista d   17.12.17 20:16

oui c ce que je compte faire aussi essayer avec un autre cables( c pas gagner car personne dans mon coin ayant ce cable je pense au pire en racheter un chez le partenaire du forum pour etre sur ,mais j aurais prefere tester avant avec un autre cable quand meme pour ne pas me retrouver avec deux cables Neutral )
la verif visuel est deja faite comme j avais du ponter le pin 7 et 8 , j ai reverifier aujourdhui au cas ou
mais ce qui me chagrine c le faite que tout fonctionne et d un seul coup plus rien ,peut etre le pilote ftdi j ai la derniere version je vais essayer de trouver une ancienne et tester , la semaine derniere je ne me rappel plus de la version que j avais utiliser lors du test avec inpa et depuis j avais desinstaller et reinstaller car trop d erreur commise lors de l install

_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995
Revenir en haut Aller en bas
Digidid
Pilier BMW
Pilier BMW
avatar

Messages : 787
Date d'inscription : 28/01/2015
Age : 46
Localisation : Bruxelles

MessageSujet: Re: deconnection lors de test k+dcan et ista d   17.12.17 20:44

Salut,

Je te recommande vivement celui-ci
K+Dcan
@+

_________________
Ce qui ne tue pas te rend plus fort
Pour dire merci clique sur le petit pouce vert à droite [Vous devez être inscrit et connecté pour voir cette image] .
Revenir en haut Aller en bas
Nico76
Pro
Pro
avatar

Messages : 598
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: deconnection lors de test k+dcan et ista d   18.12.17 4:57

Salut,

avec Digidid

C'est le câble que j'utilise (j'ai juste rencontré un problème sur une soudure que j'ai du refaire mais sinon il fonctionne bien).

Je regarderai la version du pilote que j'utilise, je te tiens au courant.
Revenir en haut Aller en bas
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: Re: deconnection lors de test k+dcan et ista d   18.12.17 5:33

Salut

Oui c bien celui ci que j avais envisagé de prendre si je ne peut trouver quelqu' un avec un câble pour test dans mon coin .
Pour l instant plus dispo 😑

Ok Nico merci je vais tester plusieurs piste

_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995
Revenir en haut Aller en bas
BmwOldSchool
Apprenti
Apprenti
avatar

Messages : 160
Date d'inscription : 03/12/2017
Age : 61
Localisation : 22250

MessageSujet: Re: deconnection lors de test k+dcan et ista d   18.12.17 9:35

Salut j'ai eu le même soucis avec mon câble , le soucis viens je crois de la gestion USB , perso j'ai repris celui ci avec une vrais gestion par puce USB

[Vous devez être inscrit et connecté pour voir ce lien]


Et le drivers qui vas bien

[Vous devez être inscrit et connecté pour voir ce lien]

_________________
En restauration le plus aléatoire c'est la carrosserie, conséquence logique c'est aussi le plus difficile - BmwOldSchool
Revenir en haut Aller en bas
http://www.bmwoldschool.eu
Nico76
Pro
Pro
avatar

Messages : 598
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: deconnection lors de test k+dcan et ista d   18.12.17 9:55

Salut,

inutile d'allé payer si chère, celui d'Obdauto, notre partenaire, fonctionne très bien. Wink
Revenir en haut Aller en bas
BmwOldSchool
Apprenti
Apprenti
avatar

Messages : 160
Date d'inscription : 03/12/2017
Age : 61
Localisation : 22250

MessageSujet: Re: deconnection lors de test k+dcan et ista d   18.12.17 12:24

C'est un chois a faire , sa serais bien de savoir ce qu'il y a sur la carte mère comme puce pour celui du partenaire .

Je viens juste de recevoir mon nouveau cable , diag sur un X 3 dans la journée pour savoir sera couplé a une alimentation stabilisée en 13.8V si codage vue le sapin de Noel ..

_________________
En restauration le plus aléatoire c'est la carrosserie, conséquence logique c'est aussi le plus difficile - BmwOldSchool
Revenir en haut Aller en bas
http://www.bmwoldschool.eu
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: Re: deconnection lors de test k+dcan et ista d   18.12.17 13:01

je viens de ressouder correctement les pin 7et 8 avec interrupteur deja ca enleverra ce soucis ( j avais fait çà un peut vite )remis un vieux pilotes ftdi (ma puce et une ft232rl)et je vais tester tout ca

_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995
Revenir en haut Aller en bas
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: Re: deconnection lors de test k+dcan et ista d   18.12.17 15:14

je revient d intervention chirurgical avec miss bmw
résultat j arrive un peut mieux a communiquer avec celle ci mon câble semble fonctionner correctement:8)

j arrive a allez un peut plus loin dans les log sauf certain module qui ne réponde pas Evil or Very Mad
après avoir chercher comme ce sont des log trouver sur la toile une erreur dans ediabas.ini de rheingold dans l adresse tcp que j ai régler ( du moins je pense )m a permis d accéder a un peut plus d info . cheers
certaines commande ne sont pas accepter erreur-->ifh-0006 aussi bien dans inpa que rheingold ( je vais chercher pourquoi )
et je pense reprendre de zero l install avec de bon logiciel sans fichier manquant ou autre
-std 2.12 avec les datens a jour comment savoir quel est la dernière version ?
- rheingold :pareil quel version prendre sachant que je ne souhaite pas pour le moment prendre ista-p
-mettre le cas échéant tout a jour pour pouvoir les utiliser correctement sans devoir trifouiller a chaque fois partout

_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995
Revenir en haut Aller en bas
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: Re: deconnection lors de test k+dcan et ista d   18.12.17 15:19

je n arrive pas a rentrer dans le dde peut etre dois je le mettre a jour comme j avais preciser dans un autre post le vin et different sur les module avant le vin gx36767 et maintenant apres changement moteur calculateur moteur et boite auto c est celui ci gj65938,sauf dans les modules rester a l origine qui reprenne l ancien vin ,
est ce que cela a une incidence sur les default ou par la suite lors d activation d option

_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995
Revenir en haut Aller en bas
BmwOldSchool
Apprenti
Apprenti
avatar

Messages : 160
Date d'inscription : 03/12/2017
Age : 61
Localisation : 22250

MessageSujet: Re: deconnection lors de test k+dcan et ista d   18.12.17 16:28

Perso je suis sous Ista D en version 4.03 fr que tu trouvera ici , mais install le P sa ne sera que mieux crois moi surtout pour le codage ou remise a zéro usine voir certaines prog , en complément j'ai aussi Wows et Delphi

_________________
En restauration le plus aléatoire c'est la carrosserie, conséquence logique c'est aussi le plus difficile - BmwOldSchool
Revenir en haut Aller en bas
http://www.bmwoldschool.eu
Digidid
Pilier BMW
Pilier BMW
avatar

Messages : 787
Date d'inscription : 28/01/2015
Age : 46
Localisation : Bruxelles

MessageSujet: Re: deconnection lors de test k+dcan et ista d   18.12.17 17:44

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Perso je suis sous Ista D en version 4.03 fr que tu trouvera ici , mais install le P sa ne sera que mieux crois moi surtout pour le codage ou remise a zéro usine voir certaines prog , en complément j'ai aussi Wows et Delphi  

Salut,

Bon conseil pas de codage avec ISTA P sans ICOM tu prend un risque énorme de plantage de boitier Wink
@+

_________________
Ce qui ne tue pas te rend plus fort
Pour dire merci clique sur le petit pouce vert à droite [Vous devez être inscrit et connecté pour voir cette image] .
Revenir en haut Aller en bas
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: Re: deconnection lors de test k+dcan et ista d   18.12.17 17:51

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Perso je suis sous Ista D en version 4.03 fr que tu trouvera ici , mais install le P sa ne sera que mieux crois moi surtout pour le codage ou remise a zéro usine voir certaines prog , en complément j'ai aussi Wows et Delphi  

Salut,

Bon conseil pas de codage avec ISTA P sans ICOM tu prend un risque énorme de plantage de boitier [smiley][Vous devez être inscrit et connecté pour voir ce lien]
@+
Oui digidid c pour cela que je veut pas ista p pour le moment .
Déjà faire en sorte que tout fonctionne correctement a l installation .
Commencer par activer quelque option via ncsexpert .
Puis avec le temps et l apprentissage passer à l icom ..je vais essayer de trouver std 2.12 full déjà puis ista d 4.03 et je serait déjà tranquille pour un moment je pense
Merci à vous

Envoyé depuis l'appli Topic'it

_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995
Revenir en haut Aller en bas
BmwOldSchool
Apprenti
Apprenti
avatar

Messages : 160
Date d'inscription : 03/12/2017
Age : 61
Localisation : 22250

MessageSujet: Re: deconnection lors de test k+dcan et ista d   18.12.17 18:07

Tu sais c'est plus simple de tout faire avec ista D et Ista P pourquoi prendre des logiciels obsolètes , voir dangereux ?

De plus tant que tu ne valide rien pas de risques ; donc vrais source d'apprentissage .

_________________
En restauration le plus aléatoire c'est la carrosserie, conséquence logique c'est aussi le plus difficile - BmwOldSchool
Revenir en haut Aller en bas
http://www.bmwoldschool.eu
Digidid
Pilier BMW
Pilier BMW
avatar

Messages : 787
Date d'inscription : 28/01/2015
Age : 46
Localisation : Bruxelles

MessageSujet: Re: deconnection lors de test k+dcan et ista d   18.12.17 20:41

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Tu sais c'est plus simple de tout faire avec ista D et Ista P pourquoi prendre des logiciels obsolètes , voir dangereux ?

De plus tant que tu ne valide rien pas de risques ; donc vrais source d'apprentissage .

Salut BmwOldSchool ,

Je pense que tu te trompe, et induit en erreur bmw530 Crying or Very sad Crying or Very sad
le suite std tools n'est pas du tout obsolète pour une E34, E39 comme a notre amis Smile et même pour toutes les classe E puisqu'elle est utilisé par les ingénieurs de chez Bmw.
maintenant c'est pas plus dangereux que l ista p avec un K+dcan tout au contraire .
Cependant il est vrai qu'il y a moyen de ce créer des problèmes quand on y connaît rien et que l'on foncent tête baisser comme avec tout software de programmation , mais il veut plutôt faire du codage Wink
Sorry de te reprendre ,mais il faut faire attention a ce que tu écrit .
@+

_________________
Ce qui ne tue pas te rend plus fort
Pour dire merci clique sur le petit pouce vert à droite [Vous devez être inscrit et connecté pour voir cette image] .
Revenir en haut Aller en bas
 

deconnection lors de test k+dcan et ista d

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Soft et Interface Bmw-