LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Pb FRM3 Mini R56
par PlessE90 Aujourd'hui à 12:49

» Présentation de karim
par Kakimon Aujourd'hui à 12:33

» Peugeot 207 1.6 HDI 110 ch - Problème démarrage
par Alliottom59 Aujourd'hui à 11:44

» Applications Android avec mpm-com de "maxiecu2"
par MecaPWM Aujourd'hui à 10:01

» E90 - Coffre ne s'ouvre plus électroniquement
par Pit971 Aujourd'hui à 9:08

» Présentation de henri
par fhnice Aujourd'hui à 9:06

» Clio 3.1 Identification UPC
par lolo64 Hier à 20:15

» Qui sait Réparer une XS évolution ?
par fred9545 Hier à 18:46

» Soucis avec SAV diyobd
par fred9545 Hier à 18:46

» schémas électriques Trafic 2 115cv 2008
par fred9545 Hier à 18:45

» Laisser brancher en permanence ELM327 ?
par fred9545 Hier à 18:45

» can clip V172 - calculateur non reconnu / communication impossible
par fred9545 Hier à 18:44

» Remplacement UCH sur clio2
par fred9545 Hier à 18:44

» allumage des feux rouges dans les portes
par fzr140 Hier à 17:12

» Présentation de Max
par Max_74 Hier à 10:16

» Présentation de Frederic
par lusifred Hier à 6:12

» Colmatage filtre à particules et code P0266
par jeager13 12.12.18 20:29

» Maxiecu 2 Mari
par kiluc 12.12.18 20:21

» [TUTO]: Sortie du mode d'économie d'énergie lors d'un diagnostic
par clov92 12.12.18 18:41

» clio 2 phase 2 essence voyant préchauffage allumé
par Alliottom59 12.12.18 17:29

» Problème codage injecteurs 207 hdi 1.6
par zingilingiling 11.12.18 22:19

» Commodo essuie-glaces Clio 3
par Alexlesinge 11.12.18 20:49

» Problème de communication VCI XS EVOLUTION
par JP 09 11.12.18 19:33

» Présentation de Fab
par 6ko92 11.12.18 14:13

» Reprogrammation clef C3 Picasso 2009
par passion 11.12.18 13:12

» Présentation de Jacky
par POIRIER 11.12.18 12:56

» Présentation de Jean-François
par jfd1003 11.12.18 10:08

» Présentation de kiluc
par kiluc 10.12.18 23:07

» Présentation de MIKOU
par ABDEL124 10.12.18 22:56

» Voyant Airbag ESPACE III 2.2DCI
par letaz 10.12.18 21:21

» Ma Can Clip SP19-A n'a pas supporté une MAJ. Que faire?
par aaserra 10.12.18 18:33

» Comment créer un fichier iso à partir d'un cd Clip original?
par Alexlesinge 10.12.18 17:28

» Présentation de Sandra
par heineken 10.12.18 17:04

» Présentation de pascal
par paslah13 10.12.18 15:24

» bruit sur moteur V6 240 HDI
par yann3 10.12.18 8:39

» F9B8 Défaut relais Power Latch
par yann3 10.12.18 8:36

» Enregister nouvelle batterie
par chrisdelyon69 10.12.18 6:31

» Présentation de Alain
par Al421 09.12.18 23:43

» Présentation de Arnaud
par arnomoto 09.12.18 21:15

» Présentation de Fabien
par Fabeles 09.12.18 19:48

Qui est en ligne ?
Il y a en tout 122 utilisateurs en ligne :: 14 Enregistrés, 3 Invisibles et 105 Invités :: 2 Moteurs de recherche

Al421, Alexlesinge, cseeb, dominique dum, Galinette, gary89, Kakimon, Lagaff86, lcoq, marinadoceu, PlessE90, scorpium59, testadura, VWA4

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (116)
 
@heineken (68)
 
@popeye05 (64)
 
@fred9545 (38)
 
@Alexlesinge (36)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 deconnection lors de test k+dcan et ista d

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3
AuteurMessage
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: deconnection lors de test k+dcan et ista d   17.12.17 15:45

Rappel du premier message :

bonjour

en ce dimanche je décide de tester les logiciels installer (std 2.12 ,ista-d)

je commence par inpa les deux points sont bien noir donc connecter
je vais sur mon modèle e39 donc==>engine ou autre et lors de la communication avec les boitiers entre inpa et l auto la led clignote (normal je pense ) et d un coup plus rien la led s éteint et plus de communication obliger de débrancher le câble du pc et voiture et rebrancher relancer inpa etc mais tj pareil quelque fois j arrive a allez plus loin mais c très rare

je décide donc de voir avec ista-d
je lance ista-d
je branche le cable k+dcan (voiture puis pc)la led s allume
je lance la détection auto de la voiture, la voiture est reconnue la led clignote du cable plus ou moins vite ==> il detecte la voiture et me donne les info
je lance la procédure de test( la led clignote toujours )
j arrive a accéder a l étape ou il y a des erreur ou pas selon le test , si il y en a j essaie d effacer ceci mais la le cable ne communique plus led éteint  

j ai tester plusieurs fois éteint rallumer des fois je n arrive pas a aller plus loin que la procédure de test des module apres  plus de communication entre ista et les module comme pour ista

j ai vérifier un peut partout les configuration tout est ok je pense
j ai essayer aussi avec d autre port com mais tj pareil
la je sèche
sachant que la semaine passé avec inpa je pouvais tout faire dedans les phase de test lire les default etc sans problème et sans soucis de deconnection du câble ,

auriez vous une idée ou un contrôle supplémentaire a effectuer
pour arranger cela

merci d avance

_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995
Revenir en haut Aller en bas

AuteurMessage
scorpium59
Modérateur
Modérateur
avatar

Messages : 2104
Date d'inscription : 05/05/2014
Age : 35
Localisation : Sur terre!

MessageSujet: Re: deconnection lors de test k+dcan et ista d   21.12.17 11:48

Tu dis qu'il ne se lance pas, mais de quelle maniere?

Aucune fenêtre, rien ne se passe ou une erreur?

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: Re: deconnection lors de test k+dcan et ista d   21.12.17 12:04

Quand je veut le lancer par istagui.exe que ce soit en admin ou pas .
Il y a une erreur la seul fenetre c est celle de windows ..avec un message disant de rechercher l erreur sur le net ou de fermer l appli

Envoyé depuis l'appli Topic'it

_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995
Revenir en haut Aller en bas
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: Re: deconnection lors de test k+dcan et ista d   21.12.17 12:48

[Vous devez être inscrit et connecté pour voir cette image]

_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995
Revenir en haut Aller en bas
scorpium59
Modérateur
Modérateur
avatar

Messages : 2104
Date d'inscription : 05/05/2014
Age : 35
Localisation : Sur terre!

MessageSujet: Re: deconnection lors de test k+dcan et ista d   21.12.17 14:24

Voir le détail, ca donne quoi?

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: Re: deconnection lors de test k+dcan et ista d   21.12.17 14:53

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]


_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995
Revenir en haut Aller en bas
scorpium59
Modérateur
Modérateur
avatar

Messages : 2104
Date d'inscription : 05/05/2014
Age : 35
Localisation : Sur terre!

MessageSujet: Re: deconnection lors de test k+dcan et ista d   21.12.17 14:56

c'est pas la 4.03 que tu as installé? La je vois 4.01

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: Re: deconnection lors de test k+dcan et ista d   21.12.17 15:05

Si c le dossier tool de la 4.03.
Quand je regarde le reg. C bien 4.o3 pourtant

Envoyé depuis l'appli Topic'it

_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995
Revenir en haut Aller en bas
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: Re: deconnection lors de test k+dcan et ista d   21.12.17 15:32

Re je viens de réinstaller le framework 4.6.2 qui c était mal installer le vrcredist 2015 par contre impossible .
Ista s ouvre toujours pas failed To start

_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995
Revenir en haut Aller en bas
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: Re: deconnection lors de test k+dcan et ista d   21.12.17 18:26

bon j ai reussi a demarrer ista d 4.03.31 mais comme scorpium la si bien dit c la version 4.01 qu ej ai bizarre vue que j ai que celle la de dl
j ai repris la version du forum et j everrai bien si cela change qque chose [Vous devez être inscrit et connecté pour voir cette image]

_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995
Revenir en haut Aller en bas
BmwOldSchool
Apprenti
Apprenti
avatar

Messages : 160
Date d'inscription : 03/12/2017
Age : 61
Localisation : 22250

MessageSujet: Re: deconnection lors de test k+dcan et ista d   23.12.17 16:12

Tu sais qu'il y a un pack de langue d'on le Fr pour la 4.03 ? que tu trouveras sur le forum .

_________________
En restauration le plus aléatoire c'est la carrosserie, conséquence logique c'est aussi le plus difficile - BmwOldSchool
Revenir en haut Aller en bas
http://www.bmwoldschool.eu
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: Re: deconnection lors de test k+dcan et ista d   23.12.17 16:16

Salut oui  bien sûr le pack fr  je l est juste en décompression lors du screen

Envoyé depuis l'appli Topic'it

salut

je viens de mettre a jour avec les daten de ista p depuis coding tool
pour inpa c bien en manuel qu il faut le faire ?
si oui une manip special ou juste copier/coller

Bon j ai mis à jour aussi inpa avec total commander

_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995


Dernière édition par fred9545 le 23.12.17 20:03, édité 1 fois (Raison : comme précisé dans le reglement , editer vos messages plutot que d'en poster plusieurs de suite)
Revenir en haut Aller en bas
fred9545
Super Modérateur
Super Modérateur
avatar

Messages : 13905
Date d'inscription : 11/12/2012
Age : 57
Localisation : pas loin de chez D.Price (95)

MessageSujet: Re: deconnection lors de test k+dcan et ista d   23.12.17 20:04

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Salut oui  bien sûr le pack fr  je l est juste en décompression lors du screen

Envoyé depuis l'appli Topic'it

salut

je viens de mettre a jour avec les daten de ista p depuis coding tool
pour inpa c bien en manuel qu il faut le faire ?
si oui une manip special ou juste copier/coller

Bon j ai mis à jour aussi inpa avec total commander

bonsoir

comme précisé dans le règlement , éditer vos messages plutôt que d'en poster plusieurs de suite

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.mecanique-auto.com/
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: Re: deconnection lors de test k+dcan et ista d   23.12.17 20:12

Bonsoir

Fred

Désoler je jongle entre mon pc et le téléphone c pas évident.
Mais a l avenir j editerais si je doit reposter .
Ps sur le pc il s ajoute directement au message précédent.
Je verifirais par la suite

Envoyé depuis l'appli Topic'it

_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995
Revenir en haut Aller en bas
 

deconnection lors de test k+dcan et ista d

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 3Aller à la page : Précédent  1, 2, 3

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Soft et Interface Bmw-