LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» matériel pour enregistement code injecteur ssangyong rexton
par WOLFUNGA Aujourd'hui à 17:10

» Reprogrammation Injecteur
par WOLFUNGA Aujourd'hui à 17:04

» Présentation de francis
par henjy62 Aujourd'hui à 16:33

» supprimer l'info echeance entretien sur audi A3
par darwin31530 Aujourd'hui à 16:04

» Présentation de Steve
par usersspamsq Aujourd'hui à 15:33

» Présentation de jo
par JR1028 Aujourd'hui à 14:17

» Peugeot 307 airbag defaut permanent Allumeur module conducteur niveau 1 & 2
par Rotordiag Aujourd'hui à 13:49

» Problème BVA AL4
par hpvectravl Aujourd'hui à 12:43

» Feux de brouillard directionnels
par chaco Aujourd'hui à 12:41

» Remplacer Kit embrayage
par chaco Aujourd'hui à 12:34

» Présentation de sylvain
par heineken Aujourd'hui à 11:28

» mise en marche du VAS5054A
par heineken Aujourd'hui à 9:53

» Présentation de richard
par fred9545 Aujourd'hui à 8:02

» Montage des plaquettes de freins AV sur une 407
par GiGi57 Hier à 22:06

» Présentation de Dilou
par fred9545 Hier à 16:04

» "suspension défaillante" c4 picasso
par profil54 21.09.18 18:17

» Présentation de adk
par fred9545 21.09.18 18:14

» Présentation de bruno
par fred9545 21.09.18 18:12

» Présentation de Laurent
par fred9545 21.09.18 18:12

» Présentation de michel
par fred9545 21.09.18 18:11

» Moteur en marche
par fgerard_13 21.09.18 12:48

» Probleme de démarrage + bug megane II 1.9dci 120ch
par heineken 21.09.18 11:03

» Lexia et C4 Picasso
par benji_le_belge 21.09.18 5:46

» effacement défauts scenic 3
par dav 20.09.18 17:34

» Mise à,jour Maxi ecu et licence acheter chez oscaro
par markus332796 20.09.18 16:01

» 2.2 DCI Avantime ne démarre pas
par dede59780 20.09.18 15:40

» Présentation de laurent
par heineken 20.09.18 13:17

» Présentation de Laurent
par heineken 20.09.18 13:16

» Présentation de hocine
par heineken 20.09.18 13:15

» Présentation de alex
par heineken 20.09.18 13:10

» Présentation de Mathieu
par heineken 20.09.18 13:02

» TUTO OP-COM en français - 207 pages
par heineken 19.09.18 20:37

» Présentation de leo
par heineken 19.09.18 20:31

» Activation des HP arrières sur Peugeot ION
par mpapy8 19.09.18 19:54

» aide debut diagbox
par mpapy8 19.09.18 19:46

» Verrouillage airbag
par Choub39 19.09.18 19:08

» elm327 wifi
par fred9545 19.09.18 17:30

» CLK 270 CDI BA ne démarre plus
par David 19.09.18 15:34

» Schéma électrique Golf V
par Nico76 19.09.18 13:11

» Récupération code PIN Volkswagen
par Nico76 19.09.18 13:05

Qui est en ligne ?
Il y a en tout 193 utilisateurs en ligne :: 25 Enregistrés, 2 Invisibles et 166 Invités :: 2 Moteurs de recherche

alain54, Alexlesinge, Alliottom59, claude.n, cseeb, darwin31530, guilav, henjy62, jeremy72, jerome306, lplx34, mirakle, olaflaf, pascal, popeye05, poquo, Rotordiag, scorpium59, soumidan, stephane7301, thierry1, titus28, vince766, WOLFUNGA, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (113)
 
@heineken (68)
 
@popeye05 (63)
 
@fred9545 (37)
 
@Alexlesinge (35)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 deconnection lors de test k+dcan et ista d

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3
AuteurMessage
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: deconnection lors de test k+dcan et ista d   17.12.17 15:45

Rappel du premier message :

bonjour

en ce dimanche je décide de tester les logiciels installer (std 2.12 ,ista-d)

je commence par inpa les deux points sont bien noir donc connecter
je vais sur mon modèle e39 donc==>engine ou autre et lors de la communication avec les boitiers entre inpa et l auto la led clignote (normal je pense ) et d un coup plus rien la led s éteint et plus de communication obliger de débrancher le câble du pc et voiture et rebrancher relancer inpa etc mais tj pareil quelque fois j arrive a allez plus loin mais c très rare

je décide donc de voir avec ista-d
je lance ista-d
je branche le cable k+dcan (voiture puis pc)la led s allume
je lance la détection auto de la voiture, la voiture est reconnue la led clignote du cable plus ou moins vite ==> il detecte la voiture et me donne les info
je lance la procédure de test( la led clignote toujours )
j arrive a accéder a l étape ou il y a des erreur ou pas selon le test , si il y en a j essaie d effacer ceci mais la le cable ne communique plus led éteint  

j ai tester plusieurs fois éteint rallumer des fois je n arrive pas a aller plus loin que la procédure de test des module apres  plus de communication entre ista et les module comme pour ista

j ai vérifier un peut partout les configuration tout est ok je pense
j ai essayer aussi avec d autre port com mais tj pareil
la je sèche
sachant que la semaine passé avec inpa je pouvais tout faire dedans les phase de test lire les default etc sans problème et sans soucis de deconnection du câble ,

auriez vous une idée ou un contrôle supplémentaire a effectuer
pour arranger cela

merci d avance

_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995
Revenir en haut Aller en bas

AuteurMessage
scorpium59
Modérateur
Modérateur
avatar

Messages : 2088
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: deconnection lors de test k+dcan et ista d   21.12.17 11:48

Tu dis qu'il ne se lance pas, mais de quelle maniere?

Aucune fenêtre, rien ne se passe ou une erreur?

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: Re: deconnection lors de test k+dcan et ista d   21.12.17 12:04

Quand je veut le lancer par istagui.exe que ce soit en admin ou pas .
Il y a une erreur la seul fenetre c est celle de windows ..avec un message disant de rechercher l erreur sur le net ou de fermer l appli

Envoyé depuis l'appli Topic'it

_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995
Revenir en haut Aller en bas
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: Re: deconnection lors de test k+dcan et ista d   21.12.17 12:48

[Vous devez être inscrit et connecté pour voir cette image]

_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995
Revenir en haut Aller en bas
scorpium59
Modérateur
Modérateur
avatar

Messages : 2088
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: deconnection lors de test k+dcan et ista d   21.12.17 14:24

Voir le détail, ca donne quoi?

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: Re: deconnection lors de test k+dcan et ista d   21.12.17 14:53

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]


_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995
Revenir en haut Aller en bas
scorpium59
Modérateur
Modérateur
avatar

Messages : 2088
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: deconnection lors de test k+dcan et ista d   21.12.17 14:56

c'est pas la 4.03 que tu as installé? La je vois 4.01

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: Re: deconnection lors de test k+dcan et ista d   21.12.17 15:05

Si c le dossier tool de la 4.03.
Quand je regarde le reg. C bien 4.o3 pourtant

Envoyé depuis l'appli Topic'it

_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995
Revenir en haut Aller en bas
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: Re: deconnection lors de test k+dcan et ista d   21.12.17 15:32

Re je viens de réinstaller le framework 4.6.2 qui c était mal installer le vrcredist 2015 par contre impossible .
Ista s ouvre toujours pas failed To start

_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995
Revenir en haut Aller en bas
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: Re: deconnection lors de test k+dcan et ista d   21.12.17 18:26

bon j ai reussi a demarrer ista d 4.03.31 mais comme scorpium la si bien dit c la version 4.01 qu ej ai bizarre vue que j ai que celle la de dl
j ai repris la version du forum et j everrai bien si cela change qque chose [Vous devez être inscrit et connecté pour voir cette image]

_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995
Revenir en haut Aller en bas
BmwOldSchool
Apprenti
Apprenti
avatar

Messages : 161
Date d'inscription : 03/12/2017
Age : 61
Localisation : 22250

MessageSujet: Re: deconnection lors de test k+dcan et ista d   23.12.17 16:12

Tu sais qu'il y a un pack de langue d'on le Fr pour la 4.03 ? que tu trouveras sur le forum .

_________________
En restauration le plus aléatoire c'est la carrosserie, conséquence logique c'est aussi le plus difficile - BmwOldSchool
Revenir en haut Aller en bas
http://www.bmwoldschool.eu
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: Re: deconnection lors de test k+dcan et ista d   23.12.17 16:16

Salut oui  bien sûr le pack fr  je l est juste en décompression lors du screen

Envoyé depuis l'appli Topic'it

salut

je viens de mettre a jour avec les daten de ista p depuis coding tool
pour inpa c bien en manuel qu il faut le faire ?
si oui une manip special ou juste copier/coller

Bon j ai mis à jour aussi inpa avec total commander

_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995


Dernière édition par fred9545 le 23.12.17 20:03, édité 1 fois (Raison : comme précisé dans le reglement , editer vos messages plutot que d'en poster plusieurs de suite)
Revenir en haut Aller en bas
fred9545
Super Modérateur
Super Modérateur
avatar

Messages : 13726
Date d'inscription : 11/12/2012
Age : 56
Localisation : pas loin de chez D.Price (95)

MessageSujet: Re: deconnection lors de test k+dcan et ista d   23.12.17 20:04

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Salut oui  bien sûr le pack fr  je l est juste en décompression lors du screen

Envoyé depuis l'appli Topic'it

salut

je viens de mettre a jour avec les daten de ista p depuis coding tool
pour inpa c bien en manuel qu il faut le faire ?
si oui une manip special ou juste copier/coller

Bon j ai mis à jour aussi inpa avec total commander

bonsoir

comme précisé dans le règlement , éditer vos messages plutôt que d'en poster plusieurs de suite

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
bmw530
Novice
Novice
avatar

Messages : 48
Date d'inscription : 07/12/2017
Age : 41

MessageSujet: Re: deconnection lors de test k+dcan et ista d   23.12.17 20:12

Bonsoir

Fred

Désoler je jongle entre mon pc et le téléphone c pas évident.
Mais a l avenir j editerais si je doit reposter .
Ps sur le pc il s ajoute directement au message précédent.
Je verifirais par la suite

Envoyé depuis l'appli Topic'it

_________________
Bmw e39 530d stage 1 2000
Bmw e34 525 tds stage 1 1995
Revenir en haut Aller en bas
 

deconnection lors de test k+dcan et ista d

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 3Aller à la page : Précédent  1, 2, 3

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Soft et Interface Bmw-