LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Petit sondage sur le forum
par momo Aujourd'hui à 16:21

» Présentation de popa'a
par Popa'a Aujourd'hui à 16:20

» BMW 530 D NE DEMARRE PAS
par PlessE90 Aujourd'hui à 15:46

» grincement volant mercedes E320 w211
par AZZARRO_26 Aujourd'hui à 15:08

» perte de puissance sur 407 HDI136
par momo Aujourd'hui à 14:21

» Présentation de bernard
par fred9545 Aujourd'hui à 14:13

» obd 327 pour faire remise à zéro
par QUEVA Aujourd'hui à 14:07

» P226345 Commande actionneur turbo : en butée maximum
par shocker Aujourd'hui à 13:37

» Défis du jours 407 SW 1.6 HDI qui ne démarre pas .
par zingilingiling Aujourd'hui à 13:32

» codage des sp daten
par Bmwpsa Aujourd'hui à 11:41

» probléme de démarage sur opel zafira 1.8 16v bva an 2000
par wagner Aujourd'hui à 11:36

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par cordosx Aujourd'hui à 11:19

» interface can clip
par fred9545 Aujourd'hui à 10:54

» Perte de puissance citroen c2 1.4 hdi
par fred9545 Aujourd'hui à 10:48

» Présentation de Pascal
par fred9545 Aujourd'hui à 10:35

» Probleme programmation DDE avec K+D CAN
par bugess Aujourd'hui à 10:31

» probleme lecture defaut ista d 4.02.30
par bugess Aujourd'hui à 10:27

» Présentation de zed
par fred9545 Aujourd'hui à 9:51

» Présentation de jeff
par Alliottom59 Aujourd'hui à 9:50

» Présentation de sébastien
par Alliottom59 Aujourd'hui à 9:17

» Présentation de michel
par Alliottom59 Aujourd'hui à 9:15

» Présentation de Damien
par Alliottom59 Aujourd'hui à 9:14

» Présentation de larbi
par Alliottom59 Aujourd'hui à 9:11

» Présentation de madjid
par Alliottom59 Aujourd'hui à 8:43

» 320D E46 ne demarre pas
par jacques33 Aujourd'hui à 5:30

» Erreur installation diagbox v 7.01 a 7.76
par Mike17 Hier à 22:33

» Info lien & interface - Diag sur Audi (S5 - 2009 / 2010)
par Mike17 Hier à 22:26

» Reprogrammation calculateur espace 3 avec Can Clip
par freddy5923 Hier à 20:43

» Schémas électrique Golf 1 1.8 S de 1988
par neo307 Hier à 20:00

» keygen can clip MR Rorry
par tupack Hier à 18:23

» Présentation de joel
par fred9545 Hier à 16:32

» Présentation de Moncef
par fred9545 Hier à 16:28

» carte comment mettre le contact diag
par remyj Hier à 16:28

» Présentation de Lisa
par fred9545 Hier à 15:54

» Présentation de josé
par fred9545 Hier à 15:52

» Présentation de nico2
par fred9545 Hier à 15:50

» C4 picasso exclusive "suspension défaillante"
par joseadp Hier à 14:10

» Connaître le vrai kilometrage d'une voiture
par sumchanlin Hier à 11:41

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par macgivrer Hier à 11:30

» liste des pièces détachées tiguan 2008
par fred9545 Hier à 10:14

Qui est en ligne ?
Il y a en tout 225 utilisateurs en ligne :: 38 Enregistrés, 1 Invisible et 186 Invités :: 2 Moteurs de recherche

AZZARRO_26, claude.n, Digidid, Donovar, doudou911, ephars, evathan, fennec44, fouras22, FrancisM, fred1965, fred9545, GAHAM MOHAMED, garo, grandchef, jean-, Kalo, manu62126, momo, moumou16, nounours626, olivier3.2, pascal, patrick164, peter34, phil06, phm59, PlessE90, Popa'a, popeye05, scorpium59, SEBEME72, sirlordmiste, spike, Takavoir, tupack, zahir05, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (49)
 
@heineken (48)
 
@fred9545 (33)
 
@popeye05 (28)
 
@Digidid (19)
 
@ulysse79 (18)
 
@micka (15)
 
@Guyguy307 (13)
 
@pouettedu76 (11)
 
@Giant038 (11)
 
Pub
Partagez | .
 

 Voyant moteur allumé

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
pilloui57
Apprenti
Apprenti
avatar

Messages : 101
Date d'inscription : 22/03/2013
Age : 20
Localisation : Schoeneck

MessageSujet: Voyant moteur allumé    Mer 3 Avr - 19:24

Hello à vous

Une 206 2,0L HDI de 2000, le voyant moteur s'allume de temps en temps. Les défauts ne sont que fugitif à chaque fois et se laisse effacer sans problèmes. Le capteur d'accélérateur est neuf, le câble de masse boite carrosserie batterie est neuf aussi (effilocher à la boite).
Je joins quelques photos des codes erreurs et dénomination du calculateur moteur et du BSI

Les codes moteur:

[img][Vous devez être inscrit et connecté pour voir cette image][/img]

[img][Vous devez être inscrit et connecté pour voir cette image][/img]

[img][Vous devez être inscrit et connecté pour voir cette image][/img]

Les codes BSI

[img][Vous devez être inscrit et connecté pour voir cette image][/img]

Qui aurait une idée du problème, je vois la voiture encore demain.

Merci
Revenir en haut Aller en bas
j-sky
Petit Nouveau
Petit Nouveau
avatar

Messages : 19
Date d'inscription : 17/02/2013

MessageSujet: Re: Voyant moteur allumé    Mer 3 Avr - 19:35

Salut,
deux pannes sur ta voiture
1/ le défaut d'antidémarrage ne fait pas allumer le voyant mais la cause est surement une tension batterie trop faible en phase démarrage
2/ le défaut de capteur pédale vient d'un parasitage du signal capteur pédale; il faut donc blinder les deux fils de signaux du capteur pédale et mettre les bornes 3 et 6 du débitmètre à la masse

Smile

_________________
Le savoir est la seule matière qui s'accroît quand on la partage
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Voyant moteur allumé    Mer 3 Avr - 19:41

Bonjour pilloui
Le défaut fugitif. .je pense à la bague (antenne de clé )au neiman?


Dernière édition par jp59 le Mer 3 Avr - 19:46, édité 1 fois
Revenir en haut Aller en bas
j-sky
Petit Nouveau
Petit Nouveau
avatar

Messages : 19
Date d'inscription : 17/02/2013

MessageSujet: Re: Voyant moteur allumé    Mer 3 Avr - 19:44

Non ça m'étonnerai
Appliquer la solution donnée ci dessus et ca va fonctionner

_________________
Le savoir est la seule matière qui s'accroît quand on la partage
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin
avatar

Messages : 5296
Date d'inscription : 10/12/2012
Age : 44
Localisation : gap / hautes alpes

MessageSujet: Re: Voyant moteur allumé    Mer 3 Avr - 19:46

salut pilloui

pour l'anti demarrage il y a des chances que ce soit la batterie ou une mauvaise connection car 7.8v c'est tres bas sur une phase de demarrage

pour le p0221 en general c'est un probleme de cablage
il faut refaire le cablage entre le capteur d'accelerateur et le boitier moteur et en profiter pour refaire la masse

j'ai aussi eu un cas ou le cable d'accelerateur etais legerement trop tendu et me creais ce defaut

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
pilloui57
Apprenti
Apprenti
avatar

Messages : 101
Date d'inscription : 22/03/2013
Age : 20
Localisation : Schoeneck

MessageSujet: Re: Voyant moteur allumé    Mer 3 Avr - 20:30

Merci de vos réponses
Pour le blindage des câbles et la mise à la masse c'est la technique apportée aux 406 HDI il me semble, je n'avais pas pensé à l'appliquer à ce modèle donc ok je vais essayer.

Pour le code P0221 c'est ce que le PP2000 me dit de faire quand je fais une recherche de panne (contrôle de toutes les connectiques entre le capteur et le calculateur) mais comme je n'avais pas le temps ce soir, j'ai préféré avoir d'autres avis.
Il y en a plus dans plusieurs têtes que dans une seule.

Je vais voir tout ça demain et je vous tiens au courant si ok où pas, en attendant merci

pilloui

_________________
Je connais pleins de choses et je dois tout à mon père mais je veux encore apprendre
Revenir en haut Aller en bas
micka
Modérateur
Modérateur
avatar

Messages : 13817
Date d'inscription : 10/12/2012
Age : 36

MessageSujet: Re: Voyant moteur allumé    Jeu 4 Avr - 5:01

Je pense qu'il faut commencer par le blindage, de toute façon ça ne craint rien d'essayer.

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
pilloui57
Apprenti
Apprenti
avatar

Messages : 101
Date d'inscription : 22/03/2013
Age : 20
Localisation : Schoeneck

MessageSujet: Re: Voyant moteur allumé    Mar 9 Avr - 14:09

Salut

Je reviens vers vous.
Alors la masse sur le débitmètre est faîtes, et j'ai blindés les câbles sur le capteur d’accélérateur, résultat l'erreur P0221 est à nouveau présente.
Qui à une idée?

_________________
Je connais pleins de choses et je dois tout à mon père mais je veux encore apprendre
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin
avatar

Messages : 5296
Date d'inscription : 10/12/2012
Age : 44
Localisation : gap / hautes alpes

MessageSujet: Re: Voyant moteur allumé    Mar 9 Avr - 14:28

salut

regarde si ton cable d'accelerateur est pas trop tendu
car j'ai eu ce cas une fois sur une 206 et les parametres d'accelerateur etaient pas stable a 0 avec apparition de ce code defaut et c'etais tout simplement le cable qui etais trop tendu

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
pilloui57
Apprenti
Apprenti
avatar

Messages : 101
Date d'inscription : 22/03/2013
Age : 20
Localisation : Schoeneck

MessageSujet: Re: Voyant moteur allumé    Mar 9 Avr - 15:20

Salut

J'ai déjà contrôlé le câble d'accélérateur, je l'ai détendu par sureté mais toujours pareil. Je pense changer les deux câbles entièrement par deux complètement blindés.
Tu en dis quoi?

_________________
Je connais pleins de choses et je dois tout à mon père mais je veux encore apprendre
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin
avatar

Messages : 5296
Date d'inscription : 10/12/2012
Age : 44
Localisation : gap / hautes alpes

MessageSujet: Re: Voyant moteur allumé    Mar 9 Avr - 15:28

oui ca peux pas lui faire de mal
fait le passer loin du demarreur et de l'alternateur aussi

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
 

Voyant moteur allumé

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-