LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de Patrice
par fred9545 Aujourd'hui à 19:14

» Présentation de David
par fred9545 Aujourd'hui à 19:11

» Présentation de serge
par fred9545 Aujourd'hui à 19:10

» Présentation de PAULO
par fred9545 Aujourd'hui à 19:07

» Présentation de gilbert
par fred9545 Aujourd'hui à 19:06

» capteur de recul
par burno22 Aujourd'hui à 19:05

» Présentation de moise
par fred9545 Aujourd'hui à 19:04

» Outil Maxiecu 2
par Pimlol Aujourd'hui à 18:55

» Explication pour les débutants
par ango81 Aujourd'hui à 18:44

» Dialogys 4.67 FR
par heineken Aujourd'hui à 18:38

» Software SMEG/SMEG+/SMEGiV2
par bulentbatir Aujourd'hui à 18:36

» codage option chargeur cd
par titiss Aujourd'hui à 18:04

» clio 3 1.6 qui ne démarre pas bien à chaud
par Northmanbimmmer Aujourd'hui à 17:45

» aide programmation mulf 2
par ango81 Aujourd'hui à 17:31

» Probleme changement disque laguna 3
par tozette Aujourd'hui à 15:51

» citroen Evasion 2L HDI 110Cv ( moteur ce coupe en roulant )
par vince766 Aujourd'hui à 15:41

» défaut circuit air
par manu62126 Aujourd'hui à 13:25

» alternateur audi A3
par dede59780 Aujourd'hui à 11:19

» Diagnostic Alarme E61
par Mikatds Aujourd'hui à 10:31

» problème hydraulique C5 Tourer
par fred41 Aujourd'hui à 10:09

» Défaut "éclairage à contrôler" phare xénon Scénic 3
par Holo Aujourd'hui à 7:25

» reprogramation ratée avec ista p
par soumidan Aujourd'hui à 6:27

» can clip 180
par jeremy72 Aujourd'hui à 5:03

» probleme de programation sur CCC professionnel avec winkfp
par PATRICE1979 Hier à 23:40

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par Cappu Hier à 23:37

» Présentation de Ivica
par ivica21 Hier à 19:53

» Impossible de communiquer avec le calculateur ?
par Phoenix062 Hier à 18:24

» Présentation de jean luc
par DJACK74 Hier à 17:42

» vérifier version firmwire
par 33hello Hier à 15:19

» Petit soucis installation Diagbox
par Macin307 Hier à 12:08

» Présentation de Tony
par tony32600 Hier à 10:15

» Maps BMW 2018 Toutes versions
par scorpium59 Hier à 9:17

» Présentation de didier
par fred9545 Hier à 9:12

» Présentation de Christophe alias 44Chris85
par fred9545 Hier à 9:11

» Présentation de joe
par fred9545 Hier à 9:06

» Présentation de altag
par fred9545 Hier à 9:05

» Présentation de frederic
par fred9545 Hier à 9:04

» enregistrement can clip impossible
par jclaude08 Hier à 7:50

» immo off sur Pajero Pinin 2L GDI (essence) année 2001
par zingilingiling Hier à 7:10

» Lien pour ODIS-S 4.3.3
par diagxpert Hier à 6:51

Qui est en ligne ?
Il y a en tout 216 utilisateurs en ligne :: 47 Enregistrés, 2 Invisibles et 167 Invités :: 2 Moteurs de recherche

aadjib, Alliottom59, ango81, brandlee, bulentbatir, burno22, Cubik7, DAVID1973, de Belleval, djeff, doudou911, fano, fifihu20, flav14, Formateur, getstouss, Holo, jeremy72, Jlesceau, jmp, JNA974, joseph92, kacemkacem, kheunis, laspoudras, manu62126, Maquegivère, marielabot, Meteo07, Mikatds, mike27, mounir1972, oliv69, oualid, pascaldu1476, paulo1302, Pimlol, ranchaes, rocky971, roland.barbaud, scorpium59, ticoq974, titiss, tuleggi, vince766, zingilingiling, zztop06

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (113)
 
@heineken (83)
 
@popeye05 (62)
 
@fred9545 (51)
 
@Alexlesinge (34)
 
@Digidid (34)
 
@jeremy72 (28)
 
@fandf (25)
 
@Euzen (25)
 
@scorpium59 (23)
 
Partagez | .
 

 Problème demarrage 206 SW 2.0L HDI de 2002

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Choub39
Novice
Novice
avatar

Messages : 67
Date d'inscription : 14/09/2017
Age : 40

MessageSujet: Problème demarrage 206 SW 2.0L HDI de 2002   27.01.18 21:57

Bonjour à tous,

J'ai un collègue qui possède une 206 SW 2.0L HDI de 2002 qui a un gros soucis, elle ne démarre plus. Au début l'ordinateur de bord donnait le message suivant "Anomalie antidémarrage électronique", mon collègue a rechargé sa batterie puisque cette dernière avait été vidée par oubli des phares.
Suite à cela le message a changé, il est devenu "mode économique activé".
On a testé la pompe de gavage que l'on entendait pas fonctionné, celle-ci est Ok, mais pas alimentée par l'auto.
J'ai branché la valise delphi, je vous met le compte rendu.
Qu'en pensez vous, car moi je sais pas où regardé ?

Cordialement.

Choub
Fichiers joints
206 SW 2.pdf
Vous n'avez pas la permission de télécharger les fichiers joints.
(29 Ko) Téléchargé 26 fois


Dernière édition par Choub39 le 02.02.18 7:52, édité 1 fois
Revenir en haut Aller en bas
ATTOSS19
Apprenti
Apprenti
avatar

Messages : 211
Date d'inscription : 25/10/2017
Age : 56
Localisation : uzerche

MessageSujet: Re: Problème demarrage 206 SW 2.0L HDI de 2002   28.01.18 11:33

bonjours a tous ,

tu dit ne pas entendre la pompe de gavage ,
quand tu met le contact , elle doit tourner puis s arreter ,

tu dit quelle et ok ,
quesqui te fait dire cela ,

déjà a réparer ou a changer la pompe de gavage ,

daniel

_________________
mercedes vito classe V tout équipé pour handicapé
Revenir en haut Aller en bas
Nico76
Pro
Pro
avatar

Messages : 614
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: Problème demarrage 206 SW 2.0L HDI de 2002   28.01.18 12:07

Bonjour,

dans ton rapport il n'y a pas les défauts enregistrés dans le calculateur moteur (CCM).

Si on se fie au défaut permanent dans (instrument) qui doit être le combiné, il manque l'info du régime moteur qui est donné par le capteur PMH (sans cette info pas de démarrage possible).

Il faudrait dans un premier temps, avec Delphi, lire les défauts enregistrés dans le calculateur moteur, et éventuellement visualiser la valeur du régime moteur sous démarreur.
Revenir en haut Aller en bas
Choub39
Novice
Novice
avatar

Messages : 67
Date d'inscription : 14/09/2017
Age : 40

MessageSujet: Re: Problème demarrage 206 SW 2.0L HDI de 2002   28.01.18 17:02

Bonjour,

A ATTOSS19 :

La pompe de gavage, on l'a essayé en l’alimentant en direct en 12V et là on l'entent bien, alors que quand on met le contact il ne se passe rien.

A Nico76 :

Avec Delphi j'ai utilisé la fonction ISS, pour faire un test de tous les calculateurs et je n'ai rien obtenu d'autre que les codes d'erreur du rapport.
Comment je fais pour pouvoir visualiser le régime moteur sous démarreur ?

Merci d'avance

Choub


Dernière édition par Choub39 le 29.01.18 7:23, édité 1 fois
Revenir en haut Aller en bas
surfeur73
Novice
Novice
avatar

Messages : 56
Date d'inscription : 11/01/2015
Age : 50
Localisation : TOURS

MessageSujet: Re: Problème demarrage 206 SW 2.0L HDI de 2002   28.01.18 20:26

Bonsoir
Au début tu avais un défaut "anomalie anti-démarrage". Es-tu certain que ce défaut est disparu? cela peut-être la cause de la pompe de gavage qui ne démarre pas.Si c'est ça,c'est l'anti-démarrage qui a sauté.
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15656
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: Problème demarrage 206 SW 2.0L HDI de 2002   28.01.18 21:57

Bonjour
Dans ton rapport il n'y a pas le calculateur moteur et abs.
Avec le delphi essai de communiquer avec ces derniers.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
Choub39
Novice
Novice
avatar

Messages : 67
Date d'inscription : 14/09/2017
Age : 40

MessageSujet: Re: Problème demarrage 206 SW 2.0L HDI de 2002   28.01.18 21:59

Bonjour surfeur73,

J'y ai bien pensé, au fait que les clés n’étaient plus reconnu (ni la principale, ni celle de secours ne démarre l'auto).
Y a t-il un moyen simple de savoir si la voiture reconnais les clés.

A Alliottom59, je vais essayé de communiquer avec ces calculateurs avec delphi, sinon je vais aussi essayé de passer WOW, mais je ne l'ai encore jamais utilisé et la voiture est à 60 Kms de chez moi, donc je n'y ai pas accès facilement.

Cordialement

Choub
Revenir en haut Aller en bas
Nico76
Pro
Pro
avatar

Messages : 614
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: Problème demarrage 206 SW 2.0L HDI de 2002   29.01.18 5:19

Bonjour,

je ne connais pas assez Delphi pour indiquer où visualiser le régime moteur, mais sûrement côté calculateur moteur/mesures paramètres.

Mais comme dit précédemment, commence par faire une lecture défaut du calculateur moteur et abs.

Normalement s'il y avait un problème de reconnaissance de clé il y aurait un défaut d'enregistré dans la BSI.
Revenir en haut Aller en bas
Choub39
Novice
Novice
avatar

Messages : 67
Date d'inscription : 14/09/2017
Age : 40

MessageSujet: Re: Problème demarrage 206 SW 2.0L HDI de 2002   29.01.18 19:18

Bonsoir à tous,

Je suis passé chez mon collègue ce soir, et j'ai rebranché la valise, mais il m'est impossible de communiquer avec les calculateurs moteur et ABS, ces derniers "ne répondent pas" (dixit WOW) ,peut être est ce ma sonde, je vous mets quand même les rapports du soir, il y a de nouvelles erreurs (peut être dues au fait que la batterie a été débranchée toute l'après midi Question Question ).
J'ai quand même vérifier le connecteur 16 voies gris plot 11 du bm34, pour voir si il n’était pas cramé et RAS de ce côté là.

Cordialement.

Choub
Fichiers joints
Diag 206 SW 2.0 HDI - Delphi.pdf
Vous n'avez pas la permission de télécharger les fichiers joints.
(27 Ko) Téléchargé 8 fois
Scan 206 SW 2.0 HDI - WOW.pdf
Vous n'avez pas la permission de télécharger les fichiers joints.
(17 Ko) Téléchargé 5 fois


Dernière édition par Choub39 le 29.01.18 19:20, édité 1 fois
Revenir en haut Aller en bas
ronald68
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 28/12/2015
Age : 36

MessageSujet: Re: Problème demarrage 206 SW 2.0L HDI de 2002   29.01.18 19:19

bonjour,

j'ai la méme voiture normalement c'est fiable Smile

je suppose que tu a une injection bosch EDC15C2 (de mémoire les siemens pas de pompe de gavage)
lecture defaut moteur et BSI comme conseiller.

avec delphi une fois dans calculateur moteur tu peux lire le valeur réel lorsque tu essaie de démarrer (colonne d'onglet sur la gauche)
regarde juste PMH (400tr/min environ) et pression rail (environ 400bar)

pour le démarrage avec capteur PMH et capteur pression rail sa suffit (débitmètre même sans sa roule...) mais avant ça, il y a la pompe de gavage qui s'active.

si ta pompe de gavage fonctionne mais n'est pas alimenter  l’antidémarrage peut être en cause (code défaut si c'est le cas)

de mémoire des fois des souci de le relai double défectueux selon les modèles peut être intégrer a un calculateur BSi ou moteur je crois (dans ce cas pas de communication avec le calculateur)


edit : le temps d'ecrire tu vien de poster

tension baterie a 12v  ?
essaie de mesurer au multimètre si les calculateurs sont alimenter en 12v


Dernière édition par ronald68 le 29.01.18 19:32, édité 1 fois
Revenir en haut Aller en bas
surfeur73
Novice
Novice
avatar

Messages : 56
Date d'inscription : 11/01/2015
Age : 50
Localisation : TOURS

MessageSujet: Re: Problème demarrage 206 SW 2.0L HDI de 2002   29.01.18 19:29

Bonsoir
Si l'anti-démarrage est actif ,tu as le voyant d'anti-démarrage qui clignote rapidement lorsque tu tentes de démarrer.Mais cela n'explique pas tes problèmes de connexion au calculos.
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15656
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: Problème demarrage 206 SW 2.0L HDI de 2002   29.01.18 19:36

Il faut vérifier qu'elle soit équipée de abs.
Ensuite vérifier les alimentations et masses du calculateur moteur.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
Choub39
Novice
Novice
avatar

Messages : 67
Date d'inscription : 14/09/2017
Age : 40

MessageSujet: Re: Problème demarrage 206 SW 2.0L HDI de 2002   29.01.18 20:39

Bonsoir,

A Ronald68 : J'ai entre 12,11 et 12,14 V.

A surfeur73 : je n'ai pas remarqué de voyant clignotant comme cela le fait sur Renault.

A Alliottom59 : je suis pas mécano (et loin s'en faut) mais il me semble bien avoir vu le boitier ABS (boitier noir vers la batterie de forme cylindrique avec 6 canalisations dessus).

Cordialement

Choub
Revenir en haut Aller en bas
ronald68
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 28/12/2015
Age : 36

MessageSujet: Re: Problème demarrage 206 SW 2.0L HDI de 2002   29.01.18 21:09

re



face a la voiture : boitier ABS est a droite du filtre a air juste derrière le phare
je pense que tu as vu le boitier.


vérifie alimentation calculateur moteur  (compartiment moteur fusible n°27 de 20A )
Revenir en haut Aller en bas
Choub39
Novice
Novice
avatar

Messages : 67
Date d'inscription : 14/09/2017
Age : 40

MessageSujet: Re: Problème demarrage 206 SW 2.0L HDI de 2002   01.02.18 7:42

Bonjour à tous,

La voiture est partie au garage (mon collègue ne pouvais plus attendre, il va en avoir besoin prochainement pour les vacances).
Je vous redirai ce qu'il en est.
Cordialement

Choub
Revenir en haut Aller en bas
Choub39
Novice
Novice
avatar

Messages : 67
Date d'inscription : 14/09/2017
Age : 40

MessageSujet: Re: Problème demarrage 206 SW 2.0L HDI de 2002   02.02.18 7:52

Bonjour à tous,

La voiture est revenue du garage hier soir, et c'était le faisceau électrique moteur qui avait un soucis, mais je peux pas vous en dire plus.

Cordialement

Choub
Revenir en haut Aller en bas
sjak
Novice
Novice
avatar

Messages : 25
Date d'inscription : 04/09/2017

MessageSujet: Re: Problème demarrage 206 SW 2.0L HDI de 2002   02.02.18 12:16

hello,
sur les citroen peugeot, il faut mieux utiliser le diagbox, j'ai deja essayé sur une C3 qui avait un soucis de capteur PMH, delphi et wow ne le voyait pas car impossible de communiquer avec le calculateur, avec diagbox aucun souscis.
Revenir en haut Aller en bas
Choub39
Novice
Novice
avatar

Messages : 67
Date d'inscription : 14/09/2017
Age : 40

MessageSujet: Re: Problème demarrage 206 SW 2.0L HDI de 2002   02.02.18 15:49

Bonjour sjak

Je suis bien d'accord avec toi, seulement je ne peux pas avoir toutes les valises de tous les constructeurs, personnellement je ne roule qu'en Renault donc j'ai effectivement une CLIP, et là c'était pour un collègue.

Cordialement

Choub
Revenir en haut Aller en bas
D.Price
Novice
Novice
avatar

Messages : 88
Date d'inscription : 06/11/2014
Localisation : Demande à Fred !

MessageSujet: Re: Problème demarrage 206 SW 2.0L HDI de 2002   02.02.18 22:08

Bonsoir,
BSI devenu vierge ? Batterie trop faible ?


Dernière édition par D.Price le 02.02.18 22:31, édité 1 fois
Revenir en haut Aller en bas
Choub39
Novice
Novice
avatar

Messages : 67
Date d'inscription : 14/09/2017
Age : 40

MessageSujet: Re: Problème demarrage 206 SW 2.0L HDI de 2002   02.02.18 22:19

Bonjour D.Price

A première vue c'était un fil coupé (ou plusieurs) dans le faisceau électrique moteur. Mais je suis pas certain, mon collègue n'est pas sûr d'avoir tout compris à ce que disait le mécano

Cordialement

Choub
Revenir en haut Aller en bas
D.Price
Novice
Novice
avatar

Messages : 88
Date d'inscription : 06/11/2014
Localisation : Demande à Fred !

MessageSujet: Re: Problème demarrage 206 SW 2.0L HDI de 2002   02.02.18 22:35

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour D.Price

A première vue c'était un fil coupé (ou plusieurs) dans le faisceau électrique moteur. Mais je suis pas certain, mon collègue n'est pas sûr d'avoir tout compris à ce que disait le mécano

Cordialement

Choub
Bonsoir (désolé j'ai zappé la salutation)
Bizarre... Je sais qu'il y a le fameux connecteur jaune qui remonte jusqu'au capteur de pression qui connait ce souci de coupure (réparé sur un 206 2l hdi 90 ce mardi, après qu'un garage ait diagnostiqué un calculateur hs à mini 1500€ + faisceaux etc...)
Merci du retour
Revenir en haut Aller en bas
 

Problème demarrage 206 SW 2.0L HDI de 2002

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Mécanique Psa-