LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Chauffage habitacle
par Fbinbin Aujourd'hui à 14:02

» Panne pédale d'accélérateur Trafic 2 - 1,9 dci 100
par Alexlesinge Aujourd'hui à 14:00

» Clio2 phII (2004) - 1.5dCI - ne démarre pas
par Alexlesinge Aujourd'hui à 13:59

» Présentation de Nicolas
par surfnico Aujourd'hui à 13:39

» Résolu : Problème pédale accélérateur 1.9 DCI 100 Trafic - Primastar
par Alexlesinge Aujourd'hui à 13:07

» 206 changement com2000 ou comodo
par jeager13 Aujourd'hui à 13:04

» Outil Maxiecu 2
par olivier14 Aujourd'hui à 12:34

» Feu de brouillard arrière Megane 2 HS
par Sam35 Aujourd'hui à 10:20

» Présentation de yan
par menanteau Aujourd'hui à 10:01

» Clé Alfa159
par pepetapedur Aujourd'hui à 7:20

» Pas de défaut mais risque de colmatage FAP
par Skyler21 Hier à 22:12

» Remise a zéro niveau addtif insuffisant suite changement poche sur Grand c4 picasso 2007
par GIGI45140 Hier à 22:05

» manque de puissance Scenic 2 phase 2 -
par Alexlesinge Hier à 20:54

» Présentation de allan
par Allan0211 Hier à 20:29

» Panne de démarrage Mégane 2 CC
par tomcat62 Hier à 18:17

» MBSTAR C 4
par fred9545 Hier à 14:18

» Changement d'embrayage C3 Sensodrive.
par Skyler21 Hier à 13:17

» Présentation de Jonathan
par TiJo59 Hier à 8:30

» Présentation de nicolas
par Alexlesinge Hier à 6:05

» Présentation de Jimmy
par Alexlesinge Hier à 6:04

» Présentation de Salvatore
par Alexlesinge Hier à 6:03

» Probleme anti démarrage svp
par Stone94 18.01.19 23:43

» finaliser installation Ista D impossible
par willau 18.01.19 21:00

» probleme de declenchement DSC
par calya28 18.01.19 17:26

» CAN Clip v183
par heineken 18.01.19 14:18

» Emplacement relais de prechauffage ford transit 2005
par MecaPWM 18.01.19 13:37

» Présentation de Frederique
par fred9545 18.01.19 12:41

» Présentation de fred
par fred9545 18.01.19 12:41

» Coder nouvelle batterie avec ISTA P
par fred9545 18.01.19 12:28

» Codes défaut P0263 P0266 et P0272
par rodo83 18.01.19 7:45

» Sqlite-FR-Ista-D-4.05
par scorpium59 18.01.19 7:29

» Interface avant achat
par bernardbe 18.01.19 7:14

» comment désactiver les bip ceinture
par Abce 18.01.19 5:26

» Clio II 1.5 dCi 70 - Problème de démarrage
par Alliottom59 17.01.19 23:22

» Présentation de Marc
par fred9545 17.01.19 16:41

» Code défaut p2127 sur 308 1.6hdi 110cv
par Nico34 17.01.19 11:27

» problème connexion pompe additif sur 3008
par Fabouf60 17.01.19 7:17

» Présentation de Olivier
par Alexlesinge 16.01.19 22:43

» Présentation de jose
par Alexlesinge 16.01.19 22:42

» Présentation de xavier
par Alexlesinge 16.01.19 22:41

Qui est en ligne ?
Il y a en tout 129 utilisateurs en ligne :: 23 Enregistrés, 3 Invisibles et 103 Invités :: 2 Moteurs de recherche

Alexlesinge, Alliottom59, arilem, Bobet21, david7100, Fbinbin, gtt, itokia, jeager13, joo, Jose29, lulu, mimir_amir, mustang5659, olivier14, papy3264, Pimlol, riri33, stef167, sub, surfnico, tomcat62, yld

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (121)
 
@heineken (68)
 
@popeye05 (64)
 
@Alexlesinge (43)
 
@fred9545 (38)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 Tests actionneurs au Lexia

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
bern 48
Apprenti
Apprenti
avatar

Messages : 101
Date d'inscription : 25/12/2017

MessageSujet: Tests actionneurs au Lexia   20.02.18 23:21

Bonsoir à tout le monde,

j'ai fait une recherche sur le forum mais je n'ai pas trouvé de réponse précise à ma question, quelqu'un pourrait t'il m'éclairer ?

j'ai fait un test actionneurs à l'aide du Lexia sur un calculateur Bosch MP5.2 installé sur une Xantia essence 1.8 16V,

test injecteurs = je les entend claquer

test moteur pas à pas = je l'entend avancer et reculer

test électrovanne de canister = je l'entend claquer

test compte tours = je vois l'aiguille monter à 1500 trs

ce que je voudrais savoir est est-ce que cela signifie que les organes en question sont en bonne état et que le calculateur les commande correctement et qu'il est donc lui même en bon état

ou est-ce simplement les organes testés qui sont à prendre en considération et que le calculateur n'intervient aucunement lors du test ?
Revenir en haut Aller en bas
souag
Novice
Novice
avatar

Messages : 99
Date d'inscription : 18/01/2018

MessageSujet: Re: Tests actionneurs au Lexia   21.02.18 13:10

Bonjour Bern,

C'est bien le calculateur qui commande les actionneurs mais c'est un mode de test et non de fonctionnement "normal".
Les entrées (capteur, sonde, potentiomètre ou toutes informations interdisant l'activation d'un actionneur en mode "normal") ne sont pas prises en compte en mode test.
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
avatar

Messages : 101
Date d'inscription : 25/12/2017

MessageSujet: Re: Tests actionneurs au Lexia   21.02.18 16:33

Merci souag pour ta réponse,
oui je me doutais un peu de ça,

penses tu qu'un calculateur verrouillé puisse permettre l'exécution normale des tests actionneurs  ?
Revenir en haut Aller en bas
souag
Novice
Novice
avatar

Messages : 99
Date d'inscription : 18/01/2018

MessageSujet: Re: Tests actionneurs au Lexia   21.02.18 22:10

Oui, pour moi ça ne bloque pas la communication ni la fonction de test des actionneurs.
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
avatar

Messages : 101
Date d'inscription : 25/12/2017

MessageSujet: Re: Tests actionneurs au Lexia   22.02.18 1:50

Merci souag.
Revenir en haut Aller en bas
souag
Novice
Novice
avatar

Messages : 99
Date d'inscription : 18/01/2018

MessageSujet: Re: Tests actionneurs au Lexia   25.02.18 18:05

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
penses tu qu'un calculateur verrouillé puisse permettre l'exécution normale des tests actionneurs  ?

Je viens de faire un essai avec le transpondeur retiré de la clé, ce n'est pas possible. Diagbox l'indique clairement avant le test. Ma réponse précédente est erronée.

Calculateur moteur verrouillé (information du BSI)

[Vous devez être inscrit et connecté pour voir cette image]

Conditions d'activation des actionneurs

[Vous devez être inscrit et connecté pour voir cette image]

Il n'est pas permis de continuer la procédure, le message "Conditions d'activation requises non présentes" s'affiche.
J'ai oublié de faire une capture d'écran.


Dernière édition par souag le 08.03.18 23:58, édité 2 fois
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
avatar

Messages : 101
Date d'inscription : 25/12/2017

MessageSujet: Re: Tests actionneurs au Lexia   26.02.18 3:12

Merci souag pour ton essai donc cela voudrait bien dire que mon calculo n'est pas verrouillé si les tests actionneurs se sont déroulés normalement,

justement je suis sur une piste d'un manque d'intensité dans l'alimentation du circuit injection je travaille dessus demain et j'espère en venir à bout.
Revenir en haut Aller en bas
 

Tests actionneurs au Lexia

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-