LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» 306 1.4i restyl ne démarre pas et pas de communication avec calculateur
par Volta Aujourd'hui à 2:02

» Présentation de Gérard
par heineken Hier à 22:34

» Présentation de Manu
par heineken Hier à 22:31

» Présentation de Victor
par heineken Hier à 22:29

» Présentation de Jesus
par heineken Hier à 22:28

» Présentation de Paul
par heineken Hier à 22:27

» Présentation de alain
par heineken Hier à 22:25

» Présentation de arnaud
par heineken Hier à 22:25

» Présentation de mickael
par heineken Hier à 22:25

» Présentation de PA
par heineken Hier à 22:25

» Présentation de Philippe
par heineken Hier à 22:24

» Présentation de Franck
par heineken Hier à 22:24

» Présentation de AHMED
par heineken Hier à 22:24

» Présentation de Marthy
par heineken Hier à 22:24

» Présentation de Paulo
par heineken Hier à 22:23

» Présentation de mikael
par heineken Hier à 22:23

» Présentation de Gazpar
par heineken Hier à 22:23

» Premier diagnostic, pas si simple pour un débutant !
par marthy Hier à 21:37

» ISTA p et icom next
par ave01 Hier à 21:29

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par Giant038 Hier à 21:15

» défaut circuit air
par gary89 Hier à 21:09

» Megane démarre quand elle a le temps en appuyant sur l'embrayage
par b.A Hier à 21:05

» Problème BVA AL4
par calou Hier à 19:29

» installation d insta
par popoff44 Hier à 17:17

» Fiat E-per 2018
par jelustucru Hier à 17:03

» Configuration basic pour Lexia PP2000
par boncoin38140 Hier à 16:29

» probleme + permanent berlingo 1.9 d 2000
par yohan60psg Hier à 16:15

» déconnexion can clip
par biggugus Hier à 9:05

» Présentation de Mohamed
par fred9545 Hier à 8:14

» Calculateur bva 407 2.7 hdi ne répond pas
par chris16 Hier à 7:06

» diag peugeot 207 essence
par youcef 19.07.18 22:50

» Problème de démarrage OPEL VIVARO 2015
par b.A 19.07.18 21:01

» Panne ABS et ESP
par christian02 19.07.18 20:50

» joint d injecteur kia sorento
par dominique dum 19.07.18 20:08

» Présentation de david
par fred9545 19.07.18 19:03

» Collection SDFlash Mercedes
par Valériedu52 19.07.18 18:59

» Feux de brouillard directionnels
par patrick33000 19.07.18 17:55

» Défaut SRS sur SLK R171 280
par TOUB42 19.07.18 11:32

» CLIP VERSION 170
par vince766 19.07.18 11:31

» [Help] Quelle Diag choisir ?
par Franck3333 19.07.18 11:30

Qui est en ligne ?
Il y a en tout 60 utilisateurs en ligne :: 13 Enregistrés, 0 Invisible et 47 Invités :: 2 Moteurs de recherche

b.A, blend66, calou60330, claude.n, DevilSilver, james38, Jp59, lazer39, loiciol, manu62126, sergio620, Stevens59, Traffix

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (112)
 
@heineken (83)
 
@popeye05 (61)
 
@fred9545 (51)
 
@Digidid (34)
 
@Alexlesinge (33)
 
@jeremy72 (28)
 
@fandf (25)
 
@Euzen (23)
 
@scorpium59 (23)
 
Partagez | .
 

 "suspension défaillante" c4 picasso

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
smunknown
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 28/02/2018

MessageSujet: "suspension défaillante" c4 picasso   01.03.18 0:33

Rappel du premier message :

Bonjour,

J'ai un beau message comme "suspension défaillante" sur l'ecran de ma C4 Picasso. Tout les hivers elle affiche cet message mais cet hiver, elle veut plus fonctionner du tout.

Suite passage par diagbox :

-defaut C1621 relais du compresseur
-defaut p0562 Tension batterie

-essaye des actionneurs:
                                  -électrovanne gauche , droite : aucune reaction
                                  -compresseur, bruit de fonctionnement bien présent

Est-ce que je dois démonter ça pour vérifier les élctrovannes? [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas

AuteurMessage
profil54
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 20/03/2018
Age : 68
Localisation : Lorraine / Nancy

MessageSujet: Re: "suspension défaillante" c4 picasso   09.04.18 6:22

[Vous devez être inscrit et connecté pour voir ce lien]

Bonjour
1) lis tes MP s'il te plait
2) oui tu dois accéder au compresseur et à la prise 6 fils pour tester tes EV

_________________
C’est parce que la vitesse de la lumière est supérieure à celle du son que certains paraissent brillants avant d’avoir l’air con
Revenir en haut Aller en bas
coyottepowaa
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 22/12/2017
Age : 33
Localisation : Haut De France

MessageSujet: Re: "suspension défaillante" c4 picasso   16.05.18 11:34

Bonjour a tous,

Bon ben comme beaucoup suis embêter avec mes boudins et compresseur un boudin percé et le compresseur qui ne répond plus avec la commande de coffre et avec les portes ( le moteur tourne si je l'aliment en 12V directement mais pas d'air qui sort de l'electrovane )
Je pense sérieusement a passer au kit de conversion ressort mais quel est la marche a suivre dans diagbox pour supprimer le System boudin compresseur ?

Merci Wink
Revenir en haut Aller en bas
profil54
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 20/03/2018
Age : 68
Localisation : Lorraine / Nancy

MessageSujet: Re: "suspension défaillante" c4 picasso   16.05.18 11:58

Bonjour,
Soit ton segment de compresseur est usé soit tes électrovannes sont HS
Démonte ton compresseur pour vérifier !
Et dis nous quoi ?

_________________
C’est parce que la vitesse de la lumière est supérieure à celle du son que certains paraissent brillants avant d’avoir l’air con
Revenir en haut Aller en bas
coyottepowaa
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 22/12/2017
Age : 33
Localisation : Haut De France

MessageSujet: Re: "suspension défaillante" c4 picasso   16.05.18 17:39

Bon alors j'ai décider de passer la voiture a la valise avant de démonter la bête et la hop 7 défauts sur les suspension hydraulique

[Vous devez être inscrit et connecté pour voir cette image]

Suite a cela je décide donc de tout effacer.
Une fois tout effacer je vais dans test des actionneurs et la magique tout fonctionne moteur électrovanne gauche droite etc... Very Happy Very Happy Very Happy  
Ouf j'en déduit que mon compresseur n'est pas HS

Bon j'ai toujours un boudin qui fuit mais bon je préféré ça que le compresseur.

Pour infos la panne du compresseur a survenue subitement après un lavage automatique en centre de lavage pour automobile et effectivement y a de sacret jet haute pression qui passe a travers les trous des jantes !! Peut être un choc sur les capteurs de hauteur !!  Question  

Voila pour ma petite histoire
Revenir en haut Aller en bas
profil54
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 20/03/2018
Age : 68
Localisation : Lorraine / Nancy

MessageSujet: Re: "suspension défaillante" c4 picasso   16.05.18 18:03

La panne totale !
Ne tarde pas à remplacer le (ou les ) boudins rapidement !
C'est vrai que l'eau n'est pas que bienvenue en éléctricité...
Content pour toi qui est en p)lus équipé de Diag Box !
Bonne route et merci du retour

_________________
C’est parce que la vitesse de la lumière est supérieure à celle du son que certains paraissent brillants avant d’avoir l’air con
Revenir en haut Aller en bas
 

"suspension défaillante" c4 picasso

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-