LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Ventilateur moteur ne se déclenche pas sur 206 1.9D
par louistr Aujourd'hui à 16:32

» [TUTO]: Sortie du mode d'économie d'énergie lors d'un diagnostic
par vince766 Aujourd'hui à 15:55

» Présentation de Denis
par denss Aujourd'hui à 15:31

» Panne de démarrage Clio 2 1.4 16v
par cregno Aujourd'hui à 14:20

» Présentation de Julien
par cregno Aujourd'hui à 13:53

» Clio 3.1 Identification UPC
par Clioteux74 Aujourd'hui à 11:01

» probleme cle de contact ford transit 2004
par MecaPWM Aujourd'hui à 10:38

» Pb FRM3 Mini R56
par Fady92 Aujourd'hui à 9:29

» Présentation de frédéric
par Alliottom59 Aujourd'hui à 9:25

» Présentation de Fayad
par Fady92 Aujourd'hui à 9:12

» E90 - Coffre ne s'ouvre plus électroniquement
par Pit971 Hier à 22:40

» Applications Android avec mpm-com de "maxiecu2"
par kiluc Hier à 21:22

» Présentation de Fabien
par MECAPET Hier à 20:30

» Présentation de Azzouz
par JoLINDIEN68 Hier à 20:14

» Peugeot 207 1.6 HDI 110 ch - Problème démarrage
par Meteo07 Hier à 16:52

» Présentation de karim
par Kakimon Hier à 12:33

» Présentation de henri
par fhnice Hier à 9:06

» Qui sait Réparer une XS évolution ?
par fred9545 13.12.18 18:46

» Soucis avec SAV diyobd
par fred9545 13.12.18 18:46

» schémas électriques Trafic 2 115cv 2008
par fred9545 13.12.18 18:45

» Laisser brancher en permanence ELM327 ?
par fred9545 13.12.18 18:45

» can clip V172 - calculateur non reconnu / communication impossible
par fred9545 13.12.18 18:44

» Remplacement UCH sur clio2
par fred9545 13.12.18 18:44

» allumage des feux rouges dans les portes
par fzr140 13.12.18 17:12

» Présentation de Max
par Max_74 13.12.18 10:16

» Présentation de Frederic
par lusifred 13.12.18 6:12

» Colmatage filtre à particules et code P0266
par jeager13 12.12.18 20:29

» Maxiecu 2 Mari
par kiluc 12.12.18 20:21

» clio 2 phase 2 essence voyant préchauffage allumé
par Alliottom59 12.12.18 17:29

» Problème codage injecteurs 207 hdi 1.6
par zingilingiling 11.12.18 22:19

» Commodo essuie-glaces Clio 3
par Alexlesinge 11.12.18 20:49

» Problème de communication VCI XS EVOLUTION
par JP 09 11.12.18 19:33

» Présentation de Fab
par 6ko92 11.12.18 14:13

» Reprogrammation clef C3 Picasso 2009
par passion 11.12.18 13:12

» Présentation de Jacky
par POIRIER 11.12.18 12:56

» Présentation de Jean-François
par jfd1003 11.12.18 10:08

» Présentation de kiluc
par kiluc 10.12.18 23:07

» Présentation de MIKOU
par ABDEL124 10.12.18 22:56

» Voyant Airbag ESPACE III 2.2DCI
par letaz 10.12.18 21:21

» Ma Can Clip SP19-A n'a pas supporté une MAJ. Que faire?
par aaserra 10.12.18 18:33

Qui est en ligne ?
Il y a en tout 128 utilisateurs en ligne :: 16 Enregistrés, 1 Invisible et 111 Invités :: 2 Moteurs de recherche

alethi2010, Alexlesinge, Alliottom59, bmag52, claude.n, cregno, cseeb, dav, lolo64, louistr, lucifer56, moppom, patrick33000, sanglier63, scorpium59, souag

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (116)
 
@heineken (68)
 
@popeye05 (64)
 
@fred9545 (38)
 
@Alexlesinge (36)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 Perte de vitesse sur 407 2.0 Hdi + déchiffrage code défaut Diagbox

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
Pakman45000
Petit Nouveau
Petit Nouveau
avatar

Messages : 16
Date d'inscription : 15/03/2018

MessageSujet: Perte de vitesse sur 407 2.0 Hdi + déchiffrage code défaut Diagbox   16.03.18 10:01

Rappel du premier message :

Bonjour à tous,

C'est mon premier post, je me lance !

Je viens de faire l'acquisition d'une superbe Peugeot 407 2.0 Hdi 136 de 2004, je l'ai eu à un très bon prix car il y a quelque soucis mécanique et/ou électronique.

Je viens de passer la valise Diagbox et voici les défauts qui ressortent sur l'injection :

P0095  
P0096  

P0402  
P0299
P0500  
U1118
U0121

Etant vraiment nul en matière de diag (je viens d'acquérir la valise mais je n'y connaît rien quand à son utilisation pour le moment) j'ai besoin de votre aide pour déchiffrer ces codes.

Après recherche sur internet, les codes P0095/96 concerneraient un capteur de température (vert) sur le gros tuyau d'admission (je l'ai changé et ces 2 codes ont disparus), le P0402 peut-être la vanne EGR, pour le reste je n'ai rien trouvé ...

La voiture a en fait un problème de puissance (voyant moteur avec défaut anomalie anti-pollution allumé). Par contre, lorsque je débranche le débitmètre, j'ai plus de perte de puissance mais 2 autres défaut apparaissent dans Diagbox le P0102 et P0113 (normale car débitmètre débranché).

J'ai également 3 capteurs ABS HS que j'ai commandé et que j'attends de recevoir, d'où je pense une anomalie "défaillance freinage" ou un truc comme ça et le compte-tour qui ne marche plus je pense aussi à causes des 3 capteurs HS.

Et dernière chose, je n'arrive pas à faire le test pour actionner les diverses pièces dans Diagbox comme la vanne egr ou les régulateurs par exemple.

Un grand MERCI pour ceux qui prendront le temps de m'aider.
Revenir en haut Aller en bas

AuteurMessage
Nico76
Pro
Pro
avatar

Messages : 598
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: Perte de vitesse sur 407 2.0 Hdi + déchiffrage code défaut Diagbox   22.03.18 19:12

Re,

bon pour les relevés de mesure c'est mieux mais c'est pas encore ça Wink lol

Sur ton screen il y a consigne pression de turbo et recopie position turbo, ce qui ne se compare pas. Il faut que tu fasses un enregistrement de:

- consigne pression turbo et mesure pression turbo
- consigne position turbo et recopie turbo

et que tu arrives à nous montrer l'enregistrement en zoomant sur le graphique au moment ou tu ressens la perte de puissance.
Revenir en haut Aller en bas
Pakman45000
Petit Nouveau
Petit Nouveau
avatar

Messages : 16
Date d'inscription : 15/03/2018

MessageSujet: Re: Perte de vitesse sur 407 2.0 Hdi + déchiffrage code défaut Diagbox   24.03.18 11:33

Bonjour,

Me revoici avec les mesures demandés :

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

Et au niveau de la perte de puissance, je ne pourrais pas te dire exactement sur le graphique car je la ressens constamment, et surtout, j'ai l'impression d'avoir la perte de puissance sous les 2000 tours/min.
Revenir en haut Aller en bas
Nico76
Pro
Pro
avatar

Messages : 598
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: Perte de vitesse sur 407 2.0 Hdi + déchiffrage code défaut Diagbox   24.03.18 12:40

Salut,

c'est pas super évident d'être précis comma ça, sans avoir accès aux graphiques et curseur, mais...

Pour la consigne/mesure pression turbo: la mesure n'atteint pratiquement jamais la consigne.

Pour la consigne/recopie position turbo: sur la totalité de l'enregistrement on voit, par intermittence, que la recopie n'est pas à la consigne, exemples, entre la 21ème et la 28ème seconde la recopie n'est pas à la consigne (75% ald 100%), entre la 28ème et 35ème seconde non plus.

Merci pour la précision
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

Et au niveau de la perte de puissance, je ne pourrais pas te dire exactement sur le graphique car je la ressens constamment...
et vue les relevés de mesures, c'est normal.

Ce qui est étrange, c'est qu'aucuns codes défauts ne remontent, tu es sur qu'il n' y a pas eu de modifications apportées sur l'ECU moteur (suppressions des DTC) ?
Revenir en haut Aller en bas
Pakman45000
Petit Nouveau
Petit Nouveau
avatar

Messages : 16
Date d'inscription : 15/03/2018

MessageSujet: Re: Perte de vitesse sur 407 2.0 Hdi + déchiffrage code défaut Diagbox   24.03.18 12:55

Merci pour ton analyse.

Pour la consigne/mesure pression turbo, donc c'est normale ou pas ? tu peux m'expliquer un peu plus sur le résultat s'il te plait ?

Oui c'est cela qui est vraiment bizarre je n'ai aucun code défaut qui ressort ... et non je ne pourrais te dire si il y a des modifications sur l'ECU car ça fait 2 semaines que j'ai la voiture et l'ancien propriétaire ne connaissait rien à la mécanique donc il n'a jamais touché à l'ECU.


Autre chose, quand je débranche le débimètre la voiture retrouve toute sa puissance, mais j'ai 2 défaut débimètre qui apparaissent avec voyant moteur. J'ai mis un autre débimètre pour tester et c'est pareil pas de puissance alors que ce même débimètre fonctionne bien sur une autre 407.

Peut-on tester le débimètre ? C'est possible que le débimètre soit à "moitié HS" et qu'il ne remonte pas de code défaut (branché) ?
Revenir en haut Aller en bas
souag
Novice
Novice
avatar

Messages : 79
Date d'inscription : 18/01/2018
Localisation : 45

MessageSujet: Re: Perte de vitesse sur 407 2.0 Hdi + déchiffrage code défaut Diagbox   24.03.18 13:05

Bonjour Pakman, Nico,

je vois que nous sommes proche et j'ai une pompe à vide. Si tu veux, on pourrait se voir pour confirmer le bon état du circuit de dépression ?
Effectivement les recopies ne suivent pas exactement les consignes mais uniquement durant les phases de transition, il me semble. Le calculateur accepte peut-être cet écart durant un laps de temps court.

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Éventuellement la vanne EGR qui n'est pas étanche ou qui manque de mobilité...
Oui c'est peut-être juste un problème de vanne EGR encrassée qui se déplace mal.

Revenir en haut Aller en bas
Pakman45000
Petit Nouveau
Petit Nouveau
avatar

Messages : 16
Date d'inscription : 15/03/2018

MessageSujet: Re: Perte de vitesse sur 407 2.0 Hdi + déchiffrage code défaut Diagbox   24.03.18 13:29

Bonjour Souag,

Merci beaucoup pour ta contribution.

Oui ca sera super si on puisse se voir pour contrôler le circuit de dépression déjà même si à l'œil je n'ai rien trouvé. Tu es d'où dans le 45 ?

Sinon, je viens également de prendre des mesures mais avec débimètre débranché, donc avec toute sa puissance :


[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

Qu'est ce que vous en pensez ?
Revenir en haut Aller en bas
souag
Novice
Novice
avatar

Messages : 79
Date d'inscription : 18/01/2018
Localisation : 45

MessageSujet: Re: Perte de vitesse sur 407 2.0 Hdi + déchiffrage code défaut Diagbox   24.03.18 14:55

Je viens de t'envoyer mon téléphone par mp.


Revenir en haut Aller en bas
Nico76
Pro
Pro
avatar

Messages : 598
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: Perte de vitesse sur 407 2.0 Hdi + déchiffrage code défaut Diagbox   26.03.18 10:33

Salut,

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

Pour la consigne/mesure pression turbo, donc c'est normale ou pas ? tu peux m'expliquer un peu plus sur le résultat s'il te plait ?

Non ce n'est pas bon, la mesure pression de turbo devrait être à la consigne (+/- 50 mbar) et chaque fois que tu sollicites le turbo, elle n'y est pas.

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

Autre chose, quand je débranche le débimètre la voiture retrouve toute sa puissance, mais j'ai 2 défaut débimètre qui apparaissent avec voyant moteur. J'ai mis un autre débimètre pour tester et c'est pareil pas de puissance alors que ce même débimètre fonctionne bien sur une autre 407.

Peut-on tester le débimètre ? C'est possible que le débimètre soit à "moitié HS" et qu'il ne remonte pas de code défaut (branché) ?

En ce qui concerne ça, oui c'est possible qu'un débitmètre soit défectueux et ne ressorte pas en défaut au diag, mais tu as déjà ta réponse puisque tu as fait un test avec un autre débitmètre, qui fonctionne, et pas d'amélioration (donc ce n'est pas le débitmètre).

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

Le calculateur accepte peut-être cet écart durant un laps de temps court.

Je suis d'accord avec ça.

Tu peux refaire un test dynamique en mesurant cet fois ci la consigne/mesure débit d'air et consigne/mesure recopie position vanne EGR.
Revenir en haut Aller en bas
souag
Novice
Novice
avatar

Messages : 79
Date d'inscription : 18/01/2018
Localisation : 45

MessageSujet: Re: Perte de vitesse sur 407 2.0 Hdi + déchiffrage code défaut Diagbox   29.03.18 14:08

Salut Nico,

Tu as reçu un message suite à ta dernière réponse ?

Salim
Revenir en haut Aller en bas
Nico76
Pro
Pro
avatar

Messages : 598
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: Perte de vitesse sur 407 2.0 Hdi + déchiffrage code défaut Diagbox   30.03.18 4:07

Salut [Vous devez être inscrit et connecté pour voir ce lien],

non pas encore de retour, vous avez bossé un peu ensemble sur le véhicule ?
Revenir en haut Aller en bas
souag
Novice
Novice
avatar

Messages : 79
Date d'inscription : 18/01/2018
Localisation : 45

MessageSujet: Re: Perte de vitesse sur 407 2.0 Hdi + déchiffrage code défaut Diagbox   30.03.18 11:06

Non, je n'ai reçu aucune réponse à mon mp envoyé il y a une semaine. Curieux ce changement soudain d'avis, il avait pourtant l'air très enthousiaste à l'idée de se voir pour regarder son problème. Probablement un sujet de plus qui restera ouvert sans suite.

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour Souag,

Merci beaucoup pour ta contribution.

Oui ca sera super si on puisse se voir pour contrôler le circuit de dépression déjà même si à l'œil je n'ai rien trouvé. Tu es d'où dans le 45 ?

Il me semble que la moindre des choses serait de réponse, qui plus est, lorsque l'on vous propose de se déplacer avec du matériel.
Trop débordé, peut-être, pour envoyer un sms...
Revenir en haut Aller en bas
fred9545
Super Modérateur
Super Modérateur
avatar

Messages : 13905
Date d'inscription : 11/12/2012
Age : 57
Localisation : pas loin de chez D.Price (95)

MessageSujet: Re: Perte de vitesse sur 407 2.0 Hdi + déchiffrage code défaut Diagbox   30.03.18 11:10

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour Souag,

Merci beaucoup pour ta contribution.

Oui ca sera super si on puisse se voir pour contrôler le circuit de dépression déjà même si à l'œil je n'ai rien trouvé. Tu es d'où dans le 45 ?

Sinon, je viens également de prendre des mesures mais avec débimètre débranché, donc avec toute sa puissance :


[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

Qu'est ce que vous en pensez ?

[mod]bonjour

ce serait bien et surtout correct de donner suite aux membres qui donnent de leur temps libre pour t'aider[/mod]

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.mecanique-auto.com/
 

Perte de vitesse sur 407 2.0 Hdi + déchiffrage code défaut Diagbox

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-