LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» PROBLEME ENCODAGE INJECTEUR citroen c4 1,6hdi 90
par claude.n Aujourd'hui à 4:26

» Code P0420, Sonde OK, Pollution OK
par Alexlesinge Hier à 19:42

» Mb STAR C3/C4 ou SD Connect
par laurentk Hier à 19:31

» raz du journal des défauts
par lpmlpm Hier à 19:19

» Présentation de mike
par mika Hier à 18:52

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par Ghis21 Hier à 18:44

» Présentation de gilles
par Alexlesinge Hier à 18:28

» Présentation de serge
par Alexlesinge Hier à 18:27

» 307 HDI &.6 L 110 de 2004 pas de puissance pas de voyant diag (?!)
par Fbinbin Hier à 18:07

» Véhicule ne démarre pas
par Alexlesinge Hier à 18:03

» Remplacement FAP renault
par Alexlesinge Hier à 17:33

» ***can clip 174***
par criss57 Hier à 17:10

» citroen Evasion 2L HDI 110Cv ( moteur ce coupe en roulant )
par zingilingiling Hier à 16:44

» Présentation de cyril
par evilofroad Hier à 16:43

» Présentation de Jerome
par heineken Hier à 16:29

» Présentation de jean claude
par heineken Hier à 16:28

» Présentation de Mohamed
par heineken Hier à 16:24

» Présentation de jm
par heineken Hier à 16:20

» Présentation de Eric
par heineken Hier à 16:19

» Présentation de antho
par heineken Hier à 16:17

» Présentation de domi
par heineken Hier à 16:09

» numero de vin
par bern 48 Hier à 11:22

» Problème démarrage Master 2 ph2 DCI 140 suite R/P moteur
par Phil de fer Hier à 7:11

» Présentation de Amar
par 5-25d 23.04.18 21:00

» Présentation de Daniel
par fred9545 23.04.18 19:48

» seat leon 1.9 tdi
par 30.roucky.06 23.04.18 19:48

» moteur ne demarre plus
par david7100 23.04.18 19:04

» impossible de me connecter sur w203 de 2001 avec wow
par Jp59 23.04.18 19:04

» Présentation de Didier
par fred9545 23.04.18 18:41

» Frein de parking Renault Scénic 2
par fred9545 23.04.18 17:39

» Présentation de Mike
par fred9545 23.04.18 17:37

» Relais de préchauffage
par marcordid 23.04.18 17:18

» Nouveau : guide d'installation , d'utilisation et dépannage servicebox
par jokergbck 23.04.18 17:12

» clip renault
par marinadoceu 23.04.18 16:21

» Présentation de apos
par fred9545 23.04.18 16:18

» Présentation de Antonio
par fred9545 23.04.18 14:48

» Présentation de KARIM
par fred9545 23.04.18 12:45

» Présentation de laurent
par fred9545 23.04.18 12:34

» Présentation de Florent
par fred9545 23.04.18 12:17

» Présentation de denis
par fred9545 23.04.18 12:14

Qui est en ligne ?
Il y a en tout 54 utilisateurs en ligne :: 20 Enregistrés, 1 Invisible et 33 Invités :: 2 Moteurs de recherche

1350, alamine, asoussi, barroudeur444, betcyr, claude.n, dad24, dede59780, flomai, kelbelom54, laurentk, lemmej, Loxhley, Meteo07, nexuss66, nicko.martin, seb106, thefoxofguy, tifab77, tomsy

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (101)
 
@heineken (79)
 
@popeye05 (56)
 
@fred9545 (46)
 
@Digidid (34)
 
@Alexlesinge (27)
 
@fandf (25)
 
@jeremy72 (23)
 
@scorpium59 (22)
 
@Euzen (20)
 
Partagez | .
 

 probleme avec diagbox

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
pepetapedur
Novice
Novice
avatar

Messages : 55
Date d'inscription : 04/02/2018
Age : 52

MessageSujet: probleme avec diagbox   21.03.18 11:40

bonjour a tous
voila apres recherche sur le forum j ai pas trouver ma solution

donc j ai acheter la sonde psa comme on me la conseiller full ship

alors j ai fait un diag sur c3 annee  2002 il me dit dialogue impossible

par contre sur une 407 de 2008 la sa fonctionner

que doit je faire pour les vl psa plus ancienne merci
Revenir en haut Aller en bas
Phil de fer
Novice
Novice
avatar

Messages : 88
Date d'inscription : 17/02/2018

MessageSujet: Re: probleme avec diagbox   30.03.18 0:11

Tu as peut etre bien installé une version trop rescente de diagbox ?
Revenir en haut Aller en bas
jeremy72
Pilier du Forum
Pilier du Forum
avatar

Messages : 1520
Date d'inscription : 03/08/2014
Age : 46
Localisation : sur terre

MessageSujet: Re: probleme avec diagbox   30.03.18 5:07

salut, tu est bien en windows 32 bits ?
DIAGBOX qui inclue lexia/pp2000 ne fonctionne quand 32 bits (véhicules de 98 à +-2007) ensuite diagbox 7.62 de +- 2007 a 3/2015 fonctionne en 32/64 bits.
les drivers de lexia/ pp2000 n'existe pas en 64 bits

_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
Belino
Novice
Novice
avatar

Messages : 34
Date d'inscription : 20/01/2018
Localisation : Loire 42

MessageSujet: Re: probleme avec diagbox   30.03.18 7:35

Bonjour je confirme,

Pour PSA plus ancienne vivement conseiller PP2000, c'est plus rapide
Que Diagbox

Toutes les sondes fonctionne de mon coté

Fichiers joints
Dell-Belino2.JPG
Vous n'avez pas la permission de télécharger les fichiers joints.
(851 Ko) Téléchargé 11 fois
Revenir en haut Aller en bas
pepetapedur
Novice
Novice
avatar

Messages : 55
Date d'inscription : 04/02/2018
Age : 52

MessageSujet: Re: probleme avec diagbox   01.04.18 7:38

bonjours oui je suis sous windows 7 32bits je vais le reinstaller et le mettre a jours voire si sa va mieu
Revenir en haut Aller en bas
Phil de fer
Novice
Novice
avatar

Messages : 88
Date d'inscription : 17/02/2018

MessageSujet: Re: probleme avec diagbox   01.04.18 13:28

Nous voilà dans la même problématique !
Revenir en haut Aller en bas
jeremy72
Pilier du Forum
Pilier du Forum
avatar

Messages : 1520
Date d'inscription : 03/08/2014
Age : 46
Localisation : sur terre

MessageSujet: Re: probleme avec diagbox   01.04.18 14:05

salut, vous installer diagbox 7.62 sur windows 32 bits et vous ferait les PSA de 1998 à 2015
le télécodage ne fonctionne pas sur les versions plus récente de diagbox.


_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
passion
Connaisseur
Connaisseur
avatar

Messages : 352
Date d'inscription : 23/11/2015
Age : 49
Localisation : champagne ardenne

MessageSujet: Re: probleme avec diagbox   01.04.18 15:30

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
bonjour a tous
voila apres recherche sur le forum j ai pas trouver ma solution

donc j ai acheter la sonde psa comme on me la conseiller full ship

alors j ai fait un diag sur c3 annee  2002 il me dit dialogue impossible

par contre sur une 407  de 2008 la sa fonctionner

que doit je faire pour les vl psa plus ancienne merci

bonjour

pour dialoguer avec une C3 de 2002 , il faut installer lexia de préférence seul , j'ai put remarquer que sa allait mieux personnellement .
diagbox fonctionne sur presque tout les model suivant l'installation, si celle ci est réaliser avec soins, a la connexion il te proposera suivant l'installation realiser soit pp2000, lexia ou diagbox .
arrête toi a la mise a jours 7.57, personnellement je la trouve vraiment stable .
install 7.01 , installe la mise a jours en 7.02 et directe tu installe la mise a 7.XX vers 7.57. attention de bien désactiver l'anti virus et le windows bien a jours (extrêmement important) , laisse les SIM fonctionnel .

_________________
pour dire merci, (main vert), si j'ai pus vous aider.

pas toujours simple .
Revenir en haut Aller en bas
Phil de fer
Novice
Novice
avatar

Messages : 88
Date d'inscription : 17/02/2018

MessageSujet: Re: probleme avec diagbox   01.04.18 16:12

Effectivemet je pense qu'il faut laisser les sim actifs , je les ai virés sur mon pc W 10 et du coup diagbox ne fonctonne plus defaut N°2 un truc de genre , bref il ne s'ouvre plus et ne fonctionne donc plus non plus donc je pense les laisser sur le PC W7 dédié , re diag cet après midi en V 7.57 ça fonctionne nickel
Revenir en haut Aller en bas
pepetapedur
Novice
Novice
avatar

Messages : 55
Date d'inscription : 04/02/2018
Age : 52

MessageSujet: Re: probleme avec diagbox   01.04.18 16:57

merci les gars je vient de reinstall diagbox je me suis arrêter a 7.62 comme le conseil jeremy sa ma pris l apreme lol
Revenir en haut Aller en bas
jeremy72
Pilier du Forum
Pilier du Forum
avatar

Messages : 1520
Date d'inscription : 03/08/2014
Age : 46
Localisation : sur terre

MessageSujet: Re: probleme avec diagbox   01.04.18 17:13


salut, tu croix que chez PSA il ont lexia seul sur un pc ? pour faire les vieux véhicules.....

_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
passion
Connaisseur
Connaisseur
avatar

Messages : 352
Date d'inscription : 23/11/2015
Age : 49
Localisation : champagne ardenne

MessageSujet: Re: probleme avec diagbox   01.04.18 17:19

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

salut, tu croix que chez PSA il ont lexia seul sur un pc ? pour faire les vieux véhicules.....

bonjour

bien sur que non ,mais l'installer seul peu aider sur certains model , c'est un constat personnel fait après de mauvaise dialogue sur diffèrent diag.

certains aurons le même constat identique avec PP2000 , surement un problème d'installation de ma part humm . mais cela permet d'aidé.

diagbox ne fonctionne pas a 100% correctement, il y a aussi ces bugs avec certaines voitures , pour quel raison sa je ne serai le dire . chose utile si diagbox ne prend pas en charge , essayer PP2000 et idem pour lexia seul , avec un autre pc peut résoudre le problème de se manque de dialogue .

_________________
pour dire merci, (main vert), si j'ai pus vous aider.

pas toujours simple .
Revenir en haut Aller en bas
jeremy72
Pilier du Forum
Pilier du Forum
avatar

Messages : 1520
Date d'inscription : 03/08/2014
Age : 46
Localisation : sur terre

MessageSujet: Re: probleme avec diagbox   01.04.18 17:50

personnellement je n'ai jamais eu de problème avec diagbox (installer seul sur un x220 lenovo i7, seven pro 32 bits, 3 giga de mémoire avec ssd)
après j'ai une sonde originale
[Vous devez être inscrit et connecté pour voir cette image]

_________________
Je ne fais pas grand-chose, mais tout le temps.


Dernière édition par jeremy72 le 01.04.18 18:03, édité 2 fois
Revenir en haut Aller en bas
passion
Connaisseur
Connaisseur
avatar

Messages : 352
Date d'inscription : 23/11/2015
Age : 49
Localisation : champagne ardenne

MessageSujet: Re: probleme avec diagbox   01.04.18 17:53

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
personnellement je n'ai jamais eu de problème avec diagbox (installer seul sur un x220 lenovo,seven pro 32 bis,3 giga de mémoire avec ssd)
après j'ai une sonde originale
[Vous devez être inscrit et connecté pour voir cette image]

effectivement l'original fait certainement la différence, c'est même certain , sont prix aussi a un detail pres.

chose a savoir quand on debource 2000 £uro

NOTEZ S'IL VOUS PLAÎT:

Un module spécial S1279 est requis (NON FOURNI) pour une communication complète avec les véhicules suivants:

Peugeot Bipper

Peugeot Boxer III

Peugeot Boxer III minibus

Citroen Nemo

Citroen Jumper III

Minibus Citroen Jumper III Interface de diagnose,
[Vous devez être inscrit et connecté pour voir cette image]



[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir cette image]

_________________
pour dire merci, (main vert), si j'ai pus vous aider.

pas toujours simple .
Revenir en haut Aller en bas
jeremy72
Pilier du Forum
Pilier du Forum
avatar

Messages : 1520
Date d'inscription : 03/08/2014
Age : 46
Localisation : sur terre

MessageSujet: Re: probleme avec diagbox   01.04.18 18:28

on trouve des original sans Bluetooth pour 300 £uros et des ppi a 200/250 £uros

_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
passion
Connaisseur
Connaisseur
avatar

Messages : 352
Date d'inscription : 23/11/2015
Age : 49
Localisation : champagne ardenne

MessageSujet: Re: probleme avec diagbox   01.04.18 18:30

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
on trouve des original sans Bluetooth pour 300 £uros et des ppi a 200/250 £uros

des lien des adresse ?? pour combler le manque .


_________________
pour dire merci, (main vert), si j'ai pus vous aider.

pas toujours simple .
Revenir en haut Aller en bas
jeremy72
Pilier du Forum
Pilier du Forum
avatar

Messages : 1520
Date d'inscription : 03/08/2014
Age : 46
Localisation : sur terre

MessageSujet: Re: probleme avec diagbox   01.04.18 18:31

sur les petites annonces ici ou sur les autres forums
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
passion
Connaisseur
Connaisseur
avatar

Messages : 352
Date d'inscription : 23/11/2015
Age : 49
Localisation : champagne ardenne

MessageSujet: Re: probleme avec diagbox   01.04.18 18:57

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
on trouve des original sans Bluetooth pour 300 £uros et des ppi a 200/250 £uros

a mon avis on sera loin d'une original a se prix , ou alors y a anguille sous roche .

[EDITER] MERCI jeremy pour les lien .

_________________
pour dire merci, (main vert), si j'ai pus vous aider.

pas toujours simple .
Revenir en haut Aller en bas
Phil de fer
Novice
Novice
avatar

Messages : 88
Date d'inscription : 17/02/2018

MessageSujet: Re: probleme avec diagbox   01.04.18 20:05

Mais quelles seraient d'après vous les differences entre une originales et un full chips à 70 € ?
la qualité des composants ?
J'ai eu moi aussi quelques défauts de com sur la 306 parfois la BSI est accessible parfois "elle ne répond pas " maintenenat il s'agit d'une AM 2000 mis en circulation début 2001 et à priori elle n'aurait PAS de BSI
Revenir en haut Aller en bas
fred9545
Super Modérateur
Super Modérateur
avatar

Messages : 13793
Date d'inscription : 11/12/2012
Age : 56
Localisation : pas loin de chez D.Price (95)

MessageSujet: Re: probleme avec diagbox   02.04.18 8:01

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Mais quelles seraient d'après vous les differences entre une originales et un full chips à 70 € ?
la qualité des composants ?
 

bonjour

une full chip c'est une clone avec un peu plus de composant de qualité souvent merdique et mal souder

une originale ben ca reste une originale avec tous ses composant de bonne qualité d'ou la difference de prix

avec une originale tu n'as aucun soucis

full chip ca reste du clone qui a un peu plus de composant mais souvent tout aussi merdique qu'une non full chip

photo d'une clone

[Vous devez être inscrit et connecté pour voir cette image]

photo de mon interface

[Vous devez être inscrit et connecté pour voir cette image]

rien qu'a voir les composants tu comprends pourquoi les clone quelles soient full chip ou pas ca reste de la loterie ?

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
 

probleme avec diagbox

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-