LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» P0341 Signal arbres à cames erroné ou absent
par Galinette Hier à 22:10

» démarrage aléatoire 206+ 1.4hdi 2009
par yann3 Hier à 21:41

» Problème calculateur e82??
par Alex_20270 Hier à 21:18

» Présentation de Alexis
par Alex_20270 Hier à 20:54

» plusieurs code panne sur scénic 1,6 16V de 2006
par vince766 Hier à 20:16

» Présentation de raphael
par rafton Hier à 19:36

» Présentation de Andre
par mareaua Hier à 19:05

» Mini R60 pb suite prog Ista/P
par kadoc Hier à 16:01

» correction CBS des données du véhicule
par atom256 Hier à 13:49

» leger choc avant audi
par atom256 Hier à 8:01

» Thp cassé moteur
par bagou91 Hier à 6:17

» polo plus d'essuie glace avant
par Nico76 18.10.18 23:29

» Emplacement prise diagnostic obd Ford Mondeo 3
par berakely 18.10.18 14:11

» Présentation de albert
par berakely 18.10.18 14:00

» calculateur non reconnu 206 2l hdi
par yann3 18.10.18 6:09

» Présentation de David
par fred9545 18.10.18 2:18

» Présentation de gérald
par gegedu24 17.10.18 22:53

» ajout d'une marque sur maxiecu
par Jumbollwhight 17.10.18 21:20

» Impossible d'utiliser l'interface MPMCOM
par Michmeu 17.10.18 20:39

» Présentation de wallace 666
par wallace 666 17.10.18 19:48

» megane I phase 2 voyant serv et abs
par Fbinbin 17.10.18 19:26

» Présentation de Mika
par Mik@ 17.10.18 17:28

» Présentation de ELIE
par eliemlb 17.10.18 16:59

» Problème ISTA 3.47
par Nico76 17.10.18 9:01

» droit forum
par fred9545 17.10.18 7:50

» Présentation de JJ
par fred9545 17.10.18 2:15

» Présentation de Sebastien
par fred9545 17.10.18 2:12

» F9B8 Défaut relais Power Latch
par Galinette 16.10.18 21:13

» Présentation de Yannis
par fred9545 16.10.18 12:46

» Présentation de farouk
par fred9545 16.10.18 12:21

» Présentation de abdallah
par fred9545 16.10.18 11:31

» Présentation de françoise
par fred9545 16.10.18 11:30

» Présentation de Nacer
par fred9545 16.10.18 11:28

» swap 1.9 tdi dans un un T4
par clioturbo 16.10.18 7:41

» problème catalyseur
par JOSS21 16.10.18 6:27

» Calculateur bva 407 2.7 hdi ne répond pas
par bern 48 16.10.18 0:22

» 1.9 dci, haute pression de 250bars mais rien aux injecteurs
par Fbinbin 15.10.18 20:43

» Présentation de Alex
par fred9545 15.10.18 15:25

» Récupération code PIN Volkswagen
par Nico76 15.10.18 9:18

» Opel Meriva easytronic
par driko 15.10.18 9:14

Qui est en ligne ?
Il y a en tout 30 utilisateurs en ligne :: 2 Enregistrés, 0 Invisible et 28 Invités :: 1 Moteur de recherche

roger69, tonyx

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (114)
 
@heineken (67)
 
@popeye05 (63)
 
@fred9545 (38)
 
@Alexlesinge (35)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 Petit soucis de com inpa /E93

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
plex
Petit Nouveau
Petit Nouveau
avatar

Messages : 18
Date d'inscription : 10/05/2018

MessageSujet: Petit soucis de com inpa /E93   17.05.18 14:15

Rappel du premier message :

Bonjour aux spécialistes du diag,
Pour effacer un défaut sur une E93 j'ai commandé un cable K/Dcan sur ODBAUTO, il y a un inter dessus sans repérage.
Le cable est bien reconnu et j'ai paramétré le port COM sur 1 et j'ai installé INPA et ISTA.
Pour tester je commence par INPA, je branche le cable la fiche s'allume, je mets le contact, les 2 points sur INPA sont bien noirs, mais la voiture n'est pas reconnu, et la fiche du cable s'éteint.
J'ai essayé de basculer l'inter de la fiche mais rien de mieux.
Je suis sous W7 64 bits.
Il y a quelque chose de mal installé ou mal paramétré, je pense, mais je ne sais pas quoi.
Si vous pouviez m'aider ce serait bien sympa.
Merci a vous
Revenir en haut Aller en bas

AuteurMessage
plex
Petit Nouveau
Petit Nouveau
avatar

Messages : 18
Date d'inscription : 10/05/2018

MessageSujet: Re: Petit soucis de com inpa /E93   21.05.18 19:09

Bonjour Sorpium59, j'ai finalement utilisé le portable sans batterie pour tester, ISTA fonctionne, j'ai effacé les erreurs de la E93, du coup l'horloge s'est mise a zéro.
Par contre sur le E64 de 2005, j'ai les erreurs suivantes qui ne s'effacent pas
00FFF2 rupture d'anneau
0093F9 SGM-SIM erreur boitier électronique
0028D7 DME communication avec alternateur
Enfin au moins on peut les lire et chercher a résoudre les causes.
Je te remercie bien pour ton accompagnement.
Revenir en haut Aller en bas
scorpium59
Modérateur
Modérateur
avatar

Messages : 2081
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: Petit soucis de com inpa /E93   21.05.18 19:54

Salut

Si ca s'efface pas alors il faut resoudre les probleme sur vehicule.

Pour ton defaut rupture anneau, ca doit etre la boucle most je pense. (fibre optique)

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
plex
Petit Nouveau
Petit Nouveau
avatar

Messages : 18
Date d'inscription : 10/05/2018

MessageSujet: Re: Petit soucis de com inpa /E93   22.05.18 9:17

Bonjour,
Sans vouloir sortir du sujet, est ce normal en effaçant les erreurs que l'heureet la date soient a zéro , ainsi que les échéances d'entretien ?
Quand j'ai eu le choix d'effacer les erreurs j'ai dis ok pour tout.
Est ce qu'avec ista on peut recaler les dates d'échéance ?
Merci pour la réponse
Revenir en haut Aller en bas
scorpium59
Modérateur
Modérateur
avatar

Messages : 2081
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: Petit soucis de com inpa /E93   22.05.18 9:19

Non ce n'est pas normal, un effacement defaut ne doit pas reinitialiser la date heure et les entretiens.

Oui via ista tu dois pouvoir remettre les dates, recherche dans CBS.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
plex
Petit Nouveau
Petit Nouveau
avatar

Messages : 18
Date d'inscription : 10/05/2018

MessageSujet: Re: Petit soucis de com inpa /E93   22.05.18 13:14

J'ai fouillé ISTA et je ne trouve pas pour changer les échéances.
Je ne maitrise pas assez les chemins.
Si ce n'est pas possible, tant pis.
je te remercie
Revenir en haut Aller en bas
 

Petit soucis de com inpa /E93

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Soft et Interface Bmw-