LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de Alex
par fred9545 Aujourd'hui à 15:25

» droit forum
par fred9545 Aujourd'hui à 15:25

» correction CBS des données du véhicule
par raf94 Aujourd'hui à 14:08

» F9B8 Défaut relais Power Latch
par Galinette Aujourd'hui à 10:38

» P0341 Signal arbres à cames erroné ou absent
par xilo Aujourd'hui à 9:59

» démarrage aléatoire 206+ 1.4hdi 2009
par V1rtuoze Aujourd'hui à 9:45

» Récupération code PIN Volkswagen
par Nico76 Aujourd'hui à 9:18

» Opel Meriva easytronic
par driko Aujourd'hui à 9:14

» Problème ISTA 3.47
par 325ti Aujourd'hui à 9:13

» leger choc avant audi
par antigone Aujourd'hui à 8:27

» 307 2.0hdi 110 qui broute et perte de puissance
par yann3 Aujourd'hui à 8:07

» Calculateur bva 407 2.7 hdi ne répond pas
par chris16 Aujourd'hui à 7:46

» 1.9 dci, haute pression de 250bars mais rien aux injecteurs
par chris16 Aujourd'hui à 7:44

» citroen Evasion 2L HDI 110Cv ( moteur ce coupe en roulant )
par zingilingiling Hier à 17:13

» Présentation de abdallah
par ab42000 Hier à 14:10

» Présentation de claude
par fred9545 Hier à 9:19

» Présentation de Rainstorm
par fred9545 Hier à 9:17

» Présentation de DOMINIQUE
par fred9545 13.10.18 20:12

» Présentation de Banbara
par fred9545 13.10.18 18:23

» Présentation de Kevin
par fred9545 13.10.18 18:22

» Présentation de Guillaume
par fred9545 13.10.18 18:21

» Présentation de Bastien
par fred9545 13.10.18 18:20

» ajout d'une marque sur maxiecu
par Jumbollwhight 13.10.18 18:19

» Présentation de christian
par fred9545 13.10.18 18:19

» Présentation de Fabrice
par epsilon9133 13.10.18 16:03

» Reference de vendeur de sonde c****** recommendable
par epsilon9133 13.10.18 16:00

» existe t'il une notice d'utilisation can clip
par epsilon9133 13.10.18 15:49

» outil de diagnostic fiat 2,8jtd
par domin56 13.10.18 15:39

» PANNE COMPTEUR 206
par fred9545 13.10.18 11:31

» Besoin d aide pour sauver mon cic
par PATRICE1979 13.10.18 8:14

» J'ai fait une grosse boulette avec diagbox...
par rico38 13.10.18 8:07

» sonde can clip leds vertes ne s'allument plus
par surfeur73 12.10.18 19:15

» plusieurs code panne sur scénic 1,6 16V de 2006
par vince766 12.10.18 10:29

» Présentation de Mika
par heineken 11.10.18 22:09

» Panne 206 GTI de 2004
par flecrocq 11.10.18 20:03

» Présentation de Harold
par fred9545 11.10.18 14:36

» Présentation de fouad
par fred9545 11.10.18 14:35

» Présentation de jean-michel
par fred9545 11.10.18 14:34

» Présentation de jean-marie
par fred9545 11.10.18 14:30

» injection defaillant (RESOLU)
par heineken 11.10.18 12:40

Qui est en ligne ?
Il y a en tout 164 utilisateurs en ligne :: 22 Enregistrés, 3 Invisibles et 139 Invités :: 2 Moteurs de recherche

325ti, adrien.l, Alexlesinge, Alliottom59, autodiagauto, Be2eB, bitmap, cissou30900, claude.n, cseeb, evadeo63, funwave, Galinette, gdomas, gt67250, kurby18, piotr, ritalo91, Sol95, V1rtuoze, vince766, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (113)
 
@heineken (67)
 
@popeye05 (63)
 
@fred9545 (37)
 
@Alexlesinge (35)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 306 1.4i restyl ne démarre pas et pas de communication avec calculateur

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5312
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   21.06.18 11:11

Bien le bonjour !!

On m’a ramené une 306 avec un souci de démarrage, en gros, elle ne démarre plus.

Le véhicule :
306 restylée 1.4i 75ch mistral du 07/1997 (opr 7500)
Moteur TU3JP, calculateur Magneti Marelli IAW 1AP.40 (MM1AP)

Le gars a constaté qu’il n’y avait pas d’allumage, il a donc changé le relais double, bougies, faisceaux d’allumage et la bobine Sagem, mais ça n’a pas arrangé le souci.
Il me l’a donc ramené et effectivement pas d’allumage.

Après vérification il s’avère que :
A la mise sous contact, le calculateur ouvre la masse qui va au relais et le relais double alimente normalement la pompe de gavage, les injecteurs et la bobine pendant quelques secondes et se coupe, donc fonctionnement normal.
Mais sous démarreur, le calculateur moteur ne ré-ouvre pas cette masse, du coup le relais double ne se colle pas et il n’y a de ce fait pas d’alimentation à la bobine, aux injecteurs et à la pompe et donc pas de démarrage possible.

Je branche donc la valise pour voir. Là-dessus, il n’y a pas grand-chose, calculo moteur, antidémarrage et airbag. Le souci, que ce soit sous PP2000 avec diagbox, ou PP2000 en version seul, je n’ai aucune communication avec le calculateur moteur et antidémarrage, seul le calculateur d’airbag répond (il est gentil, mais j’ai pas envie de lui parler a lui !). J’ai vérifié la continuité des voies de communication entre la prise diag et le calculo, et c’est ok.

Alors je vérifie l’alimentation du calculateur :
-Voie 36 et 54, qui correspond à la masse, pas de coupure
-Voies 13 et 35, qui sont des +12, sont ok, le jus arrive
-La continuité des voies 7 et 52 (masse transistorisée) du calculo moteur vers le relais double ok
Je la carcasse du calculateur directement à la masse, mais aucun changement sur le démarrage ou la communication du diag.

Je vérifie par acquis de conscience tous les fusibles, moteur et habitacle, c’est ok.

Je fais donc un pontage sur la masse transistorisé (voie 7, celle qui colle le relais double pour l’alimentation bobine/pompe/injecteur) directement à la masse. Les organes fonctionnent, mais pas de démarrage malgré tout.  Je me rends compte que le calculateur n’ouvre pas les deux masses transistorisées qui vont à la bobine et qui pilote l’étincelle aux bougies.

Même si le relais double fonctionne correctement, je test ses alimentations.
Sur sa voie 14, l’entrée en +12 est présente sous contact et sous démarreur.
Sur ses voies 8 et 15, le +12 permanant est bien présent
Sur sa voies 7, qui va vers la voie 7 du calculateur moteur, une masse transistorisée, le contact se fait à la mise sous contact, mais sous démarreur pas d’ouverture par le calculateur moteur.

Alors je me dit que c’est peut-être l’antidémarrage qui n’autorise pas l’ouverture des masse du calculo .
Le souci, c’est qu’apparemment sur ce modèle, il n’y a pas de voyant antidémarrage, donc vu que via la valise je n’ai pas de communication je ne sais pas s’il est actif !
J’ai débranché l’antenne, le boitier antidémarrage, et j’ai même enlevé le transpondeur de la clé et j’ai mis le contact, bein ouais, il n’y a pas de voyant sur cette 306 …. La loose ! Je ne suis pas plus avancé !

Du coup, j’ai vérifié les alim et connexion du boitier antidémarrage.
Sur le boitier :
Voie 1 :  +12 permanant, ok
Voie 3 : +12 apc ok
Voie 8 : +12 apc ok
Voies 16 : masse ok
Voie 9 : +12 apc ok
Voie 13 : prise diag, ok
Voie 8/9/10 vers calculateur moteur ok

Ensuite liaison boitier antidémarrage et antenne neiman :
Les sorties 11/14/15/18 qui vont à l’antenne voie 3/1/4/5, la continuité est ok.

J’ai vérifié aussi au niveau du contacteur inertie, il est ok, mais de toute façon, il ne coupe que la pompe de gavage donc je l’avais éliminé d’entrée.

Donc ne voyant pas quoi vérifié d’autre, je pense soit au calculateur moteur, soit à l’antidémarrage.
Donc soit je demande au gars de trouver un kit complet d’occase (transpondeur, boitier antidémarrage et calculo moteur) ou juste un autre calculo moteur avec un immo off (vu que je ne suis pas sûr de la fiabilité du calculateur d’origine).
Je pencherais pour un problème d’antidémarrage, mais ça n’empêcherait pas la communication avec le calculateur moteur normalement.

Un avis sur ce problème ???

Quelqu’un aurait une idée de test à faire pour savoir si c’est le boitier antidémarrage qui empêche le fonctionnement, ou le calculateur moteur qui beug ??
Ou peut-être une idée sur une autre cause ?? (Bien que je ne vois pas ce que ça pourrais être d’autre)
Ou alors quelqu’un aurait peut-être un retour sur un problème similaire ?

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par heineken le 19.07.18 9:35, édité 1 fois
Revenir en haut Aller en bas
loren3372
Petit Nouveau
Petit Nouveau
avatar

Messages : 6
Date d'inscription : 04/06/2018
Age : 46
Localisation : merignac

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   21.06.18 13:43

Bonjour Heineken

ce véhicule possède-t-il une capteur de position de vilebrequin ou un capteur de régime?
je me demandais si cela pouvait influer sur le démarrage.

bonne journée

_________________
Le blond la brute et le truand
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5312
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   21.06.18 13:51

Salut,

Il y a un capteur PMH mais il a aussi était changé par un autre , mais pas de changement, j'ai oublié de le préciser dans mon résumé.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
flav14
Apprenti
Apprenti
avatar

Messages : 120
Date d'inscription : 11/11/2016
Age : 31
Localisation : Moult (Calvados)

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   21.06.18 14:17

Bonjour
Au vu des test que tu as fait je pense que ce soit le calculo soit en cause car j'ai eu un cas similaire
sur un calculo du type MM6LPB Le problème des calculateur Magnetti Marreli c'est comme si vous acheté une fiat Smile Wink Je rigole bien sur . En gros le calculo une fois le moteur au ralenti il couper l'injection n°3 obliger d’éteindre et de rallumer et hop plus de défaut . Le garasite ma expliquer le défaut en interne du calculo si tu veux il se mettait en erreur sur un relais en interne le relais ne collait plus

Est ce que tu regarder si tu avais de l'allumage ?

Flavien

_________________
On n'est toujours mieux servir que par sois même
L'entraide est le meilleur ami un petit merci ne mange pas de pain


Citroën = le confort

Peugeot=le sport

Ds= Le luxe a la française


I'm love PSA
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5312
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   21.06.18 14:21

Salut,

Non mais c'est vrai , les italiens et l'automobile...ça fait deux Razz Razz

Non , il n'y a pas d'allumage (le gars a vérifié , et il a remplacé le faisceau et la bobine par acquis de conscience) .
J'ai vérifié l'alimentation de la bobine et elle ne n'est plus alimenté sous action du démarreur , le calculateur ne colle pas la relais double (il n'ouvre pas sa masse) , alors qu'il le fait bien a la mise sous contact pendant quelques secondes .

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
flav14
Apprenti
Apprenti
avatar

Messages : 120
Date d'inscription : 11/11/2016
Age : 31
Localisation : Moult (Calvados)

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   21.06.18 14:35

Est ce que tu as vérifier le faisceau voir si il a pas été coupé ou oxydée au niveau du calculateur


Flavien

_________________
On n'est toujours mieux servir que par sois même
L'entraide est le meilleur ami un petit merci ne mange pas de pain


Citroën = le confort

Peugeot=le sport

Ds= Le luxe a la française


I'm love PSA
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5312
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   21.06.18 15:03

oui , le faisceau et les connecteurs ont été vérifié.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Valériedu52
Connaisseur
Connaisseur
avatar

Messages : 305
Date d'inscription : 09/09/2017

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   21.06.18 20:00

Salut après tous les tests que tu as fait et comme tu dis.Je pencherais pour un problème d’antidémarrage, mais ça n’empêcherait pas la communication avec le calculateur moteur normalement.En effet même advenant un problème d’antidémarrage tu pourrais communiquer
avec le calculateur moteur donc pour aller au plus rapide comme tu l'as dit tu prends un calculateur
ou tu as fait un immo off tu le swap avec celui sur la voiture si ça démarre bingo tu as trouvé le chat
sinon on commence a entrer dans le plus complexe.Qui dit Marreli dit soucis.
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15554
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   21.06.18 20:08

Bonjour,

pas de traces de brulure (pinces branchées à l'envers) ?

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5312
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   21.06.18 20:53

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Salut après tous les tests que tu as fait et comme tu dis.Je pencherais pour un problème d’antidémarrage, mais ça n’empêcherait pas la communication avec le calculateur moteur normalement.En effet même advenant un problème d’antidémarrage tu pourrais communiquer
avec le calculateur moteur donc pour aller au plus rapide comme tu l'as dit tu prends un calculateur
ou tu as fait un immo off tu le swap avec celui sur la voiture si ça démarre bingo tu as trouvé le chat
sinon on commence a entrer dans le plus complexe.Qui dit Marreli dit soucis.
Salut,

Bein ouais , c'est ce que je me dis , l’antidémarrage n’empêche pas la communication . Donc ne pouvant pas être sur que l'antidémarrage est actif et ne pouvant pas être sur non plus sûr de l’intégrité du calculateur ,je vais faire quelques test encore et je vais demander au gars qu'il me ramène un autre calculateur avec un immo off .

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour,
pas de traces de brulure (pinces branchées à l'envers) ?
salut,

Non aucune trace de brulure , les connecteurs sont sains , les faisceaux sont propre .
Le seul truc bizarre que j'ai trouvé , c'est que le calculateur n'ouvre pas ses masses sous action démarreur pour coller le relais double et alimenter l'injection , la bobine et la pompe de gavage .Alors qu'à la mise sous contact il le fait normalement . Il n'ouvre pas non plus les deux masse de la bobine pour la bobine afin de générer les étincelles des bougies.
Et je n'ai pas de communication avec le calculateur moteur , ni avec l'antidémarrage .

Demain , je rejetterais un œil au cas où . Il faut beau , les jupes raccourcissent et donc ma vue baisse , j'ai peut être rater quelques choses . Même si après tout ses test , j'aurais du voir un défaut dans le faisceau. Very Happy

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15554
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   21.06.18 20:57

Regarde au niveau des cosses batterie

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5312
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   21.06.18 21:27

elles sont nickel.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15554
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   22.06.18 1:16

Oui je voulais dire pas de trace de brûlure.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5312
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   22.06.18 7:05

non comme je le disais , aucune trace de brulure.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
dominique dum
Novice
Novice
avatar

Messages : 50
Date d'inscription : 28/04/2018

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   22.06.18 9:36

j ai eu un coup le problème sur mon vieux scenic ou j avais tous mes alimes et le véhicule ne voulait pas démarrer , je perdais mes alimes en position démarrage avec la clé , et c est popeye05 qui ma orienté sur se probléme d aileur je le salut au passage et je lui dis encore merci . j étais pret a l envoyer au cimetier .peut etre une piste pour toi aussi heineken?

pardon j ai oublié de dire que cela venait du contacteur à clé
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5312
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   22.06.18 9:46

Me revoilà......

J'ai refais quelques test , et j'ai aussi vérifié les organes que le gars avait changé avant de me la ramener .

Le capteur PMH est ok , il a sa résistance de 370 ohm (que ce soit a son connecteur ou au calculateur)  et il génère un signal sous démarreur.

J'ai redépecé la partie du faisceaux calculateur/relais double , il est comme neuf . (comme une voiture qui n'a que 135.400km , c'était a une mamie à la base).

J'ai réfait mon test au bobine (avec voltmètre et ampoule) et comme je l'ai décris en premier commentaire , à la mise sous contact , le calculateur ouvre ses masses pendant 5secondes, qui a pour effet de coller le relais double et ainsi alimenter notamment la pompe de gavage et la bobine
La bobine est ok , j'ai vérifié les résistance est tout est dans les normes. Donc fonctionnement normale.
MAIS , sous démarreur , le calculateur moteur n'ouvre plus ses masses . Exemple , la masse qui sert a coller le relais double afin d'alimenter la bobine , les injecteur , la sonde lambda et la pompe de gavage (ils sont tous sur la même partie du relais) reste coupé . Ainsi que les 2 masses calculateur qui sert a donner l'impulsion à la bobine pour générer les étincelles aux cylindres . Donc aucun démarrage possible.

J'ai testé les 2 masses transistorisées du calculateur qui donne l'impulsion à la bobine pour générer les étincelles . Les fils sont ok . à la bobine j'ai 0.65 / 0.7 ohm , à la connectique du calculateur j'ai 0.7 ohm .

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
pardon j ai oublié de dire que cela venait du contacteur à clé
Salut Dom

Ouais j'avais pensé aussi au neiman .

Mais si je shunte la masse du calculateur pour coller le relais double , l'alimentation +12 APC reste sous action démarreur .

L'alimentation du calculateur et la même que celle du relais double . et cette alimentation est présente sous démarreur . Donc je pense que le neiman est ok , a moins que je me trompe .

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par heineken le 22.06.18 9:55, édité 1 fois
Revenir en haut Aller en bas
dominique dum
Novice
Novice
avatar

Messages : 50
Date d'inscription : 28/04/2018

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   22.06.18 9:57

apres tu peux mettre un intérupteur sur ton excitation démarreur pour voir ?
Revenir en haut Aller en bas
jeager13
Connaisseur
Connaisseur
avatar

Messages : 476
Date d'inscription : 09/12/2016
Age : 69
Localisation : Bouche du Rhône. (13)

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   22.06.18 10:19

Salut,

je viens de lire tout le post et j'en arrivais à la même conclusion que Dominique dum, le neimanqui ne fait la position contact en position démarreur car j'ai déjà vu ce problème


fait un test en faisant une alimentation en direct pour le contact.

_________________
@+ René
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5312
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   22.06.18 10:51

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
apres tu peux mettre un intérupteur sur ton excitation démarreur  pour voir ?
mettre un interrupteur sur la solénoïde démarreur? pourquoi ?
Je n'ai pas de problème avec le démarreur , il tourne. le solenoide est correctement alimenté.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
dominique dum
Novice
Novice
avatar

Messages : 50
Date d'inscription : 28/04/2018

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   22.06.18 10:54

mettre un interupteur pour laisser ta clé en position contact et actionner le démarreur c est ce que j avais fais sur mon scenic
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5312
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   22.06.18 15:04

Comme je le dit plus haut dans mon test et dans n autre commentaire , j'ai déjà testé mes alimentations , sous contact et sous démarreur . Il n'y a aucun probleme , les alim sont là . C'est le calculateur qui n'ouvre pas les masses .

mais ça ne me coutais rien d’essayé ...j'ai tiré un câble a partir du solénoïde du démarreur .... j'ai mis le contact....et j'ai lancé le démarreur . Et ça ne démarre toujours pas , le problème reste le même ,le calculateur moteur n'ouvre aucunes masses sous démarreur pour démarrer (alors qu'il le fait trés bien a la mise sous contact)....pas de bobine , pas d'injecteur , pas de pompe de gavage....

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
dominique dum
Novice
Novice
avatar

Messages : 50
Date d'inscription : 28/04/2018

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   22.06.18 16:14

et tu as bien l info capteur point mort haut?

parce que tu peux avoir un capteur point mort haut qui est correct au multimetre et ne pas informer le calculo dans ce cas pas d injection , pas d allumage


Dernière édition par fred9545 le 22.06.18 16:29, édité 1 fois (Raison : editer vos messages plutot que d'en poster plusieurs de suite)
Revenir en haut Aller en bas
Rotordiag
Novice
Novice
avatar

Messages : 54
Date d'inscription : 10/04/2018

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   22.06.18 16:41

Bonjour heineken et les autres,
après avoir jeter un petit coup d’œil dans sur mes schémas j'ai :
TU3JP/L3 (KFX)
Magneti Marelli AP 40

- Sortie de puissance relais double 4 sorties reliés ensemble
. N°4 > injecteurs
. N°5 > Pompe a carburant
. N°13> interrupteur inertiel
. N° 6> Capteur vitesse véhicule

Par contre j'ai trouver une broche qui correspond a la lampe témoin d'affichage des défauts
Broche n° 9 du calculateur signal = masse
avec une petite led et une résistance 1k ohms en série relié au + 12 volts et l'autre patte de masse relier a la broche N°9 du calculateur il est peut être possible de voir le nombre de clignotement de la led qui pourrais indiquer un code défaut ou pas ?
j'ai regardé et rien n'indique comment pouvoir lire un code Défaut par rapport au nombre de clignotements du voyant lampe témoin.

moi la broche 8 du boitier antidémarrage va a la broche 13 du calculateur moteur et non +12v apres contact bizarre ...
erreur de ma part la broche 8 est bien relier au + après contact par un second fil j'avais pas fait gaffe désolé Smile
du coup je me pose une question heineken la liaison boitier antidémarrage Broche 8 vers calculateur broche 13 est correct ? fil n°1208
Revenir en haut Aller en bas
Quentin94
Apprenti
Apprenti
avatar

Messages : 125
Date d'inscription : 23/09/2017
Age : 25
Localisation : 94

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   22.06.18 18:12

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Me revoilà......

J'ai refais quelques test , et j'ai aussi vérifié les organes que le gars avait changé avant de me la ramener .

Le capteur PMH est ok , il a sa résistance de 370 ohm (que ce soit a son connecteur ou au calculateur)  et il génère un signal sous démarreur.

J'ai redépecé la partie du faisceaux calculateur/relais double , il est comme neuf . (comme une voiture qui n'a que 135.400km , c'était a une mamie à la base).

J'ai réfait mon test au bobine (avec voltmètre et ampoule) et comme je l'ai décris en premier commentaire , à la mise sous contact , le calculateur ouvre ses masses pendant 5secondes, qui a pour effet de coller le relais double et ainsi alimenter notamment la pompe de gavage et la bobine
La bobine est ok , j'ai vérifié les résistance est tout est dans les normes. Donc fonctionnement normale.
MAIS , sous démarreur , le calculateur moteur n'ouvre plus ses masses . Exemple , la masse qui sert a coller le relais double afin d'alimenter la bobine , les injecteur , la sonde lambda et la pompe de gavage (ils sont tous sur la même partie du relais) reste coupé . Ainsi que les 2 masses calculateur qui sert a donner l'impulsion à la bobine pour générer les étincelles aux cylindres . Donc aucun démarrage possible.

J'ai testé les 2 masses transistorisées du calculateur qui donne l'impulsion à la bobine pour générer les étincelles . Les fils sont ok . à la bobine j'ai 0.65 / 0.7 ohm , à la connectique du calculateur j'ai 0.7 ohm .

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
pardon j ai oublié de dire que cela venait du contacteur à clé
Salut Dom

Ouais j'avais pensé aussi au neiman .

Mais si je shunte la masse du calculateur pour coller le relais double , l'alimentation +12 APC  reste sous action démarreur .

L'alimentation du calculateur et la même que celle du relais double . et cette alimentation est présente sous démarreur . Donc je pense que le neiman est ok , a moins que je me trompe .

Bonjour,

D'après Os...o le capteur fait 550 ohms.
Revenir en haut Aller en bas
Rotordiag
Novice
Novice
avatar

Messages : 54
Date d'inscription : 10/04/2018

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   22.06.18 18:41

Bonsoir Quentin94,
Bonjour, D'après Os...o le capteur fait 550 ohms. a écrit:
Moi il me dit entre les broches 1&2 la broche 3 est un blindage entre 300 et 500 ‎Ω donc 370 Ω que heineken a mesurer c'est bon.
Revenir en haut Aller en bas
 

306 1.4i restyl ne démarre pas et pas de communication avec calculateur

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-