LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Pb FRM3 Mini R56
par PlessE90 Aujourd'hui à 12:49

» Présentation de karim
par Kakimon Aujourd'hui à 12:33

» Peugeot 207 1.6 HDI 110 ch - Problème démarrage
par Alliottom59 Aujourd'hui à 11:44

» Applications Android avec mpm-com de "maxiecu2"
par MecaPWM Aujourd'hui à 10:01

» E90 - Coffre ne s'ouvre plus électroniquement
par Pit971 Aujourd'hui à 9:08

» Présentation de henri
par fhnice Aujourd'hui à 9:06

» Clio 3.1 Identification UPC
par lolo64 Hier à 20:15

» Qui sait Réparer une XS évolution ?
par fred9545 Hier à 18:46

» Soucis avec SAV diyobd
par fred9545 Hier à 18:46

» schémas électriques Trafic 2 115cv 2008
par fred9545 Hier à 18:45

» Laisser brancher en permanence ELM327 ?
par fred9545 Hier à 18:45

» can clip V172 - calculateur non reconnu / communication impossible
par fred9545 Hier à 18:44

» Remplacement UCH sur clio2
par fred9545 Hier à 18:44

» allumage des feux rouges dans les portes
par fzr140 Hier à 17:12

» Présentation de Max
par Max_74 Hier à 10:16

» Présentation de Frederic
par lusifred Hier à 6:12

» Colmatage filtre à particules et code P0266
par jeager13 12.12.18 20:29

» Maxiecu 2 Mari
par kiluc 12.12.18 20:21

» [TUTO]: Sortie du mode d'économie d'énergie lors d'un diagnostic
par clov92 12.12.18 18:41

» clio 2 phase 2 essence voyant préchauffage allumé
par Alliottom59 12.12.18 17:29

» Problème codage injecteurs 207 hdi 1.6
par zingilingiling 11.12.18 22:19

» Commodo essuie-glaces Clio 3
par Alexlesinge 11.12.18 20:49

» Problème de communication VCI XS EVOLUTION
par JP 09 11.12.18 19:33

» Présentation de Fab
par 6ko92 11.12.18 14:13

» Reprogrammation clef C3 Picasso 2009
par passion 11.12.18 13:12

» Présentation de Jacky
par POIRIER 11.12.18 12:56

» Présentation de Jean-François
par jfd1003 11.12.18 10:08

» Présentation de kiluc
par kiluc 10.12.18 23:07

» Présentation de MIKOU
par ABDEL124 10.12.18 22:56

» Voyant Airbag ESPACE III 2.2DCI
par letaz 10.12.18 21:21

» Ma Can Clip SP19-A n'a pas supporté une MAJ. Que faire?
par aaserra 10.12.18 18:33

» Comment créer un fichier iso à partir d'un cd Clip original?
par Alexlesinge 10.12.18 17:28

» Présentation de Sandra
par heineken 10.12.18 17:04

» Présentation de pascal
par paslah13 10.12.18 15:24

» bruit sur moteur V6 240 HDI
par yann3 10.12.18 8:39

» F9B8 Défaut relais Power Latch
par yann3 10.12.18 8:36

» Enregister nouvelle batterie
par chrisdelyon69 10.12.18 6:31

» Présentation de Alain
par Al421 09.12.18 23:43

» Présentation de Arnaud
par arnomoto 09.12.18 21:15

» Présentation de Fabien
par Fabeles 09.12.18 19:48

Qui est en ligne ?
Il y a en tout 117 utilisateurs en ligne :: 14 Enregistrés, 3 Invisibles et 100 Invités :: 2 Moteurs de recherche

Al421, Alexlesinge, cseeb, dominique dum, Galinette, gary89, Kakimon, Lagaff86, lcoq, marinadoceu, PlessE90, scorpium59, testadura, VWA4

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (116)
 
@heineken (68)
 
@popeye05 (64)
 
@fred9545 (38)
 
@Alexlesinge (36)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 306 1.4i restyl ne démarre pas et pas de communication avec calculateur

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3
AuteurMessage
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5414
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   21.06.18 11:11

Rappel du premier message :

Bien le bonjour !!

On m’a ramené une 306 avec un souci de démarrage, en gros, elle ne démarre plus.

Le véhicule :
306 restylée 1.4i 75ch mistral du 07/1997 (opr 7500)
Moteur TU3JP, calculateur Magneti Marelli IAW 1AP.40 (MM1AP)

Le gars a constaté qu’il n’y avait pas d’allumage, il a donc changé le relais double, bougies, faisceaux d’allumage et la bobine Sagem, mais ça n’a pas arrangé le souci.
Il me l’a donc ramené et effectivement pas d’allumage.

Après vérification il s’avère que :
A la mise sous contact, le calculateur ouvre la masse qui va au relais et le relais double alimente normalement la pompe de gavage, les injecteurs et la bobine pendant quelques secondes et se coupe, donc fonctionnement normal.
Mais sous démarreur, le calculateur moteur ne ré-ouvre pas cette masse, du coup le relais double ne se colle pas et il n’y a de ce fait pas d’alimentation à la bobine, aux injecteurs et à la pompe et donc pas de démarrage possible.

Je branche donc la valise pour voir. Là-dessus, il n’y a pas grand-chose, calculo moteur, antidémarrage et airbag. Le souci, que ce soit sous PP2000 avec diagbox, ou PP2000 en version seul, je n’ai aucune communication avec le calculateur moteur et antidémarrage, seul le calculateur d’airbag répond (il est gentil, mais j’ai pas envie de lui parler a lui !). J’ai vérifié la continuité des voies de communication entre la prise diag et le calculo, et c’est ok.

Alors je vérifie l’alimentation du calculateur :
-Voie 36 et 54, qui correspond à la masse, pas de coupure
-Voies 13 et 35, qui sont des +12, sont ok, le jus arrive
-La continuité des voies 7 et 52 (masse transistorisée) du calculo moteur vers le relais double ok
Je la carcasse du calculateur directement à la masse, mais aucun changement sur le démarrage ou la communication du diag.

Je vérifie par acquis de conscience tous les fusibles, moteur et habitacle, c’est ok.

Je fais donc un pontage sur la masse transistorisé (voie 7, celle qui colle le relais double pour l’alimentation bobine/pompe/injecteur) directement à la masse. Les organes fonctionnent, mais pas de démarrage malgré tout.  Je me rends compte que le calculateur n’ouvre pas les deux masses transistorisées qui vont à la bobine et qui pilote l’étincelle aux bougies.

Même si le relais double fonctionne correctement, je test ses alimentations.
Sur sa voie 14, l’entrée en +12 est présente sous contact et sous démarreur.
Sur ses voies 8 et 15, le +12 permanant est bien présent
Sur sa voies 7, qui va vers la voie 7 du calculateur moteur, une masse transistorisée, le contact se fait à la mise sous contact, mais sous démarreur pas d’ouverture par le calculateur moteur.

Alors je me dit que c’est peut-être l’antidémarrage qui n’autorise pas l’ouverture des masse du calculo .
Le souci, c’est qu’apparemment sur ce modèle, il n’y a pas de voyant antidémarrage, donc vu que via la valise je n’ai pas de communication je ne sais pas s’il est actif !
J’ai débranché l’antenne, le boitier antidémarrage, et j’ai même enlevé le transpondeur de la clé et j’ai mis le contact, bein ouais, il n’y a pas de voyant sur cette 306 …. La loose ! Je ne suis pas plus avancé !

Du coup, j’ai vérifié les alim et connexion du boitier antidémarrage.
Sur le boitier :
Voie 1 :  +12 permanant, ok
Voie 3 : +12 apc ok
Voie 8 : +12 apc ok
Voies 16 : masse ok
Voie 9 : +12 apc ok
Voie 13 : prise diag, ok
Voie 8/9/10 vers calculateur moteur ok

Ensuite liaison boitier antidémarrage et antenne neiman :
Les sorties 11/14/15/18 qui vont à l’antenne voie 3/1/4/5, la continuité est ok.

J’ai vérifié aussi au niveau du contacteur inertie, il est ok, mais de toute façon, il ne coupe que la pompe de gavage donc je l’avais éliminé d’entrée.

Donc ne voyant pas quoi vérifié d’autre, je pense soit au calculateur moteur, soit à l’antidémarrage.
Donc soit je demande au gars de trouver un kit complet d’occase (transpondeur, boitier antidémarrage et calculo moteur) ou juste un autre calculo moteur avec un immo off (vu que je ne suis pas sûr de la fiabilité du calculateur d’origine).
Je pencherais pour un problème d’antidémarrage, mais ça n’empêcherait pas la communication avec le calculateur moteur normalement.

Un avis sur ce problème ???

Quelqu’un aurait une idée de test à faire pour savoir si c’est le boitier antidémarrage qui empêche le fonctionnement, ou le calculateur moteur qui beug ??
Ou peut-être une idée sur une autre cause ?? (Bien que je ne vois pas ce que ça pourrais être d’autre)
Ou alors quelqu’un aurait peut-être un retour sur un problème similaire ?

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par heineken le 19.07.18 9:35, édité 1 fois
Revenir en haut Aller en bas

AuteurMessage
Volta
Novice
Novice
avatar

Messages : 43
Date d'inscription : 27/02/2018
Age : 63
Localisation : Normandie

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   04.07.18 0:54

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Salut parfait a suivre,je trouvais drôle que tu ne donnes pas suite pas dans tes habitudes.

Pas faux!... même idée! Wink c'est bien plus passionnant que les feuilletons de la télé!

Et donc, on attend la suite avec impatience! bounce
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5414
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   19.07.18 9:34

Problème réglé ce matin .

Les gars ne trouvant pas de kit de démarrage (tu m'étonne , Peugeot a monté ce système seulement pendant un peu près 1an , donc rare) . Et son collègue qui fait les OFF étant injoignable , il a donc choisi ma troisième option (qu'il avait mis de coté , vu le manque de com avec le moteur): allez chercher le code PIN chez peugeot et tenter de refaire l'apprentissage du transpondeur d'origine.

Bingo...... !!

Après avoir fait l'apprentissage de la clé d'origine , le code clé est redevenu valide et la 306 a démarrée .

Donc sur ce véhicule , en cas de problème antidémarrage , la communication du calculateur moteur , en plus de l'alimentation pompe/injecteur/bobine , est bel et bien coupée (juste la communication pas l'alim).

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Valériedu52
Connaisseur
Connaisseur
avatar

Messages : 305
Date d'inscription : 09/09/2017

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   19.07.18 10:48

Salut bon a savoir pour ceux qui travaillent sur ces voitures.Uniquement sur ce modèle ou sur plusieurs du groupe PSA?
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5414
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   19.07.18 10:55

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Salut bon a savoir pour ceux qui travaillent sur ces voitures.Uniquement sur ce modèle ou sur plusieurs du groupe PSA?
Je pense que cela doit se rencontrer aussi sur 106/206 saxo/xsara de la même époque.

Perso c'est la première fois , entre le manque de com avec le calculo moteur et le code clé invalide , je pensais être face a deux problèmes , mais en fait non . Le manque de com avec le calculo moteur me perturbais , alors que le problème était bien mon idée de départ ,juste l'antidémarrage.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Valériedu52
Connaisseur
Connaisseur
avatar

Messages : 305
Date d'inscription : 09/09/2017

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   19.07.18 14:33

Salut oui en faisant un off dès le départ comme on avait dit pour tester tu aurais été fixé mais cela reste a retenir si jamais un jour je mets les mains sur ce type de véhicule.Cela risque d'en éclairer plusieurs encore merci pour le suivi si tout le monde faisait de même les forums deviendraient une grande source de savoir.
Revenir en haut Aller en bas
Volta
Novice
Novice
avatar

Messages : 43
Date d'inscription : 27/02/2018
Age : 63
Localisation : Normandie

MessageSujet: Re: 306 1.4i restyl ne démarre pas et pas de communication avec calculateur   21.07.18 2:02

[Vous devez être inscrit et connecté pour voir cette image]

Content de savoir que c'est reparti.... Wink

Et surtout de savoir pourquoi!

Encore un petit post-it à se coller dans la tête! Wink

Merci pour le retour....
Revenir en haut Aller en bas
 

306 1.4i restyl ne démarre pas et pas de communication avec calculateur

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 3Aller à la page : Précédent  1, 2, 3

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-