LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.
sonde clip qui a rendu l'âme ou bien....? - Page 2 6926432db4ad77da430136d19ef741d88725c5

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» clio 3 1.6 16v qui démarre mal à chaud
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar Alexlesinge Aujourd'hui à 20:19

» frein de parking reste bloqué sur 5008
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar nounours626 Aujourd'hui à 17:48

» ESP/ASR et défaut moteur
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar sagamore Aujourd'hui à 17:09

» injecteur 2 corsa
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar gary89 Hier à 20:56

» Présentation de david
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar davidd Hier à 19:02

» Présentation de olivier
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar heineken Hier à 18:10

» Codage injecteurs
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar Neknek Hier à 17:14

» Codage option FA 620 commandes vocales sur E61
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar scorpium59 Hier à 10:35

» Présentation de XAVIER
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar touko810 19.04.19 23:03

» Présentation de david
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar bender 19.04.19 21:13

» Présentation de Daniel
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar baloo66 19.04.19 14:25

» Témoin ABS allumé
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar jeager13 19.04.19 14:16

» Présentation de david
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar fred9545 19.04.19 8:57

» Montage volant Multifonctions Mercedes Vito/Viano
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar Liberty 18.04.19 16:56

» Présentation de Olivier
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar unit365 17.04.19 20:10

» calibrage angle de braquage e92 BROCHE 15 ?
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar shami 17.04.19 19:37

» Saxo VTS - Voyant ABS allumé mais ABS fonctionnel
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar Alexlesinge 17.04.19 18:52

» et les 2 roues?
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar skratchglisse 17.04.19 15:25

» Prise blanche RD4
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar Florent54 17.04.19 12:20

» Présentation de Christophe
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar arawn45 17.04.19 11:28

» valeur invalide
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar yann3 16.04.19 20:29

» Defaut Permanent AIRBAG sur Xantia Phase 2...
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar yann3 16.04.19 20:11

» defaut P1351 PSA
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar jeager13 16.04.19 19:26

» Problème BVA AL4
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar calou 16.04.19 19:11

» Présentation de erwann
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar cox61 16.04.19 18:51

» Présentation de Stephen
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar Harris S 16.04.19 15:25

» Présentation de thierry
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar fred9545 16.04.19 11:09

» Airbag à contrôler
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar barbenzingue 16.04.19 9:35

» Présentation de Karmalabar
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar karmalabar 15.04.19 21:14

» Présentation de lionel
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar Yoyohf 15.04.19 19:16

» sonde O2 en defaut
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar cregno 15.04.19 19:10

» [recherche] passage à la valise pour ma safrane
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar jdiag45@gmx.fr 15.04.19 18:24

» Présentation de Sandrine
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar sunnyplaya 15.04.19 18:19

» Présentation de Fred
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar Jonirep2 15.04.19 11:27

» Présentation de bruno
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar brudu1327 14.04.19 20:20

» Présentation de Damien
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar BiNa 14.04.19 19:37

» Opel Combo 1.3cdti 2006 ne demarre plus
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar fredo61340 14.04.19 17:14

» Récupération code pin bsi 307
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar jeager13 14.04.19 17:03

» 407 qui cale
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar yann3 14.04.19 15:01

» tuto remplacement capteur pression rail 1.6 hdi
sonde clip qui a rendu l'âme ou bien....? - Page 2 Emptypar jclaude08 14.04.19 14:33

Qui est en ligne ?
Il y a en tout 56 utilisateurs en ligne :: 4 Enregistrés, 0 Invisible et 52 Invités :: 2 Moteurs de recherche

Alexlesinge, bavaria768, namzat, PHILIPPE971

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (124)
sonde clip qui a rendu l'âme ou bien....? - Page 2 Vote_lcapsonde clip qui a rendu l'âme ou bien....? - Page 2 Voting_barsonde clip qui a rendu l'âme ou bien....? - Page 2 Vote_rcap 
@heineken (69)
sonde clip qui a rendu l'âme ou bien....? - Page 2 Vote_lcapsonde clip qui a rendu l'âme ou bien....? - Page 2 Voting_barsonde clip qui a rendu l'âme ou bien....? - Page 2 Vote_rcap 
@popeye05 (65)
sonde clip qui a rendu l'âme ou bien....? - Page 2 Vote_lcapsonde clip qui a rendu l'âme ou bien....? - Page 2 Voting_barsonde clip qui a rendu l'âme ou bien....? - Page 2 Vote_rcap 
@Alexlesinge (46)
sonde clip qui a rendu l'âme ou bien....? - Page 2 Vote_lcapsonde clip qui a rendu l'âme ou bien....? - Page 2 Voting_barsonde clip qui a rendu l'âme ou bien....? - Page 2 Vote_rcap 
@fred9545 (38)
sonde clip qui a rendu l'âme ou bien....? - Page 2 Vote_lcapsonde clip qui a rendu l'âme ou bien....? - Page 2 Voting_barsonde clip qui a rendu l'âme ou bien....? - Page 2 Vote_rcap 
@Digidid (27)
sonde clip qui a rendu l'âme ou bien....? - Page 2 Vote_lcapsonde clip qui a rendu l'âme ou bien....? - Page 2 Voting_barsonde clip qui a rendu l'âme ou bien....? - Page 2 Vote_rcap 
@fandf (25)
sonde clip qui a rendu l'âme ou bien....? - Page 2 Vote_lcapsonde clip qui a rendu l'âme ou bien....? - Page 2 Voting_barsonde clip qui a rendu l'âme ou bien....? - Page 2 Vote_rcap 
@scorpium59 (21)
sonde clip qui a rendu l'âme ou bien....? - Page 2 Vote_lcapsonde clip qui a rendu l'âme ou bien....? - Page 2 Voting_barsonde clip qui a rendu l'âme ou bien....? - Page 2 Vote_rcap 
@ulysse79 (19)
sonde clip qui a rendu l'âme ou bien....? - Page 2 Vote_lcapsonde clip qui a rendu l'âme ou bien....? - Page 2 Voting_barsonde clip qui a rendu l'âme ou bien....? - Page 2 Vote_rcap 
@micka (15)
sonde clip qui a rendu l'âme ou bien....? - Page 2 Vote_lcapsonde clip qui a rendu l'âme ou bien....? - Page 2 Voting_barsonde clip qui a rendu l'âme ou bien....? - Page 2 Vote_rcap 
Partagez
 

 sonde clip qui a rendu l'âme ou bien....?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
vince766
Novice
Novice
vince766

Messages : 94
Date d'inscription : 25/05/2018
Age : 48
Localisation : le havre

sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty
MessageSujet: sonde clip qui a rendu l'âme ou bien....?   sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty06.07.18 21:11

Rappel du premier message :

bonsoir,
il y a quelques semaines j'ai acheté cette sonde [Vous devez être inscrit et connecté pour voir ce lien]
je l'avais installé sur la version 171 de clip et ça fonctionnait trés bien et je m'en suis servi pour deux problèmes sur ma voiture.aujourd'hui c'est sur le véhicule de mon pére que je devais me pencher suite à un problème.
avant de partir j'ai voulut vérifier que mon PC et ma sonde était toujours OK depuis la derniére fois et la gros soucis....la clip ne reconnait plus la sonde (non reliée au véhicule mais alimentée par du 12volts).je suis allé voir sur ma voiture si ça fonctionnait mais idem...j'ai jeté un oeil succinct sur les cartes mais je ne vois rien qui me saute aux yeux et qui pourrais expliquer que ça ne marche pas.
j'espére que ma sonde n'est pas déja HS....sinon ça fait cher le diag...LOL
je ne sais pas trop par ou chercher pour savoir d'ou cela peu provenir,j'ai deux PC ou clip est installé et le résultat et identique,les pilotes ne semblent pas toujours s'installer correctement... sur un des PC je suis même passé à la version 178 pour voir si ça fonctionnait mais que néni!
je vous joint des captures que j'ai fait...on dirait que la sonde n'est pas reconnue.
merci d'avance pour votre aide,j'ai fait des recherches dans les différents sujets mais je ne trouve rien qui corresponde à mon cas.
[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

@+,vincent.


Dernière édition par vince766 le 10.08.18 16:16, édité 1 fois
Revenir en haut Aller en bas

AuteurMessage
claude.n
Pilier du Forum
Pilier du Forum
claude.n

Messages : 561
Date d'inscription : 20/03/2016
Age : 52
Localisation : Pas de Calais

sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty
MessageSujet: Re: sonde clip qui a rendu l'âme ou bien....?   sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty09.07.18 19:50

bonsoir

pour  le bloquage de la mise à jour du firmware on en parle  dans ce sujet

[Vous devez être inscrit et connecté pour voir ce lien]

je te rappelle qu'avec la mème sonde ( carte couleur doré  qualité supérieure selon les chinois  )  je fonctionne avec les drivers aller et retour sans soucis


[Vous devez être inscrit et connecté pour voir cette image]



Cordialement

_________________
Vous pensez vraiment qu'un chimpanzé sait lire vous !!
si j'ai pu vous aider  c'est deja bien !!! [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
vince766
Novice
Novice
vince766

Messages : 94
Date d'inscription : 25/05/2018
Age : 48
Localisation : le havre

sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty
MessageSujet: Re: sonde clip qui a rendu l'âme ou bien....?   sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty09.07.18 20:22

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
bonsoir

pour  le bloquage de la mise à jour du firmware on en parle  dans ce sujet

[Vous devez être inscrit et connecté pour voir ce lien]

je te rappelle qu'avec la mème sonde ( carte couleur doré  qualité supérieure selon les chinois  )  je fonctionne avec les drivers aller et retour sans soucis

Cordialement


merci claude,je vais regarder ça.
pour les driver aller retour j'ai aussi essayé mais je n'arrive pas à les installer,je dois me planter dans la façon de faire et j'ai déjà testé tellement de trucs que ça m'a bien farçi le citron.plus ça va moins je comprend...fred m'avait dit de virer les pilotes bosch,j'ai trouvé des pilotes dans C--> clip--> lib--> drivers mais je ne sais pas lequels je doit virer ni comment mettre les autres,bref la loose totale.
j'y suis pourtant arrivé sans soucis la première fois que je l'ai installé,ensuite elle a daubée donc je l'ai réinstallé mais la je n'entrave plus rien du tout.
j'ai même essayé de changer de cable au cas ou ça vienne du cable mais ça ne marche pas mieux avec un cable d'imprimante. et quand la clip se décide à m'allumer les deux led vertes j'ai ce foutu message qui me dit me mettre a jour ma sonde mais qui est incapable d'aller au bout de l'installation de la mise à jour.
Revenir en haut Aller en bas
fred9545
Super Modérateur
Super Modérateur
fred9545

Messages : 14110
Date d'inscription : 11/12/2012
Age : 57
Localisation : pas loin de chez D.Price (95)

sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty
MessageSujet: Re: sonde clip qui a rendu l'âme ou bien....?   sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty10.07.18 3:06

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

j'ai même essayé de changer de cable au cas ou ça vienne du cable mais ça ne marche pas mieux avec un cable d'imprimante. et quand la clip se décide à m'allumer les deux led vertes j'ai ce foutu message qui me dit me mettre a jour ma sonde mais qui est incapable d'aller au bout de l'installation de la mise à jour.

bonjour

essaye de voir si quelqu'un proche de toi peut te tester ton interface

_________________
[Vous devez être inscrit et connecté pour voir cette image] Je ne vieillis pas,je prends de la valeur ! [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
http://www.mecanique-auto.com/
vince766
Novice
Novice
vince766

Messages : 94
Date d'inscription : 25/05/2018
Age : 48
Localisation : le havre

sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty
MessageSujet: Re: sonde clip qui a rendu l'âme ou bien....?   sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty10.07.18 13:05

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

j'ai même essayé de changer de cable au cas ou ça vienne du cable mais ça ne marche pas mieux avec un cable d'imprimante. et quand la clip se décide à m'allumer les deux led vertes j'ai ce foutu message qui me dit me mettre a jour ma sonde mais qui est incapable d'aller au bout de l'installation de la mise à jour.

bonjour

essaye de voir si quelqu'un proche de toi peut te tester ton interface
bonjour fred,
à première vu il n'y a personne aux alentours..je crois que je vais essayer de formater le PC et de réinstaller win 7 totalement même si ce n'est pas de gaité de coeur.
ce qui me parait quand même étrange c'est que sur l'ancien PC ça ne fonctionne plus non plus,je vais tenter de réinstaller sur l'ancien PC et je verrais si je formate ou pas...ça me saoule un peu vu que j'ai pas mal de truc installés sur le PC mais si c'est le prix à payer pour y arriver.
@+,vincent.

edit:
bon alors voila ou j'en suis avec mon histoire,
il semble quand même que la sonde ai un péte au casque...en branchant sur un véhicule la sonde et détectée et les pilotes installés (enfin à l'heure qu'il est,il en sera peut être autrement un autre jour...) mais la ou ça coince c'est à l'étape de la réservation de la sonde,ça bloque à 57% et ça me demande la mise à jour du firmware de celle ci mais même si je me connecte à internet pas moyen de charger cette MAJ.
j'ai retrouvé le message de jérémy72 qui expliquait de bloquer la maj en mettant "value4" au lieu de "value3" pour bloquer tout,à l'époque j'avais regardé chez moi et j'étais déja en 4 donc je n'avais rien touché.

sur la version 176 que je viens d'installer il me semble que se soit aussi bon...
voila en image:
[Vous devez être inscrit et connecté pour voir cette image]

et le fameux message du blocage de la réservation:
[Vous devez être inscrit et connecté pour voir cette image]

j'ai envoyé un message au vendeur pour lui faire part de mon problème mais si vous avez une idée (ou même deux) pour résoudre mon soucis n'hésitez pas à m'en faire part.
@+,vincent.
Revenir en haut Aller en bas
vince766
Novice
Novice
vince766

Messages : 94
Date d'inscription : 25/05/2018
Age : 48
Localisation : le havre

sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty
MessageSujet: Re: sonde clip qui a rendu l'âme ou bien....?   sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty17.07.18 17:57

bon ben à première vue les idées ne se bousculent pas.... Laughing
depuis hier je me suis remis sur le problème mais toujours sans résultat...
est ce qu'une âme charitable voudrais bien m'expliquer exactement comment installer ces satanés drivers parce que j'ai essayé je ne sais combien de fois et ça ne marche toujours pas.
lorsque je connecte ma sonde la plupart du temps je n'ai qu'un seul pilote qui s'installe,et quand il y en a deux se sont éxactement les même et ça ne marche pas . on m'a dit de virer les drivers bosch et de mettre les drivers alller-retour,je veux bien mais même si je pense avoir trouvé ces drivers (clipx91-->lib--> drivers) ne ne suis pas sur que ça soit bien ça et je voudrais éviter de faire des âneries.
[Vous devez être inscrit et connecté pour voir cette image]

et bien sur aprés les avoir viré comment y mettre les nouveaux dans les régles de l'art?
voila ceux qui il me semble sont conseillés pour une sonde clone chinoise.
[Vous devez être inscrit et connecté pour voir cette image]

avant de relancer de nouveau le vendeur je voudrais être sur de ne pas faire de boulette dans ma façon de faire même si la première fois que j'avais installé ma clip je n'avais eu aucun soucis.je ne comprend même pas pourquoi mon install à cessée de fonctionner car il est vrai que le PC à été connecté a internet à un moment donné mais la "value" de la ligne 54 était bien à 4 donc mystére....

je suis de plus en plus persuadé que c'est la sonde qui à un problème mais aucun moyen d'en être sur et le vendeur lui me dit que c'est impossible que la sonde soit HS...Crying or Very sad

merci d'avance,vincent.
Revenir en haut Aller en bas
bulbo75
Petit Nouveau
Petit Nouveau
bulbo75

Messages : 16
Date d'inscription : 10/01/2016

sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty
MessageSujet: Re: sonde clip qui a rendu l'âme ou bien....?   sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty27.07.18 12:57

Salut Vincent,

Si je puis me permettre, plutot que d'utiliser l'interface sur ton pc en direct pourquoi n'utilises tu pas une machine virtuelle?

Combien ton pc à t'il de ram?

Tu install el seven sur une machine virtuel et tu install ensuite le logiciel clip sur cette meme machine..

Lorsque du branche ton interface tu dis à la machine virtuelle d'utiliser le port usb ou est branché lk'interface en general c'est une liste deroulante et on voit le preipherique..

Une fois ceci fait tu peux bosser sur une machine etanche..

Lorsque tu fais tes essais, l'interface est bbranché à la voiture?

A tout

Bulbo
Revenir en haut Aller en bas
vince766
Novice
Novice
vince766

Messages : 94
Date d'inscription : 25/05/2018
Age : 48
Localisation : le havre

sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty
MessageSujet: Re: sonde clip qui a rendu l'âme ou bien....?   sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty27.07.18 14:34

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Salut Vincent,

Si je puis me permettre, plutot que d'utiliser l'interface sur ton pc en direct pourquoi n'utilises tu pas une machine virtuelle?

Combien ton pc à t'il de ram?

Tu install el seven sur une machine virtuel et tu install ensuite le logiciel clip sur cette meme machine..

Lorsque du branche ton interface tu dis à la machine virtuelle d'utiliser le port usb ou est branché lk'interface en general c'est une liste deroulante et on voit le preipherique..

Une fois ceci fait tu peux bosser sur une machine etanche..

Lorsque tu fais tes essais, l'interface est bbranché à la voiture?

A tout

Bulbo

salut bilbo,merci pour ta réponse ;-)
je ne vais pas me faire iech à installer une machine virtuelle sur ce PC qui à terme n'aura pas accés à internet (la il y a eu accés juste pour télécharger un ADWcleaner).
le problème actuel c'est de refaire fonctionner la sonde qui marchait très bien lorsque je l'ai installé la première fois....je m'en suis servi deux ou trois fois sans soucis et lorsque j'ai voulut m'en resservir plus possible de l'utiliser. j'ai donc pensé que mon install avait foirée mais vu le nombre de réinstall que j'ai fait depuis en utilisant plusieurs façon de faire j'ai de plus en plus de doutes sur le fait que ce soit l'installation qui soit en cause.
j'ai aussi des doutes sur ma façon d'installer les pilotes manuellement mais comme mes questions sont restées lettre morte j'ai commandé une nouvelle sonde et j'aviserais ensuite....
@+,vincent.
Revenir en haut Aller en bas
bulbo75
Petit Nouveau
Petit Nouveau
bulbo75

Messages : 16
Date d'inscription : 10/01/2016

sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty
MessageSujet: Re: sonde clip qui a rendu l'âme ou bien....?   sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty27.07.18 14:59

ok d'ac, mmmm


une question, normalement quand on se sert de cette sonde, il faut bnrancher la sonde sur la prise obd de la voiture avant de brancher l'usb sur ton ordi...

Sinon il y a des risques de cramer une des interfaces usb vers uart... dans la sonde

Donc as tu toujours respecté cette regle aussi?
Revenir en haut Aller en bas
vince766
Novice
Novice
vince766

Messages : 94
Date d'inscription : 25/05/2018
Age : 48
Localisation : le havre

sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty
MessageSujet: Re: sonde clip qui a rendu l'âme ou bien....?   sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty27.07.18 16:03

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
interfaces usb vers uart... dans la sonde
heu c'est quoi donc?
en règle générale je fait attention de respecter l'ordre de branchement,aprés je ne peux pas garantir qu'a partir du moment ou ma sonde n'a plus été reconnue j'ai toujours respecté l'ordre puisque j'ai essayé tout un tas de façons de faire...
par moment ma sonde ne reconnait qu'un seul périphérique quand je branche et n'installe qu'un seul driver,a d'autres moment j'ai bien deux périphériques reconnus et deux pilotes d'installés mais ce sont deux pilotes identiques...ma sonde s'affiche dans clip mais quand je veux me connecter à la voiture j'ai un message du genre "échec de connection de la sonde...blablabla,blablabla" comme sur cette vidéo que j'ai fait pour le vendeur.


oup's..j'ai oublié de préciser dans ma réponse que ce qui semble me conforter dans mon idée d'un problème avec la sonde c'est que ça me fait le coup sur les trois ports USB et ce sur deux PC différents.
Revenir en haut Aller en bas
bulbo75
Petit Nouveau
Petit Nouveau
bulbo75

Messages : 16
Date d'inscription : 10/01/2016

sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty
MessageSujet: Re: sonde clip qui a rendu l'âme ou bien....?   sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty27.07.18 17:02

Ben convertisseur usb rs232 ou uart genre ftdi cest souvent un circuit intégré que tu oeux fumer car pas alimente correctement....il faut dabord mettre le 12v de la voiture via la prise obd qui avec regulateur etc est transorme et ca demarre ce genre de circuit.. lusb apporte du 5 v qui sertt aussi a alimenter ces circuits...transforme souvent en 3.2v etc...le 12v sert aussi a alimenter les relais entre protocole iso et can suivant les brochage des vehicule qui ne sont pas ou sont les meme...le kline change alors de place via des relais pour interoger es calculateurs non CAN

As tu 12v sur ta prise obd de ta voiture? Cherche le schema de la prise cote voiture je ne sais plus sur quelle pin il est mais il faut le 12v sans lui pas marche ....si pas 12v tu dois avoir un fusible qui a pété cote uch ou sous volant..
Ensuite enleve la pruse obd de ta sonde (la ronde) et cherche ce meme 12v..cote prise ronde est ce qu'il y est?

Si non peut etre souci dans prise sonde, est ce quelle se demonte cote obd ou est elle moulee? Dabs le premier cas verifie qu'un fil nest pas dessoude...

Peux tu encore flasher la sonde ou cest impossible? Ca cest pour savoir si elle comunique bien sur lusb...
Si ca comunique bien ca vient dune des deux cartes interne si tu as verifie le 12v.. si on part de lhypothese que ca vient de la sonde...

Ensuite dans la sonde tu as deux cartes... ouvrir et verifier les soudure interconnection des cartes entre elles...interfaces sont des fois de mauvaises qualite ca arrive...

Chaque carte a un pilote dédié une pour iso et.lautrr pour can envoie nous des photos des cartes dessus dessous etc dans le cas ou du 12 v il y a ....


Dis nous quoi..

Je viens de verifier sur le net si tu as une interfaces avec deux chip type cypress An2131s donc un sur chaque carte se sont les transceiver usb rs232, donc si il ny en a quun qui repond et lautre de maniere aléatoire peut etre quun est mort...ct le cas a moment donné, normalement sur ton interface ca aurait du etre corrigé ... [Vous devez être inscrit et connecté pour voir ce lien]


Je te donne lien vers photo avec ce chip et lien vers datasheet mais bon cest dans le cas ou cest sur que la sonde a un souci... toujours pareil apres il faut identifier la carte qui merdois et bien verifier de qyoi on parle...avec la nouvelle interface tu pourras voir a quel niveau est le souci de toute facon




Revenir en haut Aller en bas
vince766
Novice
Novice
vince766

Messages : 94
Date d'inscription : 25/05/2018
Age : 48
Localisation : le havre

sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty
MessageSujet: Re: sonde clip qui a rendu l'âme ou bien....?   sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty30.07.18 15:14

salut,
désolé d'avoir tardé à te répondre ;-) j'ai été occupé ce WE et comme je n'ai pas encore reçu la nouvelle sonde j'ai un peu zapé.

à première vue il n'y a pas de soucis d'alim puisque la sonde lorsque je branche un des deux cotés,peut importe le coté que je branche le voyant correspondant s'allume.
le vendeur commence à aller aussi dans le sens ou c'est la sonde qui aurait un soucis....ça fait trois semaine que je lui répète!
avant d'aller tripoter dans les boyaux de la bestioles je vais attendre de recevoir la nouvelle sonde et voir ce que le vendeur me propose si la nouvelle fonctionne normalement sur une install ou l'autre ne fonctionne pas.
de toutes façon je ne pense pas qu'il soit possible de réparer moi même vu que sur l'électronique moderne c'est que du composant CMS et que je ne suis pas équipé pour ça.
si au final je conserve la bestiole je ferais son autopsie pour voir si je vois quelque chose de louche et je vous tiendrais informé de la suite.
quoi qu'il en soit il me tarde d'avoir une sonde qui fonctionne car j'ai toujours le scenic du paternel sur le feu...
@+,vincent.
Revenir en haut Aller en bas
bulbo75
Petit Nouveau
Petit Nouveau
bulbo75

Messages : 16
Date d'inscription : 10/01/2016

sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty
MessageSujet: Re: sonde clip qui a rendu l'âme ou bien....?   sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty30.07.18 15:26

salut,

ok mais tu as toujours respecté le sens? Apres tu n'es pas à l'abir de soudures mal faite ou seches..
Bref oui je te comprend attends la nouvelle sonde c'est plus sage...
Envoie nous apres des photos si tu veux sur les entrailles de la bete!
Surtout le nom de pavé coté carte ou ca fonctionne plus...
@ tout

Bulbo
Revenir en haut Aller en bas
vince766
Novice
Novice
vince766

Messages : 94
Date d'inscription : 25/05/2018
Age : 48
Localisation : le havre

sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty
MessageSujet: Re: sonde clip qui a rendu l'âme ou bien....?   sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty10.08.18 16:19

suite et fin de ce feuilleton....j'ai reçu la nouvelle clip et tout fonctionne parfaitement avec la nouvelle sonde alors que sur la même install l'autre sonde ne veux rien savoir.
la sonde est donc probablement raide,j'attend de voir ce que me dit le vendeur avant de procéder à une éventuelle autopsie.
@+,vincent.
Revenir en haut Aller en bas
bulbo75
Petit Nouveau
Petit Nouveau
bulbo75

Messages : 16
Date d'inscription : 10/01/2016

sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty
MessageSujet: Re: sonde clip qui a rendu l'âme ou bien....?   sonde clip qui a rendu l'âme ou bien....? - Page 2 Empty10.08.18 16:27

Mmmmm si tu las vds hs....je suis preneur

A tout

Revenir en haut Aller en bas
 

sonde clip qui a rendu l'âme ou bien....?

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Renault, Dacia :: Renault & Dacia :: Interface Can Clip-