LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» problème catalyseur
par JOSS21 Aujourd'hui à 15:40

» Messages en cascade
par epsilon9133 Aujourd'hui à 15:28

» opel corsa calculateur hs
par falou Aujourd'hui à 14:14

» Mini R60 pb suite prog Ista/P
par kadoc Aujourd'hui à 12:37

» Scenic 3 1.6 130 ch
par Fbinbin Aujourd'hui à 12:30

» Impossible d'utiliser l'interface MPMCOM
par Michmeu Aujourd'hui à 10:59

» Etude et réparation de l'Alliance Renault/NISSAN
par titoun Aujourd'hui à 7:51

» Présentation de Christophe
par Chris18 Hier à 20:20

» durit alimentation huile turbo
par gaetan8 Hier à 19:47

» PANNE COMPTEUR 206
par Alliottom59 Hier à 19:03

» Problème diabgox
par fred9545 Hier à 18:51

» 307 2.0hdi 110 qui broute et perte de puissance
par Alliottom59 Hier à 18:38

» Présentation de Adrien
par arkoum Hier à 17:59

» Sauvegarde calculateur
par yann3 Hier à 17:56

» aide reprogramation calculateur
par interface77 Hier à 15:53

» Présentation de john
par john44770 Hier à 15:50

» correction CBS des données du véhicule
par raf94 Hier à 7:39

» problene de connection a l ecu de mon vehicule
par laurent24 21.10.18 20:35

» Panne 206 GTI de 2004
par flecrocq 21.10.18 20:08

» Présentation de laurent
par laurent24 21.10.18 20:01

» Présentation de Guy
par fred9545 21.10.18 19:17

» Présentation de pascal
par caracciolo 21.10.18 18:43

» Présentation de mehdi
par fred9545 21.10.18 18:18

» demarrage aléatoire clio 2 phase 2 1.5dci
par marinadoceu 21.10.18 17:02

» Thp cassé moteur
par remyj 21.10.18 16:20

» soft et interface pour se spécialiser renault
par heineken 21.10.18 16:06

» Modus 1.5 dci problème
par Antoine73 21.10.18 16:02

» default verrou colonne clio 3 rs
par Antoine73 21.10.18 16:01

» [clio 3 RS ] problème programmation carte
par Antoine73 21.10.18 16:00

» quel soft mini cooper s
par heineken 21.10.18 16:00

» Problème xulrunner diagbox DS5
par heineken 21.10.18 16:00

» Audi A3 problème
par Antoine73 21.10.18 15:59

» Calculateur BVA modus
par heineken 21.10.18 15:59

» clio 3 1.5 pression rail basse
par heineken 21.10.18 15:59

» aide scenic fume noir depasse pas les 3000t?
par interface77 21.10.18 15:57

» Présentation de vincent
par fred9545 21.10.18 14:46

» Présentation de yann
par fred9545 21.10.18 14:46

» Présentation de roger
par fred9545 21.10.18 14:45

» démarrage aléatoire 206+ 1.4hdi 2009
par V1rtuoze 21.10.18 11:48

» Problème calculateur e82??
par karlid 21.10.18 10:53

Qui est en ligne ?
Il y a en tout 190 utilisateurs en ligne :: 37 Enregistrés, 2 Invisibles et 151 Invités :: 2 Moteurs de recherche

1350, Alexlesinge, Alliottom59, ANTEVERSE, ATTOSS19, autodiagauto, Be2eB, BernardT.T, calya28, chaco, claude.n, cseeb, denver93, epsilon9133, falou, fred1965, gary89, JLG76, jp33530, kadoc, lolo64, louisaMartins, matrixmen19, Meteo07, Michmeu, Mika-gex, paillote13, Personne, scorpium59, semsam06, skouff, stef73, theskinline01, thierry1, V1rtuoze, vince766, wallace 666

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (114)
 
@heineken (67)
 
@popeye05 (63)
 
@fred9545 (38)
 
@Alexlesinge (35)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 Petits soucis Diagbox

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Mich Mich
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 25/07/2018

MessageSujet: Petits soucis Diagbox   25.07.18 5:31

Bonjour à tous

Je suis totalement novice en diag auto. J'ai récemment acheté un kit de diag sur ebay, qui est fourni avec l'interface complète et diagbox 7.

L'installation se passe super (version de Scary), et l'interface XS évolution est parfaitement reconnue (PC sous Vista 32).

Problème, quand je vais dans Peugeot et sélectionne un modèle (n'importe lequel ), j'ai un message d'erreur me parlant de cases ou cellules manquantes (pas de screenshot, désolé ), et le soft ne parvient pas à dialoguer avec la voiture (406 HDI de 2000 dans mon cas), et ce quelle que soit la version de DiagBox...

Je m'y suis probablement mal pris, mais je n'arrive pas à déterminer où...

Pouvez vous m'aider ?

Merci !
Revenir en haut Aller en bas
jeremy72
Pilier du Forum
Pilier du Forum
avatar

Messages : 1035
Date d'inscription : 03/08/2014
Age : 46
Localisation : sur terre

MessageSujet: Re: Petits soucis Diagbox   25.07.18 5:35

Salut ta sonde est full cheap ?

_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
Mich Mich
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 25/07/2018

MessageSujet: Re: Petits soucis Diagbox   25.07.18 5:58

Très bonne question... Comment le savoir?
Revenir en haut Aller en bas
jeremy72
Pilier du Forum
Pilier du Forum
avatar

Messages : 1035
Date d'inscription : 03/08/2014
Age : 46
Localisation : sur terre

MessageSujet: Re: Petits soucis Diagbox   25.07.18 6:46

salut, déjà avant d'acheter tu aurais du te renseigner sur le forum il y a des tas de sujets avec des photos d'une interface full cheap ! je suis certain que ton interface n'est pas complète et qu'il manque des composants
2 solutions : sortir ton fer a souder et modifié ta sonde (tuto de titoun : [Vous devez être inscrit et connecté pour voir ce lien]
acheté une sonde full cheap : ici

 https://fr.aliexpress.com/store/product/DHL-free-Lexia-3-Full-Chip-Firmware-Serial-No-921815C-Lexia3-V48-PP2000-V25-For-Citroen/1020605_32368222958.html?spm=a2g0w.search0104.3.1.793e1b80fOETD6&ws_ab_test=searchweb0_0,searchweb201602_2_10152_10151_10065_10344_10068_10342_10343_10340_10341_10696_10084_10083_10618_10304_10307_10820_10821_10302_10843_10869_10868_10059_100031_10103_10624_10623_10622_10621_10620,searchweb201603_46,ppcSwitch_5&algo_expid=ba971bf2-3c15-4564-8dc2-7a4ddea0e895-0&algo_pvid=ba971bf2-3c15-4564-8dc2-7a4ddea0e895&priceBeautifyAB=0


_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
Mich Mich
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 25/07/2018

MessageSujet: Re: Petits soucis Diagbox   25.07.18 7:27

Je ne suis pas certain que le problème provienne de la sonde en fait.

Je m'explique. Cette dernière est bien reconnue par Windows, pas de soucis de ce côté.

Toute l'installation de DiagBox se passe sans accroc (installé depuis l'ISO). Une fois lancé, il me demande les identifiants, que je renseigne (ceux fournis par Scary d'après le read me). Il me signale qu'il ne peut communiquer avec la voiture (normal, il n'est pas branché à la voiture pendant l'installation).

Pour essayer "comme ça", je sélectionne la marque, Peugeot. Jusque là, pas de soucis, la liste des modèles s'affiche. En revanche, dès que je sélectionne un véhicule, j'ai un message d'erreur me disant qu'il manque les cases (plus le terme exact en tête)

Bon, double post pour dire que je suis finalement parvenu à sélectionner un modèle (406 dans mon cas) sans avoir de message d'erreur.

La sonde quant à elle est bien reconnue sous Windows en tant que Actia, mais elle ne communique visiblement pas avec ma voiture... J'ai une sonde full chip en chemin on verra bien


Dernière édition par fred9545 le 25.07.18 16:48, édité 1 fois (Raison : editer vos messages plutot que d'en poster plusieurs de suite)
Revenir en haut Aller en bas
Mich Mich
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 25/07/2018

MessageSujet: Re: Petits soucis Diagbox   26.07.18 5:09

Elle est de 2000.

Quand je vais dans DiagBox et que je la sélectionne (ou un autre modèle ), le soft me demande de brancher la VCI. Kezako? La fameuse sonde?

Par ailleurs, impossible d'installer PP2000 ou Lexia seuls...
Revenir en haut Aller en bas
jeremy72
Pilier du Forum
Pilier du Forum
avatar

Messages : 1035
Date d'inscription : 03/08/2014
Age : 46
Localisation : sur terre

MessageSujet: Re: Petits soucis Diagbox   26.07.18 6:01

Salut, déjà faut arrêter de toucher au firmware si la sonde est full il n y a rien a faire ensuite diagbox inclue pp2000 et lexia (vous croyez quand concession il ont un pc avec pp2000 pour les anciennes ?) merci de ne pas dire n importe quoi sur le forum qui pourrai induire en erreure

_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
Mich Mich
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 25/07/2018

MessageSujet: Re: Petits soucis Diagbox   26.07.18 6:12

Comment faire la différence entre une full chip et une non full avec certitude?
Revenir en haut Aller en bas
jeremy72
Pilier du Forum
Pilier du Forum
avatar

Messages : 1035
Date d'inscription : 03/08/2014
Age : 46
Localisation : sur terre

MessageSujet: Re: Petits soucis Diagbox   26.07.18 7:12

salut, regarde déjà les photos d'une full et la tienne (si il manque des composants elle n'est pas full)
les chinois soudent des composants bas de gamme et "oublie" certains composants
un peu de lecture tout est expliqué dans le lien de titoun que j'ai posté plus haut.......

_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
Mich Mich
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 25/07/2018

MessageSujet: Re: Petits soucis Diagbox   26.07.18 7:27

Ok, merci pour ces explications!

Juste pour être certain, la VCI que DiagBox me réclame, c'est bien la sonde?
Revenir en haut Aller en bas
fred9545
Super Modérateur
Super Modérateur
avatar

Messages : 13819
Date d'inscription : 11/12/2012
Age : 56
Localisation : pas loin de chez D.Price (95)

MessageSujet: Re: Petits soucis Diagbox   26.07.18 10:09

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Salut, déjà faut arrêter de toucher au firmware si la sonde est full il n y a rien a faire ensuite diagbox inclue pp2000 et lexia (vous croyez quand concession il ont un pc avec pp2000 pour les anciennes ?) merci de ne pas dire n importe quoi sur le forum qui pourrai induire en erreure

salut

d'ailleurs j'ai supprimé plusieurs messages de ce membre

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://mecanique-auto.forumactif.com/
Mich Mich
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 25/07/2018

MessageSujet: Re: Petits soucis Diagbox   07.08.18 9:07

Bonjour messieurs,

De retour de vacances, je viens de récupérer ma sonde full chip. Je l'ai branchée à la voiture (C3 1.4 hdi 70 de ma femme ), sans la connecter au pc (je suis pas chez moi en écrivant ces lignes). Est ce normal que la petite led ne s'allume pas ?

En tout cas, merci de votre aide, grâce à vous, DiagBox est bien installé, mais il me demande de connecter une VCI...
Revenir en haut Aller en bas
vince766
Novice
Novice
avatar

Messages : 80
Date d'inscription : 25/05/2018
Age : 48
Localisation : le havre

MessageSujet: Re: Petits soucis Diagbox   07.08.18 9:43

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour messieurs,

De retour de vacances, je viens de récupérer ma sonde full chip. Je l'ai branchée à la voiture (C3 1.4 hdi 70 de ma femme ), sans la connecter au pc (je suis pas chez moi en écrivant ces lignes). Est ce normal que la petite led ne s'allume pas ?

En tout cas, merci de votre aide, grâce à vous, DiagBox est bien installé, mais il me demande de connecter une VCI...

bonjour,
je ne comprend pas trop ou tu veux en venir... c'est normal qu'il te demande de connecter une VCI (sonde) si tu ne l'a pas branchée au PC,ça marche beaucoup mieux quand c'est relié à la fois à la voiture et au PC ces petites bêtes la.

au admins et modo: est ce normal que ce sujet ne soit pas au format du reste du forum? chez moi je suis obligé de faire glisser le curseur pour pouvoir lire les posts.
@+,vincent.
Revenir en haut Aller en bas
 

Petits soucis Diagbox

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Soft Lexia 3, pp2000, Diagbox-