LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de Alex
par fred9545 Aujourd'hui à 15:25

» droit forum
par fred9545 Aujourd'hui à 15:25

» correction CBS des données du véhicule
par raf94 Aujourd'hui à 14:08

» F9B8 Défaut relais Power Latch
par Galinette Aujourd'hui à 10:38

» P0341 Signal arbres à cames erroné ou absent
par xilo Aujourd'hui à 9:59

» démarrage aléatoire 206+ 1.4hdi 2009
par V1rtuoze Aujourd'hui à 9:45

» Récupération code PIN Volkswagen
par Nico76 Aujourd'hui à 9:18

» Opel Meriva easytronic
par driko Aujourd'hui à 9:14

» Problème ISTA 3.47
par 325ti Aujourd'hui à 9:13

» leger choc avant audi
par antigone Aujourd'hui à 8:27

» 307 2.0hdi 110 qui broute et perte de puissance
par yann3 Aujourd'hui à 8:07

» Calculateur bva 407 2.7 hdi ne répond pas
par chris16 Aujourd'hui à 7:46

» 1.9 dci, haute pression de 250bars mais rien aux injecteurs
par chris16 Aujourd'hui à 7:44

» citroen Evasion 2L HDI 110Cv ( moteur ce coupe en roulant )
par zingilingiling Hier à 17:13

» Présentation de abdallah
par ab42000 Hier à 14:10

» Présentation de claude
par fred9545 Hier à 9:19

» Présentation de Rainstorm
par fred9545 Hier à 9:17

» Présentation de DOMINIQUE
par fred9545 13.10.18 20:12

» Présentation de Banbara
par fred9545 13.10.18 18:23

» Présentation de Kevin
par fred9545 13.10.18 18:22

» Présentation de Guillaume
par fred9545 13.10.18 18:21

» Présentation de Bastien
par fred9545 13.10.18 18:20

» ajout d'une marque sur maxiecu
par Jumbollwhight 13.10.18 18:19

» Présentation de christian
par fred9545 13.10.18 18:19

» Présentation de Fabrice
par epsilon9133 13.10.18 16:03

» Reference de vendeur de sonde c****** recommendable
par epsilon9133 13.10.18 16:00

» existe t'il une notice d'utilisation can clip
par epsilon9133 13.10.18 15:49

» outil de diagnostic fiat 2,8jtd
par domin56 13.10.18 15:39

» PANNE COMPTEUR 206
par fred9545 13.10.18 11:31

» Besoin d aide pour sauver mon cic
par PATRICE1979 13.10.18 8:14

» J'ai fait une grosse boulette avec diagbox...
par rico38 13.10.18 8:07

» sonde can clip leds vertes ne s'allument plus
par surfeur73 12.10.18 19:15

» plusieurs code panne sur scénic 1,6 16V de 2006
par vince766 12.10.18 10:29

» Présentation de Mika
par heineken 11.10.18 22:09

» Panne 206 GTI de 2004
par flecrocq 11.10.18 20:03

» Présentation de Harold
par fred9545 11.10.18 14:36

» Présentation de fouad
par fred9545 11.10.18 14:35

» Présentation de jean-michel
par fred9545 11.10.18 14:34

» Présentation de jean-marie
par fred9545 11.10.18 14:30

» injection defaillant (RESOLU)
par heineken 11.10.18 12:40

Qui est en ligne ?
Il y a en tout 166 utilisateurs en ligne :: 24 Enregistrés, 3 Invisibles et 139 Invités :: 2 Moteurs de recherche

325ti, adrien.l, Alexlesinge, Alliottom59, autodiagauto, Be2eB, bitmap, cissou30900, claude.n, cseeb, evadeo63, funwave, Galinette, gdomas, gt67250, kurby18, piotr, ritalo91, Sol95, superfred, tomtom2, V1rtuoze, vince766, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (113)
 
@heineken (67)
 
@popeye05 (63)
 
@fred9545 (37)
 
@Alexlesinge (35)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 Interface PSA problematique

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Peston67
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 03/08/2018

MessageSujet: Interface PSA problematique   03.08.18 19:17

Bonjour à tous.

Je sais que ce sujet a été mainte fois évoqué sur le forum, mais j'aimerai être sur dans quoi je met les pieds pour pas faire de bêtise.

J'ai acheté il y a plusieurs année une interface avec comme référence 9780.z5

Elle fonctionne très bien pour ma c3 mais elle commence à se faire vieille pour des véhicules plus récents. J'ai donc installer diagbox version 6.01 sur mon portable windows 7 32b fraîchement reinstallé. Tout s'est bien passé j'ai pu activer le logiciel et lexia et pp2000 se sont installés. Il m'a même mis à jour mon interface.

Seulement voilà quand je lance lexia pour essayer sur ma c3 I, il me dit que ma carte (interface j'imagine) n'est pas branchée.

J'ai téléchargé PSA interface checker et il me met comme version : appli_xs_fuji P106138A v4.2.8 @10.05.10

Et en serial 963830 B/

Diagbox avait mis la version 4.2.8 et j'ai donc charger le firmware 4.2.4 pensant que ça irait mieux. Seulement il m'a mis une erreur téléchargement KO mais en relisant la version elle est bien en 4.2.4.

Cependant ça ne fonctionne toujours pas sur lexia, je pense donc que mon interface n'est pas bonne. Dans le panneau de config elle est reconnue comme USB Com board.
Revenir en haut Aller en bas
fred9545
Super Modérateur
Super Modérateur
avatar

Messages : 13791
Date d'inscription : 11/12/2012
Age : 56
Localisation : pas loin de chez D.Price (95)

MessageSujet: Re: Interface PSA problematique   03.08.18 19:18

[mod]bonjour

sujet deja traiter a plusieurs reprise faites l'effort de parcourir le forum [/mod]

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://mecanique-auto.forumactif.com/
 

Interface PSA problematique

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-