LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» PROBLEME INJECTION MASTER
par sarniguet Aujourd'hui à 9:41

» Présentation de nimbusair
par nimbusair Aujourd'hui à 9:37

» Régénération FAP
par CAYMAN54 Aujourd'hui à 9:29

» interpretation des codes erreur Icarsoft V2 Bmw 330 D E93
par CAYMAN54 Aujourd'hui à 9:10

» Présentation de Eric
par CAYMAN54 Aujourd'hui à 9:00

» panne électrique
par shami Aujourd'hui à 8:58

» Présentation de cedrik
par BASCH47 Aujourd'hui à 7:34

» aide codage bloc abs bmw e91 2008 avec codage abs rheingold
par shami Aujourd'hui à 7:29

» Présentation de Eric
par srt6 Aujourd'hui à 7:04

» Nouveau MB star C6
par Laurent68 Aujourd'hui à 5:49

» mise a zero compteur vidange microcar mc2(voiture sans permis)
par antigone Hier à 21:58

» Présentation de Richard
par ric62260 Hier à 21:41

» Claquement haut moteur G9T Espace 4 2.2Dci 150cv
par Thomas2A Hier à 21:20

» Présentation de infobadr
par infobadr Hier à 21:17

» Espace 4 2.2DCI150 ne démarre pas
par Thomas2A Hier à 21:16

» PANNE COMPTEUR 206
par mimi02 Hier à 20:53

» Présentation de David
par fred9545 Hier à 20:05

» Demande info message "+ apres contact non detecté"
par thierry63590 Hier à 19:42

» Opel Combo 1.3cdti 2006 ne demarre plus
par fredo61340 Hier à 18:39

» Présentation de Stedone
par stedone Hier à 18:04

» Présentation de frederic
par fredo61340 Hier à 17:46

» Présentation de colas
par Colas1345 Hier à 17:12

» Présentation de rembull
par rembull Hier à 16:47

» PB de demarrage apres apprentissage des clé
par thierry63590 Hier à 16:40

» Présentation de naivo
par naivo Hier à 14:49

» Présentation de yvon
par scorpium59 Hier à 13:04

» Présentation de Serge
par fred9545 Hier à 12:25

» Présentation de Claude
par loufennec 19.02.19 14:15

» Présentation de frederic
par fred13400 19.02.19 9:47

» Présentation de Ludovic
par Lulu01500 19.02.19 8:23

» start and stop galaxy III
par malirjeu 19.02.19 6:20

» Qui sait Réparer une XS évolution ?
par Rem's31 18.02.19 20:18

» Panne CCC ne réponds plus
par PlessE90 18.02.19 19:21

» Problème affichage Diagbox 7.57 Machine Virtuel=rechercher MàJ
par fred9545 18.02.19 18:12

» Utilisation diagbox avec xs évolution sur Citroen C5 (2013)
par deltamike 18.02.19 13:38

» BMW ISTA-D (4.03.31) + ISTA P (3.60.4.000)
par fred9545 18.02.19 12:04

» probleme avec 206 essence 1l4 90ch
par 308Féline 18.02.19 11:36

» Autoradio Peugeot 207
par El Habib 17.02.19 22:45

» Réglage phare Xenon Laguna 3 coupé ?
par Alexlesinge 17.02.19 21:18

» Avis BIMCOM
par Arthur629 17.02.19 17:24

Qui est en ligne ?
Il y a en tout 166 utilisateurs en ligne :: 17 Enregistrés, 0 Invisible et 149 Invités :: 2 Moteurs de recherche

Alexlesinge, Antonio91, bagou91, CAYMAN54, Danobat, evadeo63, jgpontnau, JRdu66, kyllman, manu62126, moppom, sakura7, sarniguet, shami, Skyler21, Spoy zaza, zzztetsuozzz

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (123)
 
@heineken (69)
 
@popeye05 (64)
 
@Alexlesinge (45)
 
@fred9545 (38)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 Interface PSA problematique

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Peston67
Petit Nouveau
Petit Nouveau
Peston67

Messages : 7
Date d'inscription : 03/08/2018

MessageSujet: Interface PSA problematique   03.08.18 19:17

Bonjour à tous.

Je sais que ce sujet a été mainte fois évoqué sur le forum, mais j'aimerai être sur dans quoi je met les pieds pour pas faire de bêtise.

J'ai acheté il y a plusieurs année une interface avec comme référence 9780.z5

Elle fonctionne très bien pour ma c3 mais elle commence à se faire vieille pour des véhicules plus récents. J'ai donc installer diagbox version 6.01 sur mon portable windows 7 32b fraîchement reinstallé. Tout s'est bien passé j'ai pu activer le logiciel et lexia et pp2000 se sont installés. Il m'a même mis à jour mon interface.

Seulement voilà quand je lance lexia pour essayer sur ma c3 I, il me dit que ma carte (interface j'imagine) n'est pas branchée.

J'ai téléchargé PSA interface checker et il me met comme version : appli_xs_fuji P106138A v4.2.8 @10.05.10

Et en serial 963830 B/

Diagbox avait mis la version 4.2.8 et j'ai donc charger le firmware 4.2.4 pensant que ça irait mieux. Seulement il m'a mis une erreur téléchargement KO mais en relisant la version elle est bien en 4.2.4.

Cependant ça ne fonctionne toujours pas sur lexia, je pense donc que mon interface n'est pas bonne. Dans le panneau de config elle est reconnue comme USB Com board.
Revenir en haut Aller en bas
fred9545
Super Modérateur
Super Modérateur
fred9545

Messages : 14027
Date d'inscription : 11/12/2012
Age : 57
Localisation : pas loin de chez D.Price (95)

MessageSujet: Re: Interface PSA problematique   03.08.18 19:18

[mod]bonjour

sujet deja traiter a plusieurs reprise faites l'effort de parcourir le forum [/mod]

_________________
[Vous devez être inscrit et connecté pour voir cette image] Je ne vieillis pas,je prends de la valeur ! [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
http://www.mecanique-auto.com/
 

Interface PSA problematique

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-