LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» MAJ Diagbox depuis V7.66 au 8.XX
par heineken Aujourd'hui à 0:00

» Présentation de Charles
par heineken Hier à 23:45

» Présentation de maurice
par heineken Hier à 23:30

» Frein à main électrique
par cheetah93 Hier à 23:29

» Présentation de claude
par heineken Hier à 23:28

» Présentation de Pascal
par heineken Hier à 23:26

» Présentation de zembla
par heineken Hier à 23:26

» Présentation de damien
par heineken Hier à 23:25

» Présentation de serge
par heineken Hier à 23:25

» Présentation de fernand
par heineken Hier à 23:25

» Présentation de christophe
par heineken Hier à 23:25

» Présentation de SEBASTIEN
par heineken Hier à 23:24

» Présentation de Pascal
par heineken Hier à 23:24

» Présentation de Wil
par heineken Hier à 23:24

» Présentation de daniel
par heineken Hier à 23:24

» Diagbox Aucun calculateur reconnu sur 206 1.4 HDI 2009
par jean-marie2609 Hier à 23:24

» Présentation de Hervé
par heineken Hier à 23:23

» Présentation de Philippe
par heineken Hier à 23:23

» Présentation de romain
par heineken Hier à 23:23

» Présentation de Eric
par heineken Hier à 23:23

» Présentation de jean jacques
par heineken Hier à 23:23

» Présentation de YANN
par heineken Hier à 23:22

» Présentation de jean philippe
par heineken Hier à 23:22

» Présentation de Michel
par heineken Hier à 23:22

» Trou à l'accélération
par ddiag90 Hier à 17:55

» programmation feux xenons Cayenne
par tof123 Hier à 17:15

» Commande vanne EGR, Megane 1.5 DCI
par dede59780 Hier à 16:51

» Modification CBS Vidange
par Franck3333 12.11.18 22:51

» Défaut apprentissage vanne EGR
par bagou91 12.11.18 21:02

» Perte de puissance 3008 THP 156
par passion 12.11.18 20:00

» plusieurs code panne sur scénic 1,6 16V de 2006
par Alexlesinge 12.11.18 19:32

» Sécurité demi vitesses IVECO eurotec 19e340
par Fbinbin 12.11.18 18:39

» Interface PSA S1279
par autodiagauto 12.11.18 18:27

» Test multiplexage duster avec clip v178
par Monescale 12.11.18 14:35

» impossible de dialoguer avec ma mini R56
par Softy57 12.11.18 12:10

» questions avant installation Ista D 4.10.20
par bmw93260 12.11.18 7:14

» 207 essence defaut P0053
par Andrymg 12.11.18 7:02

» J'ai fait une grosse boulette avec diagbox...
par Phil de fer 11.11.18 20:08

» 1 er diag ça fume blanc !!! [résolu ]
par Phil de fer 11.11.18 20:04

» Présentation de liio
par fred9545 11.11.18 18:54

Qui est en ligne ?
Il y a en tout 40 utilisateurs en ligne :: 8 Enregistrés, 0 Invisible et 32 Invités :: 2 Moteurs de recherche

Alexlesinge, Alicante, bayou16, GIGI45140, Meteo07, pvfl83, scorpium59, souag

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (114)
 
@heineken (68)
 
@popeye05 (63)
 
@fred9545 (38)
 
@Alexlesinge (35)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 prise diagnostic inactive bmw e90 335d

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
zerozero
Petit Nouveau
Petit Nouveau
avatar

Messages : 3
Date d'inscription : 07/05/2018

MessageSujet: prise diagnostic inactive bmw e90 335d   09.09.18 10:29

Bonjour, suite à une décharge batterie une nuit, mon e90 me fait subir un gros mal de tête.

en effet, j'entendais un léger bruit de sirène oem, alors je decide de me lever et essaie d'ouvrir la voiture, impossible, pas assez de jus, je sors le clef et j'ouvre le coffre, je déconnecte le pole négatif, et retourne me coucher.

le lendemain, je branche mon chargeur, et vérifie la batterie, RAS, la charge tiens bien, les problèmes commence:

- ELV allumé en rouge, direction bloqué, aie !
- impossible de dialogué avec la voiture KL15=0 kl30 ok ( icom, d/kcan, logiciel ista D et P, je précise le matériel fonctionne j'ai une e91 et c'est RAS)
- bon, après réflexion, je décide de commander un cas neuf chez bmw.
- installation du nouveau cas, déblocage du volant et contact, youpi c'est la fête, mais problème, toujours pas de dialogue avec la voiture, kl15=12 et kl30=12, mystère, ista me dit que le contact est pas activé lol.
- allez je démonte tout, je vérifie tout les b+ de la voiture suivant son schéma, je vérifie connecteur batterie et ces fusibles, tout est ok.
- je change le JBE au cas ou, avec les même référence évidemment, je vérifie toute la boite à fusible RAS, les relais RAS.
- allez direction DDE, je débranche le DDE, oula, connecteur 1 le petit, grosse oxydation, je me dis que le cc venais de la, allez on nettoie tout et on rebranche.
- retours au diag, nada kl15 ok kl30 ok, impossible de lire le vin, ista me jette, je tente un manuel, je rentre mon vin, nada toujours pareils.

mon vin FT65062, aujourd'hui je sèche et je vous avoue que je ne sais plus quoi faire.

manip tool32 tenter, obd perturbé oui forcément pas de diag.

une idée ?
Revenir en haut Aller en bas
zerozero
Petit Nouveau
Petit Nouveau
avatar

Messages : 3
Date d'inscription : 07/05/2018

MessageSujet: Re: prise diagnostic inactive bmw e90 335d   11.09.18 14:43

bonjour, problème résolu.

remise en place de l'ancien JBBE, nettoyage des connections, retours du can bus, synchro dde-cas et c'est reparti !

Revenir en haut Aller en bas
 

prise diagnostic inactive bmw e90 335d

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-