LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» matériel pour enregistement code injecteur ssangyong rexton
par WOLFUNGA Aujourd'hui à 3:32

» Problème BVA AL4
par bern 48 Hier à 23:28

» RD3 Télécodage à l'avance
par bagou91 Hier à 20:27

» Probleme de démarrage + bug megane II 1.9dci 120ch
par Alexlesinge Hier à 18:58

» "suspension défaillante" c4 picasso
par profil54 Hier à 18:55

» Présentation de joss
par JOSS21 Hier à 12:50

» reprogramation ratée avec ista p
par soumidan Hier à 12:48

» problème cas E93
par soumidan Hier à 12:44

» Présentation de sebastien
par fred9545 Hier à 11:27

» Peugeot 307 airbag defaut permanent Allumeur module conducteur niveau 1 & 2
par arcus Hier à 7:03

» Présentation de francis
par henjy62 23.09.18 16:33

» supprimer l'info echeance entretien sur audi A3
par darwin31530 23.09.18 16:04

» Présentation de Steve
par usersspamsq 23.09.18 15:33

» Présentation de jo
par JR1028 23.09.18 14:17

» Feux de brouillard directionnels
par chaco 23.09.18 12:41

» Remplacer Kit embrayage
par chaco 23.09.18 12:34

» Présentation de sylvain
par heineken 23.09.18 11:28

» mise en marche du VAS5054A
par heineken 23.09.18 9:53

» Présentation de richard
par fred9545 23.09.18 8:02

» Montage des plaquettes de freins AV sur une 407
par GiGi57 22.09.18 22:06

» Présentation de Dilou
par fred9545 22.09.18 16:04

» Présentation de adk
par fred9545 21.09.18 18:14

» Présentation de bruno
par fred9545 21.09.18 18:12

» Présentation de Laurent
par fred9545 21.09.18 18:12

» Présentation de michel
par fred9545 21.09.18 18:11

» Moteur en marche
par fgerard_13 21.09.18 12:48

» Lexia et C4 Picasso
par benji_le_belge 21.09.18 5:46

» effacement défauts scenic 3
par dav 20.09.18 17:34

» Mise à,jour Maxi ecu et licence acheter chez oscaro
par markus332796 20.09.18 16:01

» 2.2 DCI Avantime ne démarre pas
par dede59780 20.09.18 15:40

» Présentation de laurent
par heineken 20.09.18 13:17

» Présentation de Laurent
par heineken 20.09.18 13:16

» Présentation de hocine
par heineken 20.09.18 13:15

» Présentation de alex
par heineken 20.09.18 13:10

» Présentation de Mathieu
par heineken 20.09.18 13:02

» TUTO OP-COM en français - 207 pages
par heineken 19.09.18 20:37

» Présentation de leo
par heineken 19.09.18 20:31

» Activation des HP arrières sur Peugeot ION
par mpapy8 19.09.18 19:54

» aide debut diagbox
par mpapy8 19.09.18 19:46

» Verrouillage airbag
par Choub39 19.09.18 19:08

Qui est en ligne ?
Il y a en tout 38 utilisateurs en ligne :: 6 Enregistrés, 0 Invisible et 32 Invités :: 2 Moteurs de recherche

adrien62, Alexlesinge, Jp59, Rotordiag, scorpium59, WOLFUNGA

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (113)
 
@heineken (68)
 
@popeye05 (63)
 
@fred9545 (37)
 
@Alexlesinge (35)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 MB STAR C3

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
opcom
Petit Nouveau
Petit Nouveau
avatar

Messages : 6
Date d'inscription : 06/08/2016

MessageSujet: MB STAR C3   10.09.18 21:33

Bonjour,je possède un MBstar C3(chinois),connecté sur un ordi HP 32 bits version windows seven,
je sais c'est mieux avec le DELL,PANASONIC,IBM,mais trop cher pour moi.
n'ayant pas de RS232,j"ai un adaptateur RS232/USB,mon soucis est que je n'arrive pas a me connecter,
message de l'erreur "das defaut (1.2)-2 503 9901".
j'ai essayé de changer de portcom,d'adaptateur,rien .
Merci de votre aide
Revenir en haut Aller en bas
Jp59
Pro
Pro
avatar

Messages : 616
Date d'inscription : 31/10/2017
Age : 52
Localisation : Maubeuge

MessageSujet: Re: MB STAR C3   11.09.18 0:45

Salut
Tu n'arrive pas à te connecter à quoi ? 01ljd5

_________________
 Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.  
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
jeremy72
Pilier du Forum
Pilier du Forum
avatar

Messages : 1034
Date d'inscription : 03/08/2014
Age : 46
Localisation : sur terre

MessageSujet: Re: MB STAR C3   11.09.18 5:09

salut, il faut un port rs 232 en natif

_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
fedge
Apprenti
Apprenti


Messages : 103
Date d'inscription : 26/04/2013

MessageSujet: Re: MB STAR C3   11.09.18 6:41

Salut.
J' ai fonctionné un certain temps avec une c3 avec une machine virtuelle vmware 2013 et un adaptateur serie usb. Çà fonctionnait.
Revenir en haut Aller en bas
opcom
Petit Nouveau
Petit Nouveau
avatar

Messages : 6
Date d'inscription : 06/08/2016

MessageSujet: Re: MB STAR C3   11.09.18 21:32

Bonjour,oui toujours mieux en natif,j"ai entendu parlé qu'il etait possible de le faire en rs232/usb.
j'utilise aussi VMware,
la connexion est avec une w210 année 2000.
si aucune solution j’essaimais de trouver un PC rs232.
Merci
Revenir en haut Aller en bas
Jp59
Pro
Pro
avatar

Messages : 616
Date d'inscription : 31/10/2017
Age : 52
Localisation : Maubeuge

MessageSujet: Re: MB STAR C3   11.09.18 23:05

Salut opcom
Ton interface la led rouge est bien allumé quand tu te branche sur la prise diag de la w210 ?car les prise ronde chinoise ne vont pas bien à mettre et parfois une ou plusieurs pin. .regarde à ça ?

_________________
 Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.  
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
opcom
Petit Nouveau
Petit Nouveau
avatar

Messages : 6
Date d'inscription : 06/08/2016

MessageSujet: Re: MB STAR C3   12.09.18 9:30

Bonjour,oui c'est une LED verte qui s'allume.
Revenir en haut Aller en bas
Jp59
Pro
Pro
avatar

Messages : 616
Date d'inscription : 31/10/2017
Age : 52
Localisation : Maubeuge

MessageSujet: Re: MB STAR C3   12.09.18 10:26

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour,oui c'est une LED verte qui s'allume.
Salut
La led verte est rouge avant ?
Il serait préférable de voir un autre membre qui a une autre interface fonctionnel. .essai de ce côté. .

_________________
 Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.  
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
opcom
Petit Nouveau
Petit Nouveau
avatar

Messages : 6
Date d'inscription : 06/08/2016

MessageSujet: Re: MB STAR C3   13.09.18 22:13

Bonjour,non la led est toujours verte,
pour mon info,a la connection la clé de contact,doit être ????,
sur la position 0
sur la position 1
sur la position 2,dans le doute j'essaie les trois,en règle générale,c'est en position 2.
Merci
Revenir en haut Aller en bas
 

MB STAR C3

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Mercedes :: Mercedes :: Diagnostic Mercedes-