LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Carte démarrage espace
par chris16 Aujourd'hui à 8:46

» Commande vanne EGR, Megane 1.5 DCI
par Fbinbin Hier à 22:42

» Présentation de Rida
par fred9545 Hier à 19:41

» Megane 3 dci 110
par Warrior943 Hier à 19:41

» Présentation de Benoit
par fred9545 Hier à 19:15

» PANNE COMPTEUR 206
par mimi02 Hier à 18:37

» megane I phase 2 voyant serv et abs
par scorcryll Hier à 17:55

» Présentation de Charles
par heineken Hier à 12:35

» Présentation de philippe
par heineken Hier à 10:07

» Frein à main électrique
par hpvectravl Hier à 9:08

» MAJ Diagbox depuis V7.66 au 8.XX
par heineken Hier à 0:00

» Présentation de maurice
par heineken 13.11.18 23:30

» Présentation de claude
par heineken 13.11.18 23:28

» Présentation de Pascal
par heineken 13.11.18 23:26

» Présentation de zembla
par heineken 13.11.18 23:26

» Présentation de damien
par heineken 13.11.18 23:25

» Présentation de serge
par heineken 13.11.18 23:25

» Présentation de fernand
par heineken 13.11.18 23:25

» Présentation de christophe
par heineken 13.11.18 23:25

» Présentation de SEBASTIEN
par heineken 13.11.18 23:24

» Présentation de Pascal
par heineken 13.11.18 23:24

» Présentation de Wil
par heineken 13.11.18 23:24

» Présentation de daniel
par heineken 13.11.18 23:24

» Diagbox Aucun calculateur reconnu sur 206 1.4 HDI 2009
par jean-marie2609 13.11.18 23:24

» Présentation de Hervé
par heineken 13.11.18 23:23

» Présentation de Philippe
par heineken 13.11.18 23:23

» Présentation de romain
par heineken 13.11.18 23:23

» Présentation de Eric
par heineken 13.11.18 23:23

» Présentation de jean jacques
par heineken 13.11.18 23:23

» Présentation de YANN
par heineken 13.11.18 23:22

» Présentation de jean philippe
par heineken 13.11.18 23:22

» Présentation de Michel
par heineken 13.11.18 23:22

» Trou à l'accélération
par ddiag90 13.11.18 17:55

» programmation feux xenons Cayenne
par tof123 13.11.18 17:15

» Modification CBS Vidange
par Franck3333 12.11.18 22:51

» Défaut apprentissage vanne EGR
par bagou91 12.11.18 21:02

» Perte de puissance 3008 THP 156
par passion 12.11.18 20:00

» plusieurs code panne sur scénic 1,6 16V de 2006
par Alexlesinge 12.11.18 19:32

» Sécurité demi vitesses IVECO eurotec 19e340
par Fbinbin 12.11.18 18:39

» Interface PSA S1279
par autodiagauto 12.11.18 18:27

Qui est en ligne ?
Il y a en tout 101 utilisateurs en ligne :: 12 Enregistrés, 2 Invisibles et 87 Invités :: 2 Moteurs de recherche

Alexlesinge, bagou91, brunowie, chris16, DEM972, El-Nino, moppom, Nicolas G, papy3264, pvfl83, sniper67, stef73

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (114)
 
@heineken (68)
 
@popeye05 (63)
 
@fred9545 (38)
 
@Alexlesinge (35)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 1.9 dci, haute pression de 250bars mais rien aux injecteurs

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
hary
Petit Nouveau
Petit Nouveau
avatar

Messages : 13
Date d'inscription : 10/10/2018

MessageSujet: 1.9 dci, haute pression de 250bars mais rien aux injecteurs   10.10.18 18:46

Rappel du premier message :


Bonjour

Je ne sais pas bien ou poster dans la mesure ou j'ai un Opel Vivaro de 2001, équivalent au trafic 1.9 dci avec un moteur F9Q 760 (donc 100ch semble t-il) qui refuse de démarrer.

Tous ce que je décris plus bas a été fait sans outil de diagnostique dans la mesure ou je n'arrive pas à communiquer avec le calculateur ECU (avec mes outils ELM327 clone chinois)

J'ai pu vérifier que la rampe commune monte en pression :
- environ 1000bars au démareur quand le régulateur est débranché, (2,92V au capteur de pression rampe)
-environ 250bars au démareur avec régulateur branché, (0,9V au capteur de pression rampe)
Mais même dans ces conditions, bougies de préchauffage démontées, je ne perçoit pas de pulvérisation Gas oil ressortir par les trous de bougies. (ou assez faible, mais c'est pas vraiment probant)

Je ne sais pas si mes injecteurs sont commandés ou non. J'ai vérifié au voltmètre mais je ne mesure qu'une très faible tension de 3-5V aux injecteurs quand je lance le moteur au démareur. Il est certain que le temps de commande de l'injecteur à 80V étant très faible, il en résulte un tout petit signal PWM à très faible fréquence dont je ne suis pas certain du résultat renvoyé par mon voltmètre !

Comment pourrais je savoir si mes injecteurs sont commandés ou non ?

Malgré tout, comme je le dis plus haut, On pourrait croire que ça injecte un peu malgré tout, ce qui permet au moteur de toussoter quelques tours quand on lui remonte ses bougies et qu'on insiste un peu au démarreur. Mais il cale quasiment aussitôt que le démarreur est relâché.

Je pensais au bébut à de l'air dans le circuit haute pression et même un défaut d'amorçage en amont de la pompe basse pression, mais comme j'ai réussi à faire monter la haute pression aux alentours de 250bars, je ne comprends pas pourquoi je n'obtiens pas une pulvérisation correcte de Gasoil aux injecteurs.

Y aurait il une astuce pour vérifier si mes injecteurs sont correctement électriquement commandés.
Quelqu'un aurait il quelques pistes ?
Si il y avait éventuellement des pistes pour un appareil de diagnostique compatible avec mon véhicule ?
Revenir en haut Aller en bas

AuteurMessage
Fbinbin
Connaisseur
Connaisseur
avatar

Messages : 444
Date d'inscription : 30/01/2017
Age : 47
Localisation : Gironde

MessageSujet: Re: 1.9 dci, haute pression de 250bars mais rien aux injecteurs   15.10.18 19:54

Bonsoir,

Ça va juste couter cher, pistons, injecteur+ réalésage, il faut déjà démonter, pour voir, en meca, y'a rien d'automatique. Si tu récupère dialogys, tu pourrais avoir + d'infos sur les compatibilités, mais, encore une fois, être mécano, c'est un métier.

Réalésage, pas forcément, faut voir l’état des cylindres.

Mais pistons et Injos HS, un moteur d’occase sera moins cher.

_________________
Un petit merci si mon aide vous a été utile, cliquez sur la main verte, "c'est pas un virus"
Revenir en haut Aller en bas
hary
Petit Nouveau
Petit Nouveau
avatar

Messages : 13
Date d'inscription : 10/10/2018

MessageSujet: Re: 1.9 dci, haute pression de 250bars mais rien aux injecteurs   15.10.18 20:08

Ça se récupère où dialogys ?

Je pensais qu'un dci de mégane ou scenic ferait l'affaire, mais ce n'est pas si évident même si ce sont tous des 1.9DCI f9q !
Revenir en haut Aller en bas
Fbinbin
Connaisseur
Connaisseur
avatar

Messages : 444
Date d'inscription : 30/01/2017
Age : 47
Localisation : Gironde

MessageSujet: Re: 1.9 dci, haute pression de 250bars mais rien aux injecteurs   15.10.18 20:43

Faut voir le bloc, déjà, si cardan coté D court ou long, c'est pas le meme bloc( fixation palier), après faut voir, pistons, culasse, et même des fois vilo.

_________________
Un petit merci si mon aide vous a été utile, cliquez sur la main verte, "c'est pas un virus"
Revenir en haut Aller en bas
 

1.9 dci, haute pression de 250bars mais rien aux injecteurs

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Renault, Dacia :: Renault & Dacia :: Mécanique Renault & Dacia-