LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de DAN
par fred9545 Aujourd'hui à 15:02

» Démarrage impossible Laguna II DCI 110 avec pompe de gavage
par Alexlesinge Aujourd'hui à 14:52

» DF 301 scenic 2
par Alliottom59 Aujourd'hui à 14:49

» interface diagbox
par heineken Aujourd'hui à 14:33

» Lecteur Icarsoft I970 inopérant
par philtron Aujourd'hui à 13:33

» Présentation de aymeric
par dub24 Aujourd'hui à 12:34

» je sèche.....
par Nico76 Aujourd'hui à 11:34

» Problème BMW 530d e61 de 2004 190000 km
par Nico76 Aujourd'hui à 11:32

» Présentation de Kamelito
par fred9545 Aujourd'hui à 10:19

» Sqlite-FR-Ista-D-4.05
par Micke07 Aujourd'hui à 8:39

» Présentation de SwapMan
par Alliottom59 Aujourd'hui à 8:25

» Présentation de Castake
par Alliottom59 Aujourd'hui à 8:25

» Présentation de Benjamin
par Alliottom59 Aujourd'hui à 7:51

» Changement de moteur:à quoi faut-il faire attention???
par Alliottom59 Aujourd'hui à 6:48

» Reprog complète du véhicule ???
par Thierry7789 Aujourd'hui à 4:56

» DEF079 Mégane 2 2.0 16s 2003
par Quentin94 Hier à 20:03

» Présentation de andre
par andre972 Hier à 17:58

» Présentation de andre
par heineken Hier à 17:33

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par darkmol Hier à 16:00

» Présentation de Yoann
par fred9545 Hier à 15:48

» Présentation de michel
par Alexlesinge Hier à 14:42

» Tableau bord clio 3
par clio3 Hier à 14:40

» Présentation de tony
par Alexlesinge Hier à 14:33

» Sqlite-FR-Ista-D-4.04
par Nico76 Hier à 14:15

» Le feu de recul de ma Citroën C3 ne fonctionnent plus
par chti bricoleur Hier à 14:10

» calculateur verouillé
par morber Hier à 8:17

» Présentation de Andre
par Alexlesinge Sam 23 Sep - 19:55

» Présentation de j-daniel
par heineken Sam 23 Sep - 18:23

» Présentation de Quentin
par fred9545 Sam 23 Sep - 15:03

» Présentation de sebastien
par fred9545 Sam 23 Sep - 15:01

» Présentation de Robert
par fred9545 Sam 23 Sep - 13:45

» Présentation de Alain
par fred9545 Sam 23 Sep - 11:55

» Présentation de Philou
par fred9545 Sam 23 Sep - 11:53

» Perte de puissance Laguna2
par fandf Sam 23 Sep - 11:10

» Présentation de Gael
par fred9545 Sam 23 Sep - 7:38

» Présentation de Mickael
par fred9545 Sam 23 Sep - 7:38

» Affichage schéma Elsawin
par aigle459141 Sam 23 Sep - 5:46

» [RESOLU] ratés allumage cylindres 2/4/6
par passion Ven 22 Sep - 23:58

» Lancement Diagbox
par aigle459141 Ven 22 Sep - 18:24

» Doseur d'air qui fuit 1.6 HDI 110
par chaco Ven 22 Sep - 17:07

Qui est en ligne ?
Il y a en tout 234 utilisateurs en ligne :: 38 Enregistrés, 2 Invisibles et 194 Invités :: 2 Moteurs de recherche

adrianolebarjo, aigle459141, Alexlesinge, Alliottom59, andbaz, bagou91, benj2701, Bollide, CARTO, deniscool07, diabolo, diagnounou69, doudou911, dub24, Ggrego26, gros60, Jany, jeremy72, JOEL_93, kis2100, lemma83, lucho, manu62126, mic122, MICHELSTAR, Nico76, omarzoro, philtron, pierre69, popeye05, Quentin94, RPAF, run974, spwk, steff280, titi56, tsk_leon, xyzzy

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (70)
 
@heineken (59)
 
@fred9545 (38)
 
@popeye05 (37)
 
@Digidid (25)
 
@ulysse79 (19)
 
@micka (15)
 
@Alexlesinge (14)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
Pub
Partagez | .
 

 probleme de communication entre sonde psa xs evo et vehicule

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
kevin10400
Novice
Novice
avatar

Messages : 35
Date d'inscription : 24/06/2013
Age : 29
Localisation : nogent sur seine

MessageSujet: probleme de communication entre sonde psa xs evo et vehicule   Lun 24 Juin - 19:52

Rappel du premier message :

Bonjour, 
J'ai acheté il y a quelques temps sur ebay une sonde psa avec les logiciels PP2000 v24.99 et lexia 3 v47.99, je tourne sur un OS XP, l'installation, activation, patchs se sont bien déroulés, je peux lancer le soft lexia 3, (sauf si la sonde n'est pas raccordée au pc evidement), choisir mon vehicule, mais apres pour n'importe quelle appli il me dis" ERREUR impossible de communiquer avec le vehicule". lorsque j'appuie sur suivant il me demande de rentrer manuellement le VIN et le N° OPR, chose que je fais, et la je peux lancer un diag mais il ne me donne rien appart des NON dans la colonne dialogue palepale
Je précise que j'ai tésté sur 3 bagnoles differentes (Xsara, C4 et C4 picasso) et que le résultats ne change pas.

merci d'avance de vos conseil Very Happy
Revenir en haut Aller en bas

AuteurMessage
kevin10400
Novice
Novice
avatar

Messages : 35
Date d'inscription : 24/06/2013
Age : 29
Localisation : nogent sur seine

MessageSujet: Re: probleme de communication entre sonde psa xs evo et vehicule   Mar 25 Juin - 20:36

ah merde ca je savais pas, quesque cela pourrais produire?

_________________
[Vous devez être inscrit et connecté pour voir cette image] l'amour du travail bien fait![Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
micka
Modérateur
Modérateur
avatar

Messages : 13821
Date d'inscription : 10/12/2012
Age : 36

MessageSujet: Re: probleme de communication entre sonde psa xs evo et vehicule   Mer 26 Juin - 4:32

Tu peux l'abimer tout simplement.

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
kevin10400
Novice
Novice
avatar

Messages : 35
Date d'inscription : 24/06/2013
Age : 29
Localisation : nogent sur seine

MessageSujet: Re: probleme de communication entre sonde psa xs evo et vehicule   Mer 26 Juin - 4:46

ok ca marche bon ba je vais me desinstaller tout ca et tout resinstaller on ne sais jamais

_________________
[Vous devez être inscrit et connecté pour voir cette image] l'amour du travail bien fait![Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
micka
Modérateur
Modérateur
avatar

Messages : 13821
Date d'inscription : 10/12/2012
Age : 36

MessageSujet: Re: probleme de communication entre sonde psa xs evo et vehicule   Mer 26 Juin - 4:48

Instale directement diagbox, lexia et pp2000 sont inclus dedans.

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
kevin10400
Novice
Novice
avatar

Messages : 35
Date d'inscription : 24/06/2013
Age : 29
Localisation : nogent sur seine

MessageSujet: Re: probleme de communication entre sonde psa xs evo et vehicule   Mer 26 Juin - 4:52

ok compris, la jsuis en train de le telecharger mais ca met une plombe par partie (ravitaillé
 par les corbeaux)

_________________
[Vous devez être inscrit et connecté pour voir cette image] l'amour du travail bien fait![Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
micka
Modérateur
Modérateur
avatar

Messages : 13821
Date d'inscription : 10/12/2012
Age : 36

MessageSujet: Re: probleme de communication entre sonde psa xs evo et vehicule   Mer 26 Juin - 4:59

Désinstalle bien lexia avant de faire l'installation, efface les données dans le registre et passe un coup de ccleaner, ça t'évitera les conflits.

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
kevin10400
Novice
Novice
avatar

Messages : 35
Date d'inscription : 24/06/2013
Age : 29
Localisation : nogent sur seine

MessageSujet: Re: probleme de communication entre sonde psa xs evo et vehicule   Mer 26 Juin - 5:04

ok merci du conseil

_________________
[Vous devez être inscrit et connecté pour voir cette image] l'amour du travail bien fait![Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
kevin10400
Novice
Novice
avatar

Messages : 35
Date d'inscription : 24/06/2013
Age : 29
Localisation : nogent sur seine

MessageSujet: Re: probleme de communication entre sonde psa xs evo et vehicule   Dim 30 Juin - 21:02

bon ba a mon avis sonde hs, qui aurais une idée d'ou je pourrais en trouver une pas trop cher?

_________________
[Vous devez être inscrit et connecté pour voir cette image] l'amour du travail bien fait![Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
micka
Modérateur
Modérateur
avatar

Messages : 13821
Date d'inscription : 10/12/2012
Age : 36

MessageSujet: Re: probleme de communication entre sonde psa xs evo et vehicule   Lun 1 Juil - 4:40

Regarde ici [Vous devez être inscrit et connecté pour voir ce lien]

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
 

probleme de communication entre sonde psa xs evo et vehicule

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-