LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de mimic
par fred9545 Aujourd'hui à 10:58

» Présentation de Bravo8
par fred9545 Aujourd'hui à 10:57

» ETK 2018 BMW
par fred9545 Aujourd'hui à 10:51

» Fuite Gasoil au niveau de l'injecteur
par skouff Aujourd'hui à 10:42

» XS evolution ne reconnaît plus le véhicule
par seb106 Aujourd'hui à 7:59

» multiecuscan 3.8
par lolo85v Aujourd'hui à 6:10

» valise de diagnostique jaguar
par passion Aujourd'hui à 5:40

» Mb STAR C3/C4 ou SD Connect
par Valériedu52 Aujourd'hui à 0:54

» Présentation de dadou
par heineken Hier à 22:31

» Présentation de OLIVIER
par heineken Hier à 22:29

» Présentation de noel
par heineken Hier à 22:24

» Problème PSA COM
par greg5129 Hier à 20:18

» Def 079 (P0638) le retour
par Quentin94 Hier à 20:07

» mercedes vito classe v 230 TB model fashion panne boite 4HP20
par Jp59 Hier à 17:54

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par aigle459141 Hier à 17:48

» Présentation de Bash
par fred9545 Hier à 16:34

» Présentation de olivier
par fred9545 Hier à 16:34

» Présentation de laurent
par fred9545 Hier à 16:34

» Présentation de rico
par fred9545 Hier à 16:33

» Présentation de vincent
par fred9545 Hier à 16:32

» Présentation de Fred
par fred9545 Hier à 16:32

» ferrari grosse galere
par gaetan8 Hier à 16:16

» Rupture de dialogue pendant l'effacement défauts c3 1.4i
par aigle459141 Hier à 15:42

» Installation rd45
par Jcd3334 Hier à 15:21

» Clio 2 dCi 65 défaut de combustion cylindre n°2 (df131)
par Alexlesinge Hier à 9:25

» Combo voyant moteur
par gary89 17.04.18 19:44

» Petit sondage sur le forum
par homeworld09 17.04.18 17:52

» Présentation de Ryan
par fred9545 17.04.18 16:44

» Vivaro 2.0 dci ne démarre pas
par chris16 17.04.18 15:58

» Présentation de Youcef
par fred9545 17.04.18 11:24

» Présentation de Cyril
par fred9545 17.04.18 11:23

» Présentation de alilou
par fred9545 17.04.18 11:22

» Présentation de denis
par fred9545 17.04.18 11:16

» Présentation de jcd
par fred9545 17.04.18 11:15

» C4 Picasso boite bmp6
par mgmotors33 17.04.18 5:02

» Dialogue impossible avec injection
par Skyler21 16.04.18 21:00

» Problème système anti pollution défaillant
par skouff 16.04.18 20:03

» calculateur de clim qui ne répond pas sur 306 HDI
par Phil de fer 16.04.18 19:50

» Tuto méthode remplacement bougies de préchauffage moteur psa 2 2 hdi 16v
par Belino 16.04.18 18:54

» Présentation de Kevin
par Personne 16.04.18 18:38

Qui est en ligne ?
Il y a en tout 170 utilisateurs en ligne :: 29 Enregistrés, 1 Invisible et 140 Invités :: 2 Moteurs de recherche

1350, alain54, algeo, ATTOSS19, Azizc, Baboun09, chris16, cseeb, dad24, fabes, jeff5959, jeremy72, jerome306hdi, joe1910, juantarn81, laurent31, ludodepau, mikha13, Nico76, nicoc5, passion, romssy22, Rotordiag, scorpium59, seb106, skouff, Tartuff35, TigerVolant, tritri

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (101)
 
@heineken (79)
 
@popeye05 (56)
 
@fred9545 (45)
 
@Digidid (34)
 
@Alexlesinge (27)
 
@fandf (25)
 
@jeremy72 (23)
 
@scorpium59 (22)
 
@Euzen (20)
 
Partagez | .
 

 probleme de communication entre sonde psa xs evo et vehicule

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
kevin10400
Novice
Novice
avatar

Messages : 49
Date d'inscription : 24/06/2013
Age : 30
Localisation : nogent sur seine

MessageSujet: probleme de communication entre sonde psa xs evo et vehicule   24.06.13 19:52

Rappel du premier message :

Bonjour, 
J'ai acheté il y a quelques temps sur ebay une sonde psa avec les logiciels PP2000 v24.99 et lexia 3 v47.99, je tourne sur un OS XP, l'installation, activation, patchs se sont bien déroulés, je peux lancer le soft lexia 3, (sauf si la sonde n'est pas raccordée au pc evidement), choisir mon vehicule, mais apres pour n'importe quelle appli il me dis" ERREUR impossible de communiquer avec le vehicule". lorsque j'appuie sur suivant il me demande de rentrer manuellement le VIN et le N° OPR, chose que je fais, et la je peux lancer un diag mais il ne me donne rien appart des NON dans la colonne dialogue palepale
Je précise que j'ai tésté sur 3 bagnoles differentes (Xsara, C4 et C4 picasso) et que le résultats ne change pas.

merci d'avance de vos conseil Very Happy
Revenir en haut Aller en bas

AuteurMessage
kevin10400
Novice
Novice
avatar

Messages : 49
Date d'inscription : 24/06/2013
Age : 30
Localisation : nogent sur seine

MessageSujet: Re: probleme de communication entre sonde psa xs evo et vehicule   25.06.13 20:36

ah merde ca je savais pas, quesque cela pourrais produire?

_________________
[Vous devez être inscrit et connecté pour voir cette image] l'amour du travail bien fait![Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
micka
Modérateur
Modérateur
avatar

Messages : 13784
Date d'inscription : 10/12/2012
Age : 37

MessageSujet: Re: probleme de communication entre sonde psa xs evo et vehicule   26.06.13 4:32

Tu peux l'abimer tout simplement.

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
kevin10400
Novice
Novice
avatar

Messages : 49
Date d'inscription : 24/06/2013
Age : 30
Localisation : nogent sur seine

MessageSujet: Re: probleme de communication entre sonde psa xs evo et vehicule   26.06.13 4:46

ok ca marche bon ba je vais me desinstaller tout ca et tout resinstaller on ne sais jamais

_________________
[Vous devez être inscrit et connecté pour voir cette image] l'amour du travail bien fait![Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
micka
Modérateur
Modérateur
avatar

Messages : 13784
Date d'inscription : 10/12/2012
Age : 37

MessageSujet: Re: probleme de communication entre sonde psa xs evo et vehicule   26.06.13 4:48

Instale directement diagbox, lexia et pp2000 sont inclus dedans.

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
kevin10400
Novice
Novice
avatar

Messages : 49
Date d'inscription : 24/06/2013
Age : 30
Localisation : nogent sur seine

MessageSujet: Re: probleme de communication entre sonde psa xs evo et vehicule   26.06.13 4:52

ok compris, la jsuis en train de le telecharger mais ca met une plombe par partie (ravitaillé
 par les corbeaux)

_________________
[Vous devez être inscrit et connecté pour voir cette image] l'amour du travail bien fait![Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
micka
Modérateur
Modérateur
avatar

Messages : 13784
Date d'inscription : 10/12/2012
Age : 37

MessageSujet: Re: probleme de communication entre sonde psa xs evo et vehicule   26.06.13 4:59

Désinstalle bien lexia avant de faire l'installation, efface les données dans le registre et passe un coup de ccleaner, ça t'évitera les conflits.

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
kevin10400
Novice
Novice
avatar

Messages : 49
Date d'inscription : 24/06/2013
Age : 30
Localisation : nogent sur seine

MessageSujet: Re: probleme de communication entre sonde psa xs evo et vehicule   26.06.13 5:04

ok merci du conseil

_________________
[Vous devez être inscrit et connecté pour voir cette image] l'amour du travail bien fait![Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
kevin10400
Novice
Novice
avatar

Messages : 49
Date d'inscription : 24/06/2013
Age : 30
Localisation : nogent sur seine

MessageSujet: Re: probleme de communication entre sonde psa xs evo et vehicule   30.06.13 21:02

bon ba a mon avis sonde hs, qui aurais une idée d'ou je pourrais en trouver une pas trop cher?

_________________
[Vous devez être inscrit et connecté pour voir cette image] l'amour du travail bien fait![Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
micka
Modérateur
Modérateur
avatar

Messages : 13784
Date d'inscription : 10/12/2012
Age : 37

MessageSujet: Re: probleme de communication entre sonde psa xs evo et vehicule   01.07.13 4:40

Regarde ici [Vous devez être inscrit et connecté pour voir ce lien]

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
 

probleme de communication entre sonde psa xs evo et vehicule

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-