LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Clio II 1.5 dCi 70 - Problème de démarrage
par Alliottom59 Aujourd'hui à 18:45

» Code défaut p2127 sur 308 1.6hdi 110cv
par Nico34 Aujourd'hui à 18:23

» Coder nouvelle batterie avec ISTA P
par koros14 Aujourd'hui à 17:31

» (Trafic 2) Signification message "CAL d" + test compteur
par Arthur629 Aujourd'hui à 17:28

» Changement d'embrayage C3 Sensodrive.
par surfeur73 Aujourd'hui à 17:18

» Présentation de xavier
par MENIAL Aujourd'hui à 17:16

» Présentation de Yann
par itokia Aujourd'hui à 16:28

» Présentation de José
par Jose29 Aujourd'hui à 15:34

» culasse 306 essence
par ddiag90 Aujourd'hui à 15:09

» problème connexion pompe additif sur 3008
par nounnette Aujourd'hui à 15:08

» Codes défaut P0263 P0266 et P0272
par rodo83 Aujourd'hui à 14:23

» Présentation de Rodolphe
par rodo83 Aujourd'hui à 14:16

» Présentation de Bouchaïb
par Bouch59590 Aujourd'hui à 14:03

» Interface avant achat
par bernardbe Aujourd'hui à 7:56

» Présentation de andré
par diemand68 Aujourd'hui à 6:11

» panne de demarrage megane 2 CC
par Alexlesinge Hier à 21:59

» Clio2 phII (2004) - 1.5dCI - ne démarre pas
par Alexlesinge Hier à 20:59

» Pas de défaut mais risque de colmatage FAP
par Fabouf60 Hier à 19:47

» Présentation de abdenour
par anour-10 Hier à 18:55

» Fiabilité MaxiEcu 2
par Alliottom59 Hier à 18:35

» Présentation de Damien
par Neimad91 Hier à 18:22

» Présentation de Mike
par thorens Hier à 17:25

» durite chauffache laguna2 1.9dci
par pasdesm Hier à 17:06

» Présentation de Lionel
par odeon Hier à 13:27

» manque de puissance Scenic 2 phase 2 -
par l_KILLA_l 14.01.19 18:44

» Présentation de stephan
par stef33 14.01.19 18:30

» Achat groupé: Alim 40A mini
par koros14 14.01.19 17:42

» Diagnostiquer un Nemo
par rjm 14.01.19 17:19

» can clip sur un dacia
par rjm 14.01.19 17:13

» Peugeot 207 1.6 HDI 110 ch - Problème démarrage
par jeager13 14.01.19 12:38

» Tuto Suppression du Controle Pression Pneus Sur C4 Picasso
par xli 14.01.19 11:15

» Vanne EGR sur 3008 HDI 150
par Boost 14.01.19 10:49

» Problème BVA AL4
par bern 48 14.01.19 10:15

» Présentation de Thierry
par ppflight 14.01.19 10:10

» Eau dans l'habitacle Scenic 3
par christoul 14.01.19 9:07

» Présentation de GREG
par gregoire.ntessi@gmail.com 13.01.19 23:43

» tuto pour reprogrammer une carte de demarrage avec Renolink
par christoul 13.01.19 21:46

» Perte d'obtion avec DIAGBOX.
par Fabouf60 13.01.19 19:45

» Présentation de Fabien
par Fabouf60 13.01.19 19:32

» Présentation de Lionel
par leondalbiosc 13.01.19 14:56

Qui est en ligne ?
Il y a en tout 138 utilisateurs en ligne :: 19 Enregistrés, 4 Invisibles et 115 Invités :: 1 Moteur de recherche

alain54, Alliottom59, Choub39, Clioteux74, Cyril325, did, Fabouf60, fred7005, fredbart, Galinette, jacques33, Jose29, koros14, Meteo07, Nico34, pasdesm, paul, Pimlol, tomcat62

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (121)
 
@heineken (68)
 
@popeye05 (64)
 
@Alexlesinge (43)
 
@fred9545 (38)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 PSA INTERFACE CHECKER ne voit pas la sonde

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
clov92
Petit Nouveau
Petit Nouveau
avatar

Messages : 13
Date d'inscription : 23/03/2018

MessageSujet: PSA INTERFACE CHECKER ne voit pas la sonde   02.01.19 10:42

Bonjour,

J'ai un PC dédié à Diagbox avec XP SP3 qui fonctionnait parfaitement la dernière fois que je l'ai utilisé (2/3 mois). Quand j'ai voulu l'utiliser en début de semaine, je n'avais pas de communication avec la VCI.
Bon, je me dis qu'il y a un problème avec Diagbox, je désinstalle et réinstalle (là je suis aller un peu vite...) et toujours pareil.
Je fini par me demander si c'est bien normal que la lumière qui s'allume sur l'interface (c'est un clone) ne le reste que quelques secondes puis s'éteigne ??? Je trouve la réponse sur le forum : non, elle doit rester allumer. Je précise qu'elle n'est branchée qu'au PC, pas au véhicule.
La "solution" semble de recharger le firmware avec PSA INTERFACE CHECKER.
J'installe PSA INTERFACE CHECKER, je le lance mais j'ai toujours INIT KO. La sonde n'est pas détectée.
L'interface est bien reconnue en USB Com Board Evolution Driver (Multi-Instance) par Windows.

Y a t'il une solution pour refaire fonctionner mon interface ?
Revenir en haut Aller en bas
Nico76
Pro
Pro
avatar

Messages : 627
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: PSA INTERFACE CHECKER ne voit pas la sonde   02.01.19 15:12

Bonjour,

la VCI est en panne il faudrait l'ouvrir et faire des contrôles.

Regarde déjà [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
clov92
Petit Nouveau
Petit Nouveau
avatar

Messages : 13
Date d'inscription : 23/03/2018

MessageSujet: Re: PSA INTERFACE CHECKER ne voit pas la sonde   04.01.19 8:19

Bonjour,

Merci pour le lien  NICO76 Smile . J'ai vérifié le câblage , c'est bon.
J'en ai profité pour refaire les soudures du connecteur qui va à l'USB mais c'est toujours pareil.
Quand je branche uniquement le câble USB au PC et débranche celui qui ressort de la VCI pour aller sur le véhicule j'ai toujours la led verte qui s'allume quelques secondes et s'éteint. Je ne pense pas que ce câble soit indispensable, donc le problème viendrait bien de la VCI et pas du câblage.
J'ai essayé avec un autre câble USB : pareil.
Il y a deux cartes dans la VCI, j'ai essayé avec uniquement celle qui a le connecteur vers l'USB (j'avais retiré l'autre) : toujours pareil mais je ne sais pas si c'est sensé fonctionner avec une seule carte ...
Que puis je vérifier d'autre Sad
Revenir en haut Aller en bas
Nico76
Pro
Pro
avatar

Messages : 627
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: PSA INTERFACE CHECKER ne voit pas la sonde   05.01.19 11:09

Bonjour,

vu que ta VCI est reconnue par Windows ton problème ne doit pas être [Vous devez être inscrit et connecté pour voir ce lien].

Si problème matériel, je ne pourrais pas t'aider plus sur le sujet, essai d'être actif sur le forum, en apportant ton aide sur d'autres sujets dès que tu le peux (11 messages en presque un an...), et tu auras accès au MP et pourras te rapprocher de [Vous devez être inscrit et connecté pour voir ce lien] .

Je t'invite tout de même à lire ceci: [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Maquegivère
Apprenti
Apprenti
avatar

Messages : 111
Date d'inscription : 25/08/2017
Age : 67
Localisation : 50

MessageSujet: Re: PSA INTERFACE CHECKER ne voit pas la sonde   05.01.19 14:26

Bonjour Clov92

As-tu essayé de brancher celle-ci sur un autre pc quelconque et voir si le problème persiste, ce qui pourrait orienter l'origine du souci.

Bon courage
Revenir en haut Aller en bas
http://buray14@outlook.com
clov92
Petit Nouveau
Petit Nouveau
avatar

Messages : 13
Date d'inscription : 23/03/2018

MessageSujet: Re: PSA INTERFACE CHECKER ne voit pas la sonde   09.01.19 9:38

Maquegivère,

J'ai essayé sur un autre PC (mais en Windows7 32bits) et cela fait la même chose, mais je vais quand même essayer de trouver un autre PC en XP pour essayer.

Nico76,

Merci pour le lien, je vais revérifier sur ma VCI les soudures et les composants cités ça ne coute rien.
Je n'ai pas beaucoup de messages car je suis un débutant en diagnostique et je ne peux donc pas vraiment apporter une aide sur les questions posées. Le forum m'a permis de faire l'achat d'une VCI, de faire l'installation de Diagbox et ensuite de déclarer l'attelage sur ma voiture mais tu comprends que mon expérience est quand même limitée ...
Revenir en haut Aller en bas
Nico76
Pro
Pro
avatar

Messages : 627
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: PSA INTERFACE CHECKER ne voit pas la sonde   09.01.19 10:07

Salut,

je comprends tout à fait, on a tous un niveau différents ici... Mais toute aide est toujours bonne à prendre ! Et je suis sur qu'avec ton expérience, qui n'a pas l'air si mal que ça vu ce que tu cites Wink tu pourrais en aider plus d'un ici.

Et en ce qui concerne les MP tu dois déjà y avoir le droit: [Vous devez être inscrit et connecté pour voir ce lien]



Dernière édition par Nico76 le 10.01.19 10:43, édité 1 fois
Revenir en haut Aller en bas
Maquegivère
Apprenti
Apprenti
avatar

Messages : 111
Date d'inscription : 25/08/2017
Age : 67
Localisation : 50

MessageSujet: Re: PSA INTERFACE CHECKER ne voit pas la sonde   09.01.19 13:53

Bonjour clov92
je proposais ce test pour s'assurer que le problème ne provenait pas d'une défaillance de l'alimentation des prises usb de ton pc de diag, donc, si tu as déjà essayé, n'en tiens pas compte.
Tapes "voyant vci diagbox qui s'éteint" sur google, tu as un cas ressemblant au tien et où il est question de la mémoire RAM Samsung qui a rendu l'âme.

Bon courage
Revenir en haut Aller en bas
http://buray14@outlook.com
clov92
Petit Nouveau
Petit Nouveau
avatar

Messages : 13
Date d'inscription : 23/03/2018

MessageSujet: Re: PSA INTERFACE CHECKER ne voit pas la sonde   10.01.19 10:43

Bonjour,

Merci Maquegivère, mais il y en a aussi qui font un reflashe hard et cela refonctionne. Bon, de toute façon je n'ai pas le matériel pour changer la RAM ni pour reflasher ... Sad
J'ai quand même essayé sur un autre PC sous Vista, et après avoir installé le driver manuellement, j'ai planté Windows en cliquant sur ACTIVATE de PSA INTERFACE CHECKER !!! Bizarement, cela ne le fait pas à chaque fois ???? Je ne peux donc pas me servir de cet outil pour recharger un firm.
J'ai acheté cette inteface sur alibaba en avril 2018, je pense qu'il n'y a pas de garantie possible. Je n'ai rien trouvé sur leur site, ou plutôt je pense que je n'ai pas trouvé où c'était indiqué.
Nico76,
MP fait à titoun qui demande les photos de la VCI. Je les mets sur le fil de discussion, cela peut toujours servir à d'autres.

Voici les photos de ma VCI :
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
avatar

Messages : 187
Date d'inscription : 16/05/2014
Age : 45
Localisation : Au milieu des montagnes ...

MessageSujet: Re: PSA INTERFACE CHECKER ne voit pas la sonde   11.01.19 11:22

Bonjour,

Merci pour les photos!

C'est pas trop mal pour une copie, y a moyen de la rendre originale... Rolling Eyes

Bref, il manque quelques composants mais surtout les optos HCPL 063N sont remplacés par des 0639. Une modification est à apporter ou un changement de ceux ci sera sans doute nécessaire.

Mais le plus important pour l'instant c'est de faire repartir le micro et corriger le problème de Led verte éteinte. A priori je dirais soit un flash du micro soit un changement de RAM.

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
 

PSA INTERFACE CHECKER ne voit pas la sonde

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-