LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de Mimoracle
par MlMoracle Aujourd'hui à 2:22

» Présentation de Sebastien
par seb27190 Hier à 19:42

» Présentation de daniel
par sagamore Hier à 19:01

» Envie d’acheter un c3 xentry ou c4 xentry
par outlaw44 Hier à 18:58

» Batterie hs ?
par alex62120 Hier à 18:04

» Expert 2.0 120cv de 2010 bruit moteur
par macgivrer Hier à 17:34

» Code Défaut DF118
par Trin24 Hier à 17:30

» Présentation de CYRIL
par fred9545 Hier à 17:20

» sonde pour consult III plus
par btsero11 Hier à 16:03

» Calculateur inconnu sur DiagBox
par paulcl Hier à 15:30

» Problème VCI XS Evolution/Diagbox
par fred9545 Hier à 13:39

» Démarrage impossible !
par diabolo Hier à 11:21

» Présentation de florian
par florian76 24.03.19 21:48

» Présentation de antonio
par acardoso 24.03.19 19:59

» Présentation de memo
par heineken 24.03.19 17:15

» Défaut apprentissage vanne EGR
par yann3 24.03.19 9:24

» defaut fil datab reseau van confort xsara 2
par ecureuil974 23.03.19 18:07

» activation de l'option navigation
par antigone 23.03.19 16:21

» Upgrade BMW XI (année 2013)
par zingilingiling 23.03.19 12:18

» Présentation de Georges
par gsulpice 23.03.19 9:20

» Problème changement moteur et calculateur
par JP 09 22.03.19 20:19

» Présentation de Yas
par scorpium59 22.03.19 17:46

» Sqlitedb FR pour Rheingold 4.01 ou 4.15
par scorpium59 22.03.19 17:45

» voyant plaquette frein ar allume e83
par sarniguet 22.03.19 16:17

» Présentation de alain
par moblo9370 22.03.19 14:43

» Présentation de gerard
par galevinc 22.03.19 13:27

» recherche boitier hydraulique pour 407 2.7 v6 hdi
par zingilingiling 22.03.19 11:59

» Présentation de Naïm
par moka74 22.03.19 11:29

» Présentation de franck
par elvisparker 22.03.19 9:05

» Présentation de Jean-Paul
par jpaplouz 21.03.19 18:35

» Présentation de Lionel
par yoyo10 21.03.19 17:04

» Présentation de Jack
par Greencard93 21.03.19 16:29

» sonde ne communique plus
par kevin10400 21.03.19 13:14

» Renault Trafic panne démarreur
par jeager13 21.03.19 9:50

» Impossible d'utiliser l'interface MPMCOM
par Michmeu 21.03.19 6:34

» Génération du Code FSC sur E9x sans ICOM
par yales07 20.03.19 18:28

» Présentation de jean marc
par marco777 20.03.19 17:17

» Présentation de gilles
par autoener 20.03.19 13:39

» Présentation de Francis
par DCI45 20.03.19 11:26

» HELP 1.5dci70 df001 Calculateur, données d'etalonage injecteur.
par skratchglisse 20.03.19 6:57

Qui est en ligne ?
Il y a en tout 78 utilisateurs en ligne :: 11 Enregistrés, 2 Invisibles et 65 Invités :: 2 Moteurs de recherche

Alliottom59, fathi, jacques33, marsu60, pascal32, sagamore, sakko, sniper67, totords, wallace 666, yberrahou10@yahoo.fr

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (123)
 
@heineken (69)
 
@popeye05 (64)
 
@Alexlesinge (45)
 
@fred9545 (38)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 Feu de brouillard arrière Megane 2 HS

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Sam35
Petit Nouveau
Petit Nouveau
Sam35

Messages : 7
Date d'inscription : 07/01/2019

MessageSujet: Feu de brouillard arrière Megane 2 HS   10.01.19 23:09

Bonjour.

Je recherche de l'aide pour pouvoir faire fonctionner mon feu de brouillard arrière sur ma Megane 2 phase 1 de 2003.
J'ai acheté ma voiture à un négociant sur Nantes (j'habite près de Rennes) il y a 4 ans avec pas mal de problème que j'ai constaté après l'achat mais c'était plus simple pour moi de réparer par moi même que de ramener la voiture sur Nantes quand elle était en garantie. Je pensai que le problème de feu de brouillard arrière ne serait pas trop compliqué à réparer, je me trompai.
Avec le nouveau contrôle technique ma voiture s'est faite recaler fin décembre et donc j'ai repris ma recherche de panne.

En ayant consulté la RTA et certains sites internet, il me semble assez évident que le problème vient de mon UCH.
Je précise que j'ai envoyé du 12V sur la borne 6 du connecteur PP3 (qui se raccorde à l'UCH) qui alimente le feu de brouillard arrière et qu'il s'est allumé.
Mon voyant au tableau de bord s'allume et s'éteint sans problème avec le commodo.
Si je mesure ma tension sur ma platine ampoule du feu de brouillard retirée, j'ai 5V environ si je coupe le feu de brouillard au commodo et 8V environ quand je l'allume mais si je remet l'ampoule en place rien ne s'allume, même pas un peu.

En démontant mon UCH j'ai constaté que la résistance CMS (ou patch) indiquée sur la photo par une flèche a chauffée, la carte a bruni sur une borne, comme le cas déjà résolu sur un autre forum ou cette résistance (patch) a été remplacée par une résistance 100 ohms.
J'ai donc également changé ce CMS par une résistance 100 ohms mais ça n'a pas solutionné le problème.

En faisant une recherche en tapant UCH avec la référence du MOSFET à côté (VN750PT) je suis tombé sur ce forum avec le sujet  "impossible ouvrir coffre mégane II CC".
J'ai vu qu’apparemment le CMS qui a chauffé est noté 000 sur la photo de ce sujet, ça serait donc plutôt un strap et pas une résistance (je mesurai 0 ohms sur ce CMS).
Pour ma part je n'ai pas de problème d'ouverture/fermeture de coffre. J'ai commandé le MOSFET lundi qui devrait arriver chez moi d'ici 10 jours.

J'ai vu Alliottom59 que tu as déjà eu à faire avec cette panne. Peux-tu me confirmer si je suis sur la bonne piste, je crois que le VN750PT qui serait à changer est celui que j'ai entouré sur la photo (j'espère réussir à la coller au message correctement). Sinon à l'ohmètre puis-je tester quelque chose par rapport aux autres MOSFET à côté pour être certain de retirer le bon composant.

Dernières questions.
Avec un fer, de la tresse à dessouder et de l'étain me faut-il autre chose pour changer le composant?
La partie opposée avec celles des pattes du composant est elle soudée ou collée (mon UCH est réinstallé dans la voiture pour pouvoir l'utiliser en attendant)?
Qu'est-ce qui a pu créer cette panne, humidité???


[Vous devez être inscrit et connecté pour voir cette image]

En tout les cas merci pour la qualité du forum, c'est chouette se partage d'expériences et d'informations. Smile


Dernière édition par Sam35 le 22.01.19 21:11, édité 1 fois
Revenir en haut Aller en bas
batribox
Petit Nouveau
Petit Nouveau
batribox

Messages : 16
Date d'inscription : 03/06/2013
Age : 59
Localisation : normandie

MessageSujet: Re: Feu de brouillard arrière Megane 2 HS   19.01.19 10:59

Bonjour Sam35,
as tu la possibilité faire un diag.
Revenir en haut Aller en bas
Skyler21
Connaisseur
Connaisseur
Skyler21

Messages : 274
Date d'inscription : 22/11/2014
Age : 31
Localisation : Le Mans

MessageSujet: Re: Feu de brouillard arrière Megane 2 HS   19.01.19 13:07

Salut a toi, dis ton véhicule n'as pas l'attelage par hasard?
Revenir en haut Aller en bas
tomcat62
Novice
Novice
tomcat62

Messages : 60
Date d'inscription : 20/07/2017
Age : 46
Localisation : cambrai

MessageSujet: Re: Feu de brouillard arrière Megane 2 HS   19.01.19 18:04

salut a toi sam35,

Je suis le propriétaire de la mégane CC qui a eu le problème pour l'ouverture et fermeture du coffre.
et la solution trouvé était de changer le mosfet VN750 ( d'ailleurs si ca t'intéresse j'en ai un d'avance et je te l'enverrai gratuitement en lettre si tu envoie ton adresse en MP).
le coffre fonctionne a merveille à l'heure actuelle.

Pour la panne que tu as c 'est surement une coupure de fils dans le pli entre le coffre et l'habitacle c'est une panne connu sur mégane 2 . Si le fils coupé touche une partie métallique ça fait un court circuit et le composant casse et normalement le fusible. le fils a du être refait et chatertonner afin de cacher le problème.

pour éviter un problème similaire tu peux ajouter une gaine fendu au dessus du chaterton car en hiver le chaterton devient plus rigide et peut casser.

pour vérifier ton mosfet tu peux utiliser un multimètre en mode soit diode ou soit bip. et tu relève les mesure sur les 4 mosfet côte à côte ils sont identiques. si c'est le premier mosfet les données seront deférentes des autres.
Tu peux comparer avec mes données ici : [Vous devez être inscrit et connecté pour voir ce lien]

Pour retirer le mosfet , il faut que tu coupes les pattes au plus près du mosfet.
ensuite tu ajoute de la soudure sur la masse du mosfet pour la faire chauffer et ainsi decollé le corps du mosfet de la platine et après tu peux retirer les pattes les unes après les autres.

N'hésite pas à nettoyer à fond les connections de la platines afin qu'il n'y ait pas de contact entre les connections.
et par la suite tu mets un peu d'étain sur la pane de ton fer a souder et tu l'appliques sur chaques connections afin d'avoir un leger rebord.
Tu fais pareil sur la masse
Tu applique le mosfet et sur chaque patte tu passe avec ton fer pour faire chauffer l'etain et pareil sur le bord de masse mais plus longtemps.

refais les tests avec le multimêtre pour verifier que tu n'as pas de faux contacts.

Et surtout fais ATTENTION avec la pane de ton fer à souder de ne pas faire bruler ou fondre d'autres composant.

N'hésite pas à recontacter pour quoique ce soit.
Revenir en haut Aller en bas
serval
Petit Nouveau
Petit Nouveau
serval

Messages : 7
Date d'inscription : 28/03/2015

MessageSujet: Re: Feu de brouillard arrière Megane 2 HS   20.01.19 8:34

Bonjour a tu un attelage caravane sur ton véhicule ? Very Happy
Revenir en haut Aller en bas
Sam35
Petit Nouveau
Petit Nouveau
Sam35

Messages : 7
Date d'inscription : 07/01/2019

MessageSujet: Re: Feu de brouillard arrière Megane 2 HS   20.01.19 10:20

Bonjour et merci pour toutes ces réponses Very Happy .

J'ai reçu mon MOSFET mardi dernier (merci Tomcat62 pour ta proposition de m'en envoyer un), comme je travaillai jusqu'à hier soir j'ai pas eu le temps de tenter la réparation.
Si le temps est correct (pas de garage) je vais démonter ça dans l'après-midi, prendre des mesures comme tu as fait Tomcat62 et changer le composant si je détermine clairement le coupable.

Je n'ai pas de matériel de diag, je n'ai pas d'attelage et ne pense pas qu'il y'en ai eu un d'installé par l'ancien propriétaire (j'ai acheté la voiture à un négociant qui l'avait lui même acheté aux enchères sur Rennes donc compliqué d'avoir des infos), aucune trace de repiquage pour brancher un faisceau d'attelage.

Tomcat62, tu parles d'un fil qui pourrait être abîmé au pli entre le coffre et l'habitacle du coup ça voudrait peut être dire qu'il y aurait eu dans le passé un problème au niveau de la fermeture de coffre qui aurait été réparé mais aurait également mis HS mon feu de brouillard arrière et que ce problème aurait été laissé de côté. Quel fusible est sensé fondre dans ce cas? C'est compliqué à démonter pour vérifier l'état des fils?

J'ai pas constaté à l’ohmmètre de mise en contact de la masse avec les fils qui alimentent le feu de brouillard arrière ni celui de recul qui se trouve sur la même platine du coup j'imagine qu'entre l'UCH et la platine de feux j'ai pas de problème de fil abîmé. J'imagine que le faisceau de fils passe dans les bas de portes et pas envie de galérer à démonter ça pour l'instant. Après, si c'est fréquent d'avoir des fils abîmés au niveau du coffre ça m'intéresse d'y jeter un coup d’œil.

Encore merci, j'espère que mon problème sera solutionné en fin de journée. Je vous redonne des nouvelles ensuite.
J'en serai à la 4ème fois à démonter l'UCH, je commence à être performant là-dessus au moins Laughing
Revenir en haut Aller en bas
Sam35
Petit Nouveau
Petit Nouveau
Sam35

Messages : 7
Date d'inscription : 07/01/2019

MessageSujet: Re: Feu de brouillard arrière Megane 2 HS   20.01.19 18:33

Bon, bah j'ai galéré à démonter ce Mosfet, je savais pas avec quoi couper les pattes, ma pince coupante était trop grosse, j'ai utilisé de la tresse à dessouder après avoir remis de l'étain pour diluer, glissé une patte de résistance sous celles du MOSFET pour tirer légèrement en chauffant les pattes et les décoller mais malheureusement j'ai 2 des 4 pastilles sur lesquelles venaient se souder les pattes qui se sont décollées de la carte du coup pas possible de le ressouder correctement. C'est con car à ressouder c'était pas compliqué mais avec les 2 pastilles en moins ça peut pas le faire.
Dans mon malheur, j'ai rien abîmé d'autre et la voiture fonctionne toujours bien mais sans feu de brouillard arrière.

Je pense donc au final acheter un autre UCH d'occasion pour le faire cloner avec le mien.
J'ai mon fourgon aménagé qui dort dans la grange de ma grand-mère près de Nantes que je pourrai récupérer en attendant.
J'ai trouvé des UCH d'occasion, la référence est la même 8200305576. Je pense pas que le type de motorisation puisse avoir d'importance (ma Megane 2 est une essence et les UCH trouvés sur internet proviennent de véhicules diesel).

Quelqu'un connaît-il une entreprise sérieuse qui puisse me cloner mon UCH pour que je puisse en remettre un en état qui pourra fonctionner correctement, y'a l'anti-démarrage... J'ai vu sur un site qu'il fallait également leur envoyer les cartes clefs mais c'est pas précisé sur d'autres sites, j'aurai pensé qu'une fois l'UCH cloné comme celui d'origine y'avait les infos des cartes clefs et qu'il n'y avait pas besoin qu'ils aient ces cartes.

Il me reste plus qu'un peu plus d'1 mois pour passer ma voiture à la contre-visite, il faut pas que je traîne pale


P.S. le mosfet coupable était bien celui que je soupçonnai (celui que j'avais entouré sur la photo), vérifié avec le multimètre en testeur de diodes, les mesures étaient différentes de ses copains (je mesurai rien entre les pattes sauf entre la 1 et la 3, pour les autres mosfet j'avais environ les mêmes mesures et rien entre les pattes 1 et 5).


Revenir en haut Aller en bas
tomcat62
Novice
Novice
tomcat62

Messages : 60
Date d'inscription : 20/07/2017
Age : 46
Localisation : cambrai

MessageSujet: Re: Feu de brouillard arrière Megane 2 HS   20.01.19 19:40

bonsoir sam,

désolé pour le problème que tu as eu lors du dessoudage du Mosfet, si la pastille a cassé tu as le choix entre 2 options:
soit allonger la patte incriminé en grattant doucement le dessu de la piste avant la pistille cassé et allongé la patte avec une des pattes que tu as coupe et que tu resoude sur la nouvelle et sur le bout de piste.

ou soit suivre la piste incriminé et shunter avec un fil au point de soudure avant la pastille cassé, et dans ce cas tu soude le fils sur le nouveau point de soudure et de l'autre coté sur la patte du Mosfet.

Tiens nous au courant
Revenir en haut Aller en bas
Sam35
Petit Nouveau
Petit Nouveau
Sam35

Messages : 7
Date d'inscription : 07/01/2019

MessageSujet: Re: Feu de brouillard arrière Megane 2 HS   21.01.19 22:01

Et la lumière fut.

[Vous devez être inscrit et connecté pour voir cette image]

J'ai jamais été si content de voir une ampoule s'allumer.  Surprised
Je m'y suis mis à 12h00 à démonter l'UCH (après avoir attendu 1h batterie déconnectée), pas pris le temps de manger, essayé de souder un bout de patte de résistance pour raccorder celle du mosfet mais impossible de faire tenir sur la pastille. Pas mal découragé, je me suis décidé à regarder de l'autre côté de la carte et j'ai vu qu'il y avait une liaison avec des toutes petites zones étamées. Du coup j'ai avec du mal réussi à replier les 2 pâtes (2 et 4), réussi à les souder avec du fil trop gros mais le plus fin que j'ai trouvé au fond d'une vieille caisse à outils et pu relier les fils au bon endroit de l'autre côté de la carte.

Je dois être honnête, le travail est vraiment dégueulasse mais j'avais que des outils d'électricien dans ma caisse et je croyais vraiment pas que ça aurait fini par fonctionner.

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

J'ai l'impression qu'en photo ça parait encore plus mal fait
Je croise les doigts pour que la réparation tienne le coup pour toujours et ne plus avoir d'autres pannes sur un UCH (c'est tellement plus simple quand on peut changer la carte sans avoir besoin de faire reprogrammer). Si par malheur j'avais besoin de dépanner à nouveau cette carte, je demanderai au magasin d'électronique pas trop loin de chez moi de me vendre des outils adaptés et du fil plus fin si besoin pour pas galérer autant.

Pour conclure pas trop fier de la qualité de la réparation mais trop fier de pouvoir envoyer un courrier au garage Renault qui m'a facturé un diagnostique à 36€ (en plus du forfait vidange avec un paquet de contrôle dont un truc électronique) pour me dire qu'il fallait changer mon commodo (devis à 350€). J'avais demandé à l'époque à voir la personne qui avait fait ce diagnostique et lui avait demandé si ça ne venait pas plutôt de l'UCH, il m'avait confirmé que non et comme ça m'arrangeait car facile à faire moi même (140€ le commodo neuf, il faut que je revende l'ancien) j'ai fait le changement sans trop y croire puis laissé en plan comme à l'époque le feu de brouillard arrière n'était pas obligatoire pour le contrôle technique.

Un TRÈS GRAND MERCI À TOMCAT  king , sans son message d'hier je laissai tomber pour faire cloner mon UCH, du coup j'aurai acheté les mosfet pour rien, perdu du temps et j'en aurai eu au minimum dans les 140€ pour un UCH d'occasion, un clonage et des frais de port (pas rassuré également d'envoyer l'UCH de ma voiture par la poste avec les cartes-clefs).

Je vais bien dormir ce soir moi.  Sleep

P.S. la résistance de 100 ohms sur la photo est celle que j'ai mise après avoir consulté un autre forum afin de remplacer mon CMS qui avait chauffé mais apparemment ce CMS n'était pas une résistance mais un genre de shunt si j'en crois les photos de ce forum où on peut lire 000 sur le composant.
Revenir en haut Aller en bas
Sam35
Petit Nouveau
Petit Nouveau
Sam35

Messages : 7
Date d'inscription : 07/01/2019

MessageSujet: Re: Feu de brouillard arrière Megane 2 HS   21.01.19 22:08

J'ai oublié, ça m'a pris presque 5h00 quand même avec le remontage et le temps de tester que tout fonctionnait.
J'ai été faire un tour après avec la voiture et aucun souci donc vivement qu'elle réussisse la contre-visite. bounce
Revenir en haut Aller en bas
tomcat62
Novice
Novice
tomcat62

Messages : 60
Date d'inscription : 20/07/2017
Age : 46
Localisation : cambrai

MessageSujet: Re: Feu de brouillard arrière Megane 2 HS   22.01.19 11:46

salut Sam35,

Je suis très content que tu n'ais pas baisser les bras et attaquer le problème par un autre côté.
félicitation à toi pour ces soudures assez difficile, la réalisation que tu as fait et la meilleure des solutions et quelle joie de voir l'anti- brouillard s'allumé je présume.

heureux d'avoir pu rendre service à la communauté du forum et à toi.N'oublie pas de mettre ton topic en résolu(1er message de ton topic en haut en mode "editer" et icon du sujet).

Cordialement.
ps: je suis en train de régler un autre problème plus important sur l'UCH aussi.
Revenir en haut Aller en bas
Sam35
Petit Nouveau
Petit Nouveau
Sam35

Messages : 7
Date d'inscription : 07/01/2019

MessageSujet: Re: Feu de brouillard arrière Megane 2 HS   22.01.19 21:10

Salut, Tomcat.
Bon courage pour ton problème d'UCH, j'espère que tu vas y arriver.
Décidément pour une carte électronique qui gère beaucoup de choses c'est pas super fiable.
Je note le sujet comme résolu.
Revenir en haut Aller en bas
 

Feu de brouillard arrière Megane 2 HS

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Renault, Dacia :: Renault & Dacia :: Mécanique Renault & Dacia-