LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» interface et oui encore
par heineken Aujourd'hui à 11:54

» [ TOPIC UNIQUE ] FAITES VOS DEMANDES DE CODES SCANMASTER ICI
par vincent55 Aujourd'hui à 11:52

» multiecuscan 3.1 full
par vincent55 Aujourd'hui à 11:49

» BMW ISTA-D 4.02.30 FR
par atom256 Aujourd'hui à 11:37

» retour au ralentis trop long sur 407 hdi 2.0 an 2011
par fredcora Aujourd'hui à 11:29

» Présentation de david
par fred9545 Aujourd'hui à 11:20

» recherche code Citroën pour injecteur
par zalmann60150 Aujourd'hui à 10:17

» Présentation de Thierry
par heineken Aujourd'hui à 10:05

» Remplacement pompe LUCAS par une pompe mécanique
par ursule Aujourd'hui à 9:23

» besoin d'aide pour l'achat de materiel
par chaco Aujourd'hui à 9:01

» Interface alliance hs ?
par jeremy72 Aujourd'hui à 9:00

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par guygnolle Aujourd'hui à 8:53

» Recherche VAG-COM VCDS
par lenainportnawak Aujourd'hui à 8:36

» Erreur sur module IHKA
par AP.20141 Aujourd'hui à 8:30

» remise a Zero
par jmr Aujourd'hui à 8:06

» Présentation de Jérémy
par micka Aujourd'hui à 4:27

» Présentation de Thierry
par micka Aujourd'hui à 4:24

» conseille avant de commencer a faire l'instalation de diagbox pour la sonde xs evolution
par paulo82710 Aujourd'hui à 2:22

» Nouveau : guide d'installation , d'utilisation et dépannage servicebox
par djams Aujourd'hui à 0:43

» crochet d'attelage 308 sw
par M57J-C Hier à 23:59

» Problème feux de route
par thouve Hier à 22:56

» codage etc...
par atom256 Hier à 22:36

» probleme pas de puissance laguna 2 dci 100
par atom256 Hier à 22:33

» Présentation de Eric
par Alliottom59 Hier à 22:00

» AUDI A4 ne demare ps
par diagxpert Hier à 21:37

» Programmation double de clef BMW E46
par yld Hier à 20:41

» Cic qui coupe
par Mad Penguin Hier à 20:23

» Présentation de Arnaud
par fred9545 Hier à 17:52

» Problème de sonde... oui encore... désolé ^^
par chaco Hier à 17:40

» ESPACE 4 ventilateur Moteur se met en route dès le démarage
par sined4751 Hier à 16:09

» Vidange BVA
par jmr Hier à 14:38

» Présentation de Jean Michel
par heineken Hier à 14:11

» Panne courante direction assistée électrique Modus
par wooky69650 Hier à 13:19

» Outil Maxiecu 2
par lenainportnawak Hier à 13:17

» Présentation de David
par fred9545 Hier à 11:50

» Présentation de René
par jeager13 Hier à 10:32

» BMW Rheingold ISTA-D 3.53.30 FR + ISPI NEXT (ISTA-P 3.57)
par avaiti Hier à 9:58

» Présentation de Guy
par fred9545 Ven 9 Déc - 19:09

» Présentation de niko
par heineken Ven 9 Déc - 18:39

» Présentation de christian
par fred9545 Ven 9 Déc - 18:07

Qui est en ligne ?
Il y a en tout 223 utilisateurs en ligne :: 39 Enregistrés, 2 Invisibles et 182 Invités :: 2 Moteurs de recherche

Alliottom59, AP.20141, atom256, did, fabfab41, fred9545, fredcora, gerjer972, GregA4-51, guygnolle, Guyguy307, jeremy72, jmr, le chat 60, lissandre2b, lolo85v, M57J-C, Malesc, manu62126, Miaouchaton, micka, paulcl, peug89, piem, pins2011, renault, riri33, Rob's, Roms30, Rossy, scorpium59, St0uF, totophe14, transit9292, ulysse79, vincent55, yonyon, zalmann60150, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (33)
 
@heineken (28)
 
@fred9545 (22)
 
@popeye05 (21)
 
@ulysse79 (15)
 
@micka (14)
 
@Digidid (14)
 
@scorpium59 (13)
 
@pouettedu76 (11)
 
@Guyguy307 (10)
 
Pub

Partagez | .
 

 Probleme parametrage Multiecuscan et cable KKL

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
manu1318
Petit Nouveau
Petit Nouveau


Messages : 4
Date d'inscription : 25/07/2013

MessageSujet: Probleme parametrage Multiecuscan et cable KKL   Mar 13 Aoû - 20:31

Bonjour, je fais mes premiers pas dans le diag auto par Odb, En fait suspectant un probleme d'injecteurs sur mon Alfa Gt j'ai décidé de me lancer pour "essayer".

Mais ça part mal je n'arrive meme pas a me connecter a mon calculateur

voila ce que j'ai fait

1 Achat d'un cable KKL 409.1 bleu sur E-bay
2 telechargement et installation de Multiecuscan 1.6 sur mon netbook
3 tentative de parametrage donc je l'ai mis en "Com 3"  et j'ai baissé les tampons dans la config du port au maximun (par contre dans l'onglet avancé je n'ai pas la possibilité de dimuner la "latence)

Donc je fait un test de l'interface dans multiecuscan qui echoue je ne passe pas le test : 750ms j'obtiens "delai expiré"

Voila je me rends compte que je ne suis pas super clair dans mes explications alors n'hesitez pas a me poser des questions  

Merci Manu

Ps ce week end je tente de me connecter a la Passat pour voir si c'est pas mon cable qui deconne.
Revenir en haut Aller en bas
fred9545
Modérateur
Modérateur


Messages : 10098
Date d'inscription : 11/12/2012
Age : 55
Localisation : mon cul sur le fauteuil devant l'écran (95)

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   Mer 14 Aoû - 13:44

sur ma fiat j'avais le meme soucis avec ce cable kkl et multiecuscan , le mieux est une elm327 modifiée

de plus pour pouvoir modifier certains parametres il te faudra une version full (enregistrer ) qui n'existe pas encore pour MES 1.6

le mieux est de retourner sur une version fiatmultiécuscan 3.6 ( FES 3.6 ) bien plus fiable

essaye ton kkl sur une autre voiture avec le logiciel correspondant a ta passat et dit nous si tu arrive a te connecter
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
manu1318
Petit Nouveau
Petit Nouveau


Messages : 4
Date d'inscription : 25/07/2013

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   Mer 14 Aoû - 20:01

Merci Fred , j'ai essayé trois ordi differents mais rien a faire c'est pareil

Je suis même repassé sur FES 3.6 comme tu me l'as conseillé mais en vain

Je tenterais un diag sur la passat ce week end mais j'ai l'impression en parcourant des forums anglais qu'il existe deux types d'interface KKL dont l'un ne serait pas compatible avec MES et FES ce qui pourrait expliquer mon probleme

Revenir en haut Aller en bas
fred9545
Modérateur
Modérateur


Messages : 10098
Date d'inscription : 11/12/2012
Age : 55
Localisation : mon cul sur le fauteuil devant l'écran (95)

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   Mer 14 Aoû - 20:44

pour FES ou MES c'est elm327 modifié

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
manu1318
Petit Nouveau
Petit Nouveau


Messages : 4
Date d'inscription : 25/07/2013

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   Sam 17 Aoû - 18:11

Bonjour, bon j'avais commandé cette semaine une interface Elm et bonne surprise (une fois n'est pas coutume) je l'ai recu ce matin plus tot que prévu , j'ai donc tester FES avec et la miracle du premier coup ça a fonctionné

je n'ai pas accès a tout les calculateurs mais peu importe pour l'instant puisque j'ai pu me connecter a ECU moteur , j'ai donc vérifié la correction des injecteurs et je n'ai rien remarqué de suspect. sur quelques minutes de fonctionnement moteur au ralentis temperature tiede  j'ai obtenu en valuer maxi et mini:  
-cyl.1 de -.036 à -.062
-cyl.2 de -0.66 à -0.95
-cyl.3 de -0.05 à +0.33
-cyl.4 de +.096 à +1.31

donc voila a part le cylindre 4 qui se demarque un peu mais je pense qu'il est dans la tolerance je pense que cela semble correct.

au passage pas de defaut constaté par Ecu.

je vais donc continuer par la prise de compression de chaque cylindre et je testerais malgre tout (avec le test hydraulique) les injecteurs mais je commence a croire que je psychote et que mon moteur n'est pas plus bruyant qu'avant
Revenir en haut Aller en bas
fred9545
Modérateur
Modérateur


Messages : 10098
Date d'inscription : 11/12/2012
Age : 55
Localisation : mon cul sur le fauteuil devant l'écran (95)

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   Dim 18 Aoû - 17:03

pour avoir acces aux autres calculateurs il te faut les 3 cables adaptateurs vois avec lolo85v il doit en avoir a vendre

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
Contenu sponsorisé




MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   Aujourd'hui à 12:00

Revenir en haut Aller en bas
 

Probleme parametrage Multiecuscan et cable KKL

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Diagnostic Obd :: Autres-