LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Problème 313 CDI mise en mode ségradé - non résolu en concession
par JamesBonze Hier à 22:34

» BMW 330 2004 ne démarre pas a tous les coups.
par Mike17 Hier à 22:34

» Poulie DAMPER - Scenic 2 - 1.9 dci 2004 - F9Q 812
par Mike17 Hier à 22:27

» Présentation de Jean
par heineken Hier à 22:12

» aide au stationnement LAGUNA3
par Mike17 Hier à 22:12

» Électricité automobile Électronique automobile
par heineken Hier à 22:11

» Petit cours sur l'ABS
par KHAYROU Hier à 21:41

» scenic2 1.9 130ch
par Alexlesinge Hier à 21:22

» Température BVA
par Nanarf Hier à 20:51

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par totophe14 Hier à 20:30

» Problème diagnostique avec 607
par jeremy72 Hier à 18:53

» Présentation de angeparadis
par fred9545 Hier à 18:47

» Présentation de julien
par fred9545 Hier à 18:47

» Présentation de oumar
par fred9545 Hier à 18:45

» Présentation de frederic
par fred9545 Hier à 18:43

» Présentation de christophe
par fred9545 Hier à 18:42

» Présentation de stephane
par fred9545 Hier à 18:40

» Présentation de James
par fred9545 Hier à 18:39

» Présentation de Eric
par fred9545 Hier à 18:38

» Présentation de JEAN
par fred9545 Hier à 18:36

» PSA XS EVOLUTION + DIAGBOX 7.43 : absence de dialogue
par Stephane52 Hier à 13:05

» Présentation de david
par Alliottom59 Hier à 11:31

» Bruit de grincement à l'arrière en tournent ou pendant les manoeuvres
par totophe14 Hier à 10:22

» DEFAUT 308 sw
par jeremy72 Hier à 10:00

» Explications sur le fonctionnement d'une VCI
par Phifi34 Hier à 8:34

» Software SMEG/SMEG+/SMEGiV2
par Joel66 Hier à 7:35

» 330d e46 probléme carburant
par Guyguy307 Hier à 6:39

» Présentation de jean-bruno
par fred9545 Sam 24 Juin - 15:48

» remplacement liquide de frein
par Mike17 Sam 24 Juin - 14:12

» code autoradio
par fred9545 Sam 24 Juin - 13:51

» Bruit apres arret moteur C4 picasso
par Alliottom59 Sam 24 Juin - 12:12

» Problème les Can Clip
par MaxHK71 Sam 24 Juin - 11:00

» FAP déterminer l’état du filtre (niveau d’encrassement)
par remyj Sam 24 Juin - 9:18

» Présentation de julien
par fred9545 Sam 24 Juin - 6:11

» Présentation de dominique
par fred9545 Sam 24 Juin - 6:10

» Présentation de brahim
par fred9545 Sam 24 Juin - 6:09

» Présentation de Thierry
par fred9545 Sam 24 Juin - 6:09

» Problème DF
par Alexlesinge Ven 23 Juin - 21:36

» Code defaut F303
par glu3 Ven 23 Juin - 21:11

» avis pour interface
par fred94310 Ven 23 Juin - 17:43

Qui est en ligne ?
Il y a en tout 58 utilisateurs en ligne :: 14 Enregistrés, 0 Invisible et 44 Invités :: 2 Moteurs de recherche

akfadou, Altrium, fandf, fred9545, infotek76, JohnJohn13, kayzeur18, manu62126, nabil.ouaka, popeye05, Prostyle, remycox, SkyDrive91, Thomas88

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@heineken (57)
 
@Alliottom59 (55)
 
@fred9545 (36)
 
@popeye05 (30)
 
@ulysse79 (19)
 
@Digidid (19)
 
@micka (15)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
@raphael5287 (12)
 
Pub
Partagez | .
 

 Probleme parametrage Multiecuscan et cable KKL

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
manu1318
Petit Nouveau
Petit Nouveau


Messages : 4
Date d'inscription : 25/07/2013

MessageSujet: Probleme parametrage Multiecuscan et cable KKL   Mar 13 Aoû - 20:31

Bonjour, je fais mes premiers pas dans le diag auto par Odb, En fait suspectant un probleme d'injecteurs sur mon Alfa Gt j'ai décidé de me lancer pour "essayer".

Mais ça part mal je n'arrive meme pas a me connecter a mon calculateur

voila ce que j'ai fait

1 Achat d'un cable KKL 409.1 bleu sur E-bay
2 telechargement et installation de Multiecuscan 1.6 sur mon netbook
3 tentative de parametrage donc je l'ai mis en "Com 3"  et j'ai baissé les tampons dans la config du port au maximun (par contre dans l'onglet avancé je n'ai pas la possibilité de dimuner la "latence)

Donc je fait un test de l'interface dans multiecuscan qui echoue je ne passe pas le test : 750ms j'obtiens "delai expiré"

Voila je me rends compte que je ne suis pas super clair dans mes explications alors n'hesitez pas a me poser des questions  

Merci Manu

Ps ce week end je tente de me connecter a la Passat pour voir si c'est pas mon cable qui deconne.
Revenir en haut Aller en bas
fred9545
Modérateur
Modérateur
avatar

Messages : 11500
Date d'inscription : 11/12/2012
Age : 55
Localisation : mon cul sur le fauteuil devant l'écran (95)

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   Mer 14 Aoû - 13:44

sur ma fiat j'avais le meme soucis avec ce cable kkl et multiecuscan , le mieux est une elm327 modifiée

de plus pour pouvoir modifier certains parametres il te faudra une version full (enregistrer ) qui n'existe pas encore pour MES 1.6

le mieux est de retourner sur une version fiatmultiécuscan 3.6 ( FES 3.6 ) bien plus fiable

essaye ton kkl sur une autre voiture avec le logiciel correspondant a ta passat et dit nous si tu arrive a te connecter
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
manu1318
Petit Nouveau
Petit Nouveau


Messages : 4
Date d'inscription : 25/07/2013

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   Mer 14 Aoû - 20:01

Merci Fred , j'ai essayé trois ordi differents mais rien a faire c'est pareil

Je suis même repassé sur FES 3.6 comme tu me l'as conseillé mais en vain

Je tenterais un diag sur la passat ce week end mais j'ai l'impression en parcourant des forums anglais qu'il existe deux types d'interface KKL dont l'un ne serait pas compatible avec MES et FES ce qui pourrait expliquer mon probleme

Revenir en haut Aller en bas
fred9545
Modérateur
Modérateur
avatar

Messages : 11500
Date d'inscription : 11/12/2012
Age : 55
Localisation : mon cul sur le fauteuil devant l'écran (95)

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   Mer 14 Aoû - 20:44

pour FES ou MES c'est elm327 modifié

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
manu1318
Petit Nouveau
Petit Nouveau


Messages : 4
Date d'inscription : 25/07/2013

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   Sam 17 Aoû - 18:11

Bonjour, bon j'avais commandé cette semaine une interface Elm et bonne surprise (une fois n'est pas coutume) je l'ai recu ce matin plus tot que prévu , j'ai donc tester FES avec et la miracle du premier coup ça a fonctionné

je n'ai pas accès a tout les calculateurs mais peu importe pour l'instant puisque j'ai pu me connecter a ECU moteur , j'ai donc vérifié la correction des injecteurs et je n'ai rien remarqué de suspect. sur quelques minutes de fonctionnement moteur au ralentis temperature tiede  j'ai obtenu en valuer maxi et mini:  
-cyl.1 de -.036 à -.062
-cyl.2 de -0.66 à -0.95
-cyl.3 de -0.05 à +0.33
-cyl.4 de +.096 à +1.31

donc voila a part le cylindre 4 qui se demarque un peu mais je pense qu'il est dans la tolerance je pense que cela semble correct.

au passage pas de defaut constaté par Ecu.

je vais donc continuer par la prise de compression de chaque cylindre et je testerais malgre tout (avec le test hydraulique) les injecteurs mais je commence a croire que je psychote et que mon moteur n'est pas plus bruyant qu'avant
Revenir en haut Aller en bas
fred9545
Modérateur
Modérateur
avatar

Messages : 11500
Date d'inscription : 11/12/2012
Age : 55
Localisation : mon cul sur le fauteuil devant l'écran (95)

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   Dim 18 Aoû - 17:03

pour avoir acces aux autres calculateurs il te faut les 3 cables adaptateurs vois avec lolo85v il doit en avoir a vendre

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
 

Probleme parametrage Multiecuscan et cable KKL

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Diagnostic Obd :: Autres-