LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Chauffage habitacle
par Fbinbin Aujourd'hui à 14:02

» Panne pédale d'accélérateur Trafic 2 - 1,9 dci 100
par Alexlesinge Aujourd'hui à 14:00

» Clio2 phII (2004) - 1.5dCI - ne démarre pas
par Alexlesinge Aujourd'hui à 13:59

» Présentation de Nicolas
par surfnico Aujourd'hui à 13:39

» Résolu : Problème pédale accélérateur 1.9 DCI 100 Trafic - Primastar
par Alexlesinge Aujourd'hui à 13:07

» 206 changement com2000 ou comodo
par jeager13 Aujourd'hui à 13:04

» Outil Maxiecu 2
par olivier14 Aujourd'hui à 12:34

» Feu de brouillard arrière Megane 2 HS
par Sam35 Aujourd'hui à 10:20

» Présentation de yan
par menanteau Aujourd'hui à 10:01

» Clé Alfa159
par pepetapedur Aujourd'hui à 7:20

» Pas de défaut mais risque de colmatage FAP
par Skyler21 Hier à 22:12

» Remise a zéro niveau addtif insuffisant suite changement poche sur Grand c4 picasso 2007
par GIGI45140 Hier à 22:05

» manque de puissance Scenic 2 phase 2 -
par Alexlesinge Hier à 20:54

» Présentation de allan
par Allan0211 Hier à 20:29

» Panne de démarrage Mégane 2 CC
par tomcat62 Hier à 18:17

» MBSTAR C 4
par fred9545 Hier à 14:18

» Changement d'embrayage C3 Sensodrive.
par Skyler21 Hier à 13:17

» Présentation de Jonathan
par TiJo59 Hier à 8:30

» Présentation de nicolas
par Alexlesinge Hier à 6:05

» Présentation de Jimmy
par Alexlesinge Hier à 6:04

» Présentation de Salvatore
par Alexlesinge Hier à 6:03

» Probleme anti démarrage svp
par Stone94 18.01.19 23:43

» finaliser installation Ista D impossible
par willau 18.01.19 21:00

» probleme de declenchement DSC
par calya28 18.01.19 17:26

» CAN Clip v183
par heineken 18.01.19 14:18

» Emplacement relais de prechauffage ford transit 2005
par MecaPWM 18.01.19 13:37

» Présentation de Frederique
par fred9545 18.01.19 12:41

» Présentation de fred
par fred9545 18.01.19 12:41

» Coder nouvelle batterie avec ISTA P
par fred9545 18.01.19 12:28

» Codes défaut P0263 P0266 et P0272
par rodo83 18.01.19 7:45

» Sqlite-FR-Ista-D-4.05
par scorpium59 18.01.19 7:29

» Interface avant achat
par bernardbe 18.01.19 7:14

» comment désactiver les bip ceinture
par Abce 18.01.19 5:26

» Clio II 1.5 dCi 70 - Problème de démarrage
par Alliottom59 17.01.19 23:22

» Présentation de Marc
par fred9545 17.01.19 16:41

» Code défaut p2127 sur 308 1.6hdi 110cv
par Nico34 17.01.19 11:27

» problème connexion pompe additif sur 3008
par Fabouf60 17.01.19 7:17

» Présentation de Olivier
par Alexlesinge 16.01.19 22:43

» Présentation de jose
par Alexlesinge 16.01.19 22:42

» Présentation de xavier
par Alexlesinge 16.01.19 22:41

Qui est en ligne ?
Il y a en tout 128 utilisateurs en ligne :: 23 Enregistrés, 3 Invisibles et 102 Invités :: 2 Moteurs de recherche

Alexlesinge, Alliottom59, arilem, Bobet21, david7100, Fbinbin, gtt, itokia, jeager13, joo, Jose29, lulu, mimir_amir, mustang5659, olivier14, papy3264, Pimlol, riri33, stef167, sub, surfnico, tomcat62, yld

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (121)
 
@heineken (68)
 
@popeye05 (64)
 
@Alexlesinge (43)
 
@fred9545 (38)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 Problème BVA AL4

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant
AuteurMessage
calou
Novice
Novice
avatar

Messages : 80
Date d'inscription : 05/12/2013
Age : 55
Localisation : 89 MERCY

MessageSujet: Problème BVA AL4   12.12.13 9:43

Rappel du premier message :

Je possède une 406 2L HDI BVA de 2001 avec 182000 Km.

J'ai depuis fort longtemps des misères avec ma BVA, une AL4.
En fouinant sur la toile, après avoir exposé mes soucis, il semblerait que se soient les 2 électrovannes de pontage convertisseur et modulation qui posent PB.
En effet, depuis, il y a eu un nouveau modèle d'électrovannes.

Donc j'ai acheté ces nouvelles électrovannes (Borg et Varner), et muni d'une bonne procédure et flâné beaucoup d'infos, je me suis lancè dans le changement de ces 2 EVM.

RAS d'un point de vue mécanique, tout c'est bien passé. Vidange et remise a niveau de la boite.

Depuis, la voiture est beaucoup plus douce à conduire, mais de nouveaux soucis sont apparus: dépontage (passage en roue libre) de la boite en roulant, et clignotement des témoins sport et neige (très aléatoire)après un certains temps a l'arrêt.

Le fait de couper le moteur et de le rallumer fait que la voiture re-fonctionne correctement jusqu’à la fois suivante.

Sachant qu'il faut mettre a jour le calculateur BVA suite à un changement de pièces sur cette BVA (si soucis il y a, ce qui est mon cas), et ne me sentant pas capable de le faire d'une part, je suis passé par la case PEUGEOT.


Donc la ou ça se complique, c'est qu'ils n'ont pas pu faire la mise a jour du calculateur BVA malheureusement.
Mise a jour impossible, m'ont ils dit.

Ayant effacè les défauts remontés par mon DIAG, ils n'ont rien pu faire, même si je leur ai expliqué les défauts remontés, et correspondants aux EVM changées.

J'ai aussi essayé de mettre à jour les autoadaptatifs par DIAGBOX (conseillé lors d'une intervention mécanique sur la BVA), et pas possible, le système me demande de ré-essayer plusieurs fois sans succès.??

Depuis, les défauts sont ré-apparus , donc j'ai repris un autre  RDV dans le même garage.

Ils ont donc pu faire un DIAG et voir les défauts.

[Vous devez être inscrit et connecté pour voir cette image]

Ce défaut est caractérisé par un clignotement des témoins sport et neige à l’arrêt et met la boite en défaut.

[Vous devez être inscrit et connecté pour voir cette image]

Ce 2èmé défaut se traduit par un dépontage de la boite en roulant (que ce soit à 50km/h ou 90km/h, et au bout de 5 km comme 50km)

En effaçant les 2 défauts, un autre réapparait (lien avec ESP??) et revient même après effacement.

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

Avez vous une idée de cette non mise à jour possible alors qu'il est indiqué sur PP2000, que ces nouvelles électrovannes sont incompatibles avec mon soft BVA actuel, et qu'il faut faire la mise a jour?

Le chef d'atelier commence à me dire que ça peut être le calculo BVA qui fait des siennes.
Ou alors les connecteurs qui font mal contact sur les EVM changées.
Ou même le faisceau de câbles qui alimente la totalité des électrovannes qui pourrait être endommagé par la goulotte de maintien.
Ou il ne sait pas tout court.

Donc j'ai réglé le Diag et suis partit

Moralité: toujours au même point.
Vous me direz: change de garage!!  est ce qu'un autre sera plus compétant?

Y a t'il un intérêt à ce que je rouvre le carter du DH, et regarde si les contacts se font bien aux niveaux des EVM?
Et regarder aussi l'état des fils dans la goulotte d'alimentation.

J'ai re-nettoyé les contacts du calculo BVA, et le défaut 2 (électrovanne de pontage) s'est reproduit à nouveau.

Merci de me lire.


Dernière édition par calou le 01.08.18 18:44, édité 1 fois
Revenir en haut Aller en bas

AuteurMessage
ATTOSS19
Apprenti
Apprenti
avatar

Messages : 223
Date d'inscription : 25/10/2017
Age : 57
Localisation : uzerche

MessageSujet: Re: Problème BVA AL4   10.09.18 17:39

bonsoirs a toutes et tous ,
hubert , commence par en fair une , et fait la bien , deja tu verras son comportement ,
et apres tu aviseras ,
mais si elle commence a sentir le roussi , c'est pas bon, arrete la tous de suite , sans ca tu va flinguer
les disques ,
soit l huile et brulé , soit il en manque , mais dans les deux , arrete , sinon tu es bon pour une boite ,
tien regarde l eclatée de ta boite ,
[Vous devez être inscrit et connecté pour voir ce lien]
daniel

_________________
mercedes vito classe V tout équipé pour handicapé
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
avatar

Messages : 101
Date d'inscription : 25/12/2017

MessageSujet: Re: Problème BVA AL4   10.09.18 18:13

Salut à vous trois

pour Atlantype, d'accord avec toi sur l'incapacité des garages a réparer les bva et même aussi simplement à les entretenir correctement il y a certes les garages spécialisés en boites automatiques mais malheureusement la plupart profitent de cet état de fait et leurs tarifs sont plutôt salés,

boite en péril oui si l'on tarde trop longtemps à remédier au problème car la boite fonctionne avec des pressions d'huile inapropriées, si ta boite n'a jamais été vidangée c'est la première chose à faire ainsi que le niveau

---------------------------------------------------------------------------------------------------------
---------------------------------------------------------------------------------------------------------

pour hubertsevestre
ton Evasion étant de 2000 il est sûr à 100% que la boite a les électrovannes de modulation Acutex et  comme visiblement on a jamais touché à la boite elles y sont toujours et 400000km sans aucune vidange c'est sûr que tu devrais déjà commencer par en faire une et vérifier l'état de l'huile

-------------------------------------------------------------------------------------------------------------
-------------------------------------------------------------------------------------------------------------
pour calou
comme promis

la constitution des EVM Acutex

[Vous devez être inscrit et connecté pour voir cette image]

la pression de pilotage (en bleu) c'est la pression qui alimente l'électrovanne et entre par l'orifice sur l'axe de fixation
la pression de consigne (en violet) qui sort par les 2 petits trous c'est la pression qui commande la vanne de régulation de pression (c'est la vanne située à côté de la vanne de progressivité pilotée par l'électrovanne de séquence située en bas du bloc hydro) cette pression de consigne (à ne pas confondre avec la pression de consigne déterminée par le calculateur pour gérer la pression de ligne) varie suivant le temps d'activation par le calculateur de 3 à 0 bars pour faire varier la pression de ligne (pression principale) de 3 à 21 bars,

le bobinage R c'est un électro aimant qui attire la bille quand il est activé et un ressort de rappel repousse la bille une fois l'électroaimant désactivé

en ce qui concerne l'alimentation électrique des 2 électrovannes de modulation elles sont alimentées en 12 volts et pilotées par un courant de masse par le calculateur, la pression qui sort des électrovannes est proportionnelle au temps d'activation par le calculateur,

en ce qui concerne l'EVMpl la pression qui en sort fait varier la vanne de régulation de pression vers le bas (ouverture vers la bâche la pression de ligne diminue) ou vers le haut sous l'action du ressort de rappel de la vanne(fermeture vers la bâche la pression de ligne augmente) c'est ainsi que la pression de ligne est régulée en fonction de la pression de consigne et le la pression de ligne dont la valeur est transmise au calculateur par le capteur de pression

en ce qui concerne l'EVMpc la pression qui en sort fait varier la position des vannes CPC (commande pontage convertisseur) et RPC (régulation pontage convertisseur) dans le sens du pontage sous une pression supérieure à 1,3 bars et dans le sens du dépontage sous une pression inférieure à 1 bars

les BW fonctionnent selon le même principe avec en plus un trou d'écacuation des impuretés voici une photo d'une démontée

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Atlantype
Petit Nouveau
Petit Nouveau
avatar

Messages : 13
Date d'inscription : 09/09/2018
Localisation : 33

MessageSujet: Re: Problème BVA AL4   10.09.18 19:28

Bonsoir a tous.

Merci Bern 48 !
Merci encore pour tous ces conseils et excellentes informations techniques.
J ai une question dont la reponse est peut etre evidente mais qu appelle t on la Bache sur ta vue en coupe ?

------------

Pour C5Citroen, quel est le retour d experience sur la pose des aimants depuis le 14 juillet dernier ? Le defaut a t il reapparu ?

J ai a peu pres le meme souci sur mon AL4 d Octobre 2004 (nouvelles electro vannes presumees de serie)... du coup je me demandais avant de m equiper pour la vidange voir un demontage d inspection du carter si je n allais pas tester cette astuce et capter les limailles. Comme vous le dites tous : soit le probleme vient d un capteur, du soft embarqué soit il est purement hydraulique... soit les 3 :-)

Je suis de formation ingenieur en mecanique / automatismes industriels mais j avoue que la mecanique auto me parait toujours difficile a apprehender ...

Pour cette attachante boite AL4 je pense que cela vaut le coup de creuser et de sauter le pas !!!

A vous lire....
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
avatar

Messages : 101
Date d'inscription : 25/12/2017

MessageSujet: Re: Problème BVA AL4   11.09.18 2:37

Bonjour
la bâche est la réserve temporaire de l'huile dans laquelle trempe le bloc hydraulique avant son retour vers le carter ou elle est à nouveau ré-aspirée par la pompe c'est dans cette bâche que se font tous les vidages comme par exemple ceux des embrayages et des freins quand ils sont vidés lors des changements de rapports, cette bâche doit toujours être d'un niveau suffisant pour que le retour l'huile venant des embrayages et des freins se fasse dans l'huile et non dans l'air pour garder ceux ci uniquement dépressurisés pour n'avoir que la mise en pression à effectuer lors des changements de rapports (rapidité d'exécution)
Revenir en haut Aller en bas
Atlantype
Petit Nouveau
Petit Nouveau
avatar

Messages : 13
Date d'inscription : 09/09/2018
Localisation : 33

MessageSujet: Re: Problème BVA AL4   11.09.18 5:11

On ne peut pas etre plus clair... !  Merci a nouveau


Idea  Idea  Je viens de découvrir en relisant ma notice de bord sur 307 1.6 2004 BVA qu'une fonction délestage existe.
Elle est susceptible de couper temporairement les gros consommateurs elec (clim / dégrivrage...) lorsque la charge de la batterie est faible.

Or j'ai lu jadis qu'une batterie faiblarde pouvait engendrer les problèmes de boite AL4 ... Êtes vous en mesure de me le confirmer pour le fameux défaut qui apparait après démarrage / roulage et disparait après redémarrage? Le message " Défaillance BVA" sur l'afficheur centrale mais pas de coup de bélier, et passage en mode dégradé 3e...

Je compléterai en disant que ce défaut n'apparait qu'en DRIVE et pas si je pars avec la voiture en Mode séquentiel les premiers km...

Curieusement j'ai de temps à autre (notamment lorsque le véhicule reste longtemps à l'arret et/ou au soleil) le pulseur de clim qui se coupe tout seul après quelques dizaines de secondes au démarrage. J'ai vérifié en juillet la Batterie au multimètre mais rien de flagrant (12V au démarrage et plus a l’arrêt)
Je vais revérifier  bounce  bounce

Y a t il un lien probable selon vous ? ou suis je également victime de la surchauffe des triacs du pulseur voir de ses connecteurs ...

Plus de doute : les démontages et vérifications approchent ...

Au plaisir de vous lire !
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
avatar

Messages : 101
Date d'inscription : 25/12/2017

MessageSujet: Re: Problème BVA AL4   12.09.18 10:22

Salut
je pense que l'Al4 est plus sensible aux variations de pression qu'aux baisses de tension d'alimentation surtout au démarrage huile froide mais ce n'est pas exclu en tout état de cause une valise Lexia serait bien utile pour lire les défauts et vérifier les pressions
Revenir en haut Aller en bas
hubertsevestre
Novice
Novice
avatar

Messages : 28
Date d'inscription : 08/09/2018
Localisation : Pyrénées atlantiques

MessageSujet: Re: Problème BVA AL4   12.09.18 11:38

Bonjour à tous,
merci à ATTOSS19 et à BERN48 pour les conseils
j'ai prévu de faire la vidange, mais je suis peu/mal équipé et c'est la seule voiture que j'ai pour partir confortablement et donc je m'en sert le moins possible, sauf quand je dois.
merci à Attoss19 pour le lien vers l'éclaté, toujours utile.
Je viens de commander 12L d'huile chez lubweb, j'en avais trouvé moins cher en Allemagne mais livraison début octobre...
Hormis un niveau, un thermomètre, des clefs de mécanicien, de la patience et des tuyaux de remplissage, a t on besoin d'outillage spécifique?
Avez vous la dimensions des joints de vidange, faut-il les changer?
Merci encore
Hubert

Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
avatar

Messages : 101
Date d'inscription : 25/12/2017

MessageSujet: Re: Problème BVA AL4   14.09.18 19:47

Bonsoir Hubert
ton Evasion étant de 2000 tu as les bouchons de vidange / niveau de 27 et 19 il te faut donc prévoir une clé de 27 plate et une clé à douille ou à pipe de 19, en cas de difficulté pour desserrer le bouchon de vidange de 27 il te faudra peut être en plus une clé à douille de 27
il faut également une clé à carré de 8 avec rallonge pour dévisser le bouchon de remplissage qui se situe sur le dessus de la boite au milieu (attention ne pas confondre avec la vis à empreinte Torx située sur le bord du carter qui ressemble à un bouchon de vidange mais qui est en fait une vis axe muni d'un joint torique j'en ai vu déjà plusieurs se tromper)

oui il faut remplacer les 3 joints voici leurs références et leur dimension

1 x joint pour bouchon de vidange réf = 227109   taille = ( 20/28/1.5 )
1 x joint pour bouchon de niveau réf = 221919  taille = ( 14/22/1.5 )
1 x joint pour bouchon de remplissage réf =  016430  taille = ( 16/22/2 )

il te faut prévoir également un entonnoir équipé si possible d'un filtre sur lequel tu dois adapter un tube afin de pouvoir faire le remplissage d'huile sans déborder

également une doseuse de 1000ml pour mesurer la quantité d'huile vidangée afin de rempoter la même quantité + 500ml pour faire le niveau par débordement moteur tournant et température d'huile entre 58 et 68° à mesurer faute de valise diag avec un thermomètre infrarouge pointé sur le bas du couvercle (tôle noire) du bloc hydraulique
Revenir en haut Aller en bas
ATTOSS19
Apprenti
Apprenti
avatar

Messages : 223
Date d'inscription : 25/10/2017
Age : 57
Localisation : uzerche

MessageSujet: Re: Problème BVA AL4   14.09.18 20:06

bonsoirs a tous ,
c'est quoi comme boite,
daniel

_________________
mercedes vito classe V tout équipé pour handicapé
Revenir en haut Aller en bas
hubertsevestre
Novice
Novice
avatar

Messages : 28
Date d'inscription : 08/09/2018
Localisation : Pyrénées atlantiques

MessageSujet: Re: Problème BVA AL4   14.09.18 20:08

Bonsoir Bern 48
encore merci!
Le carré de 8 c'est fait. Un facom à mettre sur une clef à cliquet.
L'huile n'est pas encore arrivée.
les joints c'est forcément chez citron ou bien un peu partout, je vais chercher...
les clefs 19 : pas de soucis, 27 : je crois que j'ai çà à mon boulot
entonnoir, bassine et de quoi mesurer, c'est bon.
pour la température, j'ai une sonde que je vais coller (avec du scotch épais de tuyauteur) sur le carter.
Je tacherais de faire des photos et de les poster (le plus dur)

encore merci de l'entraide et de l'accueil!





Revenir en haut Aller en bas
ATTOSS19
Apprenti
Apprenti
avatar

Messages : 223
Date d'inscription : 25/10/2017
Age : 57
Localisation : uzerche

MessageSujet: Re: Problème BVA AL4   14.09.18 20:10

re , ok , la vidange c'est la meme procedure que la 4HP20 de mon vito
daniel

_________________
mercedes vito classe V tout équipé pour handicapé
Revenir en haut Aller en bas
hubertsevestre
Novice
Novice
avatar

Messages : 28
Date d'inscription : 08/09/2018
Localisation : Pyrénées atlantiques

MessageSujet: Re: Problème BVA AL4   14.09.18 20:11

oui
Revenir en haut Aller en bas
ATTOSS19
Apprenti
Apprenti
avatar

Messages : 223
Date d'inscription : 25/10/2017
Age : 57
Localisation : uzerche

MessageSujet: Re: Problème BVA AL4   14.09.18 20:13

re , elle et vide completement ,

_________________
mercedes vito classe V tout équipé pour handicapé
Revenir en haut Aller en bas
ATTOSS19
Apprenti
Apprenti
avatar

Messages : 223
Date d'inscription : 25/10/2017
Age : 57
Localisation : uzerche

MessageSujet: Re: Problème BVA AL4   14.09.18 20:26

re , quesque tu mets comme huile dedans ,

_________________
mercedes vito classe V tout équipé pour handicapé
Revenir en haut Aller en bas
ATTOSS19
Apprenti
Apprenti
avatar

Messages : 223
Date d'inscription : 25/10/2017
Age : 57
Localisation : uzerche

MessageSujet: Re: Problème BVA AL4   14.09.18 20:28

re , dans une al4 ou une dpo de chez renault excusivité dextron3 ,

_________________
mercedes vito classe V tout équipé pour handicapé
Revenir en haut Aller en bas
hubertsevestre
Novice
Novice
avatar

Messages : 28
Date d'inscription : 08/09/2018
Localisation : Pyrénées atlantiques

MessageSujet: Re: Problème BVA AL4   14.09.18 20:28

celle préconisée, HUILE DE BOÎTE MOBIL ATF LT 71141 vendue par LUWEB sur BB

AL4 pas dextron


Dernière édition par fred9545 le 18.09.18 18:11, édité 1 fois (Raison : editer vos messages plutot que d'en poster plusieurs de suite)
Revenir en haut Aller en bas
ATTOSS19
Apprenti
Apprenti
avatar

Messages : 223
Date d'inscription : 25/10/2017
Age : 57
Localisation : uzerche

MessageSujet: Re: Problème BVA AL4   14.09.18 20:30

re la lt 71147 c'est pour pour les boite zf 4hp20

_________________
mercedes vito classe V tout équipé pour handicapé
Revenir en haut Aller en bas
hubertsevestre
Novice
Novice
avatar

Messages : 28
Date d'inscription : 08/09/2018
Localisation : Pyrénées atlantiques

MessageSujet: Re: Problème BVA AL4   15.09.18 19:09

Bonsoir,
quelques photos
rampe maison
Code:
[url=https://servimg.com/view/19971244/1][img]https://i10.servimg.com/u/f10/19/97/12/44/img_2010.jpg[/img][/url]
tant qu'à faire, je me suis glissé dessous, Aïe, fuite...?
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
j'en ai l'impression, le temps de regarder deux ou trois gouttes sont tombées... la surface TROP propre est grasse d'une huile très légère
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
avatar

Messages : 101
Date d'inscription : 25/12/2017

MessageSujet: Re: Problème BVA AL4   16.09.18 15:41

Salut Hubert
c'est à la jonction du carter de convertisseur et du carter de boite la fuite ne parait pas importante vérifie si les vis de fixation voisines à la fuite sont correctement serrées (couple de serrage 5,2 mdN) il y a un joint entre les 2 carters


-------------------------------------------------------------------------------------------
--------------------------------------------------------------------------------------------

Salut ATTOSS19
tu es bien gentil de vouloir aider mais il ne faut pas dire des contrevérités surtout qu'un mélange d'huile Dexron/ATF  est dramatique pour la boite

l'Al4 et la Dpo ont été conçues par Renault et PSA les 2 boites sont absolument identiques mais Renault a fait le choix d'utiliser pour sa Dpo de l'huile Dexron 3 alors que Peugeot et Citroen ainsi que Fiat on fait le choix de l'huile ATF LT 71141 la même que pour la Zf 4HP20
Revenir en haut Aller en bas
hubertsevestre
Novice
Novice
avatar

Messages : 28
Date d'inscription : 08/09/2018
Localisation : Pyrénées atlantiques

MessageSujet: Re: Problème BVA AL4   16.09.18 16:12

Merci encore Bernard,
c'est ce que je pensais, je vérifierais le serrage manuellement, n'ayant pas de clef dynamométrique.
J'attends avec impatience l'huile et les joints.
Hubert
Revenir en haut Aller en bas
ATTOSS19
Apprenti
Apprenti
avatar

Messages : 223
Date d'inscription : 25/10/2017
Age : 57
Localisation : uzerche

MessageSujet: Re: Problème BVA AL4   16.09.18 18:34

bonsoirs a toutes et tous ,
a bern 48 , effectivement tu as raison, donc meaculpat ,pour moi,
effectivement la dpo chez renault c'est de la dextron3
et chez psa al4 c'est bien de de LT71141 comme la boite zf 4hp20 ,
dans ma dpo de mon kangoo j ai mis de la dextron 3 , et comme la l al4 et la meme boite voila mon erreur ,
et sur mon mercedes vito une zf 4hp20 , jai mis de la LT71141,
alors mes excuses a hubert , de l avoir induit en erreurs ,
daniel

_________________
mercedes vito classe V tout équipé pour handicapé
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
avatar

Messages : 101
Date d'inscription : 25/12/2017

MessageSujet: Re: Problème BVA AL4   16.09.18 21:16

Bah tu sais il y a des garagistes qui font l'erreur est là le pire c'est que le client leur fait confiance et il ne se rend compte de rien et quand la boite lâche ils mettent ça sur le compte du pas de chance
Revenir en haut Aller en bas
hubertsevestre
Novice
Novice
avatar

Messages : 28
Date d'inscription : 08/09/2018
Localisation : Pyrénées atlantiques

MessageSujet: Re: Problème BVA AL4   17.09.18 11:32

Bern 48,
je vais faire ma vidange.
à ce sujet, je vois régulièrement dans les forums, des indications "voyants sport et neige" sur l'évasion,pas de voyant sport, juste un voyant neige, pas de calcul de l'usure??
Dois je passer au garage pour une remise à zero (50%) de l'usure?

J'ai vu que tu avais changé les électrovannes, j'envisage de faire la même chose.
quelques questions :
1-que faut il comme "valise" pour accéder à la BVA, quel coût?
2-où trouver les électrovannes, les BW pas les origines? sur le Net, j'ai vu mais 36 fournisseurs (chinois). à quel coût?
3-faut il et comment reprogrammer le calculateur de BVA?

Merci
Hubert
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
avatar

Messages : 101
Date d'inscription : 25/12/2017

MessageSujet: Re: Problème BVA AL4   18.09.18 16:06

Salut Hubert

pour le compteur d'usure d'huile tu l'as également sur ton Evasion il suffit de passer le Lexia et le mettre à zéro c'est très facile

la seule valise qui peut te permettre d'accéder au calculateur de la boite c'est le Lexia
en principe il faut une interface originale mais certains y accède  avec une interface clonée Chinoise full chips dans ce cas c'est un peu la loterie on en est sûr quand on l'a vu fonctionner

pour les électrovannes de modulation justement en ce moment j'ai eu connaissance sur un autre forum de quelques cas d'électrovannes à problèmes achetées sur E bay il faut donc être vigilant lors de l'achat pour ne pas tomber sur des contrefaçons le conseil que je peux donner c'est en attendant que soit tiré au clair cette histoire d'électrovannes achetées sur E bay de les acheter sur un site de vente de pièces détachées auto par exemple en marque Febi Bilstein certes un peu plus chères mais quand même moins chères que chez Citroen et qui met à l'abri d'une contrefaçon

normalement oui il faut faire la mise à jour "Borg Warner" le problème est la difficulté pour l'obtenir du réseau PSA mais beaucoup font l'impasse sur cette mise à jour faute de l'obtenir et apparemment dans la plupart des cas cela fonctionne quand même
Revenir en haut Aller en bas
hubertsevestre
Novice
Novice
avatar

Messages : 28
Date d'inscription : 08/09/2018
Localisation : Pyrénées atlantiques

MessageSujet: Re: Problème BVA AL4   18.09.18 17:14

Salut Bernard,
merci encore,
j'ai vu que tu es aussi actif sur d'autres forums dont Planète citroën, je m'y étais inscrit et pour d'obscures raisons liées à la réputation de mon hébergeur de mail (yahoo.fr) j'en ai été radié puis réinscrit mais cela ne marche pas...
Pour l'instant quand je recevrai l'huile et les joints, je ferais la vidange.
Pour le Lexia, j'attendrais l'année prochaine.
C'est quand même curieux qu'après 400 000 km le compteur ne se soit pas manifesté.
Je ferais des photos
As tu les dimensions des deux petits aimants a rajouté dans le bloc hydraulique?
A+
Hubert
Revenir en haut Aller en bas
 

Problème BVA AL4

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 6 sur 9Aller à la page : Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Mécanique Psa-