LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.
Problème BVA AL4 - Page 10 6926432db4ad77da430136d19ef741d88725c5

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de doru
Problème BVA AL4 - Page 10 Emptypar doruc5 Aujourd'hui à 9:11

» Peugeot 308 SW probleme clim
Problème BVA AL4 - Page 10 Emptypar 308Féline Aujourd'hui à 6:15

» Icom Next Erreur PAD
Problème BVA AL4 - Page 10 Emptypar Fraizer Aujourd'hui à 4:17

» Besoin d’aide pour mettre à jour boîtier Mds
Problème BVA AL4 - Page 10 Emptypar RIMKAASS Hier à 19:57

» Présentation de Abdel
Problème BVA AL4 - Page 10 Emptypar RIMKAASS Hier à 19:31

» Présentation de Julien
Problème BVA AL4 - Page 10 Emptypar Maillot Hier à 19:05

» renolink 1..49
Problème BVA AL4 - Page 10 Emptypar gt67250 Hier à 17:40

» Présentation de Dylan
Problème BVA AL4 - Page 10 Emptypar Alexlesinge Hier à 17:27

» MaJ Cartographie Land Rover Discovery Sport
Problème BVA AL4 - Page 10 Emptypar RA50400 Hier à 12:47

» VALISE POUR LAGUNA2 1,9DCI DE 2002
Problème BVA AL4 - Page 10 Emptypar fred9545 Hier à 11:34

» cle citroen c5 de 08.03.2011
Problème BVA AL4 - Page 10 Emptypar yann3 Hier à 10:58

» Présentation de Laurent
Problème BVA AL4 - Page 10 Emptypar laucampesien Hier à 9:14

» Calculateur embrayage Scénic
Problème BVA AL4 - Page 10 Emptypar chris16 Hier à 8:12

» absence communication
Problème BVA AL4 - Page 10 Emptypar Alliottom59 Hier à 8:07

» Présentation de charaf eddine
Problème BVA AL4 - Page 10 Emptypar Alexlesinge 18.06.19 19:25

» sonde O2 en defaut
Problème BVA AL4 - Page 10 Emptypar Fbinbin 18.06.19 18:44

» Blocage de l’ELV impossible
Problème BVA AL4 - Page 10 Emptypar Franck3333 18.06.19 17:22

» Controle Technique
Problème BVA AL4 - Page 10 Emptypar markus332796 18.06.19 13:00

» Comment déprogrammer le bridage d'un master
Problème BVA AL4 - Page 10 Emptypar Kej3 18.06.19 10:59

» Présentation de Kej
Problème BVA AL4 - Page 10 Emptypar Kej3 18.06.19 10:57

» Quel outil de diag pour un Scenic 2 bva
Problème BVA AL4 - Page 10 Emptypar flipflip 18.06.19 7:04

» Message ANOMALIE ANTIPOLLUTION
Problème BVA AL4 - Page 10 Emptypar bibi38 18.06.19 0:46

» Présentation de jean yves
Problème BVA AL4 - Page 10 Emptypar mercier24 17.06.19 20:26

» P0238 pression turbo
Problème BVA AL4 - Page 10 Emptypar amellmed 17.06.19 15:28

» Présentation de Freud
Problème BVA AL4 - Page 10 Emptypar Freud44 17.06.19 13:39

» Présentation de benoit
Problème BVA AL4 - Page 10 Emptypar marcilbe 17.06.19 7:13

» tuto diagbox remise a zéro compteur additif et régénération forcée FAP
Problème BVA AL4 - Page 10 Emptypar fred9545 16.06.19 15:13

» fuite liquide de refroidissement
Problème BVA AL4 - Page 10 Emptypar Vini17 16.06.19 12:08

» Présentation de Valentin
Problème BVA AL4 - Page 10 Emptypar scorpium59 16.06.19 10:28

» Présentation de marie
Problème BVA AL4 - Page 10 Emptypar scorpium59 16.06.19 10:28

» Présentation de Edouard
Problème BVA AL4 - Page 10 Emptypar scorpium59 16.06.19 10:27

» Présentation de JEAN-LUC
Problème BVA AL4 - Page 10 Emptypar scorpium59 16.06.19 10:26

» Présentation de Eric
Problème BVA AL4 - Page 10 Emptypar scorpium59 16.06.19 10:25

» Présentation de Jo
Problème BVA AL4 - Page 10 Emptypar scorpium59 16.06.19 10:24

» Présentation de jonathan
Problème BVA AL4 - Page 10 Emptypar scorpium59 16.06.19 10:23

» problème sur grand vitara coupure clip
Problème BVA AL4 - Page 10 Emptypar Fbinbin 15.06.19 21:21

» peugeot partner 66 kw
Problème BVA AL4 - Page 10 Emptypar yann3 15.06.19 15:59

» Présentation de Charles
Problème BVA AL4 - Page 10 Emptypar fred9545 14.06.19 20:16

» Présentation de Filemoin
Problème BVA AL4 - Page 10 Emptypar Alexlesinge 14.06.19 6:54

» Problème voyant "risque casse moteur "
Problème BVA AL4 - Page 10 Emptypar Microteur 14.06.19 6:49

Qui est en ligne ?
Il y a en tout 172 utilisateurs en ligne :: 14 Enregistrés, 2 Invisibles et 156 Invités :: 2 Moteurs de recherche

alain34660, alain54, Alliottom59, campra, evadeo63, gake51, JFPDG, Jp59, kacemkacem, lemogur, markus332796, nounou1221, souag, sylv1

Le record du nombre d'utilisateurs en ligne est de 495 le 05.06.19 13:26
Membres les plus tagués
@Alliottom59 (124)
Problème BVA AL4 - Page 10 Vote_lcapProblème BVA AL4 - Page 10 Voting_barProblème BVA AL4 - Page 10 Vote_rcap 
@heineken (69)
Problème BVA AL4 - Page 10 Vote_lcapProblème BVA AL4 - Page 10 Voting_barProblème BVA AL4 - Page 10 Vote_rcap 
@popeye05 (65)
Problème BVA AL4 - Page 10 Vote_lcapProblème BVA AL4 - Page 10 Voting_barProblème BVA AL4 - Page 10 Vote_rcap 
@Alexlesinge (49)
Problème BVA AL4 - Page 10 Vote_lcapProblème BVA AL4 - Page 10 Voting_barProblème BVA AL4 - Page 10 Vote_rcap 
@fred9545 (38)
Problème BVA AL4 - Page 10 Vote_lcapProblème BVA AL4 - Page 10 Voting_barProblème BVA AL4 - Page 10 Vote_rcap 
@Digidid (27)
Problème BVA AL4 - Page 10 Vote_lcapProblème BVA AL4 - Page 10 Voting_barProblème BVA AL4 - Page 10 Vote_rcap 
@fandf (25)
Problème BVA AL4 - Page 10 Vote_lcapProblème BVA AL4 - Page 10 Voting_barProblème BVA AL4 - Page 10 Vote_rcap 
@scorpium59 (21)
Problème BVA AL4 - Page 10 Vote_lcapProblème BVA AL4 - Page 10 Voting_barProblème BVA AL4 - Page 10 Vote_rcap 
@ulysse79 (19)
Problème BVA AL4 - Page 10 Vote_lcapProblème BVA AL4 - Page 10 Voting_barProblème BVA AL4 - Page 10 Vote_rcap 
@micka (15)
Problème BVA AL4 - Page 10 Vote_lcapProblème BVA AL4 - Page 10 Voting_barProblème BVA AL4 - Page 10 Vote_rcap 
Partagez
 

 Problème BVA AL4

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10
AuteurMessage
calou
Novice
Novice
calou

Messages : 86
Date d'inscription : 05/12/2013
Age : 55
Localisation : 89 MERCY

Problème BVA AL4 - Page 10 Empty
MessageSujet: Problème BVA AL4   Problème BVA AL4 - Page 10 Empty12.12.13 9:43

Rappel du premier message :

Je possède une 406 2L HDI BVA de 2001 avec 182000 Km.

J'ai depuis fort longtemps des misères avec ma BVA, une AL4.
En fouinant sur la toile, après avoir exposé mes soucis, il semblerait que se soient les 2 électrovannes de pontage convertisseur et modulation qui posent PB.
En effet, depuis, il y a eu un nouveau modèle d'électrovannes.

Donc j'ai acheté ces nouvelles électrovannes (Borg et Varner), et muni d'une bonne procédure et flâné beaucoup d'infos, je me suis lancè dans le changement de ces 2 EVM.

RAS d'un point de vue mécanique, tout c'est bien passé. Vidange et remise a niveau de la boite.

Depuis, la voiture est beaucoup plus douce à conduire, mais de nouveaux soucis sont apparus: dépontage (passage en roue libre) de la boite en roulant, et clignotement des témoins sport et neige (très aléatoire)après un certains temps a l'arrêt.

Le fait de couper le moteur et de le rallumer fait que la voiture re-fonctionne correctement jusqu’à la fois suivante.

Sachant qu'il faut mettre a jour le calculateur BVA suite à un changement de pièces sur cette BVA (si soucis il y a, ce qui est mon cas), et ne me sentant pas capable de le faire d'une part, je suis passé par la case PEUGEOT.


Donc la ou ça se complique, c'est qu'ils n'ont pas pu faire la mise a jour du calculateur BVA malheureusement.
Mise a jour impossible, m'ont ils dit.

Ayant effacè les défauts remontés par mon DIAG, ils n'ont rien pu faire, même si je leur ai expliqué les défauts remontés, et correspondants aux EVM changées.

J'ai aussi essayé de mettre à jour les autoadaptatifs par DIAGBOX (conseillé lors d'une intervention mécanique sur la BVA), et pas possible, le système me demande de ré-essayer plusieurs fois sans succès.??

Depuis, les défauts sont ré-apparus , donc j'ai repris un autre  RDV dans le même garage.

Ils ont donc pu faire un DIAG et voir les défauts.

[Vous devez être inscrit et connecté pour voir cette image]

Ce défaut est caractérisé par un clignotement des témoins sport et neige à l’arrêt et met la boite en défaut.

[Vous devez être inscrit et connecté pour voir cette image]

Ce 2èmé défaut se traduit par un dépontage de la boite en roulant (que ce soit à 50km/h ou 90km/h, et au bout de 5 km comme 50km)

En effaçant les 2 défauts, un autre réapparait (lien avec ESP??) et revient même après effacement.

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

Avez vous une idée de cette non mise à jour possible alors qu'il est indiqué sur PP2000, que ces nouvelles électrovannes sont incompatibles avec mon soft BVA actuel, et qu'il faut faire la mise a jour?

Le chef d'atelier commence à me dire que ça peut être le calculo BVA qui fait des siennes.
Ou alors les connecteurs qui font mal contact sur les EVM changées.
Ou même le faisceau de câbles qui alimente la totalité des électrovannes qui pourrait être endommagé par la goulotte de maintien.
Ou il ne sait pas tout court.

Donc j'ai réglé le Diag et suis partit

Moralité: toujours au même point.
Vous me direz: change de garage!!  est ce qu'un autre sera plus compétant?

Y a t'il un intérêt à ce que je rouvre le carter du DH, et regarde si les contacts se font bien aux niveaux des EVM?
Et regarder aussi l'état des fils dans la goulotte d'alimentation.

J'ai re-nettoyé les contacts du calculo BVA, et le défaut 2 (électrovanne de pontage) s'est reproduit à nouveau.

Merci de me lire.


Dernière édition par calou le 01.08.18 18:44, édité 1 fois
Revenir en haut Aller en bas

AuteurMessage
510c
Petit Nouveau
Petit Nouveau
510c

Messages : 7
Date d'inscription : 19/01/2019

Problème BVA AL4 - Page 10 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 10 Empty20.01.19 16:22

Merci de ta réponse hubertsevestre,
concernant les vidanges je l'ai déjà prévu d'en refaire 2 minimum,la paire d'aimants il y en avait déjà dans le dh que j 'ai nettoyé et remis.Pour la reprogrammation j'y est bien penser mais comme le dit Bern 48 ,des fois ça fonctionne sans le faire...
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
bern 48

Messages : 110
Date d'inscription : 25/12/2017

Problème BVA AL4 - Page 10 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 10 Empty23.01.19 14:22

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour à toutes et tous,
je me permets de me joindre à vous car moi aussi j'ai des soucis avec ma boite auto de ma xsara, après lecture de ce sujet je me sus décidé à changer les evm en suivant toute la procédure et j'en ai profité pour nettoyer tout le BH et la vidange de ma boite.
Tout s'est bien passer au niveau du remplacement des evm et de la mise à niveau de la boite.
La ou çà se complique c'est le résultat ,plus l'effet de patinage et de broutage comme avant (tant mieux) en revanche passage brut entre les rapports 1,2,3 et mise en défaut de la boite (voyant S t N clignotent)entre 3 et 4.
Est-ce que l'un d'entre vous aurait des pistes à ce sujet?


Salut
ton Xsara est de quelle année et c'est une essence ou une HDI ?

tu as très bien fait de nettoyer le bloc hydro cela élimine certaines choses pour le diagnostic

tu dis que les rapports passent brut tu veux dire que tu as des accoups aux changements de rapports ?

tu as donc des mises en mode secours comme avec les anciennes EVM Acutex (je suppose que tu avais d'origine les Acutex à connecteur blanc)

attention à la qualité des électrovannes de type Borg Warner tu as mis quoi comme marque et achetées où ?

ce que tu dois faire

passer la valise Lexia pour

1/ lire les défauts et voir si le défaut "régulation de pression écart/consigne est présent"

2/ vérifier la pression d'huile moteur tournant au ralenti la pression doit ce situer entre 2,6 et 3 bars                                                                                                                                

contrôler le capteur de pression d'huile  (déficient il provoque le même défaut que l'EVM de pression)

normalement il se contrôle en comparant la pression qu'il affiche et la pression lue  sur un manomètre que l'on branche directement sur un bouchon prévu pour mais c'est assez fastidieux
tu peux le contrôler plus simplement de cette manière  =
tu connectes le Lexia et tu vas dans les paramètres de bva et tu lis la pression d'huile contact mis et moteur arrêté la pression doit être à 0 bar si la pression est supérieure à 0,2 /0,3 bar le capteur envoie un signal érroné et il est donc HS

3/ pendant que la valise est branchée tu en profite pour faire un apprentissage pédale d'accélérateur ça ne peut pas faire de tort

également une mise à zéro des auto adaptatifs suivi d'un parcours routier (en soignant bien la conduite car le calculateur va mettre en mémoire ta façon de conduire)

pour ces 2 manoeuvres il suffit de suivre les consignes du Lexia

si tu n'as pas de Lexia c'est le moment d'en acheter un (tu peux avoir toutes les infos sur le forum pour l'acheter et le mettre en service)
Revenir en haut Aller en bas
hubertsevestre
Novice
Novice
hubertsevestre

Messages : 34
Date d'inscription : 08/09/2018
Localisation : Pyrénées atlantiques

Problème BVA AL4 - Page 10 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 10 Empty23.01.19 14:46

Bonjour à tous,
j'ai commandé et reçu deux électrovannes BorgWagner de FediBeilstein chez Piècesauto24.
Malheureusement, elles ne sont plus fournit avec les joints.
Bernard, aurais tu les dimensions de ces joints (éventuellement la matière)? je vais en prendre chez un marchand de matériel industriel.
Je les changerais, nettoierais le bloc hydro (faut-il changer des joints, si oui, quelle dimension/référence), ajouterais une paire d'aimants, forcement une vidange aussi.
J'espère qu'avec tout ça ma voiture ira mieux.
Je la sens patiner à l'accélération et elle se met en défaut dans les descentes et les décélérations et elle sur-consomme...
Je dois d'abord me consolider mon pont de fortune.
Je verrai ensuite pour m'offrir un Lexia.
Hubert
Revenir en haut Aller en bas
510c
Petit Nouveau
Petit Nouveau
510c

Messages : 7
Date d'inscription : 19/01/2019

Problème BVA AL4 - Page 10 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 10 Empty23.01.19 19:07

Bonjour ,merci bern 48 j'attendais un avis de ta part car tu as l'air de bien connaître le sujet.
Bien entendu les autres sont les bienvenus car on est tous là pour se soutenir dans nos soucis.
Pour répondre à tes questions bern 48 ,c'est un HDI de 2002.Oui ce sont des accoups aux changements de rapports ,j'ai bien des mises en mode secours ,j'avais bien les anciens modèles avec le connecteur blanc.Les EVM que j'ai achetées viennent de la SARL Cazin de marque NTY (vu après sur un autre forum que quelqu'un avait eu des problèmes chez eux mais il me semble que ce n'était pas la même marque).
Du fait que je n'ai pas de Lexia ,je suis aller voir le garage de ma commune pour lire justement les défauts mais il n'arrive pas à se connecter à la boite de vitesses.
Entre temps j'ai effectué une deuxième vidange afin d'augmenter le pourcentage d'huile neuve.
N'étant pas satisfait du résultat et n'ayant pas envie d'endommager ma boîte je suis aller ce matin dans un garage PSA pas très loin exposer mon problème(comme beaucoup ils font la mou dès qu'ils entendent BOITE AUTO) mais ils ont accepter d'y regarder la semaine prochaine car le gars n'était pas là.
Bien sur je serais présent et lui demanderais de faire tout ce que tu conseilles...
J'espères ne pas avoir été trop long et je vous tiendrai au jus ...
Revenir en haut Aller en bas
hubertsevestre
Novice
Novice
hubertsevestre

Messages : 34
Date d'inscription : 08/09/2018
Localisation : Pyrénées atlantiques

Problème BVA AL4 - Page 10 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 10 Empty23.01.19 19:13

Bonsoir 510c,
tes electrovannes, etaient elles fournies avec joint?
As tu la référence chez la sarl CAZIN, et les coordonnées de leur site internet?
Merci
Hubert
Revenir en haut Aller en bas
510c
Petit Nouveau
Petit Nouveau
510c

Messages : 7
Date d'inscription : 19/01/2019

Problème BVA AL4 - Page 10 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 10 Empty23.01.19 19:30

Bonsoir hubertsevestre
mes électrovannes étaient bien avec les joints.
En fait je les ai achetées sur eB.. mais ils ont aussi un site,voici la ref:7701208174
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
bern 48

Messages : 110
Date d'inscription : 25/12/2017

Problème BVA AL4 - Page 10 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 10 Empty24.01.19 3:34

Bonsoir à vous deux

pour Hubert il n'y a pas longtemps qu'ils ne fournissent plus les joints ou alors peut être s'agit'il d'un oubli à l'emballage tu as réclamé ?

voici leur dimension = 19,2 intérieur, 22,6 extérieur, épaisseur 3,5

leur référence PSA = 257813 mais sauf revirement ils ne sont plus dispo
ce sont des joints toriques nitrile classiques

lors du remplacement des électrovannes il faut remplacer les 2 petits joints de carter qui sont placé entre le bloc hydro et le carter réf PSA = 221916

et éventuellement s'il est en mauvais état le joint du couvercle réf PSA = 220940

-------------------------------------------------------------------------------------------------------------

pour 510 c

des mauvais retours que j'ai eu concernait justement des électrovannes achetées à ce vendeur sur E bay

2 problèmes de pontage convertisseur avec électrovanne neuve résolu avec le remplacement par une autre marque

espérons qu'ils ont changé de fournisseur

oui tu leur demandent de faire le diag comme je l'ai expliqué et ensuite tu nous donneras le résultat

dommage que tu n'ai pas de Lexia tu peux avoir une interface full chips pour 80 £uros et elle serait vite rentabilisée en faisant les diags toi même
Revenir en haut Aller en bas
hubertsevestre
Novice
Novice
hubertsevestre

Messages : 34
Date d'inscription : 08/09/2018
Localisation : Pyrénées atlantiques

Problème BVA AL4 - Page 10 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 10 Empty24.01.19 7:12

Bonjour Bernard,

merci, oui j'ai réclamé.
Avec les dimensions que tu me donnes, je vais trouver sans souci.
me joint de couvercle, je l'ai de chez mon garagiste.
les deux petits joints 221916 pas encore, je vais voir si j'en trouve.

interface fullchip, chut, il ne faut pas en parler, pas sur le forum...80€ c'est déjà une indication.

Merci

Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
bern 48

Messages : 110
Date d'inscription : 25/12/2017

Problème BVA AL4 - Page 10 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 10 Empty25.01.19 8:02

Bonjour Hubert
les 2 petits joints de carter tu ne les trouveras que chez Peugeot, Citroen ou Renault ils ne sont pas très chers

pour le Lexia le sujet n'est pas tabou sur le forum bien au contraire il suffit d'aller dans la bonne section
"interface et soft PSA" certains comme par exemple Heineken sont très au courant du sujet

tu peux faire une recherche avec le moteur de recherche du forum et tu y trouveras les bonnes informations ainsi que des tutos pour installer Lexia ou Diagbox sur un ordinateur portable complément indispensable de l'interface
Revenir en haut Aller en bas
hubertsevestre
Novice
Novice
hubertsevestre

Messages : 34
Date d'inscription : 08/09/2018
Localisation : Pyrénées atlantiques

Problème BVA AL4 - Page 10 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 10 Empty25.01.19 8:25

Bonjour Bernard,

merci de ta réponse.

concernant les joints d'électrovanne, je suis un peu perplexe.
j'ai trouvé ceci : [Vous devez être inscrit et connecté pour voir ce lien] ou cela [Vous devez être inscrit et connecté pour voir ce lien]
tore de 3.5; 19 intérieur mais 26 extérieur, ce qui me semble normal 19+2x3.5=26.
Question subsidiaire, sont ce vraiment des toriques ou bien des cylindriques, auquel cas, je comprendrais mieux tes côtes.
En tout état de cause, je verifierais ce WE sur les vannes la taille des gorges et j'irais voir mon fournisseur industriel.
Revenir en haut Aller en bas
510c
Petit Nouveau
Petit Nouveau
510c

Messages : 7
Date d'inscription : 19/01/2019

Problème BVA AL4 - Page 10 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 10 Empty25.01.19 19:58

Bonsoir à vous ,
suite aux conseils avisés de bern 48 j'ai pu faire un diagnostique rapide,3 défauts ds la boite, à savoir, défaut fugitif pression huile écart/consigne,défaut fugitif entrée de boite et défaut fugitif sortie de boite.
En vérifiant la pression d'huile,contact mis et moteur arrêté, ça varie entre 0.15 et 0.2 donc je suppose que le capteur est hs malgré qu'on est pas à 0.2 /0.3 bar mais ce n'est pas 0 non plus .J'ai donc continué le test moteur tournant et là ,la pression varie sans cesse aux alentours de 10.5 bars pour une consigne à 2.7.
Je n'ai pas poussé plus loin le diag car il faut ,dans un premier temps ,que je change le capteur de pression.
Je voudrais savoir où je pourrais en trouver avec un bon rapport qualité/prix et comment procéder pour son remplacement.
Revenir en haut Aller en bas
hubertsevestre
Novice
Novice
hubertsevestre

Messages : 34
Date d'inscription : 08/09/2018
Localisation : Pyrénées atlantiques

Problème BVA AL4 - Page 10 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 10 Empty26.01.19 9:38

Autant pour moi, toutes mes excuses

"j'ai commandé et reçu deux électrovannes BorgWagner de FediBeilstein chez Piècesauto24.
Malheureusement, elles ne sont plus fournit avec les joints.
Bernard, aurais tu les dimensions de ces joints (éventuellement la matière)? je vais en prendre chez un marchand de matériel industriel."

j'avais mal vu, mal regardé, etc...surtout, je n'avais pas touché...
Sortant mon pied à coulisse ce matin, je remarque que ce que je prenais pour une gorge où placer un joint est en fait partie constitutive de la vanne et qu'elle est entourée d'une matière noir souple! Manifestement le joint en question!!!déjà posé sur la vanne
comme quoi les 5 sens ça a du bon!

le plus drôle, c'est que entre temps, j'avais reçu une réponse de piecesauto24 qui m'informant suite à ma réclamation que les joints ne sont pas fournis avec la vanne...

Allez c'est pas tout, au boulot, ha non M****, j'ai pas les deux petits joints PSA = 221916

Bernard, merci encore
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
bern 48

Messages : 110
Date d'inscription : 25/12/2017

Problème BVA AL4 - Page 10 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 10 Empty27.01.19 21:23

Bonsoir à vous deux

Hubert effectivement j'ai recopié machinalement ce qui est écris sur ma doc Citroen (des erreurs il y en a parfois et parfois des grossières)
il me semble que c'est un joint à section carrée ou rectangulaire je regarderai demain dans mon atelier sur des électrovannes que j'ai d'avance et je prendrais les côtes

et si tu les as c'est parfait


----------------------------------------------------------------------------------------------------------------
----------------------------------------------------------------------------------------------------------------

510c

les défauts vitesse d'entrée et vitesse de sortie ne sont pas significatifs de la panne par contre le défaut "pression d'huile écart/consigne" indique bien un problème de régulation de pression

je reviens encore sur ces électrovannes douteuses achetées aux ets Cazin je viens encore d'avoir un retour d'un membre d'un autre forum qui avait utilisé des électrovannes achetées chez eux, après remplacement par des origines Peugeot sa boite refonctionne normalement

la pression moteur arrêté de 0,15 bar est normale ce qui laisse penser que le capteur est bon

par contre si la lecture de la pression varie à ce point au ralenti alors quelle devrait se stabiliser entre 2.6 bar et 3 bar c'est soit la régulation qui est faussé soit le capteur qui est déficient mais comme il indique une pression normale moteur arrêté j'ai des gros doutes sur l'électrovanne

les conseilleurs ne sont pas les payeurs alors ça m'est difficile de conseiller de remplacer des électrovannes qui viennent d'être achetées ou un capteur de pression qui coûte assez cher sur des doutes et pourtant à mon avis le problème vient soit des électrovannes soit du capteur voir des deux

à titre indicatif je te donne le mode opératoire pour remplacer le capteur de pression de ligne

[Vous devez être inscrit et connecté pour voir cette image]


[Vous devez être inscrit et connecté pour voir cette image]

attention au serrage des 2 vis le couple de serrage n'est que de 8,5 Nm soit 0,85 daNm soit un serrage léger au doigté


voici la référence Peugeot Citroen du capteur = 252924

référence de son joint = 253037  dimensions 11,5 x 17,5 - 3

disponible chez Citroen ou Peugeot ou moins cher sur internet = [Vous devez être inscrit et connecté pour voir ce lien]

également sur E bay mais avec des risques de contrefaçon
Revenir en haut Aller en bas
510c
Petit Nouveau
Petit Nouveau
510c

Messages : 7
Date d'inscription : 19/01/2019

Problème BVA AL4 - Page 10 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 10 Empty08.02.19 18:58

Un grand merci à Bernard ,
grâce à tes conseils et en procédant par éliminations ,j'ai finalement rachetés des evm BW de Fedibeilstein que je viens de poser à la place de celles achetées à la Sarl CAZIN et le problème est résolu.J'ai retrouvé une voiture agréable à conduire maintenant j'oses espérer pouvoir me faire rembourser ces p.....s d'électrovannes défectueuses.Et là,à mon avis, c'est une histoire....
Encore un grand grand MERCI à toi BERNARD .
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
bern 48

Messages : 110
Date d'inscription : 25/12/2017

Problème BVA AL4 - Page 10 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 10 Empty10.02.19 6:00

Pas de quoi ça fait plaisir de te voir dépanné

comme je l'avais dit c'est pas moi qui paye donc ça m'est difficile de forcer les autres à remplacer des pièces qu'ils viennent d'acheter et pourtant tu vois j'étais dans le vrai je suis content que tu ais pu suivre mes conseils
----------------------------------------

J'ai d'ailleurs dis la même chose à Calou car il a acheté ses électrovannes à un particulier sur Leboncoin ou E bay et il faut se méfier de ces vendeurs qui n'hésitent pas à vendre de la contrefaçon

j'ai vu des calculateurs Bosch MP5.2 flambant neufs Made in Espagne vendus pour pas cher il ne faut pas croire au Père Noël et acheter soit chez le constructeur soit sur un site de vente de pièces détachées automobile connu et renommé

j'estime que quand on gagne déjà la main d'oeuvre il ne faut pas hésiter à acheter du bon matériel pour faire du bon travail surtout sur un organe sensible comme une boite automatique
Revenir en haut Aller en bas
calou
Novice
Novice
calou

Messages : 86
Date d'inscription : 05/12/2013
Age : 55
Localisation : 89 MERCY

Problème BVA AL4 - Page 10 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 10 Empty13.02.19 8:46

Bonjour à vous tous.

Il y a longtemps que je n'étais pas passé ici.

J'en suis toujours au même point. Soucis de santé depuis pas mal de temps, et en plus j'ai prêté ma voiture à ma fille, car la sienne est en panne depuis un bon moment.

Donc je n'ai pas avancè. Et elle me dit que la voiture se met effectivement presque tous les jours en sécurité en ce moment avec ces températures négatives.
Lorsque je la récupèrerai, je vais essayer de démonter le DH, et le nettoyer dans un premier temps.
Je me pose la question, comme tu dis Bern 48; d'en profiter pour ré- acheter 2 électrovannes "plus surs", et de les changer, vu que le DH sera démonté.
Bon c'est encore de l'argent à investir.

Actuellement, j'ai les anciens modèles d'électrovannes d'installé, soit cela provient du DH qui est encrassé, soit du capteur de pression, soit effectivement des anciennes électrovannes.
Le moins cher serait de nettoyer ce DH pour commencer, et voir si amélioration ou pas?
J'ai bien un jeu de nouvelles électrovannes, mais comme la dit Bernard, achetées à un particulier sur la Bay, donc mystère? Bonnes ou pas bonnes.
Je sais qu'après montage, j'avais plus de souci qu'avec les anciennes, la boite se mettait en roue libre à n'importe qu'elle vitesse, ça surprend.
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
bern 48

Messages : 110
Date d'inscription : 25/12/2017

Problème BVA AL4 - Page 10 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 10 Empty13.02.19 21:06

Bonjour Calou
tu devrais vérifier avec une température d'huile d'au moins 50° la pression indiquée au ralenti (normal entre 2,6 et 3 bar ensuite tu coupes le moteur et tu constates la pression indiquée qui ne doit pas être supérieure à 0,20 bar si c'est conforme le capteur de pression d'huile est très certainement en bonne état

ensuite tu déposes le bloc hydro tu le nettoie méticuleusement et tu remplaces les 2 électrovannes douteuses par des Febi Bilstein
et je crois bien que ton problème sera enfin résolu
Revenir en haut Aller en bas
calou
Novice
Novice
calou

Messages : 86
Date d'inscription : 05/12/2013
Age : 55
Localisation : 89 MERCY

Problème BVA AL4 - Page 10 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 10 Empty13.02.19 21:29

Bonsoir Bernard.

Je vais faire dans l'ordre que tu m'indiques.
Si la pression est bonne, j’achèterai les 2 électrovannes.
Je te demanderai conseil pour savoir ou les acheter.
Merci et à bientôt.
Revenir en haut Aller en bas
calou
Novice
Novice
calou

Messages : 86
Date d'inscription : 05/12/2013
Age : 55
Localisation : 89 MERCY

Problème BVA AL4 - Page 10 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 10 Empty21.02.19 20:24

Bonsoir Bernard. je viens de faire le test de pression d'huile moteur au ralenti. J'ai 2.5bar environ.

Je coupe le contact, et la ce qui est bizarre, c'est que la pression monte à 4bar.
Si je remet le contact sans démarrer, et que je refait un test de pression, la, j'ai bien 0bar.
Est ce normal?

Merci


[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
bern 48

Messages : 110
Date d'inscription : 25/12/2017

Problème BVA AL4 - Page 10 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 10 Empty22.02.19 5:39

Bonjour calou

oui c'est normal il faut remettre le contact pour réalimenter le calculateur qui lui même alimente le capteur de pression d'huile, donc on est pratiquement sûr qu'il est bon

j'ai oublié de re-préciser une chose importante quuand on repose le bloc hydraulique il faut impérativement remplacer les 2 petits joints de carter placés en bas entre le bloc et le carter sinon ça risque de provoquer une fuite à la bâche et une baisse de pression
Revenir en haut Aller en bas
calou
Novice
Novice
calou

Messages : 86
Date d'inscription : 05/12/2013
Age : 55
Localisation : 89 MERCY

Problème BVA AL4 - Page 10 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 10 Empty22.02.19 11:33

Bonjour Bernard.
Merci pour ta réponse, cela me rassure sur le fonctionnement de ce capteur de pression.
Oui, je les avais déjà changé lorsque j'avais démonté le DH pour tester mes nouvelles électrovannes.
Je les avais eu chez Citroën.

J'ai relevé les défauts de la BVA par la même occasion.
Les voici:




[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]




Code défaut Patinage

[Vous devez être inscrit et connecté pour voir cette image]

Code défaut ESP

[Vous devez être inscrit et connecté pour voir cette image]
Fichiers joints
Problème BVA AL4 - Page 10 AttachmentCode défault ESP.JPG
Vous n'avez pas la permission de télécharger les fichiers joints.
(77 Ko) Téléchargé 11 fois
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
bern 48

Messages : 110
Date d'inscription : 25/12/2017

Problème BVA AL4 - Page 10 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 10 Empty30.03.19 23:22

Bonsoir Calou

tu m'excuseras de ne pas t'avoir répondu plus tôt je viens de faire des travaux chez moi ce qui m'a retardé et en plus je me suis fait un tour de rein j'étais obligé de marcher presque à 4 pattes heureusement c'est passé

les défauts à la valise pour la boite automatique n'ont bien souvent pas de rapport direct avec la panne
ils sont souvent secondaire exemple cohérence  signal esp

mais ça me fait penser au signal du capteur de vitesse de sortie de boite dont il faut vérifier la connectique
ce capteur est situé derrière la boite côté différentiel et son faisceau à 2 fils va jusqu'au gros connecteur modulaire qui est sur la boite il faut nettoyer le petit connecteur à 2 voies car comme il est placé il s'oxyde souvent ce qui provoque des mises en mode secours aléatoires par défaut du signal vitesse de sortie

toutes les AL4 n'ont pas ce capteur de vitesse de sortie il a été supprimé la vitesse de sortie de boite étant prise autrement sur les véhicules multiplexés vérifie si tu en as un il ressemble à un capteur de PMH

de même en parlant d'éléments qui ont été supprimés, dans le carter du distributeur hydraulique sous les 2 orifices où tu as remplacé les 2 petits joints de carter un clapet thermostatique (tube thermorétractable qui ouvre et ferme un passage d'huile supplémentaire de la bâche au carter d'huile) monté à l'origine a également été supprimé à la production il faut le retirer si il est présent lors d'une intervention sur le bloc hydraulique
Revenir en haut Aller en bas
calou
Novice
Novice
calou

Messages : 86
Date d'inscription : 05/12/2013
Age : 55
Localisation : 89 MERCY

Problème BVA AL4 - Page 10 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 10 Empty31.03.19 16:21

Bonjour Bernard.
Merci de suivre mon post.
La santé avant tout , c'est primordial. Bon rétablissement.

Pour ma BVA, lors du démontage du DH, je n'ai pas vu ce clapet. Mais peut être est il caché?
ci joint , photo.

[Vous devez être inscrit et connecté pour voir cette image]


Pour le capteur sur la BVA, parles tu du capteur tachymétrique? Un capteur sur le dessus de la boite?
Si oui, il a déjà été changé 2 fois, car l'aiguille tombait à zéro de temps en temps, dont le dernier changement remonte à environ 2 ans.
Je regarderai quad même s'il n'y a pas un autre capteur.

Merci à toi.

Pour le moment, depuis que je l'ai récupéré, soit 1 mois et demi environ, elle ne s'est pas remise en sécurité.
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
bern 48

Messages : 110
Date d'inscription : 25/12/2017

Problème BVA AL4 - Page 10 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 10 Empty16.04.19 18:53

Bonsoir Calou
bon je vais mieux et mes travaux sont terminés

non le capteur de vitesse de sortie de boite dont je parle n'est pas le capteur tachymétrique c'est un capteur de type inductif comme un capteur de PMH il est placé derrière la boite côté habitacle et son faisceau à 2 fils rejoint le gros connecteur qui est sur la boite c'est son petit connecteur à 2 voies qu'il faut nettoyer

photo du capteur de vitesse de sortie à noter qu'il n'est pas sur toutes les AL4

[Vous devez être inscrit et connecté pour voir cette image]

le clapet thermostatique est placé dans le bas du carter du bloc hydraulique sous les 2 petits joints de carter que tu as remplacé

le voici en photo

[Vous devez être inscrit et connecté pour voir cette image]

il a ensuite été supprimé en usine à l'assemblage de l'AL4 et il est conseillé par PSA de le retirer lors d'une intervention sur le bloc hydraulique
Revenir en haut Aller en bas
calou
Novice
Novice
calou

Messages : 86
Date d'inscription : 05/12/2013
Age : 55
Localisation : 89 MERCY

Problème BVA AL4 - Page 10 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 10 Empty16.04.19 19:11

Bonsoir Bernard.
Si j'ai ben compris, dans le cas ou j'aurais ce capteur de boite, il faudrait que je vérifie l’état de son connecteur qui est intégré dans le gros connecteur.
Et sur ta photo, il est proche du refroidisseur eau - huile, donc je vair regarder à cet endroit.

Pour le clapet, sur la photo que tu as mis dans ton post, il y est ou pas, car je ne vois qu'un orifice sous les 2 joints?

Merci encore.
Revenir en haut Aller en bas
 

Problème BVA AL4

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 10 sur 10Aller à la page : Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Mécanique Psa-