LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» PB de demarrage apres apprentissage des clé
par 308Féline Aujourd'hui à 14:18

» Utilisation diagbox avec xs évolution sur Citroen C5 (2013)
par deltamike Aujourd'hui à 13:38

» BMW ISTA-D (4.03.31) + ISTA P (3.60.4.000)
par fred9545 Aujourd'hui à 12:04

» probleme avec 206 essence 1l4 90ch
par 308Féline Aujourd'hui à 11:36

» start and stop galaxy III
par malirjeu Aujourd'hui à 9:57

» Problème affichage Diagbox 7.57 Machine Virtuel=rechercher MàJ
par Nico76 Aujourd'hui à 9:06

» Autoradio Peugeot 207
par El Habib Hier à 22:45

» Réglage phare Xenon Laguna 3 coupé ?
par Alexlesinge Hier à 21:18

» Avis BIMCOM
par Arthur629 Hier à 17:24

» code panne sur 206 et 407
par Fredlesgaz Hier à 15:46

» Présentation de justin
par fred9545 Hier à 15:03

» df186 et DF195 laguna2
par fred9545 Hier à 15:00

» BOXER 3 2014 Voyant moteur + voyant FAP allumer en permanance
par Jp59 Hier à 11:15

» Problème changement moteur et calculateur
par justind1989 Hier à 11:14

» Nouveau MB star C6
par Jp59 Hier à 11:04

» defaut reseau CAN
par jackxm25 Hier à 10:11

» Chauffage Cherokee
par gsxrdam Hier à 9:17

» Présentation de Christian
par fred9545 Hier à 7:20

» Présentation de christian
par fred9545 Hier à 7:19

» Nombre maximum d'effacement défaut dans calculateur moteur PSA
par titi6619 Sam 16 Fév 2019 - 20:32

» demande Info pour programmer cle 206
par thierry63590 Sam 16 Fév 2019 - 18:00

» Panne CCC ne réponds plus
par PlessE90 Sam 16 Fév 2019 - 15:42

» Aide accès autoradio rt3 peugeot 407
par Pascal s16 Sam 16 Fév 2019 - 12:42

» Problème VCI XS Evolution/Diagbox
par Patmob Sam 16 Fév 2019 - 11:17

» Espace 4 2.2DCI150 ne démarre pas
par Fbinbin Ven 15 Fév 2019 - 22:19

» correspondance code generique avec reinhgold
par pat944 Ven 15 Fév 2019 - 20:58

» Présentation de Ciro
par Ciro Ven 15 Fév 2019 - 18:10

» Présentation de Doudou
par Doudoudu67 Ven 15 Fév 2019 - 15:14

» 307 2.0 i 138 cv ne demarre pas
par Alliottom59 Ven 15 Fév 2019 - 12:20

» présentation de JG-Landcruis
par JG-Landcruis Ven 15 Fév 2019 - 11:05

» Sqlite fr 4.09
par Nico76 Ven 15 Fév 2019 - 5:24

» Nombreux défauts apres diagnostic ISTA-D
par Nico76 Ven 15 Fév 2019 - 5:22

» Présentation de Thomas
par tom pouce Jeu 14 Fév 2019 - 22:59

» Présentation de jerome
par gargasse Jeu 14 Fév 2019 - 17:47

» Risque colmatage FAP à l'EMF / pas de défaut sous diagbox ?
par 308Féline Jeu 14 Fév 2019 - 10:53

» Nomenclature schema elec peugeot/citroen
par nicoc5 Jeu 14 Fév 2019 - 10:30

» probleme prechauffage megane 1,9 dci 120
par Alexlesinge Jeu 14 Fév 2019 - 6:07

» Problème BVA AL4
par calou Mer 13 Fév 2019 - 21:29

» Affectation des relais Ford Focus
par FREDDY59230 Mer 13 Fév 2019 - 13:33

» Présentation de kevin
par klp56 Mer 13 Fév 2019 - 0:24

Qui est en ligne ?
Il y a en tout 129 utilisateurs en ligne :: 15 Enregistrés, 1 Invisible et 113 Invités :: 2 Moteurs de recherche

308Féline, alain54, Alexlesinge, Antonio91, baklit, bertrandM, jamy114, malirjeu, manu93700, mcarlfr, Nico76, SEBS3B, shami, Skyler21, Wally314

Le record du nombre d'utilisateurs en ligne est de 335 le Dim 25 Mar 2018 - 17:23
Membres les plus tagués
@Alliottom59 (123)
 
@heineken (69)
 
@popeye05 (64)
 
@Alexlesinge (45)
 
@fred9545 (38)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 Problème BVA AL4

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant
AuteurMessage
calou
Novice
Novice
calou

Messages : 82
Date d'inscription : 05/12/2013
Age : 55
Localisation : 89 MERCY

MessageSujet: Problème BVA AL4   Jeu 12 Déc 2013 - 9:43

Rappel du premier message :

Je possède une 406 2L HDI BVA de 2001 avec 182000 Km.

J'ai depuis fort longtemps des misères avec ma BVA, une AL4.
En fouinant sur la toile, après avoir exposé mes soucis, il semblerait que se soient les 2 électrovannes de pontage convertisseur et modulation qui posent PB.
En effet, depuis, il y a eu un nouveau modèle d'électrovannes.

Donc j'ai acheté ces nouvelles électrovannes (Borg et Varner), et muni d'une bonne procédure et flâné beaucoup d'infos, je me suis lancè dans le changement de ces 2 EVM.

RAS d'un point de vue mécanique, tout c'est bien passé. Vidange et remise a niveau de la boite.

Depuis, la voiture est beaucoup plus douce à conduire, mais de nouveaux soucis sont apparus: dépontage (passage en roue libre) de la boite en roulant, et clignotement des témoins sport et neige (très aléatoire)après un certains temps a l'arrêt.

Le fait de couper le moteur et de le rallumer fait que la voiture re-fonctionne correctement jusqu’à la fois suivante.

Sachant qu'il faut mettre a jour le calculateur BVA suite à un changement de pièces sur cette BVA (si soucis il y a, ce qui est mon cas), et ne me sentant pas capable de le faire d'une part, je suis passé par la case PEUGEOT.


Donc la ou ça se complique, c'est qu'ils n'ont pas pu faire la mise a jour du calculateur BVA malheureusement.
Mise a jour impossible, m'ont ils dit.

Ayant effacè les défauts remontés par mon DIAG, ils n'ont rien pu faire, même si je leur ai expliqué les défauts remontés, et correspondants aux EVM changées.

J'ai aussi essayé de mettre à jour les autoadaptatifs par DIAGBOX (conseillé lors d'une intervention mécanique sur la BVA), et pas possible, le système me demande de ré-essayer plusieurs fois sans succès.??

Depuis, les défauts sont ré-apparus , donc j'ai repris un autre  RDV dans le même garage.

Ils ont donc pu faire un DIAG et voir les défauts.

[Vous devez être inscrit et connecté pour voir cette image]

Ce défaut est caractérisé par un clignotement des témoins sport et neige à l’arrêt et met la boite en défaut.

[Vous devez être inscrit et connecté pour voir cette image]

Ce 2èmé défaut se traduit par un dépontage de la boite en roulant (que ce soit à 50km/h ou 90km/h, et au bout de 5 km comme 50km)

En effaçant les 2 défauts, un autre réapparait (lien avec ESP??) et revient même après effacement.

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

Avez vous une idée de cette non mise à jour possible alors qu'il est indiqué sur PP2000, que ces nouvelles électrovannes sont incompatibles avec mon soft BVA actuel, et qu'il faut faire la mise a jour?

Le chef d'atelier commence à me dire que ça peut être le calculo BVA qui fait des siennes.
Ou alors les connecteurs qui font mal contact sur les EVM changées.
Ou même le faisceau de câbles qui alimente la totalité des électrovannes qui pourrait être endommagé par la goulotte de maintien.
Ou il ne sait pas tout court.

Donc j'ai réglé le Diag et suis partit

Moralité: toujours au même point.
Vous me direz: change de garage!!  est ce qu'un autre sera plus compétant?

Y a t'il un intérêt à ce que je rouvre le carter du DH, et regarde si les contacts se font bien aux niveaux des EVM?
Et regarder aussi l'état des fils dans la goulotte d'alimentation.

J'ai re-nettoyé les contacts du calculo BVA, et le défaut 2 (électrovanne de pontage) s'est reproduit à nouveau.

Merci de me lire.


Dernière édition par calou le Mer 1 Aoû 2018 - 18:44, édité 1 fois
Revenir en haut Aller en bas

AuteurMessage
jlkboy
Novice
Novice
jlkboy

Messages : 99
Date d'inscription : 03/03/2015
Age : 61
Localisation : manche

MessageSujet: Re: Problème BVA AL4   Dim 19 Avr 2015 - 15:20

Bonjour, lors des 2 "démontage-remontage" du DH, as-tu procédé au réglage de la lame de billage et comment ?
as-tu fais un contrôle de position du contacteur multi fonctions ?
Qu'en est -il du défaut capteur température d'air ?
le calculo moteur et celui de BVA "dialoguent" entre eux et un dysfonctionnement moteur , à lui seul, peut entrainer
une anomalie de boite.
Est ce que tu as eu l'occasion de controler les cosses du brochage calculateur moteur et celui BVA.
Parfois, des contrôles de résistance sont faites avec des "outils" inadaptés qui entrainent un écartement
des broches  et donc de mauvais contacts. Il peut aussi y avoir du sulfate sur certaines connections.
Est ce que la fonction kick down fonctionne normalement, sans forcément être oblgé d'appuyer à fond
sur l'accélerateur ?
Bon, assez de questions, vous allez croire que j'suis d'la police...Laughing
à plus...
Revenir en haut Aller en bas
calou
Novice
Novice
calou

Messages : 82
Date d'inscription : 05/12/2013
Age : 55
Localisation : 89 MERCY

MessageSujet: Re: Problème BVA AL4   Dim 19 Avr 2015 - 18:57

Je vais essayer de répondre à tes questions dans l'ordre:

réglage de la lame de billage et comment ? OUI en me servant d'un tuto chiné sur la toile, peut être sur ce site, mais je ne me rappelle plus comment.
as-tu fais un contrôle de position du contacteur multi fonctions ? OUI avec l'aide d'un multimètre.

Qu'en est -il du défaut capteur température d'air ?
J'ai retrouvé une capture écran réalisée avec mon PP2000 mentionnant ce défaut à un certain moment mais je ne sais plus si c'était avant ou après mon changement d'électrovannes.
Il y avait de mentionné:
Défaut permanent. Signal température air admission. Court circuit à la masse.

J'ai aussi un code défaut moteur  P0235 (Signal pression turbo trop faible, cohérence avec pression atmosphérique, de mémoire) que je n'arrive plus à effacer avec mon PP2000. J'ai changé le capteur pression turbo, interverti les électrovannes turbo et EGR mais toujours pareil. Par contre, pas de mise en sécurité du moteur contrairement à beaucoup, suite à ce code défaut.

Est ce que tu as eu l'occasion de controler les cosses du brochage calculateur moteur et celui BVA.
OUI, j'ai nettoyé les cosses des 2 calculateurs car elles "baignaient" dans un peu de liquide gras?????
J'ai tout nettoyé au nettoyant contact. Les cosses n'étaient pas oxidées
.

Est ce que la fonction kick down fonctionne normalement, sans forcément être obligé d'appuyer à fond.
Oui, le Kick down fonctionne bien.

Voila les infos.

PS: tu peux me tutoyer.

Pascal
Revenir en haut Aller en bas
jlkboy
Novice
Novice
jlkboy

Messages : 99
Date d'inscription : 03/03/2015
Age : 61
Localisation : manche

MessageSujet: Re: Problème BVA AL4   Dim 19 Avr 2015 - 23:23

RE Malheureusement mais ça ne vient pas de moi et je ne peux garantir cette information:

"au remplacement des EVM (anciennes par nouvelles ) il faut bien reprogrammer le calculateur de BVA par la suite sinon le calculateur voit un défaut de court circuit au + 12 V de façon aléatoire sur la ligne commune au électrovannes de modulation et de pontage EVLU".

ACUTEX - 50Hrz, Borg Warner - 100Hrz.

J'ai bien compris que ça n'avait pas été possible sur ton auto, et que tu as remis les anciennes EVM qui étaient suspectes en désespoir de cause.
une solution serait de trouver, comme tu l'as dis, 2 anciennes evm sur une boite qui fonctionnait mais ça ne va pas être simple.
Pas simple mais possible. J'ai du changer les miennes (borg warner ) par des acutex qui avaient 290000kms et fonctionnent à merveille !
J'ai eu la chance de remplacer ma vieille xantia par une qui avait 115000 kms mais qui déconnait, bien qu'elle ait eu les nouvelles evm....
comme la vieille fonctionnait bien, j'ai récupéré le DH complet avec les vieilles EVM et donc le calculateur qui allait avec...
Mais en fait, la panne venait du potentiomètre de pompe (sans allumage de voyant ) et je n'avais pas encore d'outil diag donc j'ai galéré...
2 ans. Remplacement du potar et apprentissage pédale et depuis nickel.
C'est la dernière suggestion que je peux faire qui n'est pas vraiment fondée, dans ton cas, mais bon....
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2623
Date d'inscription : 25/10/2013
Age : 46
Localisation : poitou-charente

MessageSujet: Re: Problème BVA AL4   Lun 20 Avr 2015 - 8:31

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

Mais en fait, la panne venait du potentiomètre de pompe (sans allumage de voyant ) et je n'avais pas encore d'outil diag donc j'ai galéré...
2 ans. Remplacement du potar et apprentissage pédale et depuis nickel. 

salut jlkboy cheers

quelles défaut tu as relevé au diag a ce moment la ? ( defaut potar ppe )

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
jlkboy
Novice
Novice
jlkboy

Messages : 99
Date d'inscription : 03/03/2015
Age : 61
Localisation : manche

MessageSujet: Re: Problème BVA AL4   Lun 20 Avr 2015 - 11:13

Wink   salut ulysse, non, je n'avais pas encore de diag, c'est suite à la relecture du fonctionnement de la BVA;
"loi de passage des vitesses
les différents points de changement des vitesses sont définis par les informations suivantes:
position du levier de charge ( pédale d'accélérateur )
vitesse du moteur".
Au multimètre, les valeurs du potar variaient bien entre pied levé et pied à fond mais il y avait une certaine instabilité.
Comme j'avais l'ancienne xantia que je vampirisais, ça ne coutait rien d'essayer son potar + apprentissage pédale ! et là
BINGO ça a marché. Quelques centaines de km plus tard, j'ai eu un nouveau bug mais cette fois avec allumage voyant sport
et neige et toujours pas de diag donc je suis allé  dans un p'tit garage qui a fait une recherche défaut ( pour 25€ ) "contacteur
multi fonctions sur position intermédiaire".
Je suis rentré, je l'ai réglé et depuis "que du bonheur".
La suite, tu là connais, je suis maintenant équipé mais je n'arrive pas ( pour l'instant )à dialoguer avec les calculos.
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2623
Date d'inscription : 25/10/2013
Age : 46
Localisation : poitou-charente

MessageSujet: Re: Problème BVA AL4   Lun 20 Avr 2015 - 12:27

yes ok , ...

ouai je sais pour ta sonde xs .... Rolling Eyes

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
calou
Novice
Novice
calou

Messages : 82
Date d'inscription : 05/12/2013
Age : 55
Localisation : 89 MERCY

MessageSujet: Re: Problème BVA AL4   Lun 20 Avr 2015 - 16:37

Bonsoir à vous 2.

Jlkboy, donc tu es repassé a des électrovannes ACUTEX en lieu et place des BORG et WARNER.
Habituellement, c'est l'inverse que l'on fait!!!!!LOL

D'après tous les symptômes que j'ai pu énumérer sur différent forum, il paraitrait que cela vienne des électrovannes qui sont encrassées car ce modèle na pas de trou d'évacuation des impuretés de l'huile de BVA.

Donc soit j'arrivais a faire cette mise à jour des 2 calculateurs (pas possible à priori), soit je retrouve des modèles anciens d'electrovannes (ACUTEX).

Pour l'instant, pas trop cherché pour ces anciens modèles, en neuf, je doute, ou en occas, mais dans quel état?

Affaire à suivre.

Bonne soirée.
Revenir en haut Aller en bas
jlkboy
Novice
Novice
jlkboy

Messages : 99
Date d'inscription : 03/03/2015
Age : 61
Localisation : manche

MessageSujet: Re: Problème BVA AL4   Lun 20 Avr 2015 - 17:48

Et oui, ça va pas être évident. A plus pour de meilleurs nouvelles...
Revenir en haut Aller en bas
calou
Novice
Novice
calou

Messages : 82
Date d'inscription : 05/12/2013
Age : 55
Localisation : 89 MERCY

MessageSujet: Re: Problème BVA AL4   Lun 20 Avr 2015 - 20:03

Quelqu'un connait il la référence exacte des anciennes électrovannes ACUTEX pour AL4? J'ai celle des Borg et Warner (257416) mais pas les autres (257???).

Merci
Revenir en haut Aller en bas
jlkboy
Novice
Novice
jlkboy

Messages : 99
Date d'inscription : 03/03/2015
Age : 61
Localisation : manche

MessageSujet: Re: Problème BVA AL4   Lun 20 Avr 2015 - 21:44

Non pour moi, j'ai controlé les photos que j'avais prises des miennes mais on ne voit pas de références.
Sinon, autre info:
Capteur de pression d’huile :
Cette information permet au calculateur de corriger la valeur de la pression principale en fonction de la
valeur de consigne.
On peut considérer que si le capteur ne donne pas la bonne info, la régulation par les EVM via le calculateur
en fonction de cette info peut être inappropriée.  Question
Revenir en haut Aller en bas
calou
Novice
Novice
calou

Messages : 82
Date d'inscription : 05/12/2013
Age : 55
Localisation : 89 MERCY

MessageSujet: Re: Problème BVA AL4   Mar 21 Avr 2015 - 16:46

Bonsoir et merci de l'info jlkboy.

Lorsque je serai disposé, je tenterai un passage a la valise pour vérifier la valeur de la pression principale en fonction de la valeur de consigne, si je trouve ou aller dans les paramètres de PP2000.
Revenir en haut Aller en bas
jlkboy
Novice
Novice
jlkboy

Messages : 99
Date d'inscription : 03/03/2015
Age : 61
Localisation : manche

MessageSujet: Re: Problème BVA AL4   Mar 21 Avr 2015 - 22:06

Salut !  Sur pp2000, je sais pas. Mais je viens de réussir la connexion sur la mienne (xantia), je sélectionne BVA,
puis sélectionne AL4 ensuite paramètres, pour finir état des sorties.

Je te mets les photos. la première, c'est en neutre et ralenti

[Vous devez être inscrit et connecté pour voir ce lien]

celle-ci en D au ralenti

[Vous devez être inscrit et connecté pour voir ce lien]

Enfin en D à 1280 tours (frein à main tiré) Wink  que quelques secondes !!

[Vous devez être inscrit et connecté pour voir ce lien]

ça serait interessant de faire un contrôle embarqué pour voir ce qu'il se passe quand ça déconne ( vaut mieux
être 2 Cool  ) et regarder aussi l'état des sorties (EVM) entre autre....
Revenir en haut Aller en bas
calou
Novice
Novice
calou

Messages : 82
Date d'inscription : 05/12/2013
Age : 55
Localisation : 89 MERCY

MessageSujet: Re: Problème BVA AL4   Mer 22 Avr 2015 - 15:31

Bonjour jlkboy.  Wink

pour ces infos.

Quand j'aurais un moment, je vais faire les mêmes tests que toi.
Je pense avoir les mêmes paramètres sous PP2000, ou approchant en tout cas.

Il sera alors intéressant de comparer les valeurs de pression de ligne avec ce que tu trouves.

Tu passes de 3 Bars à plus de 10 bars pour 400 tr/mn de plus que le ralenti! Ca grimpe vite en pression.

Pour les essais en live, il vaut mieux être 2, c'est sur. seul hic, la batterie du PC ne tient pas longtemps, ou alors il faut une très grande rallonge électrique. lol!  

Mais le principal soucis, c'est que ce clignotement des témoins S et N arrive très peu souvent.

Par contre, c'est bien souvent au même endroit et au même temps de chauffe de la BVA.
Après environ 4 à 5 mn de chauffe en partant le matin donc huile de boite froide, la jauge de température d'huile moteur doit ètre vers les 40-50°C, et en prenant un virage a droite dans une montée.

Je ne tire pourtant pas comme un bourrin dessus, surtout à froid. J'ai plutôt une conduite pépère.
Jamais de conduite en mode sport, donc les régimes se passent vers 2200 ou 2600 tr/mn en fonction de la topographie des routes.
Revenir en haut Aller en bas
jlkboy
Novice
Novice
jlkboy

Messages : 99
Date d'inscription : 03/03/2015
Age : 61
Localisation : manche

MessageSujet: Re: Problème BVA AL4   Mer 22 Avr 2015 - 17:53

Bonsoir, scuzes moi de demander ça: Tu as bien fais le niveau de boite sélecteur de vitesses en position parking "P"
Moteur tournant, au régime de ralenti
Température d'huile : 60°C (+ 8°C ; -2°C) ?
Revenir en haut Aller en bas
calou
Novice
Novice
calou

Messages : 82
Date d'inscription : 05/12/2013
Age : 55
Localisation : 89 MERCY

MessageSujet: Re: Problème BVA AL4   Mer 22 Avr 2015 - 18:07

T'excuses pas pour cette question? Ca pourrait arriver.

Tout à fait en suivant la procédure a la lettre.

En en ajoutant 1/4 de litre environ  par rapport à ce que je retire, et en laissant couler en filet d’abord puis en goutte à goutte.
A ce moment la, je revisse le bouchon de vidange.
Revenir en haut Aller en bas
jlkboy
Novice
Novice
jlkboy

Messages : 99
Date d'inscription : 03/03/2015
Age : 61
Localisation : manche

MessageSujet: Re: Problème BVA AL4   Mer 22 Avr 2015 - 18:22

OK, comme ça on est sur Very Happy
Revenir en haut Aller en bas
calou
Novice
Novice
calou

Messages : 82
Date d'inscription : 05/12/2013
Age : 55
Localisation : 89 MERCY

MessageSujet: Re: Problème BVA AL4   Mer 22 Avr 2015 - 18:48

Bon c'est un peu gênant quand ça déconne, mais cela à commencé quand le véhicule avait 95000 Km en 2007 et la elle arrive sur ses 200 000 Km donc cela ne m'a pas empêché de parcourir des kilomètres, mais toujours avec une petite boule au ventre quand je faisais des grands parcours.

Maintenant, pour les longs parcours, je me sers d'un autre véhicule pour plus de sureté et sécurité.

Je prends celle si pour des parcours de moins de 100 Km. C'est dommage car la BVA, c'est quand même agréable  conduire.
Trajet maison-boulot, les courses, et petites sorties.
Revenir en haut Aller en bas
calou
Novice
Novice
calou

Messages : 82
Date d'inscription : 05/12/2013
Age : 55
Localisation : 89 MERCY

MessageSujet: Re: Problème BVA AL4   Ven 20 Nov 2015 - 21:01

Bonsoir la communauté.

Après un grand silence, me re-voila sans meilleures nouvelles. Je roule toujours avec les mêmes soucis de temps en temps.
Du fait que 2 garages Peugeot non jamais pu faire la mise a jour du soft de ma BVA après avoir mis les derniers modèles d'électrovannes incriminées, j'ai remis les anciennes.

Donc toujours de temps en temps, clignotement des voyants sport et neige, blocage en 3ème. Broutage de la boite à froid en voulant m’arrêter, et dé-pontage en rétrogradant de 3 en 2.

Je vais bientôt retenter une nouvelle vidange, et je me pose la question sur la façon de régler la lame de billage, et du coup savoir si j'ai bien fait le réglage de la mienne.

Lors du démontage et remontage du distributeur hydraulique, j'avais naturellement déréglé la lame de billage, et de ce fait re-régler. Mais ai je bien fait?

est ce que ce tuto est exact?

Réglage lame de billage

J'avais repéré ou se trouvait la lame par rapport au distributeur et l'avait remis dans la même position lors du remontage.

Le galet de la lame tombait bien dans le cran du sélecteur du levier. Étais ce suffisant pour dire que tout est bien réglé? Je ne me souviens plus sur quel rapport j'avais mis le levier de la BVA pour vérifier ce réglage?

Y a t'il une autre façon de faire? j'ai cru lire quelque part qu'il fallait aussi pousser la lame de billage du coté droit (lorsque l'on est face au distributeur), lorsque le galet était dans un cran du sélecteur.

J'avoue être un peu perdu sur la façon de faire.

J'avais réglé après le CMF sur la boite, et à chaque changement de vitesse, l'affichage au tableau de bord correspondait.

A quoi sert réellement cette lame de billage? Elle est fixe sur le carter du distributeur.
Elle "ne sert" qu'a garder le sélecteur dans une certaine position en fonction de la vitesse en prise?

Je n'ai pas vérifié, mais je pense qu'a chaque position du levier de vitesse, correspond un cran du sélecteur cranté qui vient se caler dans le galet de la lame de billage, et de ce fait agit sur la position de la vanne manuelle grâce à l'ergot sous le sélecteur cranté?

Bon ou pas bon?

Est ce que le réglage est si minutieux que cela, ou le fait de vérifier qu'a chaque position du levier, le galet est bien dans un cran du sélecteur suffit?

Merci de vos avis.

Pascal
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2623
Date d'inscription : 25/10/2013
Age : 46
Localisation : poitou-charente

MessageSujet: Re: Problème BVA AL4   Mar 24 Nov 2015 - 21:24

bonsoir calou ,

j'avais zappé ton post

crotte si ton problème persiste ! regarde si cette doc peut t'aider reglage lame de billage AL 4

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
calou
Novice
Novice
calou

Messages : 82
Date d'inscription : 05/12/2013
Age : 55
Localisation : 89 MERCY

MessageSujet: Re: Problème BVA AL4   Mer 25 Nov 2015 - 10:55

Bonjour Ulysse79.

Effectivement, problème non réglé.

J'ai vu cette procédure, et justement ce qui me chagrine, c'est ce que j'ai surligné:

[Vous devez être inscrit et connecté pour voir cette image]

Déjà la lame est repère (4) pour moi, et de plus, je ne comprend pas le pourquoi de pousser la lame dans le sens de la flèche? Jusque ou?

j'avoue ne pas tout comprendre.

D'après ce tuto, il faut aussi commencer par tirer le levier de commande de boite vers l'arrière du véhicule (au maxi), et mettre le galet de la lame de billage dans le 2ème cran du sélecteur (2ème en partant de la gauche quand on est face au véhicule)?

Merci à toi de suivre mes mésaventures.
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2623
Date d'inscription : 25/10/2013
Age : 46
Localisation : poitou-charente

MessageSujet: Re: Problème BVA AL4   Jeu 26 Nov 2015 - 16:08

salut calou ,

j'ai jamais effectuer ce réglage , je vais essayé avec toi de comprendre Laughing

déjà : [Vous devez être inscrit et connecté pour voir cette image]

donc , du fait que tu as remplacer ( remis ) les EV ? il faut faire ce réglage Very Happy  

après ouai c'est prise de tête quand on est pas devant la boite  Surprised

j'ai recouper l'image avec le texte Idea  , ca devrait être plus clair comme ca  lol!

en premier :  avec un colson ou autre
[Vous devez être inscrit et connecté pour voir cette image]


apres en 3


[Vous devez être inscrit et connecté pour voir cette image]

grosso merdo ; il faut pousser au max  ( sens de la flèche ) la lame ( la partie bleuté ) et la maintenir grace a l’outil scratch


comme ca ca réinitialise tout sur l'ar ( commande et lame ) cheers

n'oublie avant de maintenir la commande vers l'arrière avec un colson ou autre

je sais pas si c'est plus clair  pour toi

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
calou
Novice
Novice
calou

Messages : 82
Date d'inscription : 05/12/2013
Age : 55
Localisation : 89 MERCY

MessageSujet: Re: Problème BVA AL4   Jeu 26 Nov 2015 - 19:30

Bonsoir Ulysse 79.

Si ça a l'air plus clair maintenant.

J'ai très certainement mal interprété la façon de faire à propos de pousser au max la lame vers la droite comme sur la dernière figure.

Je pensais que si je poussais trop, le galet sortirai du 2ème cran du sélecteur, mais si ça ce trouve c'est justement le fait de pousser à fond d'un coté la lame de billage qui permet de re positionner ce selecteur?

Ce qui voudrait dire que le sélecteur, sans la lame de billage est libre en rotation autour de son axe?
Bien sur, si on le déconnecte du câble reliant la boite au levier.

Si tel est bien le cas, je n'ai pas fait du tout comme cela pour régler ma lame de billage.

J'ai juste regardé ou était positionnée cette lame (quel cran et position/ carter) , fait un repère avant démontage, et remonté au même endroit. Cela ne suffit peut être pas.

En tout cas, merci pour ces infos, tu as vraisemblablement voir très certainement raison.

Dès que je me sentirai chaud pour refaire ce réglage, je me relance et en profiterai pour refaire une 5 ème vidange de boite.

J'ai d'autres entretiens à faire avant sur la 406: vidange moteur, changement du filtre à gasoil, changement du capteur de vitesse, changement des freins avant (disques et plaquettes), j'ai aussi la distrib à faire.

J'ai aussi à regarder le chauffage qui déconne sur la 21 de mon épouse (par ce froid qui arrive, il devient utile). Et j'ai aussi un capteur de radar de recul à changer sur un autre véhicule (moins pressé).

Donc du travail en perspective, et pas trop motivé pour le moment.

Merci encore pour ton aide, j'ai surement très mal interprété la façon de faire ce réglage.

@+

Pascal
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2623
Date d'inscription : 25/10/2013
Age : 46
Localisation : poitou-charente

MessageSujet: Re: Problème BVA AL4   Jeu 26 Nov 2015 - 20:03

bon ben c'est cool , ta te quoi t'occuper lol!
tant mieux si c'est plus clair pour toi , oui une vidange aussi  ne lui fera pas de mal Wink , tien nous au jus et n'hésite pas a ouvrir un post si besoin pour les autre véhicules
A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
calou
Novice
Novice
calou

Messages : 82
Date d'inscription : 05/12/2013
Age : 55
Localisation : 89 MERCY

MessageSujet: Re: Problème BVA AL4   Jeu 26 Nov 2015 - 20:11

Donc maintenant, je me pose des questions:

est ce que si je remets les électrovannes de dernières générations et que je règle suivant la procédure décrite ci dessus, cela va fonctionner? sachant que je n'ai pas moyen de faire ma mise a jour du calculateur BVA.
J'ai lu je ne sais plu ou sur la toile, que certains calculateurs de première génération n'acceptaient pas les mises à jours.

Si je laisse les électrovannes actuelles, mais que je les passe dans un bain Ultrasons, est ce une bonne idée? Que risque t'on? Pas grand chose.

Pleins de questions me traversent la tête maintenant.

Sur ce, bonne soirée.
Revenir en haut Aller en bas
calou
Novice
Novice
calou

Messages : 82
Date d'inscription : 05/12/2013
Age : 55
Localisation : 89 MERCY

MessageSujet: Re: Problème BVA AL4   Ven 27 Nov 2015 - 22:07

Bonsoir à tous.

J'ai trouvé un autre poste pour le réglage de la lame de billage.

Par contre, sur celui ci, il est indiqué de mettre le levier vers l'avant du véhicule, alors que sur celui d'Ulysse, vers l'arrière??

[Vous devez être inscrit et connecté pour voir cette image]

Que dois je faire?
Revenir en haut Aller en bas
 

Problème BVA AL4

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 10Aller à la page : Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Mécanique Psa-