LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Demande d'aide remplacement durite d'eau ford C-MAX (2l hdi 136Cv)
par olivier67 Aujourd'hui à 17:33

» Surpression ds le circuit de refroidissement 2.0 HDI
par Alexlesinge Aujourd'hui à 17:26

» Ista D 4.03.31 et Z3 E36
par bouky Aujourd'hui à 16:48

» Def053 de retour !
par Trin24 Aujourd'hui à 16:36

» EMS3110 => DF1016
par Alexlesinge Aujourd'hui à 16:20

» merci pour vos lumieres et conseils
par Alexlesinge Aujourd'hui à 16:15

» Probléme de repartition air chaud sur scenic 3 1.5 DCI de 2011
par pierre69 Aujourd'hui à 16:12

» 1er diag...
par Alexlesinge Aujourd'hui à 14:40

» Présentation de Matthieu
par Alliottom59 Aujourd'hui à 14:27

» Présentation de christian
par cgroellin Aujourd'hui à 13:46

» Fonctionnement du mot de passe de nos archives.
par Alliottom59 Aujourd'hui à 13:41

» Scenic 2 BVA 2l 150ch
par jardini Aujourd'hui à 13:29

» Code erreur P0108- Corsa C 1.3 cdti.
par olivier67 Aujourd'hui à 13:03

» GPS MMI 2G 2017
par fred9545 Aujourd'hui à 12:08

» Présentation de Sosa
par fred9545 Aujourd'hui à 12:05

» Présentation de serge
par Alliottom59 Aujourd'hui à 12:01

» Aide voyant moteur p0141
par Stone94 Aujourd'hui à 11:35

» testé des xs évolution
par jeremy72 Aujourd'hui à 11:25

» Info lien & interface - Diag sur Audi (S5 - 2009 / 2010)
par Sosa Aujourd'hui à 11:05

» pas de mélange eolys "bleu" et "vert" ..pourquoi ?
par Grozig Aujourd'hui à 10:40

» Cadeau de Noël à jp59 offert par le fondateur Alliottom
par fred9545 Aujourd'hui à 10:23

» Présentation de anthony
par xboxcristal Aujourd'hui à 9:59

» Sharan 1999 2.0i
par fred9545 Aujourd'hui à 9:58

» panne audi a4 2.5TDI AN2005
par xboxcristal Aujourd'hui à 9:57

» Présentation de Yves
par fred9545 Aujourd'hui à 9:56

» Présentation de Frederic
par fred9545 Aujourd'hui à 9:53

» Présentation de damoun
par fred9545 Aujourd'hui à 9:52

» Présentation de Sylvain
par fred9545 Aujourd'hui à 9:52

» aide au stationnement LAGUNA3
par larosaie Aujourd'hui à 9:41

» DiagBox, vraie ou fausse...
par jeremy72 Aujourd'hui à 7:54

» Diagbox_setup_v09.12.exe
par jeremy72 Aujourd'hui à 7:50

» calculateur interdiction clim [LAGUNA 2]
par Alexlesinge Aujourd'hui à 0:06

» Problème direction electrique megane 2
par Alexlesinge Aujourd'hui à 0:05

» Présentation de RAPHAEL
par Alexlesinge Hier à 23:23

» Présentation de julien
par Alexlesinge Hier à 23:21

» Présentation de remi
par Alexlesinge Hier à 23:20

» Présentation de Heyrick
par Alexlesinge Hier à 23:18

» Mise a jour boitier DDE via winkfp
par scorpium59 Hier à 22:01

» Quel ICOM A2 ou A3
par scorpium59 Hier à 21:57

» activation scanmaster
par fred9545 Hier à 20:44

Qui est en ligne ?
Il y a en tout 275 utilisateurs en ligne :: 51 Enregistrés, 2 Invisibles et 222 Invités :: 2 Moteurs de recherche

alain54, Alexlesinge, algorym, Alliottom59, bagou91, benj2701, bouky, cgroellin, claude.n, fandf, fedge, fig3, flagada17, FlyingMatt, ghost2000, Grozig, hama1992, heyrick, jacadi86, jardini, Jech, jeremy72, jmp, john44, JRR, klilich2, lolo85v, ludocroon, Malikov, malkkom, manu62126, Max03, MaxHK71, mic122, moppom, nounours626, olivier67, pasajero, Pepere88, popeye05, run974, scorpium59, silenjay, Sulve, sylv2603, tascanne42, Tur4s, vagabond40, xlkiller, yubantu, zago

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (75)
 
@heineken (64)
 
@fred9545 (40)
 
@popeye05 (39)
 
@Digidid (29)
 
@fandf (21)
 
@ulysse79 (19)
 
@scorpium59 (18)
 
@Alexlesinge (18)
 
@micka (15)
 
Pub
Partagez | .
 

 Problème apprentissage vanne egr diagbox .

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
rv62
Petit Nouveau
Petit Nouveau


Messages : 8
Date d'inscription : 29/09/2013

MessageSujet: Problème apprentissage vanne egr diagbox .   Sam 18 Jan - 6:22

hdi 138cv 2006
Descriptif : quand j’accélère à froid la voiture n’avance pas et par d’un seule coup à chaud plus aucun symptôme.

Raté aussi au ralenti .
J’ai nettoyé le fap et la vanne egr  mais les symptômes restent identiques.

Je décide donc de faire un apprentissage avec diagbox de la vanne egr pendant l’apprentissage j’ai eu le un message 22920 poluxdata not found et tous se termine normalement je les fais plusieurs fois et toujours le même message .

Au redémarrage défaut  moteur antipollution.

Code défaut   P1462 Signal de recopie position vanne électrique de recyclage des gaz d'échappement  Caractérisation du défaut. Dérive du déplacement de la vanne depuis le précédent démarrage ou apprentissage non réalisé.
Recopie de position de la vanne de recyclage des gaz d'échappement -100 %
Consigne de position de la vanne EGR -100 %

J’ai essayé l’activation manuelle et on entend bien la vanne claquée de toute façon elle fonctionné avant l’apprentissage tout au moins sans défaut

Dans l’attente de vous en vous remerciant d’avance.
Revenir en haut Aller en bas
micka
Modérateur
Modérateur
avatar

Messages : 13819
Date d'inscription : 10/12/2012
Age : 36

MessageSujet: Re: Problème apprentissage vanne egr diagbox .   Sam 18 Jan - 6:34

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Je décide donc de faire un apprentissage avec diagbox de la vanne egr pendant l’apprentissage j’ai eu le un message 22920 poluxdata not found et tous se termine normalement je les fais plusieurs fois et toujours le même message .

Ce message est du à ton installation de diagbox, tu n'a pas de soucis à ce niveau ?

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Code défaut P1462 Signal de recopie position vanne électrique de recyclage des gaz d'échappement Caractérisation du défaut. Dérive du déplacement de la vanne depuis le précédent démarrage ou apprentissage non réalisé.
Recopie de position de la vanne de recyclage des gaz d'échappement -100 %
Consigne de position de la vanne EGR -100 %

Lors du nettoyage de la vanne EGR, tu n'a rien remarqué d'anormal ?

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
rv62
Petit Nouveau
Petit Nouveau


Messages : 8
Date d'inscription : 29/09/2013

MessageSujet: Re: Problème apprentissage vanne egr diagbox .   Sam 18 Jan - 6:39

Cela fait plusieurs fois que je me sers du diabox et je n’est jamais eu de problème .
En ce qui concerne la vanne egr elle été juste un peut sale ,pas de point dur .

Pour le diagbox vous me conseillez une réinstallation ?
Merci pour votre réponse si rapide .
Revenir en haut Aller en bas
micka
Modérateur
Modérateur
avatar

Messages : 13819
Date d'inscription : 10/12/2012
Age : 36

MessageSujet: Re: Problème apprentissage vanne egr diagbox .   Sam 18 Jan - 6:49

Ne désinstalle pas diagbox si ça marche.

Tu a contrôle ta commande de vanne EGR ?

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
rv62
Petit Nouveau
Petit Nouveau


Messages : 8
Date d'inscription : 29/09/2013

MessageSujet: Re: Problème apprentissage vanne egr diagbox .   Sam 18 Jan - 6:52

Oui, elle claque lorsque je l'actionne avec la commande du diagbox
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
avatar

Messages : 3005
Date d'inscription : 10/12/2012
Age : 51
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: Problème apprentissage vanne egr diagbox .   Sam 18 Jan - 11:59

Salut

Tu as testé la tension de ta batterie? C'est important pour une initialisation. Ta batterie du PC est était bien chargée?

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
rv62
Petit Nouveau
Petit Nouveau


Messages : 8
Date d'inscription : 29/09/2013

MessageSujet: Re: Problème apprentissage vanne egr diagbox .   Sam 18 Jan - 13:01

Ma batterie est neuve moins de deux semaines et mon pc été sur secteur .
Revenir en haut Aller en bas
rv62
Petit Nouveau
Petit Nouveau


Messages : 8
Date d'inscription : 29/09/2013

MessageSujet: Re: Problème apprentissage vanne egr diagbox .   Sam 18 Jan - 15:42

J’ai réussi à réinitialisé en débranchant la vanne egr sous tension .
J’ai toujours le message 22920 poluxdata not found pendant l’apprentissage, mais après
le redémarrage plus de défaut antipollution.
Reste à résoudre le symptôme que quand j’accélère à froid la voiture n’avance pas et par d’un seul coup à chaud plus aucun symptôme.
Merci pour votre aide cordialement.

Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15189
Date d'inscription : 08/12/2012
Age : 35
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Problème apprentissage vanne egr diagbox .   Sam 18 Jan - 15:48

Fait des mesures paramètres en roulant pour comparer la consigne et la pression turbo.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
Mechanicker
Modérateur
Modérateur
avatar

Messages : 3005
Date d'inscription : 10/12/2012
Age : 51
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: Problème apprentissage vanne egr diagbox .   Sam 18 Jan - 17:29

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Fait des mesures paramètres en roulant pour comparer la consigne et la pression turbo.

Quand tu l'auras fait mes des imprimes écran sur le forum ce sera plus clair pour nous tous

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
rv62
Petit Nouveau
Petit Nouveau


Messages : 8
Date d'inscription : 29/09/2013

MessageSujet: Re: Problème apprentissage vanne egr diagbox .   Sam 18 Jan - 18:27

Lors du  prochain démarrage, le défaut est revenu. Crying or Very sad 
La mesure des mesures paramètres en roulant pour comparer la consigne et la pression turbo ceci est destiné à mon problème : quand j’accélère à froid la voiture n’avance pas et par d’un seul coup à chaud plus aucun symptôme ?
Merci
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15189
Date d'inscription : 08/12/2012
Age : 35
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Problème apprentissage vanne egr diagbox .   Sam 18 Jan - 18:44

Fait des imprimes écran
moteur froid a l’arrêt et en roulant en charge
ensuite idem moteur chaud

fait des imprimes écran pression turbo, egr, débit d'air ......

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
rv62
Petit Nouveau
Petit Nouveau


Messages : 8
Date d'inscription : 29/09/2013

MessageSujet: Re: Problème apprentissage vanne egr diagbox .   Dim 19 Jan - 18:23

bonjour,
J’ai refait un apprentissage et là plus de défauts, j’ai éteint et redémarrage  essai pas de défaut (toujours dysfonctionnement, mais plus de défaut antipollution).
Je reprends la voiture une  heure après et de nouveau défaut antipollution (vanne egr ).
J’ai l’impression que le calculateur ne garde pas en mémoire l’apprentissage.
Voici tout de même des impressions-écran, je ne peux pas faire voiture roulante, car mon pc ne garde pas la charge batterie.
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

merci
Revenir en haut Aller en bas
 

Problème apprentissage vanne egr diagbox .

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-