LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» aide sur code défaut e90
par scorpium59 Hier à 23:29

» Problème communication interface avec véhicule
par dudu57 Hier à 22:59

» Présentation de rachid
par rachid78 Hier à 22:56

» probléme aprés défapage citroen c8
par jean- Hier à 22:32

» Recherche VAG-COM VCDS
par lenainportnawak Hier à 22:28

» Présentation de philidor
par philidorfilovent Hier à 19:08

» site MAXIECU
par lefuret21 Hier à 18:07

» Bmw E90 325i swap moteur 3.0l
par rossi46numberone Hier à 17:17

» Petit sondage sur le forum
par Rorox3 Hier à 16:43

» capteur temprature exterieur megane 2
par Alexlesinge Hier à 16:37

» Présentation de Rolland
par fred9545 Hier à 16:08

» Tremblements à froid
par totti38 Hier à 15:49

» Présentation de Seb
par heineken Hier à 14:32

» Présentation de luis filipe
par fred9545 Hier à 12:38

» RT6 -> smeg + iv2
par hpbob Hier à 12:28

» confirmation defap 307 ?
par fedge Hier à 10:04

» Présentation de J loup
par fred9545 Hier à 9:59

» besoin d aide pour codage brake force display bmw e92
par charly69 Hier à 9:35

» différents codes défauts diagbox dans journal, que faire ?
par 308Féline Hier à 9:07

» Interface Berlingo
par pistibouc Hier à 7:01

» capteur pression alimentation
par baba84 Hier à 5:25

» Présentation de Patrick
par fred9545 Hier à 4:47

» enregistrer batterie via inpa
par avaiti Hier à 4:21

» BMW ISTA-D 4.02.30 FR
par avaiti Hier à 4:11

» Présentation de stéphane
par heineken Mar 17 Jan - 23:52

» Présentation de Mos
par heineken Mar 17 Jan - 23:49

» Présentation de Zikox
par heineken Mar 17 Jan - 23:40

» BMW Launcher V4 inclus BMW STD TOOL 2.12 "datens 3.58.0.500" et d'autre log.
par Digidid Mar 17 Jan - 22:44

» Présentation de JM
par fred9545 Mar 17 Jan - 19:20

» Présentation de PAUL
par fred9545 Mar 17 Jan - 19:13

» diagbox demande d'autentification
par brice24 Mar 17 Jan - 18:46

» Schema electrique ventilation habitacle nissan pickup de 1999
par chaco Mar 17 Jan - 18:07

» sonde lambda 2 hiundai I10
par run974 Mar 17 Jan - 17:35

» Achat CAN Clip
par roger69 Mar 17 Jan - 17:30

» Périodicité d'entretien véhicules PEUGEOT (DIESEL - HDI - ESSENCE - GPL - GNV)
par gege83 Mar 17 Jan - 16:46

» Outil Maxiecu 2
par PHIL59150 Mar 17 Jan - 16:39

» Plus d'eau dans bocal 407 coupé 2.7L V6 HDI
par run974 Mar 17 Jan - 16:23

» Présentation de stef
par fred9545 Mar 17 Jan - 15:19

» Présentation de Didier
par fred9545 Mar 17 Jan - 14:18

» Présentation de ALEXANDRE
par Alexlesinge Mar 17 Jan - 12:02

Qui est en ligne ?
Il y a en tout 37 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 36 Invités :: 1 Moteur de recherche

claude.n

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (35)
 
@heineken (31)
 
@fred9545 (24)
 
@popeye05 (23)
 
@ulysse79 (16)
 
@micka (15)
 
@Digidid (14)
 
@scorpium59 (13)
 
@Guyguy307 (12)
 
@pouettedu76 (11)
 
Pub

Partagez | .
 

 Probleme de connexion aux ECU

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Spagulax
Petit Nouveau
Petit Nouveau


Messages : 3
Date d'inscription : 24/02/2014
Localisation : Angers

MessageSujet: Probleme de connexion aux ECU   Lun 24 Fév - 12:45

Bonjour à tous,

Je me retrouve face a un petit casse-tête pour lequel je sollicite votre aide.

Je possède donc une FIAT Marea 1.9JTD110  de 2001 sur laquelle j'ai le voyant AIRBAG allumé.

J'ai donc acheté ce cable USB VAG KKL que j'utilise avec le logiciel MULTIECUSCAN.

Je réussis avec ce produit à me connecter sans problème à l'interface ABS (switch en position 1/9). Il m'est par contre impossible de me connecter aux interfaces MOTEUR et AIRBAG (toutes les positions du switch ont été testées).

Apres différents tests, je me suis aperçu que lorsque le switch est sur la position 3 (qui est bien censé être la position pour l'AIRBAG), j'ai le résutlat suivant :

[Vous devez être inscrit et connecté pour voir cette image]

Alors que le test est concluant avec toutes les autres positions du switch.


Du coup, j'ai plusieurs interrogations :

1° Dois je en déduire que c'est mon câble d'interface qui est défectueux ? (Je l'ai ouvert et n'est pas constaté de soudures défaites) Ou est elle incompatible avec mon véhicule ?

2° D’après ce forum, problème de pilote, je testerai ça ce soir : [Vous devez être inscrit et connecté pour voir ce lien]

3° Autre hypothèse, sachant que sur ce moteur une des pannes connues est une fuite du radiateur de clim sur le calculateur de l'AIRBAG, un calculateur grillé peut il me donner ce genre de résultat ?

Mais dans ce cas, pourquoi je n'arrive pas non plus à me connecter a l'ECU MOTEUR ?


Merci d'avance pour votre aide.

Cdt,
David


Dernière édition par Spagulax le Lun 3 Mar - 6:31, édité 1 fois
Revenir en haut Aller en bas
fred9545
Modérateur
Modérateur


Messages : 10384
Date d'inscription : 11/12/2012
Age : 55
Localisation : mon cul sur le fauteuil devant l'écran (95)

MessageSujet: Re: Probleme de connexion aux ECU   Lun 24 Fév - 15:18

bonjour

ayant moi meme été confronté aux memes problemes sur une grande punto , le seul outil fiable reste @utocom ( ou l'outil constructeur qui est witech anciennement examineur )

elm et/ou kkl avec multiecuscan n'est pas fiable et d'une voiture a une autre chez un ca peut marcher et pas chez l'autre

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
lolo85v
Pilier du Forum
Pilier du Forum


Messages : 665
Date d'inscription : 25/02/2013

MessageSujet: Re: Probleme de connexion aux ECU   Mar 25 Fév - 11:23

normalement tu devrait te connecter sans problème au calculo moteur

_________________
Je ne réponds pas aux demandes d'aide ou code en MP. [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Spagulax
Petit Nouveau
Petit Nouveau


Messages : 3
Date d'inscription : 24/02/2014
Localisation : Angers

MessageSujet: Re: Probleme de connexion aux ECU   Lun 3 Mar - 6:14

Bon, bah le problème venait du câble que j'ai renvoyé et que j'ai remplacé par ce kit avec lequel je me suis connecté sans problème sur les calculateurs avec le câble KL (moteur) + adaptateur rouge (airbag). Pas eu besoin (ni le temps ce WE) de tester les autres adaptateurs ni le câble ELM.

Et en ce qui concerne le voyant AIRBAG, j'avais une anomalie sur les airbag latéraux (sans doute un faux contact provoqué par ma fille de 2 ans qui s'est pris les pieds dans les fils sous le siège). Je l'ai supprimée via MULTIECUSCAN 1.8 et le voyant s'est éteint. Il ne s'est toujours pas rallumé malgré un petit voyage de 250kms.

Voilà pour le retour d'information.

N’hésitez pas à me contacter par MP si vous avez des questions sur ce kit, les manipulations que j'ai pu faire, voir même pour un p'tit diag FIAT sur le secteur d'Angers (nord).

En espérant ne pas avoir à revenir demander votre aide Very Happy
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Probleme de connexion aux ECU   Aujourd'hui à 4:36

Revenir en haut Aller en bas
 

Probleme de connexion aux ECU

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Fiat, Alfaromeo, Lancia :: Fiat, Alfaroméo & Lancia :: Divers Fiat, Alfaromeo, Lancia-