LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de guillaume
par fred9545 Aujourd'hui à 11:38

» Présentation de Albert
par fred9545 Aujourd'hui à 11:37

» kia proceed 1.6 crdi90 de 2011
par jean-phidu38 Aujourd'hui à 11:03

» Présentation de Christophe
par christof13 Aujourd'hui à 10:55

» don au forum
par dominique dum Aujourd'hui à 10:05

» nouveau contrôle technique 2018 , infos , documents...
par gsxr26 Aujourd'hui à 10:01

» Diagbox sur virtualbox
par bagou91 Aujourd'hui à 9:57

» problème vieux cherokee diesel moteur 2.1 Renault
par gsxr26 Aujourd'hui à 9:29

» Problème lève vitre berlingo
par aigle459141 Aujourd'hui à 9:25

» Présentation de Fabio
par fred9545 Aujourd'hui à 9:18

» Présentation de fabrice
par fred9545 Aujourd'hui à 9:14

» OP COM du grisé
par Pascal30540 Aujourd'hui à 9:13

» fichier code defaut psa // citroen 315 pages
par vince766 Aujourd'hui à 8:50

» clio 3 1.5 pression rail basse
par Antoine73 Aujourd'hui à 7:57

» guide d'installation , d'utilisation et dépannage servicebox
par heineken Hier à 23:52

» Explications sur le fonctionnement d'une VCI
par Notorious99 Hier à 22:25

» C3 1100cc essence , moteur s'arrête seul
par JFPAT Hier à 22:03

» Contrôle du contacteur de la commande de volet arrière 407 SW
par GiGi57 Hier à 21:57

» Ista D 4.03.31 et ista-p 3.60.4
par Antoine73 Hier à 20:43

» Présentation de sedryk
par fred9545 Hier à 20:12

» Présentation de Jean Baptiste
par fred9545 Hier à 20:11

» A quoi correspond les codes erreurs P0220 & P00CC
par nounours626 Hier à 19:50

» [Mazda3] Problème FAP neuf
par HallEx Hier à 19:46

» multiecuscan 3.8
par Invité Hier à 18:39

» Key multiecuscan
par Invité Hier à 18:19

» Defaut Injection TDCI 115 FOCUS III -- P02D3 P02CF P02D1
par Laprise Hier à 17:05

» Reprogrammation ABS DSC sur un 530d e39
par tibo31 Hier à 16:45

» Deconnexions intempestives interface MPM-COM
par marco40 Hier à 11:54

» Présentation de maxime
par heineken Hier à 10:04

» Petit sondage sur le forum
par Invité Hier à 9:57

» Présentation de greg
par fred9545 Hier à 9:55

» Présentation de antonio
par fred9545 Hier à 9:35

» Présentation de rachid
par fred9545 Hier à 9:12

» Présentation de Karl
par fred9545 Hier à 9:11

» Présentation de yannis
par fred9545 Hier à 9:10

» Présentation de salvatore
par fred9545 Hier à 9:08

» DB CLEANER
par vince766 Hier à 8:50

» Mise à jour VCI 4.3.4 ou plus
par MANU DIAG Hier à 2:16

» VOLVO VIDA 2014D
par ylm69 25.05.18 22:53

» Panne bizarre d'aide au stationnement avant
par Dan21170 25.05.18 21:38

Qui est en ligne ?
Membres les plus tagués
@Alliottom59 (104)
 
@heineken (80)
 
@popeye05 (59)
 
@fred9545 (48)
 
@Digidid (34)
 
@Alexlesinge (32)
 
@jeremy72 (26)
 
@fandf (25)
 
@scorpium59 (23)
 
@Euzen (22)
 
Partagez | .
 

 Probleme de connexion aux ECU

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Spagulax
Petit Nouveau
Petit Nouveau
avatar

Messages : 3
Date d'inscription : 24/02/2014
Localisation : Angers

MessageSujet: Probleme de connexion aux ECU   24.02.14 13:45

Bonjour à tous,

Je me retrouve face a un petit casse-tête pour lequel je sollicite votre aide.

Je possède donc une FIAT Marea 1.9JTD110  de 2001 sur laquelle j'ai le voyant AIRBAG allumé.

J'ai donc acheté ce cable USB VAG KKL que j'utilise avec le logiciel MULTIECUSCAN.

Je réussis avec ce produit à me connecter sans problème à l'interface ABS (switch en position 1/9). Il m'est par contre impossible de me connecter aux interfaces MOTEUR et AIRBAG (toutes les positions du switch ont été testées).

Apres différents tests, je me suis aperçu que lorsque le switch est sur la position 3 (qui est bien censé être la position pour l'AIRBAG), j'ai le résutlat suivant :

[Vous devez être inscrit et connecté pour voir cette image]

Alors que le test est concluant avec toutes les autres positions du switch.


Du coup, j'ai plusieurs interrogations :

1° Dois je en déduire que c'est mon câble d'interface qui est défectueux ? (Je l'ai ouvert et n'est pas constaté de soudures défaites) Ou est elle incompatible avec mon véhicule ?

2° D’après ce forum, problème de pilote, je testerai ça ce soir : [Vous devez être inscrit et connecté pour voir ce lien]

3° Autre hypothèse, sachant que sur ce moteur une des pannes connues est une fuite du radiateur de clim sur le calculateur de l'AIRBAG, un calculateur grillé peut il me donner ce genre de résultat ?

Mais dans ce cas, pourquoi je n'arrive pas non plus à me connecter a l'ECU MOTEUR ?


Merci d'avance pour votre aide.

Cdt,
David


Dernière édition par Spagulax le 03.03.14 7:31, édité 1 fois
Revenir en haut Aller en bas
fred9545
Super Modérateur
Super Modérateur
avatar

Messages : 14012
Date d'inscription : 11/12/2012
Age : 56
Localisation : pas loin de chez D.Price (95)

MessageSujet: Re: Probleme de connexion aux ECU   24.02.14 16:18

bonjour

ayant moi meme été confronté aux memes problemes sur une grande punto , le seul outil fiable reste @utocom ( ou l'outil constructeur qui est witech anciennement examineur )

elm et/ou kkl avec multiecuscan n'est pas fiable et d'une voiture a une autre chez un ca peut marcher et pas chez l'autre

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
lolo85v
Pilier du Forum
Pilier du Forum
avatar

Messages : 693
Date d'inscription : 25/02/2013

MessageSujet: Re: Probleme de connexion aux ECU   25.02.14 12:23

normalement tu devrait te connecter sans problème au calculo moteur

_________________
Je ne réponds pas aux demandes d'aide ou code en MP. [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Spagulax
Petit Nouveau
Petit Nouveau
avatar

Messages : 3
Date d'inscription : 24/02/2014
Localisation : Angers

MessageSujet: Re: Probleme de connexion aux ECU   03.03.14 7:14

Bon, bah le problème venait du câble que j'ai renvoyé et que j'ai remplacé par ce kit avec lequel je me suis connecté sans problème sur les calculateurs avec le câble KL (moteur) + adaptateur rouge (airbag). Pas eu besoin (ni le temps ce WE) de tester les autres adaptateurs ni le câble ELM.

Et en ce qui concerne le voyant AIRBAG, j'avais une anomalie sur les airbag latéraux (sans doute un faux contact provoqué par ma fille de 2 ans qui s'est pris les pieds dans les fils sous le siège). Je l'ai supprimée via MULTIECUSCAN 1.8 et le voyant s'est éteint. Il ne s'est toujours pas rallumé malgré un petit voyage de 250kms.

Voilà pour le retour d'information.

N’hésitez pas à me contacter par MP si vous avez des questions sur ce kit, les manipulations que j'ai pu faire, voir même pour un p'tit diag FIAT sur le secteur d'Angers (nord).

En espérant ne pas avoir à revenir demander votre aide Very Happy
Revenir en haut Aller en bas
 

Probleme de connexion aux ECU

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Fiat, Alfaromeo, Lancia :: Fiat, Alfaroméo & Lancia :: Divers Fiat, Alfaromeo, Lancia-