LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Outil Maxiecu 2
par jean30110 Aujourd'hui à 6:38

» reprogramation ratée avec ista p
par soumidan Aujourd'hui à 6:27

» can clip 180
par jeremy72 Aujourd'hui à 5:03

» probleme de programation sur CCC professionnel avec winkfp
par PATRICE1979 Hier à 23:40

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par Cappu Hier à 23:37

» Présentation de Patrice
par PATRICE1979 Hier à 22:16

» Diagnostic Alarme E61
par Mikatds Hier à 21:49

» problème hydraulique C5 Tourer
par fred41 Hier à 20:59

» Présentation de Ivica
par ivica21 Hier à 19:53

» codage option chargeur cd
par scorpium59 Hier à 18:45

» Impossible de communiquer avec le calculateur ?
par Phoenix062 Hier à 18:24

» Présentation de jean luc
par DJACK74 Hier à 17:42

» Présentation de Indeo
par fred9545 Hier à 17:04

» vérifier version firmwire
par 33hello Hier à 15:19

» Petit soucis installation Diagbox
par Macin307 Hier à 12:08

» Présentation de Tony
par tony32600 Hier à 10:15

» Maps BMW 2018 Toutes versions
par scorpium59 Hier à 9:17

» Présentation de didier
par fred9545 Hier à 9:12

» Présentation de Christophe alias 44Chris85
par fred9545 Hier à 9:11

» Présentation de joe
par fred9545 Hier à 9:06

» Présentation de altag
par fred9545 Hier à 9:05

» Présentation de frederic
par fred9545 Hier à 9:04

» enregistrement can clip impossible
par jclaude08 Hier à 7:50

» immo off sur Pajero Pinin 2L GDI (essence) année 2001
par zingilingiling Hier à 7:10

» Lien pour ODIS-S 4.3.3
par diagxpert Hier à 6:51

» Software SMEG/SMEG+/SMEGiV2
par Jany Hier à 6:10

» Motors & Café Sesquières Toulouse
par tony32600 Hier à 6:04

» remettre a zéro ,le service vidange et le service inspection A3 TFSI 2016
par jeremy72 Hier à 5:15

» ecu alpina d3
par scorpium59 15.08.18 20:41

» BMW Panne du régulateur de vitesse
par lancelot006 15.08.18 19:46

» Fiat E-per 2018
par Pimlol 15.08.18 19:23

» aide piece peugeot 206 essence
par JFPAT 15.08.18 19:07

» Demande d'aide pour un diagnostic dans le 78
par SLR-65-AMG 15.08.18 19:05

» perte de puissance espace 4 2009
par devisch gilles 15.08.18 18:55

» Vas-pc 50054A et windows 10
par heineken 15.08.18 17:03

» Comment reset un module FRM3?
par tony32600 15.08.18 16:42

» RENAULT Dialogys 4.47 FULL FRENCH
par Saurien 15.08.18 15:47

» Présentation de Yoann
par fred9545 15.08.18 15:29

» Présentation de baklit
par fred9545 15.08.18 14:54

» Présentation de Jean_Paul
par fred9545 15.08.18 14:52

Qui est en ligne ?
Il y a en tout 133 utilisateurs en ligne :: 27 Enregistrés, 0 Invisible et 106 Invités :: 2 Moteurs de recherche

Alexlesinge, bagou91, baklit, benlab, bmag52, bulentbatir, clairwater, claude.n, clouviot, diagxpert, fab2323, fabien01400, fedge, Holo, Jany, jeremy72, Jlesceau, jlgonzalez01, manu62126, Mikatds, nicolass972, Phoenix062, rxzx, scorpium59, soumidan, vince766, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (113)
 
@heineken (83)
 
@popeye05 (62)
 
@fred9545 (51)
 
@Alexlesinge (34)
 
@Digidid (34)
 
@jeremy72 (28)
 
@Euzen (25)
 
@fandf (25)
 
@scorpium59 (23)
 
Partagez | .
 

 Absence de communication avec mes voitures

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
xavtaz
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 07/04/2014

MessageSujet: Absence de communication avec mes voitures   08.04.14 5:57

Bonjour

je tien par commencer a vous dire , je débute avec ce genre de procédé .
Comme j'ai pu le voir , plusieurs personnes ont eut ce problème .
J'ai un message absence de communication quand je lance un "test" du véhicule , j'ai réussi a communiqué avec le 807 mais pas avec le c4 Picasso

je suis en version 7.02 de diagbox et il vraiment nécessaire de faire les mise a jours ? ensuite je tourne sur un pc en win xp sp3 .



je suis obliger de rentré le vin a la main .
et je vais allez voir dans mon garage ce matin en quoi et reconnu mon interface dans le gestionnaire de périphérie .

oupss j’édite , merci d'avance pour vos réponses
xavier
Revenir en haut Aller en bas
micka
Modérateur
Modérateur
avatar

Messages : 13783
Date d'inscription : 10/12/2012
Age : 37

MessageSujet: Re: Absence de communication avec mes voitures   08.04.14 10:47

Dis nous comment est reconnu ton interface, c'est important.

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
xavtaz
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 07/04/2014

MessageSujet: Re: Absence de communication avec mes voitures   08.04.14 14:13

Ok d'abord merci de me rependre si vite ;)
dans le gestionnaire de périphérique c'est reconnu comme suit :
-ACTIA USB Devices
- USB Com Board Driver (Multi-instances)


voila

merci

xavier
Revenir en haut Aller en bas
micka
Modérateur
Modérateur
avatar

Messages : 13783
Date d'inscription : 10/12/2012
Age : 37

MessageSujet: Re: Absence de communication avec mes voitures   08.04.14 15:21

Il faut flasher ton interface, pour ça contact nlc en mp, il t'expliquera comment faire.

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
xavtaz
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 07/04/2014

MessageSujet: Re: Absence de communication avec mes voitures   08.04.14 15:39

nlc ?

ok je vais faire ca

merci ;)
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15656
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: Absence de communication avec mes voitures   08.04.14 15:49

Bonjour,

[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
micka
Modérateur
Modérateur
avatar

Messages : 13783
Date d'inscription : 10/12/2012
Age : 37

MessageSujet: Re: Absence de communication avec mes voitures   08.04.14 15:50

C'est un membre du forum qui a fait un programme pour flasher les interfaces en usb.
Il ne se connecte pas tous les jours, alors soit patient.

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
xavtaz
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 07/04/2014

MessageSujet: Re: Absence de communication avec mes voitures   08.04.14 17:29

Ok merci

je lui est ecrit

j'attend son retour ;)
Revenir en haut Aller en bas
xavtaz
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 07/04/2014

MessageSujet: Re: Absence de communication avec mes voitures   16.04.14 13:32

Re bonjour a tous

J'ai eut le fichier et la manip a faire par nlc ( que je remercie d'ailleurs encore une fois) .
Mais ça marche toujours pas , je vais développe mon interface et bien reconnu en évolution

j'ai mit a jour mon diagbox jusqu’à la version 7.38
mais quand je connecte mon C4 Picasso , et que je lance diagbox ; je clique sur détection automatique , il trouve le VIN de la voiture et ensuite lorsqu'il doit recherche des données du véhicule , une page s'affiche et me demande une connexion , quand j'annule ensuite il me met échec et quand je clique sur ok il cherche en boucle et rien ... obligé de faire ctrl+alt+suppr et de fermé diagbox

je ne sais pas quoi faire d'avance merci pour votre aide

xavier
Revenir en haut Aller en bas
micka
Modérateur
Modérateur
avatar

Messages : 13783
Date d'inscription : 10/12/2012
Age : 37

MessageSujet: Re: Absence de communication avec mes voitures   16.04.14 15:11

Ta connexion internet est bonne ?
Diagbox a tendance à être lent sous win7. C'est peut être tout simplement ça, tu a arreté au bout de combien de temps ?

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
xavtaz
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 07/04/2014

MessageSujet: Re: Absence de communication avec mes voitures   16.04.14 16:34

Alors attend il faut vraiment une connexion internet ?? Car je n'en est pas mit sur ce pc, je pensai pas qu'il en fallait. Donc il faut,que je mettent internet si j'ai bien compris ??
Revenir en haut Aller en bas
micka
Modérateur
Modérateur
avatar

Messages : 13783
Date d'inscription : 10/12/2012
Age : 37

MessageSujet: Re: Absence de communication avec mes voitures   17.04.14 4:19

Oui c'est recommandé,

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
xavtaz
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 07/04/2014

MessageSujet: Re: Absence de communication avec mes voitures   17.04.14 8:50

Salut micka et encore merci pour tes réponses.
Donc j'ai mit internet en wifi sur le pc et quand je connecte le 807, j'ai un message d'erreur "lecture impossible du VIN et dessous une fenêtre rouge qui me dit détection interrompu.
.et pour le C4 picasso., il arrive à lire le VIN. Peut être parce que je l'ai déjà entrée en manuel une fois.
Je suis bloqué et je me dit que j'ai dépenser 85euros pour un câble qui finalement ne marche pas

Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15656
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: Absence de communication avec mes voitures   17.04.14 8:59

Installé pp2000 et lexia

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
xavtaz
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 07/04/2014

MessageSujet: Re: Absence de communication avec mes voitures   17.04.14 9:13

Il me semble que j'avais un Onglet lexia dans diagbox avant se faire les mise à jour. . Et ça changera quoi ? Car la sur le coup je suis un peu perdu.
Merci
Xavier "novice. " forcément :-)
Revenir en haut Aller en bas
Malesc
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 27/11/2016
Age : 33
Localisation : TARBES

MessageSujet: Re: Absence de communication avec mes voitures   30.11.16 19:46

bonsoir j'ai le même probléme je suis avec un xs 4.3.3 et diagbox 7.62 et quand je branche le vin est reconnu mais sa s'arréte a l'étape suivant avec le message suivant "détection automatique interrompue du véhicule".
Quelqu'un a t'il deja eu et résolu ce probléme,
merci a toute la communauté
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Absence de communication avec mes voitures   30.11.16 20:20

bonjour

perso: j'utilise aussi bien PP2000 que diagbox sans aucune connexion internet et sa fonctionne parfaitement pour du (diagnostique) .

peut être a tu fait une erreur l'or de ton installation logiciel ? .
Revenir en haut Aller en bas
Malesc
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 27/11/2016
Age : 33
Localisation : TARBES

MessageSujet: Re: Absence de communication avec mes voitures   01.12.16 19:58

bonsoir
je pense pas que cela vienne de l'installation car sa fonctione sa detecte le vin mais juste aprés sa bloque avec le message d'erreur!
personne n'a une idée?
merci


Dernière édition par Malesc le 01.12.16 20:14, édité 1 fois
Revenir en haut Aller en bas
fred9545
Super Modérateur
Super Modérateur
avatar

Messages : 14499
Date d'inscription : 11/12/2012
Age : 56
Localisation : pas loin de chez D.Price (95)

MessageSujet: Re: Absence de communication avec mes voitures   01.12.16 20:03

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
je pense pas. personne n'a une idée?
merci
[mod]bonsoir

un peu de politesse serait le bienvenue
en cherchant sur le forum tu verra que la detection automatique n'est pas fiable a 100%
[/mod]

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
 

Absence de communication avec mes voitures

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Soft Lexia 3, pp2000, Diagbox-