LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» F9B8 Défaut relais Power Latch
par Galinette Aujourd'hui à 10:38

» P0341 Signal arbres à cames erroné ou absent
par xilo Aujourd'hui à 9:59

» démarrage aléatoire 206+ 1.4hdi 2009
par V1rtuoze Aujourd'hui à 9:45

» Récupération code PIN Volkswagen
par Nico76 Aujourd'hui à 9:18

» Opel Meriva easytronic
par driko Aujourd'hui à 9:14

» Problème ISTA 3.47
par 325ti Aujourd'hui à 9:13

» leger choc avant audi
par antigone Aujourd'hui à 8:27

» 307 2.0hdi 110 qui broute et perte de puissance
par yann3 Aujourd'hui à 8:07

» Calculateur bva 407 2.7 hdi ne répond pas
par chris16 Aujourd'hui à 7:46

» 1.9 dci, haute pression de 250bars mais rien aux injecteurs
par chris16 Aujourd'hui à 7:44

» citroen Evasion 2L HDI 110Cv ( moteur ce coupe en roulant )
par zingilingiling Hier à 17:13

» Présentation de abdallah
par ab42000 Hier à 14:10

» Présentation de claude
par fred9545 Hier à 9:19

» Présentation de Rainstorm
par fred9545 Hier à 9:17

» Présentation de DOMINIQUE
par fred9545 13.10.18 20:12

» Présentation de Banbara
par fred9545 13.10.18 18:23

» Présentation de Kevin
par fred9545 13.10.18 18:22

» Présentation de Guillaume
par fred9545 13.10.18 18:21

» Présentation de Bastien
par fred9545 13.10.18 18:20

» ajout d'une marque sur maxiecu
par Jumbollwhight 13.10.18 18:19

» Présentation de christian
par fred9545 13.10.18 18:19

» Présentation de Fabrice
par epsilon9133 13.10.18 16:03

» Reference de vendeur de sonde c****** recommendable
par epsilon9133 13.10.18 16:00

» existe t'il une notice d'utilisation can clip
par epsilon9133 13.10.18 15:49

» outil de diagnostic fiat 2,8jtd
par domin56 13.10.18 15:39

» PANNE COMPTEUR 206
par fred9545 13.10.18 11:31

» Besoin d aide pour sauver mon cic
par PATRICE1979 13.10.18 8:14

» J'ai fait une grosse boulette avec diagbox...
par rico38 13.10.18 8:07

» sonde can clip leds vertes ne s'allument plus
par surfeur73 12.10.18 19:15

» plusieurs code panne sur scénic 1,6 16V de 2006
par vince766 12.10.18 10:29

» Présentation de Mika
par heineken 11.10.18 22:09

» Panne 206 GTI de 2004
par flecrocq 11.10.18 20:03

» Présentation de Harold
par fred9545 11.10.18 14:36

» Présentation de fouad
par fred9545 11.10.18 14:35

» Présentation de jean-michel
par fred9545 11.10.18 14:34

» Présentation de jean-marie
par fred9545 11.10.18 14:30

» injection defaillant (RESOLU)
par heineken 11.10.18 12:40

» Présentation de Adrien
par adrien.l 11.10.18 7:24

» Interface mal reconnu
par dunsdiag 11.10.18 7:11

» Présentation de Jean-Yves
par fred9545 11.10.18 2:17

Qui est en ligne ?
Il y a en tout 141 utilisateurs en ligne :: 24 Enregistrés, 2 Invisibles et 115 Invités :: 2 Moteurs de recherche

325ti, abdel21600, alain54, Alexlesinge, Alliottom59, bagou91, biggugus, cseeb, driko, evadeo63, Galinette, gt67250, kurby18, moppom, popeye05, scorpium59, seb67, soumidan, surfeur73, uranyalk, V1rtuoze, vince766, yaya61, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (113)
 
@heineken (67)
 
@popeye05 (63)
 
@fred9545 (37)
 
@Alexlesinge (35)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 Absence de communication avec mes voitures

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
xavtaz
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 07/04/2014

MessageSujet: Absence de communication avec mes voitures   08.04.14 5:57

Bonjour

je tien par commencer a vous dire , je débute avec ce genre de procédé .
Comme j'ai pu le voir , plusieurs personnes ont eut ce problème .
J'ai un message absence de communication quand je lance un "test" du véhicule , j'ai réussi a communiqué avec le 807 mais pas avec le c4 Picasso

je suis en version 7.02 de diagbox et il vraiment nécessaire de faire les mise a jours ? ensuite je tourne sur un pc en win xp sp3 .



je suis obliger de rentré le vin a la main .
et je vais allez voir dans mon garage ce matin en quoi et reconnu mon interface dans le gestionnaire de périphérie .

oupss j’édite , merci d'avance pour vos réponses
xavier
Revenir en haut Aller en bas
micka
Modérateur
Modérateur
avatar

Messages : 13439
Date d'inscription : 10/12/2012
Age : 37

MessageSujet: Re: Absence de communication avec mes voitures   08.04.14 10:47

Dis nous comment est reconnu ton interface, c'est important.

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
xavtaz
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 07/04/2014

MessageSujet: Re: Absence de communication avec mes voitures   08.04.14 14:13

Ok d'abord merci de me rependre si vite ;)
dans le gestionnaire de périphérique c'est reconnu comme suit :
-ACTIA USB Devices
- USB Com Board Driver (Multi-instances)


voila

merci

xavier
Revenir en haut Aller en bas
micka
Modérateur
Modérateur
avatar

Messages : 13439
Date d'inscription : 10/12/2012
Age : 37

MessageSujet: Re: Absence de communication avec mes voitures   08.04.14 15:21

Il faut flasher ton interface, pour ça contact nlc en mp, il t'expliquera comment faire.

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
xavtaz
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 07/04/2014

MessageSujet: Re: Absence de communication avec mes voitures   08.04.14 15:39

nlc ?

ok je vais faire ca

merci ;)
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15554
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: Absence de communication avec mes voitures   08.04.14 15:49

Bonjour,

[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
micka
Modérateur
Modérateur
avatar

Messages : 13439
Date d'inscription : 10/12/2012
Age : 37

MessageSujet: Re: Absence de communication avec mes voitures   08.04.14 15:50

C'est un membre du forum qui a fait un programme pour flasher les interfaces en usb.
Il ne se connecte pas tous les jours, alors soit patient.

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
xavtaz
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 07/04/2014

MessageSujet: Re: Absence de communication avec mes voitures   08.04.14 17:29

Ok merci

je lui est ecrit

j'attend son retour ;)
Revenir en haut Aller en bas
xavtaz
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 07/04/2014

MessageSujet: Re: Absence de communication avec mes voitures   16.04.14 13:32

Re bonjour a tous

J'ai eut le fichier et la manip a faire par nlc ( que je remercie d'ailleurs encore une fois) .
Mais ça marche toujours pas , je vais développe mon interface et bien reconnu en évolution

j'ai mit a jour mon diagbox jusqu’à la version 7.38
mais quand je connecte mon C4 Picasso , et que je lance diagbox ; je clique sur détection automatique , il trouve le VIN de la voiture et ensuite lorsqu'il doit recherche des données du véhicule , une page s'affiche et me demande une connexion , quand j'annule ensuite il me met échec et quand je clique sur ok il cherche en boucle et rien ... obligé de faire ctrl+alt+suppr et de fermé diagbox

je ne sais pas quoi faire d'avance merci pour votre aide

xavier
Revenir en haut Aller en bas
micka
Modérateur
Modérateur
avatar

Messages : 13439
Date d'inscription : 10/12/2012
Age : 37

MessageSujet: Re: Absence de communication avec mes voitures   16.04.14 15:11

Ta connexion internet est bonne ?
Diagbox a tendance à être lent sous win7. C'est peut être tout simplement ça, tu a arreté au bout de combien de temps ?

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
xavtaz
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 07/04/2014

MessageSujet: Re: Absence de communication avec mes voitures   16.04.14 16:34

Alors attend il faut vraiment une connexion internet ?? Car je n'en est pas mit sur ce pc, je pensai pas qu'il en fallait. Donc il faut,que je mettent internet si j'ai bien compris ??
Revenir en haut Aller en bas
micka
Modérateur
Modérateur
avatar

Messages : 13439
Date d'inscription : 10/12/2012
Age : 37

MessageSujet: Re: Absence de communication avec mes voitures   17.04.14 4:19

Oui c'est recommandé,

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
xavtaz
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 07/04/2014

MessageSujet: Re: Absence de communication avec mes voitures   17.04.14 8:50

Salut micka et encore merci pour tes réponses.
Donc j'ai mit internet en wifi sur le pc et quand je connecte le 807, j'ai un message d'erreur "lecture impossible du VIN et dessous une fenêtre rouge qui me dit détection interrompu.
.et pour le C4 picasso., il arrive à lire le VIN. Peut être parce que je l'ai déjà entrée en manuel une fois.
Je suis bloqué et je me dit que j'ai dépenser 85euros pour un câble qui finalement ne marche pas

Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15554
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: Absence de communication avec mes voitures   17.04.14 8:59

Installé pp2000 et lexia

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
xavtaz
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 07/04/2014

MessageSujet: Re: Absence de communication avec mes voitures   17.04.14 9:13

Il me semble que j'avais un Onglet lexia dans diagbox avant se faire les mise à jour. . Et ça changera quoi ? Car la sur le coup je suis un peu perdu.
Merci
Xavier "novice. " forcément :-)
Revenir en haut Aller en bas
Malesc
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 27/11/2016
Age : 33
Localisation : TARBES

MessageSujet: Re: Absence de communication avec mes voitures   30.11.16 19:46

bonsoir j'ai le même probléme je suis avec un xs 4.3.3 et diagbox 7.62 et quand je branche le vin est reconnu mais sa s'arréte a l'étape suivant avec le message suivant "détection automatique interrompue du véhicule".
Quelqu'un a t'il deja eu et résolu ce probléme,
merci a toute la communauté
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Absence de communication avec mes voitures   30.11.16 20:20

bonjour

perso: j'utilise aussi bien PP2000 que diagbox sans aucune connexion internet et sa fonctionne parfaitement pour du (diagnostique) .

peut être a tu fait une erreur l'or de ton installation logiciel ? .
Revenir en haut Aller en bas
Malesc
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 27/11/2016
Age : 33
Localisation : TARBES

MessageSujet: Re: Absence de communication avec mes voitures   01.12.16 19:58

bonsoir
je pense pas que cela vienne de l'installation car sa fonctione sa detecte le vin mais juste aprés sa bloque avec le message d'erreur!
personne n'a une idée?
merci


Dernière édition par Malesc le 01.12.16 20:14, édité 1 fois
Revenir en haut Aller en bas
fred9545
Super Modérateur
Super Modérateur
avatar

Messages : 13789
Date d'inscription : 11/12/2012
Age : 56
Localisation : pas loin de chez D.Price (95)

MessageSujet: Re: Absence de communication avec mes voitures   01.12.16 20:03

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
je pense pas. personne n'a une idée?
merci
[mod]bonsoir

un peu de politesse serait le bienvenue
en cherchant sur le forum tu verra que la detection automatique n'est pas fiable a 100%
[/mod]

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://mecanique-auto.forumactif.com/
 

Absence de communication avec mes voitures

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Soft Lexia 3, pp2000, Diagbox-