LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» mise a zero compteur vidange microcar mc2(voiture sans permis)
par antigone Hier à 21:58

» Présentation de Richard
par ric62260 Hier à 21:41

» Claquement haut moteur G9T Espace 4 2.2Dci 150cv
par Thomas2A Hier à 21:20

» Présentation de infobadr
par infobadr Hier à 21:17

» Espace 4 2.2DCI150 ne démarre pas
par Thomas2A Hier à 21:16

» PANNE COMPTEUR 206
par mimi02 Hier à 20:53

» PROBLEME INJECTION MASTER
par Alexlesinge Hier à 20:28

» aide codage bloc abs bmw e91 2008 avec codage abs rheingold
par Nico76 Hier à 20:21

» Présentation de David
par fred9545 Hier à 20:05

» Demande info message "+ apres contact non detecté"
par thierry63590 Hier à 19:42

» Opel Combo 1.3cdti 2006 ne demarre plus
par fredo61340 Hier à 18:39

» Présentation de Stedone
par stedone Hier à 18:04

» Présentation de frederic
par fredo61340 Hier à 17:46

» Présentation de colas
par Colas1345 Hier à 17:12

» Présentation de rembull
par rembull Hier à 16:47

» PB de demarrage apres apprentissage des clé
par thierry63590 Hier à 16:40

» Présentation de naivo
par naivo Hier à 14:49

» Présentation de yvon
par scorpium59 Hier à 13:04

» Présentation de Serge
par fred9545 Hier à 12:25

» Régénération FAP
par Arthur629 Hier à 1:04

» Présentation de Claude
par loufennec 19.02.19 14:15

» Présentation de frederic
par fred13400 19.02.19 9:47

» Présentation de Ludovic
par Lulu01500 19.02.19 8:23

» start and stop galaxy III
par malirjeu 19.02.19 6:20

» Qui sait Réparer une XS évolution ?
par Rem's31 18.02.19 20:18

» Panne CCC ne réponds plus
par PlessE90 18.02.19 19:21

» Problème affichage Diagbox 7.57 Machine Virtuel=rechercher MàJ
par fred9545 18.02.19 18:12

» Utilisation diagbox avec xs évolution sur Citroen C5 (2013)
par deltamike 18.02.19 13:38

» BMW ISTA-D (4.03.31) + ISTA P (3.60.4.000)
par fred9545 18.02.19 12:04

» probleme avec 206 essence 1l4 90ch
par 308Féline 18.02.19 11:36

» Autoradio Peugeot 207
par El Habib 17.02.19 22:45

» Réglage phare Xenon Laguna 3 coupé ?
par Alexlesinge 17.02.19 21:18

» Avis BIMCOM
par Arthur629 17.02.19 17:24

» code panne sur 206 et 407
par Fredlesgaz 17.02.19 15:46

» Présentation de justin
par fred9545 17.02.19 15:03

» df186 et DF195 laguna2
par fred9545 17.02.19 15:00

» BOXER 3 2014 Voyant moteur + voyant FAP allumer en permanance
par Jp59 17.02.19 11:15

» Problème changement moteur et calculateur
par justind1989 17.02.19 11:14

» Nouveau MB star C6
par Jp59 17.02.19 11:04

» defaut reseau CAN
par jackxm25 17.02.19 10:11

Qui est en ligne ?
Il y a en tout 31 utilisateurs en ligne :: 8 Enregistrés, 0 Invisible et 23 Invités :: 2 Moteurs de recherche

Alexlesinge, Alliottom59, Antonio91, Gilles du 25, manu62126, marsu60, Meteo07, thierry63590

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (123)
 
@heineken (69)
 
@popeye05 (64)
 
@Alexlesinge (45)
 
@fred9545 (38)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 problème avec pp2000

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
philcol76
Novice
Novice
philcol76

Messages : 84
Date d'inscription : 27/02/2014
Age : 56
Localisation : Le Havre

MessageSujet: problème avec pp2000   13.04.14 16:34

bonsoir a tous

mon pp2000 ne fonctionne plus tres bien, pas de dialogue avec les calculateurs avant il fonctionner tres bien et apres avoir fait un diag je rencontre ce problème
avez vous une solution

merci a tous
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
Alliottom59

Messages : 15711
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: problème avec pp2000   13.04.14 16:58

Bonjour,

Le voyant vert sur l'interface est-il allumé ?
Car beaucoup de soucis avec le câble usb.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
philcol76
Novice
Novice
philcol76

Messages : 84
Date d'inscription : 27/02/2014
Age : 56
Localisation : Le Havre

MessageSujet: Re: problème avec pp2000   13.04.14 17:09

salut Alliottom

oui le voyant est bien allumé, et j'ai meme essayer avec un autre cable usb
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
Alliottom59

Messages : 15711
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: problème avec pp2000   13.04.14 17:14

Quand tu branche l'interface, elle est bien reconnu par le gestionnaire ?

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
philcol76
Novice
Novice
philcol76

Messages : 84
Date d'inscription : 27/02/2014
Age : 56
Localisation : Le Havre

MessageSujet: Re: problème avec pp2000   13.04.14 17:26

oui elle est bien reconnu dans le gestionnaire, quand je lance un diag elle reconnais mon vin, et si je veux en faire un deuxième elle ne reconnais pas mon vin

je comprends pas la !!
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
Alliottom59

Messages : 15711
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: problème avec pp2000   13.04.14 17:41

Même si tu relance pp2000 ?

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
philcol76
Novice
Novice
philcol76

Messages : 84
Date d'inscription : 27/02/2014
Age : 56
Localisation : Le Havre

MessageSujet: Re: problème avec pp2000   13.04.14 17:58

oui meme si je relance
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
Alliottom59

Messages : 15711
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: problème avec pp2000   13.04.14 17:59

Bizarre

Aucunes solutions pour ma part désolé ....

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
philcol76
Novice
Novice
philcol76

Messages : 84
Date d'inscription : 27/02/2014
Age : 56
Localisation : Le Havre

MessageSujet: Re: problème avec pp2000   13.04.14 18:03

c'est pas grave merci quand meme
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
Mechanicker

Messages : 2778
Date d'inscription : 10/12/2012
Age : 53
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: problème avec pp2000   13.04.14 18:37

Salut

Tu as essayé en débranchant et rebranchant le port usb de l'interface si ça fonctionne? Quand tu démarres ton PC l'interface est déjà branchée?

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
philcol76
Novice
Novice
philcol76

Messages : 84
Date d'inscription : 27/02/2014
Age : 56
Localisation : Le Havre

MessageSujet: Re: problème avec pp2000   13.04.14 18:45

bonsoir Mechaniker

oui j'ai débrancher et rebrancher et c'est pareil, par contre je connecte l'interface une fois le PC allumé

mais çela marcher comme ça avant une fois le pc allumé !!
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
Mechanicker

Messages : 2778
Date d'inscription : 10/12/2012
Age : 53
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: problème avec pp2000   13.04.14 19:46

tu as essayé une restauration du système ??

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
philcol76
Novice
Novice
philcol76

Messages : 84
Date d'inscription : 27/02/2014
Age : 56
Localisation : Le Havre

MessageSujet: Re: problème avec pp2000   13.04.14 20:06

non j'ai pas fait de restauration, mais c'est une bonne idée  Very Happy 

merci pour l'info, je vais faire demain

je tiens au courant
Revenir en haut Aller en bas
lenain31
Novice
Novice
lenain31

Messages : 95
Date d'inscription : 19/05/2013
Age : 36
Localisation : toulouse

MessageSujet: Re: problème avec pp2000   13.04.14 21:16

salut la plus part de nos interfaces sont incomplète il manque pas mal de composant je te recommande de la changer j'ai eu des problèmes similaire, les premières génération d'interface ne sont pas si fiable que cela.
exemple:
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
"Plus on avance dans la vie plus on comprend que ce sont les autres qui nous portent"
Revenir en haut Aller en bas
philcol76
Novice
Novice
philcol76

Messages : 84
Date d'inscription : 27/02/2014
Age : 56
Localisation : Le Havre

MessageSujet: Re: problème avec pp2000   13.04.14 22:25

merci lenain31

merci pour l info et le liens, je me doute que j'ai pas fait une super affaire avec cette interface, je sais pas trop si il manque des composants enfin oui il n y a pas de varistance par contre les autres composants je sais pas. dans un premier temps je vais suivre le conseil de Mechaniker je vais faire une restauration systeme, et refaire un diag je verrais bien

je vous tiens au jus lol
Revenir en haut Aller en bas
philcol76
Novice
Novice
philcol76

Messages : 84
Date d'inscription : 27/02/2014
Age : 56
Localisation : Le Havre

MessageSujet: Re: problème avec pp2000   14.04.14 17:36

bonsoir a tous

voila les nouvelles, j'ai fait une restauration donc rediag et ça marche  Very Happy 

merci a tous

et a Mechaniker   
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
Mechanicker

Messages : 2778
Date d'inscription : 10/12/2012
Age : 53
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: problème avec pp2000   14.04.14 17:47

Salut

Content pour toi et heureux d'avoir pu t'aider.

A+++++

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
nasisamy
Petit Nouveau
Petit Nouveau
nasisamy

Messages : 7
Date d'inscription : 29/05/2013
Age : 52
Localisation : isere

MessageSujet: Re: problème avec pp2000   17.05.14 17:01

salut pour moi ca ne marche pas sur les 407 toujours des problemes je ne sais pas pourquoi j ai bien le vin est bien reconnu ensuite pp2000 il cherche et j entend un bin et imposible de diagnostique et sur d 'autre ca marche super bien et avec lexia ca marche alors je passe par l exia
Revenir en haut Aller en bas
pat85
Petit Nouveau
Petit Nouveau
pat85

Messages : 11
Date d'inscription : 17/05/2014

MessageSujet: Re: problème avec pp2000   20.05.14 19:50

Bonjour a tous.
Pour moi lexia ne trouve que le bsi et pas les autrescalculo. Une idée ?.
Bonne soirée a vous.
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
heineken

Messages : 5468
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: problème avec pp2000   20.05.14 20:17

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour a tous.
Pour moi lexia ne trouve que le bsi et pas les autrescalculo. Une idée ?.
Bonne soirée a vous.
sur quelle(s) véhicule(s) ????? quelle année?????

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
pat85
Petit Nouveau
Petit Nouveau
pat85

Messages : 11
Date d'inscription : 17/05/2014

MessageSujet: Re: problème avec pp2000   20.05.14 20:42

Bonsoir.
Sur lancia phedra 2.2 moteur psa calculo edc15 modele 2003.
Cordialement.
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
Alliottom59

Messages : 15711
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: problème avec pp2000   20.05.14 20:53

Pas certain que cela fonctionne sur ta Lancia.
A confirmer....

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
pat85
Petit Nouveau
Petit Nouveau
pat85

Messages : 11
Date d'inscription : 17/05/2014

MessageSujet: Re: problème avec pp2000   21.05.14 4:59

Si cela fonctionne sur les 4 clones .
C8,807,ulysse et phedra.
J ai d'ailleurs communiqué une fois par diagbox a tous les calculos.
Mais interface non flashé en xs evo et maintenant cela fonctionne plus.
J'ai compris a force de lire ,que pour le moment obligé pp ou lexia  .j ai monté xp virtuel , installé pp2000 mais au lancement j ai un probléme avec la taille de la fenêtre,il manque le bas et coté droit,quand a lexia il ne trouve que le bsi.
Merci.
Revenir en haut Aller en bas
pat85
Petit Nouveau
Petit Nouveau
pat85

Messages : 11
Date d'inscription : 17/05/2014

MessageSujet: Re: problème avec pp2000   21.05.14 5:11

J'ai aussi essayé l instal sur vista mode compatibilité xp ( il parait que cela peut fonctionner) tout ce passa bien mais quand j'ouvre pp2000 ,message firefox a cessé de fonctionner et le programme ferme. Merci pour votre aide.
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
Alliottom59

Messages : 15711
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: problème avec pp2000   21.05.14 6:16

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
j ai un probléme avec la taille de la fenêtre,il manque le bas et coté droit,

Tu as un notebook ?

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
 

problème avec pp2000

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Soft Lexia 3, pp2000, Diagbox-