LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» F9B8 Défaut relais Power Latch
par Galinette Aujourd'hui à 10:38

» P0341 Signal arbres à cames erroné ou absent
par xilo Aujourd'hui à 9:59

» démarrage aléatoire 206+ 1.4hdi 2009
par V1rtuoze Aujourd'hui à 9:45

» Récupération code PIN Volkswagen
par Nico76 Aujourd'hui à 9:18

» Opel Meriva easytronic
par driko Aujourd'hui à 9:14

» Problème ISTA 3.47
par 325ti Aujourd'hui à 9:13

» leger choc avant audi
par antigone Aujourd'hui à 8:27

» 307 2.0hdi 110 qui broute et perte de puissance
par yann3 Aujourd'hui à 8:07

» Calculateur bva 407 2.7 hdi ne répond pas
par chris16 Aujourd'hui à 7:46

» 1.9 dci, haute pression de 250bars mais rien aux injecteurs
par chris16 Aujourd'hui à 7:44

» citroen Evasion 2L HDI 110Cv ( moteur ce coupe en roulant )
par zingilingiling Hier à 17:13

» Présentation de abdallah
par ab42000 Hier à 14:10

» Présentation de claude
par fred9545 Hier à 9:19

» Présentation de Rainstorm
par fred9545 Hier à 9:17

» Présentation de DOMINIQUE
par fred9545 13.10.18 20:12

» Présentation de Banbara
par fred9545 13.10.18 18:23

» Présentation de Kevin
par fred9545 13.10.18 18:22

» Présentation de Guillaume
par fred9545 13.10.18 18:21

» Présentation de Bastien
par fred9545 13.10.18 18:20

» ajout d'une marque sur maxiecu
par Jumbollwhight 13.10.18 18:19

» Présentation de christian
par fred9545 13.10.18 18:19

» Présentation de Fabrice
par epsilon9133 13.10.18 16:03

» Reference de vendeur de sonde c****** recommendable
par epsilon9133 13.10.18 16:00

» existe t'il une notice d'utilisation can clip
par epsilon9133 13.10.18 15:49

» outil de diagnostic fiat 2,8jtd
par domin56 13.10.18 15:39

» PANNE COMPTEUR 206
par fred9545 13.10.18 11:31

» Besoin d aide pour sauver mon cic
par PATRICE1979 13.10.18 8:14

» J'ai fait une grosse boulette avec diagbox...
par rico38 13.10.18 8:07

» sonde can clip leds vertes ne s'allument plus
par surfeur73 12.10.18 19:15

» plusieurs code panne sur scénic 1,6 16V de 2006
par vince766 12.10.18 10:29

» Présentation de Mika
par heineken 11.10.18 22:09

» Panne 206 GTI de 2004
par flecrocq 11.10.18 20:03

» Présentation de Harold
par fred9545 11.10.18 14:36

» Présentation de fouad
par fred9545 11.10.18 14:35

» Présentation de jean-michel
par fred9545 11.10.18 14:34

» Présentation de jean-marie
par fred9545 11.10.18 14:30

» injection defaillant (RESOLU)
par heineken 11.10.18 12:40

» Présentation de Adrien
par adrien.l 11.10.18 7:24

» Interface mal reconnu
par dunsdiag 11.10.18 7:11

» Présentation de Jean-Yves
par fred9545 11.10.18 2:17

Qui est en ligne ?
Il y a en tout 141 utilisateurs en ligne :: 23 Enregistrés, 2 Invisibles et 116 Invités :: 2 Moteurs de recherche

325ti, abdel21600, alain54, Alexlesinge, Alliottom59, bagou91, biggugus, cseeb, driko, evadeo63, Galinette, gt67250, kurby18, moppom, popeye05, scorpium59, seb67, soumidan, uranyalk, V1rtuoze, vince766, yaya61, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (113)
 
@heineken (67)
 
@popeye05 (63)
 
@fred9545 (37)
 
@Alexlesinge (35)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 problème avec pp2000

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
philcol76
Novice
Novice
avatar

Messages : 83
Date d'inscription : 27/02/2014
Age : 55
Localisation : haute normandie

MessageSujet: problème avec pp2000   13.04.14 16:34

bonsoir a tous

mon pp2000 ne fonctionne plus tres bien, pas de dialogue avec les calculateurs avant il fonctionner tres bien et apres avoir fait un diag je rencontre ce problème
avez vous une solution

merci a tous
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15554
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: problème avec pp2000   13.04.14 16:58

Bonjour,

Le voyant vert sur l'interface est-il allumé ?
Car beaucoup de soucis avec le câble usb.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
philcol76
Novice
Novice
avatar

Messages : 83
Date d'inscription : 27/02/2014
Age : 55
Localisation : haute normandie

MessageSujet: Re: problème avec pp2000   13.04.14 17:09

salut Alliottom

oui le voyant est bien allumé, et j'ai meme essayer avec un autre cable usb
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15554
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: problème avec pp2000   13.04.14 17:14

Quand tu branche l'interface, elle est bien reconnu par le gestionnaire ?

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
philcol76
Novice
Novice
avatar

Messages : 83
Date d'inscription : 27/02/2014
Age : 55
Localisation : haute normandie

MessageSujet: Re: problème avec pp2000   13.04.14 17:26

oui elle est bien reconnu dans le gestionnaire, quand je lance un diag elle reconnais mon vin, et si je veux en faire un deuxième elle ne reconnais pas mon vin

je comprends pas la !!
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15554
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: problème avec pp2000   13.04.14 17:41

Même si tu relance pp2000 ?

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
philcol76
Novice
Novice
avatar

Messages : 83
Date d'inscription : 27/02/2014
Age : 55
Localisation : haute normandie

MessageSujet: Re: problème avec pp2000   13.04.14 17:58

oui meme si je relance
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15554
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: problème avec pp2000   13.04.14 17:59

Bizarre

Aucunes solutions pour ma part désolé ....

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
philcol76
Novice
Novice
avatar

Messages : 83
Date d'inscription : 27/02/2014
Age : 55
Localisation : haute normandie

MessageSujet: Re: problème avec pp2000   13.04.14 18:03

c'est pas grave merci quand meme
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
avatar

Messages : 2778
Date d'inscription : 10/12/2012
Age : 52
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: problème avec pp2000   13.04.14 18:37

Salut

Tu as essayé en débranchant et rebranchant le port usb de l'interface si ça fonctionne? Quand tu démarres ton PC l'interface est déjà branchée?

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
philcol76
Novice
Novice
avatar

Messages : 83
Date d'inscription : 27/02/2014
Age : 55
Localisation : haute normandie

MessageSujet: Re: problème avec pp2000   13.04.14 18:45

bonsoir Mechaniker

oui j'ai débrancher et rebrancher et c'est pareil, par contre je connecte l'interface une fois le PC allumé

mais çela marcher comme ça avant une fois le pc allumé !!
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
avatar

Messages : 2778
Date d'inscription : 10/12/2012
Age : 52
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: problème avec pp2000   13.04.14 19:46

tu as essayé une restauration du système ??

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
philcol76
Novice
Novice
avatar

Messages : 83
Date d'inscription : 27/02/2014
Age : 55
Localisation : haute normandie

MessageSujet: Re: problème avec pp2000   13.04.14 20:06

non j'ai pas fait de restauration, mais c'est une bonne idée  Very Happy 

merci pour l'info, je vais faire demain

je tiens au courant
Revenir en haut Aller en bas
lenain31
Novice
Novice
avatar

Messages : 95
Date d'inscription : 19/05/2013
Age : 36
Localisation : toulouse

MessageSujet: Re: problème avec pp2000   13.04.14 21:16

salut la plus part de nos interfaces sont incomplète il manque pas mal de composant je te recommande de la changer j'ai eu des problèmes similaire, les premières génération d'interface ne sont pas si fiable que cela.
exemple:
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
"Plus on avance dans la vie plus on comprend que ce sont les autres qui nous portent"
Revenir en haut Aller en bas
philcol76
Novice
Novice
avatar

Messages : 83
Date d'inscription : 27/02/2014
Age : 55
Localisation : haute normandie

MessageSujet: Re: problème avec pp2000   13.04.14 22:25

merci lenain31

merci pour l info et le liens, je me doute que j'ai pas fait une super affaire avec cette interface, je sais pas trop si il manque des composants enfin oui il n y a pas de varistance par contre les autres composants je sais pas. dans un premier temps je vais suivre le conseil de Mechaniker je vais faire une restauration systeme, et refaire un diag je verrais bien

je vous tiens au jus lol
Revenir en haut Aller en bas
philcol76
Novice
Novice
avatar

Messages : 83
Date d'inscription : 27/02/2014
Age : 55
Localisation : haute normandie

MessageSujet: Re: problème avec pp2000   14.04.14 17:36

bonsoir a tous

voila les nouvelles, j'ai fait une restauration donc rediag et ça marche  Very Happy 

merci a tous

et a Mechaniker   
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
avatar

Messages : 2778
Date d'inscription : 10/12/2012
Age : 52
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: problème avec pp2000   14.04.14 17:47

Salut

Content pour toi et heureux d'avoir pu t'aider.

A+++++

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
nasisamy
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 29/05/2013
Age : 52
Localisation : isere

MessageSujet: Re: problème avec pp2000   17.05.14 17:01

salut pour moi ca ne marche pas sur les 407 toujours des problemes je ne sais pas pourquoi j ai bien le vin est bien reconnu ensuite pp2000 il cherche et j entend un bin et imposible de diagnostique et sur d 'autre ca marche super bien et avec lexia ca marche alors je passe par l exia
Revenir en haut Aller en bas
pat85
Petit Nouveau
Petit Nouveau
avatar

Messages : 11
Date d'inscription : 17/05/2014

MessageSujet: Re: problème avec pp2000   20.05.14 19:50

Bonjour a tous.
Pour moi lexia ne trouve que le bsi et pas les autrescalculo. Une idée ?.
Bonne soirée a vous.
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5312
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: problème avec pp2000   20.05.14 20:17

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour a tous.
Pour moi lexia ne trouve que le bsi et pas les autrescalculo. Une idée ?.
Bonne soirée a vous.
sur quelle(s) véhicule(s) ????? quelle année?????

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
pat85
Petit Nouveau
Petit Nouveau
avatar

Messages : 11
Date d'inscription : 17/05/2014

MessageSujet: Re: problème avec pp2000   20.05.14 20:42

Bonsoir.
Sur lancia phedra 2.2 moteur psa calculo edc15 modele 2003.
Cordialement.
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15554
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: problème avec pp2000   20.05.14 20:53

Pas certain que cela fonctionne sur ta Lancia.
A confirmer....

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
pat85
Petit Nouveau
Petit Nouveau
avatar

Messages : 11
Date d'inscription : 17/05/2014

MessageSujet: Re: problème avec pp2000   21.05.14 4:59

Si cela fonctionne sur les 4 clones .
C8,807,ulysse et phedra.
J ai d'ailleurs communiqué une fois par diagbox a tous les calculos.
Mais interface non flashé en xs evo et maintenant cela fonctionne plus.
J'ai compris a force de lire ,que pour le moment obligé pp ou lexia  .j ai monté xp virtuel , installé pp2000 mais au lancement j ai un probléme avec la taille de la fenêtre,il manque le bas et coté droit,quand a lexia il ne trouve que le bsi.
Merci.
Revenir en haut Aller en bas
pat85
Petit Nouveau
Petit Nouveau
avatar

Messages : 11
Date d'inscription : 17/05/2014

MessageSujet: Re: problème avec pp2000   21.05.14 5:11

J'ai aussi essayé l instal sur vista mode compatibilité xp ( il parait que cela peut fonctionner) tout ce passa bien mais quand j'ouvre pp2000 ,message firefox a cessé de fonctionner et le programme ferme. Merci pour votre aide.
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15554
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: problème avec pp2000   21.05.14 6:16

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
j ai un probléme avec la taille de la fenêtre,il manque le bas et coté droit,

Tu as un notebook ?

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
 

problème avec pp2000

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Soft Lexia 3, pp2000, Diagbox-