LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» ne reconnaît pas la VCI
par bagou91 Aujourd'hui à 7:54

» Problème direction electrique megane 2
par cyrille21800 Aujourd'hui à 7:19

» E-RTA votre Avis
par Pepere88 Aujourd'hui à 6:54

» EMS3110 => DF635
par Alexlesinge Aujourd'hui à 6:54

» Megane 1.6l 16V 2001 ne demarre plus
par Alexlesinge Aujourd'hui à 6:10

» Présentation de frederic
par hpefred Aujourd'hui à 1:59

» Erreur ODIS
par alain54 Hier à 22:55

» merci pour vos lumieres et conseils
par cleandusty Hier à 22:22

» Anomalie Boite Auto Peugeot 1007 Sporty
par Alliottom59 Hier à 21:40

» demarrage impossible
par ardennais Hier à 21:18

» Software SMEG/SMEG+/SMEGiV2
par Gallardo57 Hier à 20:46

» anomalie antivol électronique
par Grozig Hier à 20:29

» Tutoriel pour programmer une carte de demarrage renault megane 2
par pouettedu76 Hier à 19:55

» Présentation de joe
par fred9545 Hier à 19:28

» Présentation de Yves
par fred9545 Hier à 19:14

» Ista D 4.03.31 et Z3 E36
par isetta Hier à 19:11

» Cadeau de Noël à jp59 offert par le fondateur Alliottom
par Grozig Hier à 18:55

» Présentation de Luca
par fred9545 Hier à 18:06

» Présentation de JC
par fred9545 Hier à 18:03

» Présentation de joffrey
par fred9545 Hier à 18:00

» pas de mélange eolys "bleu" et "vert" ..pourquoi ?
par Grozig Hier à 17:41

» Présentation de Jean-Pierre
par totor33 Hier à 16:23

» Présentation de Fabrice
par fred9545 Hier à 15:36

» Présentation de Fabien
par fred9545 Hier à 15:35

» CT refusé sur scenic2 pour voyant défaut moteur qui ne s'allume pas
par Alexlesinge Hier à 14:35

» Probleme Voyant injection reste allumé alfa156 1.9JTD
par Quentin94 Hier à 13:57

» Quel ICOM A2 ou A3
par Digidid Hier à 13:32

» REMPLACEMENT DU BSI PAR UN D'OCCASION RECUPERE A LA CASSE - METHODE APPLICABLE A D'AUTRES MARQUES
par Quentin94 Hier à 13:23

» Diag moto BMW
par bobstar_fr Hier à 12:00

» Classe S W221 codes défauts incompréhensibles
par JS2 Hier à 10:44

» multiecuscan et elm 327
par Maquegivère Hier à 10:40

» embrayage c5
par nicoc5 Hier à 8:10

» Présentation de serge
par heineken Hier à 7:30

» Présentation de Sébastien
par heineken Hier à 7:28

» Présentation de christian
par heineken Hier à 7:27

» Installation deux prises AUXILIAURE (JACK) sur un seul poste
par djidji63 Hier à 0:36

» panne audi a4 2.5TDI AN2005
par xboxcristal Dim 19 Nov - 21:51

» P2562 C4GP 2l HDI 138
par Grozig Dim 19 Nov - 20:46

» Surpression ds le circuit de refroidissement 2.0 HDI
par jeager13 Dim 19 Nov - 20:07

» Demande d'aide remplacement durite d'eau ford C-MAX (2l hdi 136Cv)
par fandf Dim 19 Nov - 18:44

Qui est en ligne ?
Il y a en tout 128 utilisateurs en ligne :: 31 Enregistrés, 2 Invisibles et 95 Invités :: 2 Moteurs de recherche

308Féline, adri78, Alexlesinge, algorym, Alliottom59, bagou91, benj2701, cyrille21800, dcg7577, delpiero3, delta, diabolo, electriks, Euzen, fifig, francois2cv, gege02, Geri12, ghost2000, hpefred, manocao, Mechanicker, olivier67, olopocram, OursDuFond, Pepere88, popeye05, tascanne42, Tosh, Tur4s, zangoune

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (75)
 
@heineken (64)
 
@fred9545 (40)
 
@popeye05 (40)
 
@Digidid (29)
 
@fandf (21)
 
@ulysse79 (19)
 
@scorpium59 (18)
 
@Alexlesinge (18)
 
@micka (15)
 
Pub
Partagez | .
 

 alfaodb : paramètres de connection pour code ima injecteur

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
yoann56
Novice
Novice
avatar

Messages : 44
Date d'inscription : 02/03/2014
Age : 40
Localisation : erdeven 56

MessageSujet: alfaodb : paramètres de connection pour code ima injecteur    Jeu 24 Avr - 18:06

Bonjour;
J'ai essayé de remplacer le code ima d'un nouvel injecteur et il ne veut pas s'enregistrer :
avec multiecuscan, je le rentre ça dit ok mais il s'enregistre pas.
avec alfaodb, ça me retourne un message d'erreur sur les paramètres de connection...
Est ce que quelqu'un à la solution svp ?

Revenir en haut Aller en bas
obdauto
Novice
Novice
avatar

Messages : 63
Date d'inscription : 20/05/2013

MessageSujet: Re: alfaodb : paramètres de connection pour code ima injecteur    Ven 25 Avr - 13:50

Ne faut il pas une interface comme l'obdkey pour le faire ?. (je crois qu'ils en parlent sur le site de multiecuscan)
Revenir en haut Aller en bas
yoann56
Novice
Novice
avatar

Messages : 44
Date d'inscription : 02/03/2014
Age : 40
Localisation : erdeven 56

MessageSujet: Re: alfaodb : paramètres de connection pour code ima injecteur    Sam 26 Avr - 7:44

C'est différent des autres interfaces ? J'ai une interface ELM327 usb; je me connecte bien, c'est la programmation du code ima qui reste pas enregistré.
Revenir en haut Aller en bas
lolo85v
Pilier du Forum
Pilier du Forum
avatar

Messages : 674
Date d'inscription : 25/02/2013

MessageSujet: Re: alfaodb : paramètres de connection pour code ima injecteur    Sam 26 Avr - 11:06

TA ESSAYER AVEC ALFAOBD,,?

_________________
Je ne réponds pas aux demandes d'aide ou code en MP. [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
alfa147ts
Petit Nouveau
Petit Nouveau
avatar

Messages : 6
Date d'inscription : 26/04/2014

MessageSujet: Re: alfaodb : paramètres de connection pour code ima injecteur    Sam 26 Avr - 18:07

Bonjour , utilise tu la version gratuite ou payante ?

Avec la Gratuite (de mémoire) tu as accès aux paramètres mais tu ne peux pas les enregistrer.

Cordialement
Revenir en haut Aller en bas
yoann56
Novice
Novice
avatar

Messages : 44
Date d'inscription : 02/03/2014
Age : 40
Localisation : erdeven 56

MessageSujet: Re: alfaodb : paramètres de connection pour code ima injecteur    Lun 28 Avr - 18:40

Alfaodb : ça renvoit modifier les paramètres de connection, j'ai essayé de changer les valeurs mais ça dit toujours pareil, je recherche les valeurs à modifier si c'est bien ça qui va pas.
Revenir en haut Aller en bas
yoann56
Novice
Novice
avatar

Messages : 44
Date d'inscription : 02/03/2014
Age : 40
Localisation : erdeven 56

MessageSujet: Re: alfaodb : paramètres de connection pour code ima injecteur    Lun 28 Avr - 18:41

et mes registred ça enregistre pas
Revenir en haut Aller en bas
alfa147ts
Petit Nouveau
Petit Nouveau
avatar

Messages : 6
Date d'inscription : 26/04/2014

MessageSujet: Re: alfaodb : paramètres de connection pour code ima injecteur    Lun 28 Avr - 19:45

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
et mes registred ça enregistre pas


Si la version payante de multiecu sçan ne te permet pas d'enregistrer tes paramètres , envoie leur un mail , ils ont peut être une solution.


 Very Happy Smile 
Revenir en haut Aller en bas
yoann56
Novice
Novice
avatar

Messages : 44
Date d'inscription : 02/03/2014
Age : 40
Localisation : erdeven 56

MessageSujet: resolu   Jeu 10 Déc - 15:02

Yes, j'ai trouvé comment faire !!! un grand jour !!! et ça marche !!!
ça venait de l'ELM327.
Merci Lolo85 (un grand merci )
Revenir en haut Aller en bas
 

alfaodb : paramètres de connection pour code ima injecteur

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Fiat, Alfaromeo, Lancia :: Fiat, Alfaroméo & Lancia :: Divers Fiat, Alfaromeo, Lancia-