LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de KARIM
par fred9545 Aujourd'hui à 12:45

» Présentation de laurent
par fred9545 Aujourd'hui à 12:34

» Présentation de Florent
par fred9545 Aujourd'hui à 12:17

» Présentation de denis
par fred9545 Aujourd'hui à 12:14

» Présentation de raymond
par fred9545 Aujourd'hui à 12:14

» Nouvelle instalation
par Phoenix062 Aujourd'hui à 10:13

» PROBLEME ENCODAGE INJECTEUR citroen c4 1,6hdi 90
par eolix59 Aujourd'hui à 9:51

» Relais de préchauffage
par romuald28 Aujourd'hui à 9:02

» message "corvet indispo" sur docbackup
par romuald28 Aujourd'hui à 8:35

» Frein de parking Renault Scénic 2
par Alexlesinge Aujourd'hui à 6:00

» BMW_ISPI_ISTA-DATA_fr-FR_4.10.12
par djedy2 Aujourd'hui à 5:12

» bmw e46 330d dde
par gregevan59 Aujourd'hui à 3:31

» Présentation de Romuald
par romuald28 Hier à 21:40

» 307 HDI &.6 L 110 de 2004 pas de puissance pas de voyant diag (?!)
par Phil de fer Hier à 21:15

» Petit sondage sur le forum
par surflanuit Hier à 19:32

» Présentation de djamel
par bribri59100 Hier à 19:13

» refection clé 306 HDI 2001 telecodage qui n'abouti pas ...
par Phil de fer Hier à 19:05

» impossible de me connecter sur w203 de 2001 avec wow
par vincent55 Hier à 19:00

» impossible de trouver dbcleaner
par fred9545 Hier à 18:32

» Problème PSA COM
par aigle459141 Hier à 18:25

» numero de vin
par dad24 Hier à 18:12

» Présentation de daniel
par eolix59 Hier à 17:46

» Présentation de carlos
par fred9545 Hier à 17:15

» Recherche info pour CLIP
par tistou77 Hier à 17:12

» Rupture de dialogue pendant l'effacement défauts c3 1.4i
par JFPAT Hier à 16:52

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par Giant038 Hier à 16:39

» Présentation de pierre
par fred9545 Hier à 16:34

» XS evolution ne reconnaît plus le véhicule
par oups29 Hier à 15:26

» Problème au démarrage de ista-P, ouverture impossible
par bugess Hier à 15:14

» Présentation de Vince
par fred9545 Hier à 14:44

» présentation de lebaude
par fred9545 Hier à 14:44

» Présentation de julien
par fred9545 Hier à 14:42

» Defaut Injection TDCI 115 FOCUS III -- P02D3 P02CF P02D1
par Laprise Hier à 9:15

» mercedes vito classe v 230 TB model fashion panne boite 4HP20
par ATTOSS19 Hier à 7:20

» effacer code erreur P1652
par Jet4yo 21.04.18 19:44

» Présentation de Auxence
par fred9545 21.04.18 16:47

» Def 079 (P0638) le retour
par Quentin94 21.04.18 15:51

» Problème système anti pollution défaillant
par jucal370 21.04.18 15:30

» Avis sur ma commande
par Rotordiag 21.04.18 14:23

» 1 er diag ça fume blanc !!!
par seb106 21.04.18 12:04

Qui est en ligne ?
Il y a en tout 226 utilisateurs en ligne :: 51 Enregistrés, 2 Invisibles et 173 Invités :: 2 Moteurs de recherche

aigle459141, airwax, alain54, Alexlesinge, Alliottom59, armand08, bagou91, barroudeur444, betcyr, boomker, cmicharbo, cseeb, dad24, damdoum, delpiero3, dino36130, eolix59, ERIC LJ77, flomai, fred3585, jacogris, Jarod31600, jose1967h, joseph19, killers1, kirifut, lalerde, lefuret21, lien-mi, lolo85v, loloreinette, lounaisse, luce46M57, Maquegivère, March87B, mauvieux, Micke07, mikrobe88, mohhizbar, Nico715, nono29600, petrab, romssy22, rosz9, Rotordiag, salhi01, steph070, tifab77, wise3, workers, xcover83

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (101)
 
@heineken (79)
 
@popeye05 (56)
 
@fred9545 (46)
 
@Digidid (34)
 
@Alexlesinge (27)
 
@fandf (25)
 
@jeremy72 (23)
 
@scorpium59 (22)
 
@Euzen (20)
 
Partagez | .
 

 interface lexia

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
shelby107
Petit Nouveau
Petit Nouveau
avatar

Messages : 6
Date d'inscription : 30/05/2014
Localisation : seloncourt

MessageSujet: interface lexia   15.06.14 13:46

Bonjour a tous,
J'ai une petite question concernant mon interface Lexia,quand je vais dans mon gestionnaire de périfériques,elle est détectée comme suit:
Actia USB devices:
quand je clic sur Actia USB devices ça m'affiche:
USB Com Board Evolution Driver (multi-instance).
Pensez vous que je doit la faire flasher tout de même mon interface de manière a avoir une interface avec un numéros personnel ?
Je suis sous XP pro sp3
Merci.
Revenir en haut Aller en bas
micka
Modérateur
Modérateur
avatar

Messages : 13784
Date d'inscription : 10/12/2012
Age : 37

MessageSujet: Re: interface lexia   15.06.14 14:17

Tu te sert de quel logiciel avec ton interface ? Lexia ? PP2000 ? ou diagbox ?

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
shelby107
Petit Nouveau
Petit Nouveau
avatar

Messages : 6
Date d'inscription : 30/05/2014
Localisation : seloncourt

MessageSujet: Re: interface lexia   15.06.14 14:21

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Tu te sert de quel logiciel avec ton interface ? Lexia ? PP2000 ? ou diagbox ?
Je me sert de diagbox v7.1,je n'ai pas encore fait les mises a jour.
Revenir en haut Aller en bas
micka
Modérateur
Modérateur
avatar

Messages : 13784
Date d'inscription : 10/12/2012
Age : 37

MessageSujet: Re: interface lexia   15.06.14 14:56

Essaye, mais je pense que ça doit marcher.
Fais un essai et on vois après.

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
shelby107
Petit Nouveau
Petit Nouveau
avatar

Messages : 6
Date d'inscription : 30/05/2014
Localisation : seloncourt

MessageSujet: Re: interface lexia   15.06.14 16:59

Ok je vais essayer,merci
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
avatar

Messages : 223
Date d'inscription : 16/05/2014
Age : 44
Localisation : Au milieu des montagnes ...

MessageSujet: Re: interface lexia   16.06.14 8:40

Bonjour,

La reconnaissance sur le port USB et le n° de série sont deux choses différentes dans ce que l'on appelle un flash, enfin un flash HARD; parce qu' avec le firmware d'nlc que l'on injecte les deux choses se font en même temps. Mais ceux qui flash encore à l'ancienne le font en deux étapes:
- un flash du SPI pour changer le n° de série de l'interface
- un flash du micro MB90F546GS pour changer la reconnaissance de celle ci sur le port USB (contenu dans la partie bootloader du micro qui n'est normalement accessible que par le connecteur en direct sur la carte

Ton interface est reconnue correctement, et tu ne devrais normalement pas avoir de souci de compatibilité avec Diagbox sauf si ton n° est blacklisté.

Pour voir ton n° de série, tu fais un diag réel ou simuler sous diagbox, tu enregistre le journal et ensuite tu vas voir sous c:\OUD\... les fichiers TRACE.XML.. tu en ouvres un et tu devrais trouver ton serial.

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.


Dernière édition par titoun le 19.06.14 10:36, édité 1 fois
Revenir en haut Aller en bas
shelby107
Petit Nouveau
Petit Nouveau
avatar

Messages : 6
Date d'inscription : 30/05/2014
Localisation : seloncourt

MessageSujet: Re: interface lexia   18.06.14 15:23

Ok,merci a vous,je vais essayer quand mon fils rentrera du boulot car c'est lui qui a la voiture,je vous tiens au jus.
Revenir en haut Aller en bas
 

interface lexia

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-