LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de chiemesee
par chiemesee Aujourd'hui à 12:15

» Remplacement FAP renault
par fabes Aujourd'hui à 11:35

» Présentation de pascal
par marolles18 Aujourd'hui à 10:59

» Présentation de Olivier du Tarn
par Fouine81 Aujourd'hui à 10:36

» Présentation de henri
par vidocq49 Aujourd'hui à 9:59

» seat leon 1.9 tdi
par FloOoW Aujourd'hui à 9:30

» Présentation de Pierre
par didikikime Aujourd'hui à 8:35

» Clonage Bosch ECU
par Geri12 Aujourd'hui à 8:02

» Présentation de daniel
par sholl Aujourd'hui à 7:52

» PROBLEME ENCODAGE INJECTEUR citroen c4 1,6hdi 90
par claude.n Aujourd'hui à 4:26

» Code P0420, Sonde OK, Pollution OK
par Alexlesinge Hier à 19:42

» Mb STAR C3/C4 ou SD Connect
par laurentk Hier à 19:31

» raz du journal des défauts
par lpmlpm Hier à 19:19

» Présentation de mike
par mika Hier à 18:52

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par Ghis21 Hier à 18:44

» Présentation de gilles
par Alexlesinge Hier à 18:28

» Présentation de serge
par Alexlesinge Hier à 18:27

» 307 HDI &.6 L 110 de 2004 pas de puissance pas de voyant diag (?!)
par Fbinbin Hier à 18:07

» Véhicule ne démarre pas
par Alexlesinge Hier à 18:03

» ***can clip 174***
par criss57 Hier à 17:10

» citroen Evasion 2L HDI 110Cv ( moteur ce coupe en roulant )
par zingilingiling Hier à 16:44

» Présentation de cyril
par evilofroad Hier à 16:43

» Présentation de Jerome
par heineken Hier à 16:29

» Présentation de jean claude
par heineken Hier à 16:28

» Présentation de Mohamed
par heineken Hier à 16:24

» Présentation de jm
par heineken Hier à 16:20

» Présentation de Eric
par heineken Hier à 16:19

» Présentation de antho
par heineken Hier à 16:17

» Présentation de domi
par heineken Hier à 16:09

» numero de vin
par bern 48 Hier à 11:22

» Problème démarrage Master 2 ph2 DCI 140 suite R/P moteur
par Phil de fer Hier à 7:11

» Présentation de Amar
par 5-25d 23.04.18 21:00

» Présentation de Daniel
par fred9545 23.04.18 19:48

» moteur ne demarre plus
par david7100 23.04.18 19:04

» impossible de me connecter sur w203 de 2001 avec wow
par Jp59 23.04.18 19:04

» Présentation de Didier
par fred9545 23.04.18 18:41

» Frein de parking Renault Scénic 2
par fred9545 23.04.18 17:39

» Présentation de Mike
par fred9545 23.04.18 17:37

» Relais de préchauffage
par marcordid 23.04.18 17:18

» Nouveau : guide d'installation , d'utilisation et dépannage servicebox
par jokergbck 23.04.18 17:12

Qui est en ligne ?
Il y a en tout 215 utilisateurs en ligne :: 39 Enregistrés, 2 Invisibles et 174 Invités :: 2 Moteurs de recherche

1350, aigle459141, airwax, alain54, Alexlesinge, Alliottom59, barroudeur444, chris16, dad24, elha, fabes, Fbinbin, flomai, Fouine81, jacques33, jeremy72, kelbelom54, laurentk, leborgne, lemmej, Loxhley, Maquegivère, marolles18, nexuss66, nicko.martin, Nico215, nounours626, Ragasy, ripplay, riri33, scorpi44, seb106, seby69, slayerluffy, stéphane FB, tifab77, tiguer22, Vico3000, zzpower

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (101)
 
@heineken (79)
 
@popeye05 (56)
 
@fred9545 (46)
 
@Digidid (34)
 
@Alexlesinge (27)
 
@fandf (25)
 
@jeremy72 (23)
 
@scorpium59 (22)
 
@Euzen (20)
 
Partagez | .
 

 Problème puissance C4 2.0 HDI 138

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
dc57
Petit Nouveau
Petit Nouveau
avatar

Messages : 23
Date d'inscription : 08/07/2014

MessageSujet: Problème puissance C4 2.0 HDI 138   08.07.14 17:25

Rappel du premier message :

Salut à tous !

Depuis quelques mois je rencontre un souci assez ennuyeux...
Quand je roule pépère, tout se passe bien. Par contre quand je sollicite la puissance du moteur, quand je roule un peu plus "sport", je perds la puissance du moteur, comme si je n'avais plus de turbo. aucun message a l'ordinateur de bord. suffit que je coupe le moteur et cela refonctionne normalement. ces derniers temps cela me le fait plus souvent, même quand je roule cool mais par exemple lors d'un dépassement ou d'une côte un peu longue... plutot dangereux !

Passage à diagbox : code erreur P2562 (Signal de recopie position vanne turbo)
j'aimerais avoir votre avis sur le sujet, et ce que je peux faire pour essayer de résoudre le souci.
je précise que je ne suis pas un pro de la mécanique mais j'aimerais pouvoir me débrouiller sans l'aide de Citroen, pas envie de changer le turbo pour rien... ;)

Merci d'avance !!


Dernière édition par dc57 le 23.07.14 6:37, édité 1 fois
Revenir en haut Aller en bas

AuteurMessage
dc57
Petit Nouveau
Petit Nouveau
avatar

Messages : 23
Date d'inscription : 08/07/2014

MessageSujet: Re: Problème puissance C4 2.0 HDI 138   14.07.14 17:30

Non j'ai juste démonté et remonté les 2 grosses Durit d'admission d'air turbo devant près du radiateur
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15529
Date d'inscription : 08/12/2012
Age : 36
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Problème puissance C4 2.0 HDI 138   14.07.14 17:34

Envoi moi ton VIN en Mp stp.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
dc57
Petit Nouveau
Petit Nouveau
avatar

Messages : 23
Date d'inscription : 08/07/2014

MessageSujet: Re: Problème puissance C4 2.0 HDI 138   14.07.14 17:45

MP envoyé merci Smile
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
avatar

Messages : 2978
Date d'inscription : 10/12/2012
Age : 52
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: Problème puissance C4 2.0 HDI 138   14.07.14 21:20

Salut

Ce problème est connu chez psa, change la capsule de commande de turbo et l’électrovanne de commande par dépression. Ces pièces sont sujet à des notes techniques pour leurs remplacement.
La référence de la capsule est la suivante : 0375P0
Les références des autres pièces sont les suivantes :
1 Électrovanne de commande de turbocompresseur (Référence P.R 1618.C9) .
1 Tuyau (Référence P.R 1622.Z3) .
1 Agrafe (Référence P.R 1618.H2) .

A++++++

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
avatar

Messages : 2978
Date d'inscription : 10/12/2012
Age : 52
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: Problème puissance C4 2.0 HDI 138   14.07.14 22:02

Voilà encore 2 liens pour vers des pdf pour le contrôle de la capsule et de l'échange de l'électrovanne.

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
dc57
Petit Nouveau
Petit Nouveau
avatar

Messages : 23
Date d'inscription : 08/07/2014

MessageSujet: Re: Problème puissance C4 2.0 HDI 138   14.07.14 23:01

Un grand merci a toi mechanicker, je regarde ca demain...
Revenir en haut Aller en bas
dc57
Petit Nouveau
Petit Nouveau
avatar

Messages : 23
Date d'inscription : 08/07/2014

MessageSujet: Re: Problème puissance C4 2.0 HDI 138   18.07.14 9:41

Pfff J’arrive même pas a accéder au turbo... Si qqn a un tuto je suis preneur...
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Problème puissance C4 2.0 HDI 138   18.07.14 10:05

salut DC57 ,

je te joint 2 photos qui permettent de voir l'emplacement du turbo sur un moteur déposé , vu qu'il est positionné entre moteur & habiatcle , il faut que tu passe par en dessous  Rolling Eyes 

[Vous devez être inscrit et connecté pour voir cette image]



[Vous devez être inscrit et connecté pour voir cette image]

ps : on voit bien également la vanne EGR juste au dessus ( tres pratique pour la condamner ou nettoyer  LOL  No  )

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par ulysse79 le 18.07.14 11:41, édité 1 fois
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15529
Date d'inscription : 08/12/2012
Age : 36
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Problème puissance C4 2.0 HDI 138   18.07.14 10:08

Dépose la baie de pare brise.
Tu auras certainement une meilleur vue.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
dc57
Petit Nouveau
Petit Nouveau
avatar

Messages : 23
Date d'inscription : 08/07/2014

MessageSujet: Re: Problème puissance C4 2.0 HDI 138   19.07.14 8:31

Merci Ulysse79 pour les photos c'est déjà plus parlant ! Reste à réussir à accéder...
J'ai démonté la baie de pare brise mais à part m'énerver sur les écrans d'insonorisation ca ne m'a pas tellement avancé. Le moteur est vachement en arrière et aucun visuel. Même la vanne egr n'est pas visible...
Mais c'est clair que je compte bien en profiter pour la démonter et la nettoyer en même temps. Tant qu'on y est...
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Problème puissance C4 2.0 HDI 138   19.07.14 10:34

salut dc57  cheers 

bein ouai c clair que c'est pas facile d'accès sans un pont ! par contre tu peut gagner de l'espace en levant ton moteur ( en déposant le silentbloc droit ( côté distri ) ) et ramener ton moteur sur l'avant . mais le plus simple pour y accéder sans déposer le moteur  lol! c'est par en dessous   

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
dc57
Petit Nouveau
Petit Nouveau
avatar

Messages : 23
Date d'inscription : 08/07/2014

MessageSujet: Re: Problème puissance C4 2.0 HDI 138   20.07.14 20:28

Merci du tuyau je vais essayer de voir ce qui est le moins pire... ;)
Revenir en haut Aller en bas
dc57
Petit Nouveau
Petit Nouveau
avatar

Messages : 23
Date d'inscription : 08/07/2014

MessageSujet: Re: Problème puissance C4 2.0 HDI 138   21.07.14 9:26

bon je reviens vers vous car j'ai reçu ma pompe à dépression, j'ai débranché le tuyau qui va de l'électrovanne à la capsule de commande du turbo
j'ai testé avec la pompe en observant les paramètres sur diagbox.
Pas de dépression -> recopie à 11%
j'augmente la dépression, la recopie suit jusqu'à 100%
je diminue la dépression, la recopie redescend jusqu'a 11%

Ca vous parle ? est ce que ca permet d'orienter le diagnostic ou pas vraiment ? Evidemment je n'ai pas de visuel sur la capsule donc je n'ai pas vu le mecanisme bouger...
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Problème puissance C4 2.0 HDI 138   21.07.14 12:58

salut dc57 ,
bein déjà pas de perte de dépression ( tuyau , raccord ) .
pour ce qui est tu test difficile de dire si c'est ok , vu que le grippage ( point dur ) est occasionnel , pour être sur a 100% il faut un oeil sur la wastegate et sa tige et simuler a plusieurs les dépressions ( légère , moyenne , forte )  Smile 

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
dc57
Petit Nouveau
Petit Nouveau
avatar

Messages : 23
Date d'inscription : 08/07/2014

MessageSujet: Re: Problème puissance C4 2.0 HDI 138   21.07.14 14:08

PROBLÈME RÉSOLU !!!
J'explique : a l'aide de la pompe à dépression, je constate qu'il n'y a pas de dépression qui arrive a l'electrovanne. Test sur une autre électrovanne, idem. Je suis les tuyaux de dépression jusqu'à la réserve de vide (accessible après démontage du doseur d'air) et la je trouve un des tuyaux débranchés, son manchon en caoutchouc totalement hs ! Je bricole un manchon de secours dans un bout de tuyau qui trainait par la, rebranche le tout, je teste et la dépression arrive bien à mon électrovanne ! Vérification sur diagbox, tout fonctionne ! Test routier, j'ai retrouvé toute ma puissance !
Réparation qui m'a coûté 0€, mis à part le prix de la pompe à dépression (27€ sur eBay)

Merci encore de votre aide les gars !!!
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Problème puissance C4 2.0 HDI 138   21.07.14 14:19

bon bein c cool   

scratch  mais de quelle électrovanne tu parle  Question 

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15529
Date d'inscription : 08/12/2012
Age : 36
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Problème puissance C4 2.0 HDI 138   21.07.14 14:39

Félicitation a toi
Il parle de l'électrovanne de dépression qui se trouve de mémoire en haut derrière le cache distribution.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
dc57
Petit Nouveau
Petit Nouveau
avatar

Messages : 23
Date d'inscription : 08/07/2014

MessageSujet: Re: Problème puissance C4 2.0 HDI 138   21.07.14 14:54

tout à fait c'est l'électrovanne qui commande la wastegate, autrement dit la capsule de commande. C'est exactement ça pour l'emplacement, elle est peu visible mais accessible à la main, je n'ai pas trop galéré à débrancher les tuyaux de dépression pour faire mes tests.
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Problème puissance C4 2.0 HDI 138   22.07.14 8:53

cheers  dc57 ,

yes ok , mais ce que je ne comprenait pas c'est que tu disait avoir une recopie de 11% a 100% avec ta pompe a vide et après tu disait ne pas avoir de dépression  geek 
donc je suppose que tu t'était branché après ton électrovanne pour ton test  bounce 

bon ce qui est super cool c'est que tu est trouvé ton problème et a moindre frais  cheers merci du retour     .
A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
dc57
Petit Nouveau
Petit Nouveau
avatar

Messages : 23
Date d'inscription : 08/07/2014

MessageSujet: Re: Problème puissance C4 2.0 HDI 138   22.07.14 9:10

Ah ok lol j'ai du mal m'exprimer ;) oui j'ai d'abord testé la capsule en branchant la pompe à dépression après l'electrovanne. Comme la capsule semblait fonctionner j'ai branché la pompe avant l'electrovanne pour tester la dépression qui arrive a l'electrovanne et la rien du tout...
Voilà c'est peut être un peu plus clair comme ca ;)
En tout cas je suis heureux d'avoir pu trouver sans changer telle ou telle pièce et sans avoir du démonter le turbo, particulièrement inaccessible !!!

Encore merci à tous pour votre aide !!
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15529
Date d'inscription : 08/12/2012
Age : 36
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Problème puissance C4 2.0 HDI 138   22.07.14 20:31


Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à
:

- éditer votre premier message,[Vous devez être inscrit et connecté pour voir cette image]
- cocher l'icône résolu[Vous devez être inscrit et connecté pour voir cette image]
- Et enregistrer en cliquant sur [Vous devez être inscrit et connecté pour voir cette image]


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton [Vous devez être inscrit et connecté pour voir cette image]





_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
 

Problème puissance C4 2.0 HDI 138

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Mécanique Psa-