LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Absence de dialogue BSI 307 2.0 Hdi 110
par REMZ Aujourd'hui à 20:28

» Présentation de freddy
par freddy kh Aujourd'hui à 20:21

» Présentation de Remz
par REMZ Aujourd'hui à 20:11

» Dossier de presse Renault CLIO III RS Phase 1 + Moteur Clio CUP
par PHIL59150 Aujourd'hui à 20:07

» Fuite D'huile moteur n47
par mec08 Aujourd'hui à 20:05

» Default retracteur de ceinture passagé arriere
par madoss Aujourd'hui à 20:01

» Présentation de romain
par mec08 Aujourd'hui à 19:59

» BMW ISTA-D 4.02.30 FR
par ochi91 Aujourd'hui à 19:55

» Présentation de ARNAUD
par fred9545 Aujourd'hui à 19:09

» Présentation de vincent
par fred9545 Aujourd'hui à 19:08

» Présentation de amin
par fred9545 Aujourd'hui à 19:06

» Présentation de Guy
par fred9545 Aujourd'hui à 19:05

» RENAULT Dialogys 4.47 FULL FRENCH
par aigle459141 Aujourd'hui à 18:57

» Petit sondage sur le forum
par schenk Aujourd'hui à 18:43

» can clip v 164
par david.s Aujourd'hui à 18:29

» problème de démarrage
par pjcm2603 Aujourd'hui à 18:25

» Configurer Ista-D avec interface K+Dcan
par bzouf57 Aujourd'hui à 18:21

» CAN clip v145 + reprog v130
par malirjeu Aujourd'hui à 18:17

» Problème avec ISTA-D Rheingold
par PlessE90 Aujourd'hui à 17:51

» Erreur EWS - Husqvarna Nuda 900
par PlessE90 Aujourd'hui à 17:48

» Code défaut sur Koleos 2.0 150CV
par PHIL59150 Aujourd'hui à 17:43

» Probleme connexion avec ISTA
par bzouf57 Aujourd'hui à 17:05

» Codage option e46
par Nico76 Aujourd'hui à 16:28

» Présentation de jeremy
par fred9545 Aujourd'hui à 14:32

» Présentation de Med
par fred9545 Aujourd'hui à 14:29

» Présentation de philippe
par fred9545 Aujourd'hui à 14:28

» Présentation de Marcel
par fred9545 Aujourd'hui à 14:27

» probleme mise a jour module sim
par schenk Aujourd'hui à 14:25

» Par quoi on commence
par rizzo Aujourd'hui à 13:54

» BMW Launcher V4 inclus BMW STD TOOL 2.12 "datens 3.58.0.500" et d'autre log.
par Cocobeley Aujourd'hui à 13:30

» TUTO : comment installer diagbox du 7.01 au 7.76
par boudrida Aujourd'hui à 12:08

» Nouveau : guide d'installation , d'utilisation et dépannage servicebox
par Dupont45 Aujourd'hui à 11:54

» Ecran de montant abimé
par JRdu66 Aujourd'hui à 10:48

» Divers SSP sur TOUAREG
par PHIL59150 Aujourd'hui à 9:57

» Sqlite FR de ISTA-D 4.03.21
par inoxy13 Aujourd'hui à 9:11

» Clapets collecteur d'admission
par spad8062 Aujourd'hui à 8:29

» Présentation de jean-mi
par heineken Aujourd'hui à 8:27

» Présentation de RIRI
par Alliottom59 Aujourd'hui à 7:52

» reglage de l'heure
par delpiero3 Aujourd'hui à 7:51

» Présentation de fabrice
par heineken Hier à 22:47

Qui est en ligne ?
Il y a en tout 223 utilisateurs en ligne :: 35 Enregistrés, 1 Invisible et 187 Invités :: 1 Moteur de recherche

Alliottom59, atom256, ave01, Azerty1507, bachibouzou, bayou16, benny67, claude.n, espoirdu69, fred9545, freddy kh, jeantalus, JRdu66, lagoa02, leonidas76, madoss, malirjeu, mec08, Mike17, mirxxo, naid85, NIKO89, ochi91, pastis, patrick33000, patron27, phidye, PHIL59150, REMZ, rescue, rickard, riri33, scorpium59, sophiane, zorba73

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (46)
 
@heineken (40)
 
@fred9545 (27)
 
@popeye05 (25)
 
@ulysse79 (18)
 
@micka (15)
 
@scorpium59 (14)
 
@Digidid (14)
 
@Guyguy307 (12)
 
@pouettedu76 (11)
 
Pub
Partagez | .
 

 Problème de connection avec le cable de diagnostique

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
christian belgeonne
Petit Nouveau
Petit Nouveau


Messages : 12
Date d'inscription : 15/08/2014
Age : 63
Localisation : Namur

MessageSujet: Problème de connection avec le cable de diagnostique   Ven 15 Aoû - 11:37

Bonjour,

J'ai acheté voici quelques mois un câble diagnostique: CABLE DIAGNOSTIC VAG KKL USB POUR FIAT ALFA LANCIA COMPATIBLE MULTIECUSCAN (FIATECUSCAN) + DVD DIAGNOSTIC MULTIMÉDIA OFFERT
(FIATECUSCAN).

J'ai un portable connecté sous windosw 8.1.
J'ai installé le logiciel "Mon OBD".
J'ai toujours le message "votre interface n'a pas trouvée".
J'ai bien suivi les conseils pour essayer de connecter l'interface sous un autre windows mais sans succès.

Merci pour votre aide
Revenir en haut Aller en bas
fred9545
Modérateur
Modérateur


Messages : 10803
Date d'inscription : 11/12/2012
Age : 55
Localisation : mon cul sur le fauteuil devant l'écran (95)

MessageSujet: Re: Problème de connection avec le cable de diagnostique   Ven 15 Aoû - 11:43

quel windows 8.1 ? 32 ou 64 bits ?

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
christian belgeonne
Petit Nouveau
Petit Nouveau


Messages : 12
Date d'inscription : 15/08/2014
Age : 63
Localisation : Namur

MessageSujet: Re: Problème de connection avec le cable de diagnostique   Ven 15 Aoû - 11:44

64 bits
Revenir en haut Aller en bas
fred9545
Modérateur
Modérateur


Messages : 10803
Date d'inscription : 11/12/2012
Age : 55
Localisation : mon cul sur le fauteuil devant l'écran (95)

MessageSujet: Re: Problème de connection avec le cable de diagnostique   Ven 15 Aoû - 11:46

on ne le dira jamais assez le diag se fait en 32 bits

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
christian belgeonne
Petit Nouveau
Petit Nouveau


Messages : 12
Date d'inscription : 15/08/2014
Age : 63
Localisation : Namur

MessageSujet: Re: Problème de connection avec le cable de diagnostique   Ven 15 Aoû - 11:48

Merci pour ta rapide réponse mais comment faire pour passer en 32 bits?
 Idea 
Revenir en haut Aller en bas
fred9545
Modérateur
Modérateur


Messages : 10803
Date d'inscription : 11/12/2012
Age : 55
Localisation : mon cul sur le fauteuil devant l'écran (95)

MessageSujet: Re: Problème de connection avec le cable de diagnostique   Ven 15 Aoû - 11:52

as tu bien installer tes drivers ? sinon tu formate et tu réinstalle un windows seven ou 8 en 32 bits

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
christian belgeonne
Petit Nouveau
Petit Nouveau


Messages : 12
Date d'inscription : 15/08/2014
Age : 63
Localisation : Namur

MessageSujet: Re: Problème de connection avec le cable de diagnostique   Ven 15 Aoû - 11:58

Merci pour ta réponse. J'ai installé les drivers donc j'aurais plus de chance de trouver un autre pc en 32 bits car j'ai pas envie de transformer mon nouveau portable. Je pense que je vais installer le logiciel sur ma vieille tour.
Revenir en haut Aller en bas
mecano44
Novice
Novice


Messages : 58
Date d'inscription : 13/08/2014

MessageSujet: Re: Problème de connection avec le cable de diagnostique   Ven 15 Aoû - 16:45

As-tu regardé dans le gestionnaire de periphérique si tu vois le port com utilisé peut être un point d'explamation jaune ?

Je suis en 64 bits aussi et pas de problème pour multiecuscan avec un elm327 en usb ...
Revenir en haut Aller en bas
christian belgeonne
Petit Nouveau
Petit Nouveau


Messages : 12
Date d'inscription : 15/08/2014
Age : 63
Localisation : Namur

MessageSujet: Re: Problème de connection avec le cable de diagnostique   Ven 15 Aoû - 19:54

Oui, dans le gestionnaire le port USB com4 apparait bien.
Le câble n'est pas un ELM327 mais un: CABLE DIAGNOSTIC VAG KKL USB POUR FIAT ALFA LANCIA et le logiciel est le "MonOBD".
Après renseignement auprès du vendeur (pas trop honnête) il me signale que le câble qui m'a vendu ne serait pas compatible avec le logiciel .
Revenir en haut Aller en bas
mecano44
Novice
Novice


Messages : 58
Date d'inscription : 13/08/2014

MessageSujet: Re: Problème de connection avec le cable de diagnostique   Sam 16 Aoû - 10:58

si il est compatible bizarre ...
Essai d'installer fiatecuscan
Quel est le véhicule que tu souhaite passer en diag ?

Je te conseil l'interface ELM  327 (en usb ) pas en bluetooth
Revenir en haut Aller en bas
christian belgeonne
Petit Nouveau
Petit Nouveau


Messages : 12
Date d'inscription : 15/08/2014
Age : 63
Localisation : Namur

MessageSujet: Re: Problème de connection avec le cable de diagnostique   Sam 16 Aoû - 12:32

Je veux bien mais fiatecuscan n'est pas gratuit. Ma voiture est une lancia dedra de 208
merci pour ton aide
Revenir en haut Aller en bas
fred9545
Modérateur
Modérateur


Messages : 10803
Date d'inscription : 11/12/2012
Age : 55
Localisation : mon cul sur le fauteuil devant l'écran (95)

MessageSujet: Re: Problème de connection avec le cable de diagnostique   Sam 16 Aoû - 13:22

multiécuscan deja activer

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
christian belgeonne
Petit Nouveau
Petit Nouveau


Messages : 12
Date d'inscription : 15/08/2014
Age : 63
Localisation : Namur

MessageSujet: Re: Problème de connection avec le cable de diagnostique   Dim 17 Aoû - 6:05

Merci beaucoup j'essaie demain.
Revenir en haut Aller en bas
 

Problème de connection avec le cable de diagnostique

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Fiat, Alfaromeo, Lancia :: Fiat, Alfaroméo & Lancia :: Divers Fiat, Alfaromeo, Lancia-